<!doctype html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://zwnews.com/xmlrpc.php"><link type="text/css" media="screen" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_2e4be8adc62218569aa94cb687587d79.css" rel="stylesheet" /><link type="text/css" media="all" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_5f2d46fb36063dd6812ba4c660709754.css" rel="stylesheet" /><title>ZRP Issues Stern Warning To Businesses Charging Goods &#038; Services In USD (Read Full Statement) &#8211; ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today &raquo; Feed" href="https://zwnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today &raquo; ZRP Issues Stern Warning To Businesses Charging Goods &#038; Services In USD (Read Full Statement) Comments Feed" href="https://zwnews.com/zrp-issues-stern-warning-to-businesses-charging-goods-services-in-usd-read-full-statement/feed/" /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>var yd_script = {"post_id":"38339","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Minister Calls For Increase In Electricity Tariffs To Fix ZESA Woes' href='https://zwnews.com/minister-calls-for-increase-in-electricity-tariffs-to-fix-zesa-woes/' /><link rel='next' title='BREAKING: MDC Youth Leader In Car Accident' href='https://zwnews.com/breaking-mdc-youth-leader-in-car-accident/' /><meta name="generator" content="WordPress 5.1.1" /><link rel="canonical" href="https://zwnews.com/zrp-issues-stern-warning-to-businesses-charging-goods-services-in-usd-read-full-statement/" /><link rel='shortlink' href='https://zwnews.com/?p=38339' /><link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fzrp-issues-stern-warning-to-businesses-charging-goods-services-in-usd-read-full-statement%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fzrp-issues-stern-warning-to-businesses-charging-goods-services-in-usd-read-full-statement%2F&#038;format=xml" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-1', 'auto');
  ga('send', 'pageview');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8508699359762977",
    enable_page_level_ads: true
  });</script> <meta property="fb:pages" content="501523366559866" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /><meta name="google-site-verification" content="42pfIKC_f2bqCLJ5Jznm5IO4jinv-IEQiN_E80pmBU8" /><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=128527E202FB27E75CD3E6E32188F559');</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type="text/javascript">jQuery.post("https://zwnews.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 38339, token: "41f6932572" });</script><link rel="shortcut icon" href="https://zwnews.com/wp-content/uploads/2019/04/zimbabwe-news-latest-today.png" type="image/x-icon" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="amphtml" href="https://zwnews.com/zrp-issues-stern-warning-to-businesses-charging-goods-services-in-usd-read-full-statement/amp/"><meta property="og:type" content="article" /><meta property="og:title" content="ZRP Issues Stern Warning To Businesses Charging Goods &#038; Services In USD (Read Full Statement)" /><meta property="og:url" content="https://zwnews.com/zrp-issues-stern-warning-to-businesses-charging-goods-services-in-usd-read-full-statement/" /><meta property="og:description" content="Members of the public should feel free to move from one place to another as police are providing adequate security to business, schools, colleges and residential areas. In the same vein, supermarke…" /><meta property="article:published_time" content="2019-07-01T17:11:31+00:00" /><meta property="article:modified_time" content="2019-07-01T17:11:31+00:00" /><meta property="og:site_name" content="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today" /><meta property="og:image" content="https://zwnews.com/wp-content/uploads/2019/07/GROCERIES.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="466" /><meta property="og:locale" content="en_GB" /><meta name="twitter:creator" content="@ZimbabwesNews" /><meta name="twitter:site" content="@ZimbabwesNews" /><meta name="twitter:text:title" content="ZRP Issues Stern Warning To Businesses Charging Goods &#038; Services In USD (Read Full Statement)" /><meta name="twitter:image" content="https://zwnews.com/wp-content/uploads/2019/07/GROCERIES.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="32x32" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /><meta name="msapplication-TileImage" content="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /></head><body data-rsssl=1 id="top" class="post-template-default single single-post postid-38339 single-format-standard singular zim-news-|--latest-zim-news-|-breaking-zimbabwe-update-news-today yd"><div class="page-outer"><div class="bg-cover"></div><div id="page" class=" boxed "><div class="inner-wrapper"><div id="topbar" class="topbar top-trans-bg"><div class="yudith-wrap"><div class="yudith-inner"> <span class="today-date"> Tuesday , 2 July 2019</span><div class="top-search"><div class="search-btn"> <i class="fa fa-search"></i></div><div class="search-dropdown"><div class="top-search-content"><form role="search" method="get" class="search-form" action="https://zwnews.com/"> <button><i class='fa fa-search'></i></button> <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s" /></form></div></div></div></div></div></div><header id="header" class="logo-center header-dark" role="banner"><div class="yudith-wrap"><div class="yudith-inner"><div class="logo" style="margin:auto auto auto auto"><h2 class="site-title"> <a href="https://zwnews.com/" rel="home" class="site-name"> Zw News </a></h2></div></div></div></header><div class="cf"></div><nav id="navigation" class="navigation"><div class="yudith-wrap"><div class="yudith-inner"><div id="nav-menu" class="nav-menu"><div class="primary-menu"><div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent yd_depth- yd_menu_item "><a href="https://zwnews.com/category/zimbabwe-news/"> <span class="menu-label" style="">ZwNews Latest</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/about/"> <span class="menu-label" style="">About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-29016" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/privacy-policy/"> <span class="menu-label" style="">Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-29017" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/"> <span class="menu-label" style="">Contact Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a></ul></div></div><div class="primary-menu-drop-wrap"> <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a><div class="primary-menu-drop"><div class="primary-menu-drop-content"><div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/category/zimbabwe-news/">ZwNews Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29016"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li></ul></div></div></div></div></div></div></div></nav><div class="cf"></div><div id="main" class="main"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"><div id="content" class="content" role="main"><div class="cf"></div><article id="post-38339" class="post-id post-38339 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-news" itemtype="http://schema.org/Article"> <span itemprop='datePublished' style="display:none" class="updated">2019-07-01</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/smuchirahondo/" title="Posts by smuchirahondo" rel="author">smuchirahondo</a></strong></div><div id="post-header-yd" class="post-header-yd"><header><h1 itemprop="name" class="entry-title">ZRP Issues Stern Warning To Businesses Charging Goods &#038; Services In USD (Read Full Statement)</h1><div class="meta-info"><div class="post-author-yd"> By <a href="https://zwnews.com/author/smuchirahondo/" title="">smuchirahondo </a></div><div class="post-date-yd"> - <span>1st July 2019</span></div></div></header></div><div class="post-content-yd"><div class="post-featured" id="post-featured"><div class="post-featured-image-yd"><figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"> <a href="https://zwnews.com/wp-content/uploads/2019/07/GROCERIES.jpg" rel="bookmark"> <img width="660" height="330" src="https://zwnews.com/wp-content/uploads/2019/07/GROCERIES-660x330.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" /> </a></figure></div></div><div class="cf"></div><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2764287040" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Members of the public should feel free to move from one place to another as police are providing adequate security to business, schools, colleges and residential areas.</p><p>In the same vein, supermarkets and shops are implored to display commodity prices in order to allow.</p><p>members of the public to access goods and services in an environment that gives them room to plan, coordinate and buy the items freely without any form of manipulation by unscrupulous dealers.</p><p>The ZRP warns all those who are charging commodities in United States dollars that they risk being arrested as the law will be applied without fear or favour.</p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2764287040" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Members of the public should report such people to any nearest police station or the National Complaints Desk on telephone numbers 0242-703631 or WhatsApp number 0712800197.</p><p>-Agencies</div><footer><div class="cf"></div><div class="post-nav-links"><div class="post-nav-prev"> <a href="https://zwnews.com/minister-calls-for-increase-in-electricity-tariffs-to-fix-zesa-woes/" rel="prev"><span>Previous article</span> Minister Calls For Increase In Electricity Tariffs To Fix ZESA Woes</a></div><div class="post-nav-next"> <a href="https://zwnews.com/breaking-mdc-youth-leader-in-car-accident/" rel="next"><span>Next article</span> BREAKING: MDC Youth Leader In Car Accident</a></div></div><div class="cf"></div><div class="cf"></div><div class="post-related-yd"><div class="title-yd"><h3> Related Posts</h3></div><section id="related-posts"><div class="related-inner"><div class="related-row"><div data-val="38352" class="rp-post"><div class="rp-thumbnail"><a href="https://zwnews.com/zim-dollar-zimcodd-bemoans-re-introduction-of-local-currency/" rel="bookmark"> <img width="175" height="219" src="https://zwnews.com/wp-content/uploads/2016/05/zimbabwe-bond-notes.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="zimbabwe bond notes picture latest news" srcset="https://zwnews.com/wp-content/uploads/2016/05/zimbabwe-bond-notes.jpg 677w, https://zwnews.com/wp-content/uploads/2016/05/zimbabwe-bond-notes-240x300.jpg 240w" sizes="(max-width: 175px) 100vw, 175px" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/zim-dollar-zimcodd-bemoans-re-introduction-of-local-currency/" title="Zim dollar: ZIMCODD bemoans re-introduction of local currency" rel="bookmark">Zim dollar: ZIMCODD bemoans re-introduction of local currency</a></h3> <span class="ws-info"><span>3 hours ago</span></span></div></div><div data-val="38345" class="rp-post"><div class="rp-thumbnail"><a href="https://zwnews.com/soldiers-daning-on-joshua-nkomos-grave-video/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2019/07/nkomo-grave-dance-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/soldiers-daning-on-joshua-nkomos-grave-video/" title="Pictures of ZDF soldiers on Joshua Nkomo&#8217;s grave go viral" rel="bookmark">Pictures of ZDF soldiers on Joshua Nkomo&#8217;s grave go viral</a></h3> <span class="ws-info"><span>3 hours ago</span></span></div></div><div data-val="38343" class="rp-post last-col"><div class="rp-thumbnail"><a href="https://zwnews.com/breaking-mdc-youth-leader-in-car-accident/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2019/06/Obey-Tererai-Sithole-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/breaking-mdc-youth-leader-in-car-accident/" title="BREAKING: MDC Youth Leader In Car Accident" rel="bookmark">BREAKING: MDC Youth Leader In Car Accident</a></h3> <span class="ws-info"><span>1st July 2019</span></span></div></div></div></div></section></div><div class="cf"></div></footer><div class="cf"></div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en-US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="po_fb_comments"><div class="title-yd"><h3>Facebook Comments</h3></div><div class="fb-comments" data-href="https://zwnews.com/zrp-issues-stern-warning-to-businesses-charging-goods-services-in-usd-read-full-statement/" data-num-posts="6" mobile="false" data-width="100%"></div></div><div class="cf"></div></article><div class="cf"></div></div><div id="sidebar" class="theia_sticky"><div class="theiaStickySidebar"><section id="recent-posts-2" class="widget widget-main widget_recent_entries"><div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div><ul><li> <a href="https://zwnews.com/zim-dollar-zimcodd-bemoans-re-introduction-of-local-currency/">Zim dollar: ZIMCODD bemoans re-introduction of local currency</a></li><li> <a href="https://zwnews.com/soldiers-daning-on-joshua-nkomos-grave-video/">Pictures of ZDF soldiers on Joshua Nkomo&#8217;s grave go viral</a></li><li> <a href="https://zwnews.com/breaking-mdc-youth-leader-in-car-accident/">BREAKING: MDC Youth Leader In Car Accident</a></li><li> <a href="https://zwnews.com/zrp-issues-stern-warning-to-businesses-charging-goods-services-in-usd-read-full-statement/">ZRP Issues Stern Warning To Businesses Charging Goods &#038; Services In USD (Read Full Statement)</a></li><li> <a href="https://zwnews.com/minister-calls-for-increase-in-electricity-tariffs-to-fix-zesa-woes/">Minister Calls For Increase In Electricity Tariffs To Fix ZESA Woes</a></li><li> <a href="https://zwnews.com/zrp-reads-riot-act-to-national-shutdown-protesters/">ZRP Reads Riot Act To National Shutdown Protesters</a></li><li> <a href="https://zwnews.com/we-have-the-3-missing-planes-come-see-them-air-zim/">We Have The 3 “Missing” Planes, Come See Them: Air Zim</a></li><li> <a href="https://zwnews.com/fire-chidzambwa-and-make-the-warriors-pay-mutodi/">Fire Chidzambwa and Make The Warriors Pay: Mutodi</a></li><li> <a href="https://zwnews.com/zctu-distances-itself-from-tajamuka-shutdown-call/">ZCTU Distances Itself From Tajamuka Shutdown Call</a></li><li> <a href="https://zwnews.com/zim-dollar-return-highlights-political-economic-emergency/">Zim Dollar Return: “Highlights Political &#038; Economic Emergency”</a></li></ul></section><section id="wmp_widget-2" class="widget widget-main widget_wmp_widget"><div class="widget-title widget-sidebar-title"><h3 class="">Trending</h3></div><ul class="wp-most-popular"><li class="post-38297posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/three-airplanes-stolen-at-air-zimbabwe/" title="Three Planes &#8216;Stolen&#8217; At Air Zimbabwe"> <img width="600" height="400" src="https://zwnews.com/wp-content/uploads/2019/07/Air-Zimbabwe-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/07/Air-Zimbabwe-1.jpg 600w, https://zwnews.com/wp-content/uploads/2019/07/Air-Zimbabwe-1-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />Three Planes &#8216;Stolen&#8217; At Air Zimbabwe </a></li><li class="post-38311posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/ed-impregnates-university-student/" title="ED Impregnates University Student?"> <img width="1000" height="463" src="https://zwnews.com/wp-content/uploads/2019/05/ed-son-in-law.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/05/ed-son-in-law.jpg 1000w, https://zwnews.com/wp-content/uploads/2019/05/ed-son-in-law-300x139.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" />ED Impregnates University Student? </a></li><li class="post-38307posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/just-in-update-on-national-shutdown/" title="Just In: Update On National Shutdown"> <img width="1052" height="738" src="https://zwnews.com/wp-content/uploads/2016/09/tajamuka-demo-in-harare-latest.jpg" class="attachment- size- wp-post-image" alt="Today, Tajamuka reminded Mugabe to go" srcset="https://zwnews.com/wp-content/uploads/2016/09/tajamuka-demo-in-harare-latest.jpg 1052w, https://zwnews.com/wp-content/uploads/2016/09/tajamuka-demo-in-harare-latest-300x210.jpg 300w, https://zwnews.com/wp-content/uploads/2016/09/tajamuka-demo-in-harare-latest-1024x718.jpg 1024w" sizes="(max-width: 1052px) 100vw, 1052px" />Just In: Update On National Shutdown </a></li><li class="post-38284posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-afcon-2019"> <a href="https://zwnews.com/zimbabwe-vs-drc-afcon-match/" title="Nyasha Mushekwi pays Warriors to avoid DRC match boycott"> <img width="596" height="1024" src="https://zwnews.com/wp-content/uploads/2019/01/nyasha-mushekwi-marries-girlfriend.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/01/nyasha-mushekwi-marries-girlfriend.jpg 596w, https://zwnews.com/wp-content/uploads/2019/01/nyasha-mushekwi-marries-girlfriend-175x300.jpg 175w" sizes="(max-width: 596px) 100vw, 596px" />Nyasha Mushekwi pays Warriors to avoid DRC match boycott </a></li><li class="post-38315posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/chipezeze-apologises-to-zimbabwe-coaches-warriors/" title="Chipezeze Apologises To Zimbabwe, Coaches &#038; Warriors"> <img width="300" height="168" src="https://zwnews.com/wp-content/uploads/2019/07/chipe.jpeg" class="attachment- size- wp-post-image" alt="" />Chipezeze Apologises To Zimbabwe, Coaches &#038; Warriors </a></li><li class="post-38313posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/magaya-breaks-silence-on-rape-allegations-she-wants-my-money/" title="Magaya Breaks Silence On Rape Allegations&#8230;She Wants My Money"> <img width="1200" height="735" src="https://zwnews.com/wp-content/uploads/2019/06/v67.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/06/v67.jpg 1200w, https://zwnews.com/wp-content/uploads/2019/06/v67-300x184.jpg 300w, https://zwnews.com/wp-content/uploads/2019/06/v67-1024x627.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />Magaya Breaks Silence On Rape Allegations&#8230;She Wants My Money </a></li></ul></section></div></div></div></div></div></div><div class="cf"></div><div class="yudith-wrap"><div class="yudith-inner"></div></div><div class="cf"></div><div class="cf"></div><footer id="footer" class="footer col-one"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"></div></div></div></footer></div></div></div><div id="reading-position-indicator"></div> <script></script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script type="text/javascript" defer src="https://zwnews.com/wp-content/cache/autoptimize/js/autoptimize_41b0984691610e8128bbcdb3a44a580d.js"></script></body></html>