<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php">
<title>Police helmets owner Mitchel Chibwe released, No charges | ZWNEWS | Zim Latest News | ZIMBABWE NEWS 24 7</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police helmets owner Mitchel Chibwe released, No charges | ZWNEWS | Zim Latest News | ZIMBABWE NEWS 24 7" />
<meta property="og:description" content="A Harare businessman Michael Chibwe who is the owner of the 210 helmets that were found by Police at Robinson House yesterday" />
<meta property="og:url" content="https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/" />
<meta property="og:site_name" content="ZWNEWS | Zim Latest News | ZIMBABWE NEWS 24 7" />
<meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" />
<meta property="article:section" content="Latest Stories" />
<meta property="article:published_time" content="2019-10-15T07:45:50+00:00" />
<meta property="og:image" content="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg%2C380&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg%2C380&#038;ssl=1" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A Harare businessman Michael Chibwe who is the owner of the 210 helmets that were found by Police at Robinson House yesterday" />
<meta name="twitter:title" content="Police helmets owner Mitchel Chibwe released, No charges | ZWNEWS | Zim Latest News | ZIMBABWE NEWS 24 7" />
<meta name="twitter:site" content="@ZimbabwesNews" />
<meta name="twitter:image" content="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg%2C380&#038;ssl=1" />
<meta name="twitter:creator" content="@ZimbabwesNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zwnews.com/#website","url":"https://zwnews.com/","name":"ZWNEWS | Zim Latest News | ZIMBABWE NEWS 24 7","potentialAction":{"@type":"SearchAction","target":"https://zwnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/#primaryimage","url":"https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg%2C380&ssl=1","width":680,"height":380},{"@type":"WebPage","@id":"https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/#webpage","url":"https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/","inLanguage":"en-GB","name":"Police helmets owner Mitchel Chibwe released, No charges | ZWNEWS | Zim Latest News | ZIMBABWE NEWS 24 7","isPartOf":{"@id":"https://zwnews.com/#website"},"primaryImageOfPage":{"@id":"https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/#primaryimage"},"datePublished":"2019-10-15T07:45:50+00:00","dateModified":"2019-10-15T07:45:50+00:00","author":{"@id":"https://zwnews.com/#/schema/person/cb346b1123e694b1a174b89dd8f96f40"},"breadcrumb":{"@id":"https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://zwnews.com/","url":"https://zwnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/","url":"https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/","name":"Police helmets owner Mitchel Chibwe released, No charges"}}]},{"@type":["Person"],"@id":"https://zwnews.com/#/schema/person/cb346b1123e694b1a174b89dd8f96f40","name":"Nyoni Peter","image":{"@type":"ImageObject","@id":"https://zwnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/446d5bb8c4359675eb78d8ff86ecdc31?s=96&d=mm&r=g","caption":"Nyoni Peter"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//mlgpxnfv91na.i.optimole.com' />
<link rel='dns-prefetch' href='//d5jmkjjpb7yfg.cloudfront.net' />
<link rel='preconnect' href='https://mlgpxnfv91na.i.optimole.com' />
<link rel='preconnect' href='https://d5jmkjjpb7yfg.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="ZWNEWS | Zim Latest News | ZIMBABWE NEWS 24 7 &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZWNEWS | Zim Latest News | ZIMBABWE NEWS 24 7 &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZWNEWS | Zim Latest News | ZIMBABWE NEWS 24 7 &raquo; Police helmets owner Mitchel Chibwe released, No charges Comments Feed" href="https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='optm_lazyload_noscript_style-inline-css' type='text/css'>
.optimole-no-script img[data-opt-src] { display: none !important; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='yd-min-css' href='https://zwnews.com/wp-content/themes/zimnews-theme/css/min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='yd-style-css' href='https://zwnews.com/wp-content/themes/zimnews-theme/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='yudithFontAwesome-css' href='https://zwnews.com/wp-content/themes/zimnews-theme/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='YD-GOOGLE-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var yd_script = {"post_id":"41186","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"41186","token":"b11c90ff08","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script>
<link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p7efUq-aIi' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fpolice-helmets-owner-mitchel-chibwe-released-no-charges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fpolice-helmets-owner-mitchel-chibwe-released-no-charges%2F&#038;format=xml" />
<meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8508699359762977",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="501523366559866" />
<meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<meta name="google-site-verification" content="42pfIKC_f2bqCLJ5Jznm5IO4jinv-IEQiN_E80pmBU8" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zimnews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><meta name="generator" content="Optimole 2.1.2">
<style type="text/css">
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
				transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-webkit-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-moz-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-o-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
			}
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
				opacity: .75;
				filter: blur(5px);
			}
		
		</style>
<script type="application/javascript">
					(function(w, d){ 
						var b = d.getElementsByTagName("head")[0];
						var s = d.createElement("script");
						var v = ("IntersectionObserver" in w) ? "_no_poly" : "";
						s.async = true;  
						s.src = "https://d5jmkjjpb7yfg.cloudfront.net/v2/latest/optimole_lib" + v  + ".min.js"; 
						b.appendChild(s);
						w.optimoleData = {
							backgroundReplaceClasses: [],
							watchClasses: [],
							network_optimizations: false,
							ignoreDpr: true,
							quality: 0
						}
						
					}(window, document));
					
					document.addEventListener( "DOMContentLoaded", function() { document.body.className = document.body.className.replace("optimole-no-script",""); } );
		</script><style type="text/css">0</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=B53D9261DAA771E8BAE68BEF280CB2EB');
</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2019/04/zimbabwe-news-latest-today.png" type="image/x-icon" />
<style type="text/css" media='screen'>
span.site-tagline { color:#ffffff }

#topbar.topbar, #top-menu ul ul, #top-menu ul li ul li:hover > a, .top-search button:hover, .top-search .search-btn.active, .top-search .search-dropdown, .top-search .search-btn:hover {background-color:#ffffff;} 
#top-menu ul li.menu-item-has-children ul:before, .top-search .search-dropdown:before { border : none !important }#topbar.topbar a {color:#ffffff;} 
</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="amphtml" href="https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/amp/"><link rel="icon" href="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg%2C21&#038;ssl=1" />
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-41186 single-format-standard optimole-no-script singular zwnews-|-zim-latest-news-|-zimbabwe-news-24-7 yd">
<div class="page-outer">
<div class="bg-cover"></div>
<div id="page" class=" boxed ">
<div class="inner-wrapper">
<div id="topbar" class="topbar top-trans-bg">
<div class="yudith-wrap">
<div class="yudith-inner">
<span class="today-date"> Tuesday , 15 October 2019</span>
<div class="top-search">
<div class="search-btn">
<i class="fa fa-search"></i>
</div>
<div class="search-dropdown">
<div class="top-search-content">
<form role="search" method="get" class="search-form" action="https://zwnews.com/">
<button><i class='fa fa-search'></i></button>
<input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="logo-center header-dark" role="banner">
<div class="yudith-wrap">
<div class="yudith-inner">
<div class="logo" style="margin:auto auto auto auto">
<h2 class="site-title"> <a href="https://zwnews.com/" rel="home" class="site-name">
Zw News </a>
 </h2> </div>
</div>
</div>
</header><div class="cf"></div>
<nav id="navigation" class="navigation">
<div class="yudith-wrap">
<div class="yudith-inner">
<div id="nav-menu" class="nav-menu">
<div class="primary-menu">
<div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent yd_depth- yd_menu_item "><a href="https://zwnews.com/latest-news/"> <span class="menu-label" style="">Latest</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/about/"> <span class="menu-label" style="">About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-29016" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/privacy-policy/"> <span class="menu-label" style="">Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-29017" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/"> <span class="menu-label" style="">Contact Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
</ul></div> </div>
<div class="primary-menu-drop-wrap">
<a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>
<div class="primary-menu-drop">
<div class="primary-menu-drop-content">
<div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/latest-news/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29016"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
</div>
</nav><div class="cf"></div>
<div id="main" class="main">
<div class="yudith-wrap">
<div class="container-main">
<div class="yudith-inner">
<div id="content" class="content" role="main">
<div class="cf"></div>
<article id="post-41186" class="post-id post-41186 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news" itemtype="http://schema.org/Article">
<span itemprop='datePublished' style="display:none" class="updated">2019-10-15</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/pnyoni/" title="Posts by Nyoni Peter" rel="author">Nyoni Peter</a></strong></div>
<div id="post-header-yd" class="post-header-yd">
<header>
<h1 itemprop="name" class="entry-title">Police helmets owner Mitchel Chibwe released, No charges</h1>
<div class="meta-info">
<div class="post-author-yd">
By <a href="https://zwnews.com/author/pnyoni/" title="">Nyoni Peter </a>
</div>
<div class="post-date-yd">
- <span>15th October 2019</span> </div> 
</div>
</header>
</div>
<div class="post-content-yd">
<div class="post-featured" id="post-featured">
<div class="post-featured-image-yd">
<figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
<a href="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg%2C380&ssl=1" rel="bookmark">
<img width="660" height="330" data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:660/h:330/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:660/h:330/q:eco/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" old-srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg%2C330&amp;ssl=1 1320w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg%2C330&amp;ssl=1 1980w" sizes="(max-width: 660px) 100vw, 660px" /><noscript><img width="660" height="330" src="https://mlgpxnfv91na.i.optimole.com/w:660/h:330/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg%2C330&amp;ssl=1 1320w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2019/10/helmets.jpg%2C330&amp;ssl=1 1980w" sizes="(max-width: 660px) 100vw, 660px" /></noscript> </a>
</figure>
</div>
</div><div class="cf"></div>
<p>A Harare businessman Michael Chibwe who is the owner of the 210 helmets that were found by Police at Robinson House yesterday was  released after a 5 hour meeting with police.</p>
<p>He was not charged for any offence. Chibwe had allegedly bought the helmets from ABC auctions with the intention to start a security company.</p>
<p>Yesterday the ZRP seized MDC headquarters along Nelson Mandela Avenue over the matter on suspicion that the helmets belonged to the country’s main opposition who had a demonstration planned for Monday 14 October.</p>
<p><img class="alignnone wp-image-41187 size-full" data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:660/h:991/q:auto/https://zwnews.com/wp-content/uploads/2019/10/helmet-chibwe.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:660/h:991/q:eco/https://zwnews.com/wp-content/uploads/2019/10/helmet-chibwe.jpg" alt="" width="660" height="991" data-recalc-dims="1" /><noscript><img class="alignnone wp-image-41187 size-full" src="https://mlgpxnfv91na.i.optimole.com/w:660/h:991/q:auto/https://zwnews.com/wp-content/uploads/2019/10/helmet-chibwe.jpg" alt="" width="660" height="991" data-recalc-dims="1" /></noscript></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41186" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41186" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div>
<div id="articleBottom-ads" class="articleBottom-ads">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div> </div>
<footer>
<div class="cf"></div>
<div class="post-nav-links">
<div class="post-nav-prev">
<a href="https://zwnews.com/icc-lifts-zim-cricket-suspension/" rel="prev"><span>Previous article</span> ICC lifts Zim cricket suspension</a> </div>
<div class="post-nav-next">
<a href="https://zwnews.com/chinhoyi-city-council-discharges-sewage-into-manyame-river/" rel="next"><span>Next article</span> Chinhoyi city council discharges sewage into Manyame River</a> </div>
</div>
<div class="cf"></div>

<div class="cf"></div>
<div class="post-related-yd">
<div class="title-yd">
<h3>
Related Posts </h3>
</div>
<section id="related-posts">
<div class="related-inner">
<div class="related-row">
<div data-val="41201" class="rp-post">
<div class="rp-thumbnail"><a href="https://zwnews.com/ungrateful-thief-steals-laptop-from-judge-who-gave-him-community-service/" rel="bookmark">
<img width="331" height="219" data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:eco/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" old-srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /></noscript> </a></div>
<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/ungrateful-thief-steals-laptop-from-judge-who-gave-him-community-service/" title="Ungrateful thief steals laptop from Judge who gave him community service" rel="bookmark">Ungrateful thief steals laptop from Judge who gave him community service</a></h3>
<span class="ws-info"><span>1 hour ago</span></span>
</div>
</div>
<div data-val="41197" class="rp-post">
<div class="rp-thumbnail"><a href="https://zwnews.com/soldiers-attack-chiadzwa-villagers-demand-us60-access-fee-from-diamond-miners/" rel="bookmark">
<img width="331" height="219" data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:eco/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" old-srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /></noscript> </a></div>
<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/soldiers-attack-chiadzwa-villagers-demand-us60-access-fee-from-diamond-miners/" title="Soldiers attack Chiadzwa villagers, Demand US$60 access fee from diamond miners" rel="bookmark">Soldiers attack Chiadzwa villagers, Demand US$60 access fee from diamond miners</a></h3>
<span class="ws-info"><span>3 hours ago</span></span>
</div>
</div>
<div data-val="41192" class="rp-post last-col">
<div class="rp-thumbnail"><a href="https://zwnews.com/chegutu-1-dead-as-rival-machete-gangs-clash-over-gold-ore/" rel="bookmark">
<img width="331" height="219" data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2016/04/mugabe-death-latest-news.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:eco/https://zwnews.com/wp-content/uploads/2016/04/mugabe-death-latest-news.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="robert mugabe dead latest death news today" old-srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2016/04/mugabe-death-latest-news.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2016/04/mugabe-death-latest-news.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2016/04/mugabe-death-latest-news.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="robert mugabe dead latest death news today" srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2016/04/mugabe-death-latest-news.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2016/04/mugabe-death-latest-news.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /></noscript> </a></div>
<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/chegutu-1-dead-as-rival-machete-gangs-clash-over-gold-ore/" title="CHEGUTU: 1 dead as rival machete gangs clash over gold ore" rel="bookmark">CHEGUTU: 1 dead as rival machete gangs clash over gold ore</a></h3>
<span class="ws-info"><span>15th October 2019</span></span>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="cf"></div>

</footer>
<div class="cf"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en-US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<div class="po_fb_comments">
<div class="title-yd">
<h3>Facebook Comments</h3>
</div>

<div class="fb-comments" data-href="https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/" data-num-posts="6" mobile="false" data-width="100%"></div>
</div>
<div class="cf"></div>

</article>
<div class="cf"></div>
</div>
<div id="sidebar" class="theia_sticky">
<div class="theiaStickySidebar">
<section id="wpp-2" class="widget widget-main popular-posts">
<div class="widget-title widget-sidebar-title"><h3 class="">Hot News</h3></div>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://zwnews.com/high-court-evicts-grace-mugabe-from-blue-roof-real-owners-emerge/" title="High Court evicts Grace Mugabe from Blue Roof&#8230;Real owners emerge" target="_self"><img data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41162-featured-75x75.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:eco/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41162-featured-75x75.jpg" width="75" height="75" alt="High Court evicts Grace Mugabe from Blue Roof...Real owners emerge" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><noscript><img src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41162-featured-75x75.jpg" width="75" height="75" alt="High Court evicts Grace Mugabe from Blue Roof...Real owners emerge" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript></a>
<a href="https://zwnews.com/high-court-evicts-grace-mugabe-from-blue-roof-real-owners-emerge/" title="High Court evicts Grace Mugabe from Blue Roof&#8230;Real owners emerge" class="wpp-post-title" target="_self">High Court evicts Grace Mugabe from Blue Roof&#8230;Rea...</a>
</li>
<li>
<a href="https://zwnews.com/video-woman-says-mugabe-kids-are-actually-peter-pamires/" title="VIDEO: Woman says Mugabe kids are actually Peter Pamire&#8217;s" target="_self"><img data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41058-featured-75x75.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:eco/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41058-featured-75x75.jpg" width="75" height="75" alt="VIDEO: Woman says Mugabe kids are actually Peter Pamire&#039;s" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><noscript><img src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41058-featured-75x75.jpg" width="75" height="75" alt="VIDEO: Woman says Mugabe kids are actually Peter Pamire&#039;s" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript></a>
<a href="https://zwnews.com/video-woman-says-mugabe-kids-are-actually-peter-pamires/" title="VIDEO: Woman says Mugabe kids are actually Peter Pamire&#8217;s" class="wpp-post-title" target="_self">VIDEO: Woman says Mugabe kids are actually Peter Pamire...</a>
</li>
<li>
<a href="https://zwnews.com/chiwenga-set-to-finish-off-mnangagwas-presidential-term/" title="Chiwenga set to finish off Mnangagwa&#8217;s Presidential term?" target="_self"><img data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41121-featured-75x75.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:eco/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41121-featured-75x75.jpg" width="75" height="75" alt="Chiwenga set to finish off Mnangagwa&#039;s Presidential term?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><noscript><img src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41121-featured-75x75.jpg" width="75" height="75" alt="Chiwenga set to finish off Mnangagwa&#039;s Presidential term?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript></a>
<a href="https://zwnews.com/chiwenga-set-to-finish-off-mnangagwas-presidential-term/" title="Chiwenga set to finish off Mnangagwa&#8217;s Presidential term?" class="wpp-post-title" target="_self">Chiwenga set to finish off Mnangagwa&#8217;s Presidenti...</a>
</li>
<li>
<a href="https://zwnews.com/most-people-believed-i-had-married-grace-leo-mugabe/" title="Most people believed I had married Grace: Leo Mugabe" target="_self"><img data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41150-featured-75x75.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:eco/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41150-featured-75x75.jpg" width="75" height="75" alt="Most people believed I had married Grace: Leo Mugabe" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><noscript><img src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41150-featured-75x75.jpg" width="75" height="75" alt="Most people believed I had married Grace: Leo Mugabe" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript></a>
<a href="https://zwnews.com/most-people-believed-i-had-married-grace-leo-mugabe/" title="Most people believed I had married Grace: Leo Mugabe" class="wpp-post-title" target="_self">Most people believed I had married Grace: Leo Mugabe</a>
</li>
<li>
<a href="https://zwnews.com/norman-mapezas-monthly-salary-at-chippa-united/" title="Norman Mapeza&#8217;s monthly salary at Chippa United" target="_self"><img data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41113-featured-75x75.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:eco/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41113-featured-75x75.jpg" width="75" height="75" alt="Norman Mapeza&#039;s monthly salary at Chippa United" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><noscript><img src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41113-featured-75x75.jpg" width="75" height="75" alt="Norman Mapeza&#039;s monthly salary at Chippa United" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript></a>
<a href="https://zwnews.com/norman-mapezas-monthly-salary-at-chippa-united/" title="Norman Mapeza&#8217;s monthly salary at Chippa United" class="wpp-post-title" target="_self">Norman Mapeza&#8217;s monthly salary at Chippa United</a>
</li>
<li>
<a href="https://zwnews.com/hip-hop-singer-ti-gonzi-caught-with-nude-model-whitney-miss-whitney-masike/" title="Singer Ti Gonzi caught pants down with nude model Whitney ‘Miss Whitney’ Masike" target="_self"><img data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41176-featured-75x75.png" src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:eco/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41176-featured-75x75.png" width="75" height="75" alt="Singer Ti Gonzi caught pants down with nude model Whitney ‘Miss Whitney’ Masike" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><noscript><img src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41176-featured-75x75.png" width="75" height="75" alt="Singer Ti Gonzi caught pants down with nude model Whitney ‘Miss Whitney’ Masike" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript></a>
<a href="https://zwnews.com/hip-hop-singer-ti-gonzi-caught-with-nude-model-whitney-miss-whitney-masike/" title="Singer Ti Gonzi caught pants down with nude model Whitney ‘Miss Whitney’ Masike" class="wpp-post-title" target="_self">Singer Ti Gonzi caught pants down with nude model Whitn...</a>
</li>
<li>
<a href="https://zwnews.com/infidelity-in-mugabe-family-latest/" title="Mugabe almost divorced after wife Grace cheated on him" target="_self"><img data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41160-featured-75x75.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:eco/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41160-featured-75x75.jpg" width="75" height="75" alt="Mugabe almost divorced after wife Grace cheated on him" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><noscript><img src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41160-featured-75x75.jpg" width="75" height="75" alt="Mugabe almost divorced after wife Grace cheated on him" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript></a>
<a href="https://zwnews.com/infidelity-in-mugabe-family-latest/" title="Mugabe almost divorced after wife Grace cheated on him" class="wpp-post-title" target="_self">Mugabe almost divorced after wife Grace cheated on him</a>
</li>
<li>
<a href="https://zwnews.com/woman-runover-by-car-while-exchanging-blows-with-unknown-man-in-highway/" title="Woman runover by car while exchanging blows with unknown man in highway" target="_self"><img data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41148-featured-75x75.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:eco/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41148-featured-75x75.jpg" width="75" height="75" alt="Woman runover by car while exchanging blows with unknown man in highway" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><noscript><img src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41148-featured-75x75.jpg" width="75" height="75" alt="Woman runover by car while exchanging blows with unknown man in highway" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript></a>
<a href="https://zwnews.com/woman-runover-by-car-while-exchanging-blows-with-unknown-man-in-highway/" title="Woman runover by car while exchanging blows with unknown man in highway" class="wpp-post-title" target="_self">Woman runover by car while exchanging blows with unknow...</a>
</li>
<li>
<a href="https://zwnews.com/army-police-raid-mdc-hq-after-discovery-of-riot-helmets/" title="Army, Police raid MDC HQ after &#8220;discovery&#8221; of riot helmets" target="_self"><img data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41169-featured-75x75.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:eco/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41169-featured-75x75.jpg" width="75" height="75" alt="Army, Police raid MDC HQ after &quot;discovery&quot; of riot helmets" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><noscript><img src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41169-featured-75x75.jpg" width="75" height="75" alt="Army, Police raid MDC HQ after &quot;discovery&quot; of riot helmets" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript></a>
<a href="https://zwnews.com/army-police-raid-mdc-hq-after-discovery-of-riot-helmets/" title="Army, Police raid MDC HQ after &#8220;discovery&#8221; of riot helmets" class="wpp-post-title" target="_self">Army, Police raid MDC HQ after &#8220;discovery&#8221;...</a>
</li>
<li>
<a href="https://zwnews.com/mnangagwa-oil-tycoon-tagwirei-arrive-in-france/" title="Mnangagwa, Oil tycoon Tagwirei arrive in France" target="_self"><img data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41062-featured-75x75.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:eco/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41062-featured-75x75.jpg" width="75" height="75" alt="Mnangagwa, Oil tycoon Tagwirei arrive in France" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><noscript><img src="https://mlgpxnfv91na.i.optimole.com/w:75/h:75/q:auto/https://zwnews.com/wp-content/uploads/wordpress-popular-posts/41062-featured-75x75.jpg" width="75" height="75" alt="Mnangagwa, Oil tycoon Tagwirei arrive in France" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript></a>
<a href="https://zwnews.com/mnangagwa-oil-tycoon-tagwirei-arrive-in-france/" title="Mnangagwa, Oil tycoon Tagwirei arrive in France" class="wpp-post-title" target="_self">Mnangagwa, Oil tycoon Tagwirei arrive in France</a>
</li>
</ul>
</section>
<section id="recent-posts-2" class="widget widget-main widget_recent_entries"> <div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div> <ul>
<li>
<a href="https://zwnews.com/ungrateful-thief-steals-laptop-from-judge-who-gave-him-community-service/">Ungrateful thief steals laptop from Judge who gave him community service</a>
</li>
<li>
<a href="https://zwnews.com/drama-as-mukupe-repossesses-lobola-cattle-after-wife-abandones-him/">Drama as Mukupe repossesses lobola cattle after wife abandones him</a>
</li>
<li>
<a href="https://zwnews.com/soldiers-attack-chiadzwa-villagers-demand-us60-access-fee-from-diamond-miners/">Soldiers attack Chiadzwa villagers, Demand US$60 access fee from diamond miners</a>
</li>
<li>
<a href="https://zwnews.com/zim-money-exchange-rates-today-15-10-19/">Zim money exchange rates today: 15/10/19</a>
</li>
</ul>
</section><section id="yd-slider-2" class="widget widget-main yd-slider"><div class="widget-posts-slider flexslider"><ul class="slides">
<li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article">
<a href="https://zwnews.com/ungrateful-thief-steals-laptop-from-judge-who-gave-him-community-service/" title="Ungrateful thief steals laptop from Judge who gave him community service" rel="bookmark">
<img width="331" height="219" data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:eco/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" old-srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/05/arrested-court-1.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>
<div class="wsm-info">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/ungrateful-thief-steals-laptop-from-judge-who-gave-him-community-service/" title="Ungrateful thief steals laptop from Judge who gave him community service" rel="bookmark">Ungrateful thief steals laptop from Judge who gave him community service</a></h3>
<span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/cmabhena/">Agencies </a><span>1 hour ago</span></span>
</div>
</a>
</li>
<li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article">
<a href="https://zwnews.com/drama-as-mukupe-repossesses-lobola-cattle-after-wife-abandones-him/" title="Drama as Mukupe repossesses lobola cattle after wife abandones him" rel="bookmark">
<img width="331" height="219" data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2018/09/cow.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:eco/https://zwnews.com/wp-content/uploads/2018/09/cow.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" old-srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/09/cow.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/09/cow.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2018/09/cow.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/09/cow.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2018/09/cow.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>
<div class="wsm-info">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/drama-as-mukupe-repossesses-lobola-cattle-after-wife-abandones-him/" title="Drama as Mukupe repossesses lobola cattle after wife abandones him" rel="bookmark">Drama as Mukupe repossesses lobola cattle after wife abandones him</a></h3>
<span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/cmabhena/">Agencies </a><span>3 hours ago</span></span>
</div>
</a>
</li>
<li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article">
<a href="https://zwnews.com/soldiers-attack-chiadzwa-villagers-demand-us60-access-fee-from-diamond-miners/" title="Soldiers attack Chiadzwa villagers, Demand US$60 access fee from diamond miners" rel="bookmark">
<img width="331" height="219" data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:eco/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" old-srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/04/zim-zna-soldiers-violence.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>
<div class="wsm-info">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/soldiers-attack-chiadzwa-villagers-demand-us60-access-fee-from-diamond-miners/" title="Soldiers attack Chiadzwa villagers, Demand US$60 access fee from diamond miners" rel="bookmark">Soldiers attack Chiadzwa villagers, Demand US$60 access fee from diamond miners</a></h3>
<span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/pnyoni/">Nyoni Peter </a><span>3 hours ago</span></span>
</div>
</a>
</li>
<li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article">
<a href="https://zwnews.com/zim-money-exchange-rates-today-15-10-19/" title="Zim money exchange rates today: 15/10/19" rel="bookmark">
<img width="331" height="219" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/11/bond-notes-latest-news.gif?resize=331%2C219&amp;ssl=1" class="attachment-yd-large size-yd-large wp-post-image" alt="" />
<div class="wsm-info">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/zim-money-exchange-rates-today-15-10-19/" title="Zim money exchange rates today: 15/10/19" rel="bookmark">Zim money exchange rates today: 15/10/19</a></h3>
<span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/pnyoni/">Nyoni Peter </a><span>4 hours ago</span></span>
</div>
</a>
</li>
<li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article">
<a href="https://zwnews.com/popular-zim-actor-gringo-to-undergo-surgery-today/" title="Popular Zim actor Gringo to undergo surgery today" rel="bookmark">
<img width="331" height="219" data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2017/07/zodwa-1.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:eco/https://zwnews.com/wp-content/uploads/2017/07/zodwa-1.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" old-srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/07/zodwa-1.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/07/zodwa-1.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://mlgpxnfv91na.i.optimole.com/w:331/h:219/q:auto/rt:fill/g:ce/https://zwnews.com/wp-content/uploads/2017/07/zodwa-1.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/07/zodwa-1.jpg%2C219&amp;ssl=1 662w, https://mlgpxnfv91na.i.optimole.com/w:auto/h:auto/q:auto/https://zwnews.com/wp-content/uploads/2017/07/zodwa-1.jpg%2C219&amp;ssl=1 993w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>
<div class="wsm-info">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/popular-zim-actor-gringo-to-undergo-surgery-today/" title="Popular Zim actor Gringo to undergo surgery today" rel="bookmark">Popular Zim actor Gringo to undergo surgery today</a></h3>
<span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/pnyoni/">Nyoni Peter </a><span>4 hours ago</span></span>
</div>
</a>
</li>
</ul></div><script>
        jQuery(document).ready(function(){
            jQuery('#yd-slider-2').flexslider({
                animation: "fade",
                slideshowSpeed: 7000,
                animationSpeed: 600,
                randomize: false,
                pauseOnHover: false,
                controlNav: true,
                directionNav: false,
                keyboard: false,
                touch: true,
                smoothHeight: false,
                start: function(slider) {
                    var slide_control_width = 100/5;
                    jQuery('#yd-slider-2 .flex-control-nav li').css('width', slide_control_width+'%');
                }
            });
        });
    </script></section><section id="timeline-widget-2" class="widget widget-main timeline-widget"><div class="widget-title widget-sidebar-title"><h3 class="">More</h3></div> <ul class="timeline-wrap">
<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/ungrateful-thief-steals-laptop-from-judge-who-gave-him-community-service/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>1 hour ago</span><small>1 hour ago</small></span>
<h3 itemprop="name" class="timeline-article-title">Ungrateful thief steals laptop from Judge who gave him community service</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/drama-as-mukupe-repossesses-lobola-cattle-after-wife-abandones-him/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>3 hours ago</span><small>3 hours ago</small></span>
<h3 itemprop="name" class="timeline-article-title">Drama as Mukupe repossesses lobola cattle after wife abandones him</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/soldiers-attack-chiadzwa-villagers-demand-us60-access-fee-from-diamond-miners/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>3 hours ago</span><small>3 hours ago</small></span>
<h3 itemprop="name" class="timeline-article-title">Soldiers attack Chiadzwa villagers, Demand US$60 access fee from diamond miners</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/zim-money-exchange-rates-today-15-10-19/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>4 hours ago</span><small>4 hours ago</small></span>
<h3 itemprop="name" class="timeline-article-title">Zim money exchange rates today: 15/10/19</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/popular-zim-actor-gringo-to-undergo-surgery-today/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>4 hours ago</span><small>4 hours ago</small></span>
<h3 itemprop="name" class="timeline-article-title">Popular Zim actor Gringo to undergo surgery today</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/chegutu-1-dead-as-rival-machete-gangs-clash-over-gold-ore/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>15th October 2019</span><small>12:25</small></span>
<h3 itemprop="name" class="timeline-article-title">CHEGUTU: 1 dead as rival machete gangs clash over gold ore</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/chinhoyi-city-council-discharges-sewage-into-manyame-river/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>15th October 2019</span><small>11:49</small></span>
<h3 itemprop="name" class="timeline-article-title">Chinhoyi city council discharges sewage into Manyame River</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/police-helmets-owner-mitchel-chibwe-released-no-charges/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>15th October 2019</span><small>11:45</small></span>
<h3 itemprop="name" class="timeline-article-title">Police helmets owner Mitchel Chibwe released, No charges</h3>
</a>
 </li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/icc-lifts-zim-cricket-suspension/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>14th October 2019</span><small>9:30</small></span>
<h3 itemprop="name" class="timeline-article-title">ICC lifts Zim cricket suspension</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/hip-hop-singer-ti-gonzi-caught-with-nude-model-whitney-miss-whitney-masike/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>14th October 2019</span><small>4:21</small></span>
<h3 itemprop="name" class="timeline-article-title">Singer Ti Gonzi caught pants down with nude model Whitney ‘Miss Whitney’ Masike</h3>
</a>
</li>

</ul>

</section><section id="yd-fb-likebox-2" class="widget widget-main yd-fb-likebox"><div class="widget-title widget-sidebar-title"><h3 class="">On Facebook</h3></div> <div class="like_box_footer" style='background:#FFFFFF;'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Zim.News.Net.Zimbabwe/&amp;width=312&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false&amp;height=250" scrolling="no" frameborder="0" style="overflow:hidden; border : 1px #FFFFFF solid; width:312px; height:250px;" allowTransparency="true"></iframe>
</div>
</section><section id="media_image-2" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Follow On Twitter</h3></div><a href="https://twitter.com/ZwNews_"><img width="300" height="162" data-opt-src="https://mlgpxnfv91na.i.optimole.com/w:300/h:162/q:auto/https://zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg" src="https://mlgpxnfv91na.i.optimole.com/w:300/h:162/q:eco/https://zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg" class="image wp-image-41127  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /><noscript><img width="300" height="162" src="https://mlgpxnfv91na.i.optimole.com/w:300/h:162/q:auto/https://zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg" class="image wp-image-41127  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></a></section><section id="eu_cookie_law_widget-2" class="widget widget-main widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://zwnews.com/privacy-policy/">
Cookie Policy	</a>
</div>
</section> </div>
</div>

</div>
</div>
</div>
</div>
<div class="cf"></div><div class="yudith-wrap">
<div class="yudith-inner">
</div>
</div><div class="cf"></div>
<div class="cf"></div>
<footer id="footer" class="footer col-one">
<div class="yudith-wrap">
<div class="container-main">
<div class="yudith-inner">
</div>
</div>
</div>
</footer>


</div>
</div>
</div>
<div id="reading-position-indicator"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><script>
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/police-helmets-owner-mitchel-chibwe-released-no-charges\/":41186};
	</script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://zwnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://zwnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://zwnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://zwnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/zwnews.com\/","top_ten_id":"41186","top_ten_blog_id":"1","activate_counter":"1","top_ten_debug":"0","tptn_rnd":"1050582144"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/all-min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/sticky-min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/main.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'106832102',post:'41186',tz:'4',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '41186' ]);
</script>
</body>
</html>