<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://zwnews.com';var et_post_id='101086';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<title>Mnangagwa shops for military technology, hardware in Belarus | ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mnangagwa shops for military technology, hardware in Belarus | ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today" />
<meta property="og:description" content="PRESIDENT Emmerson Mnangagwa’s visit to Belarus last year, which was highly publicised as a strategic state visit to seal deals worth US$350 million spanning across various productive sectors of the economy was, according to emerging details, primarily meant to inspect military and intelligence surveillance technology manufactured in the Eastern Europe country, with the possibility of [&hellip;]" />
<meta property="og:url" content="https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/" />
<meta property="og:site_name" content="ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today" />
<meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" />
<meta property="article:published_time" content="2020-10-31T05:36:38+00:00" />
<meta property="og:image" content="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/10/CC1M2A0545.jpg?fit=1024%2C862&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="862" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ZimbabwesNews" />
<meta name="twitter:site" content="@ZimbabwesNews" />
<meta name="twitter:label1" value="Written by">
<meta name="twitter:data1" value="Shakespeare Muzavazi">
<meta name="twitter:label2" value="Estimated reading time">
<meta name="twitter:data2" value="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zwnews.com/#website","url":"https://zwnews.com/","name":"ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today","description":"Zimbabwe  Latest News  Headlines Now,  Breaking Top Stories,  Mafaro Live Zim Latest News Updates  247","potentialAction":[{"@type":"SearchAction","target":"https://zwnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/zwnews.com/wp-content/uploads/2020/10/CC1M2A0545.jpg?fit=1024%2C862&ssl=1","width":1024,"height":862},{"@type":"WebPage","@id":"https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/#webpage","url":"https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/","name":"Mnangagwa shops for military technology, hardware in Belarus | ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today","isPartOf":{"@id":"https://zwnews.com/#website"},"primaryImageOfPage":{"@id":"https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/#primaryimage"},"datePublished":"2020-10-31T05:36:38+00:00","dateModified":"2020-10-31T05:36:38+00:00","author":{"@id":"https://zwnews.com/#/schema/person/31c41d1a4f17b1d861d5269ec955de25"},"breadcrumb":{"@id":"https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/"]}]},{"@type":"BreadcrumbList","@id":"https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://zwnews.com/","url":"https://zwnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/","url":"https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/","name":"Mnangagwa shops for military technology, hardware in Belarus"}}]},{"@type":"Person","@id":"https://zwnews.com/#/schema/person/31c41d1a4f17b1d861d5269ec955de25","name":"Shakespeare Muzavazi","image":{"@type":"ImageObject","@id":"https://zwnews.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/41677214d362c5d149d2e5a871b996bb?s=96&d=mm&r=g","caption":"Shakespeare Muzavazi"}}]}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today &raquo; Mnangagwa shops for military technology, hardware in Belarus Comments Feed" href="https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.6.5" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='like-css' href='https://zwnews.com/wp-content/cache/asset-cleanup/css/item/like-v421ff8608a399893d2e402f3177cf9d728d58d63.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/cache/asset-cleanup/css/item/extra-style-v9bf607d1037deed4ee364a357548629e7022b386.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://zwnews.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/cache/asset-cleanup/css/item/jetpack_css-v907bfc50f187b29fc7c67c2e54649a919d196b8e.css' type='text/css' media='all' />
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.3' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"mnangagwa_shops_for_military_technology_hardware_in_belarus"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.3' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://zwnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zwnews.com/wp-json/wp/v2/posts/101086" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p7efUq-qiq' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fmnangagwa-shops-for-military-technology-hardware-in-belarus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fmnangagwa-shops-for-military-technology-hardware-in-belarus%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=58341412169F39EC57DA9ABE9E2E591E');
</script><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zwnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Breaking News Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Zimbabwe Breaking News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get Latest News From Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Latest Zim News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Zimbabwe News Today, Details';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://zwnews.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Latest News Today';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/amp/"><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<style type='text/css' data-wpacu-inline-css-file='1'>
#footer{background:#ffffff}#footer-info{display:none}#footer-info{display:none}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-101086 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-44352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44352"><a href="https://zwnews.com/business/">Business</a></li>
<li id="menu-item-44353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44353"><a href="https://zwnews.com/opinion/">Opinion</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44354"><a href="https://zwnews.com/health/">Health</a></li>
<li id="menu-item-44356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44356"><a href="https://zwnews.com/education/">Education</a></li>
<li id="menu-item-44453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44453"><a href="https://zwnews.com/letters/">Letters</a></li>
<li id="menu-item-44360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44360"><a href="https://zwnews.com/education-life/">Books, Life &#038; Education</a></li>
<li id="menu-item-44377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44377"><a href="https://zwnews.com/about/">About</a></li>
<li id="menu-item-44359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44359"><a href="https://zwnews.com/technology/">Technology</a></li>
<li id="menu-item-44378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44378"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>

<div id="et-info">

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://zwnews.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="118">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="28">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" alt="ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/latest-zimbabwe-news/">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44369"><a href="https://zwnews.com/sport/">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/world/">World &#038; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/videos/">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-101086" class="module single-post-module post-101086 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Mnangagwa shops for military technology, hardware in Belarus</h1>
<div class="post-meta vcard">
<p><span class="updated">Oct 31, 2020</span> | <a href="https://zwnews.com/latest-zimbabwe-news/" rel="tag">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/10/CC1M2A0545.jpg?resize=1024%2C640&amp;ssl=1" alt="Mnangagwa shops for military technology, hardware in Belarus" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>PRESIDENT Emmerson Mnangagwa’s visit to Belarus last year, which was highly publicised as a strategic state visit to seal deals worth US$350 million spanning across various productive sectors of the economy was, according to emerging details, primarily meant to inspect military and intelligence surveillance technology manufactured in the Eastern Europe country, with the possibility of placing orders.</p>
<p>Mnangagwa’s tour to Belarus in January 2019, which came two years after assuming power through a military coup that toppled Robert Mugabe, was at the invitation of President Alexander Lukashenko. The two leaders reportedly sealed deals covering the mining, agriculture, education and training, and science and technology sectors.</p>
<p>However, during his stay in Belarus, fresh details show, Mnangagwa toured Volat, also known as OJSC MZKT, which manufactures military hardware. It falls under the State Military Industrial Committee.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="8219475375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>According to information posted on Volats website (www.volatdefence.com), the climax of Mnangagwa’s visit to Belarus was marked by his tour of the weapons manufacturer’s plant, where he was shown an assortment of military hardware, including tactical vehicles, missile systems and tank transporters.</p>
<p>The Volat website reads: “As part of an official visit to Belarus on January 16, 2019, President of Zimbabwe Emmerson Mnangagwa visited OJSC MZKT. At the open exhibition area of the enterprise, the latest models of equipment were presented; modern tactical vehicles, tank transporters, chassis for the installation of missile systems, etc.”</p>
<p>At Volat, Mnangagwa also inspected arms and intelligence surveillance technology manufactured by companies that fall under the State Authority for Military Industry of the Republic of Belarus, commonly known as Goskomvoenprom.</p>
<p>The companies that showcased their armaments to Mnangagwa include Volat, OJSC Peleng, OJSC 558 ARZ, JSC Design Bureau Display and AGAT Control Systems JSC, BelOMO Holding and LLC BSVT-NT.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="3872956704" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>OJSC Peleng specialises in the production of optomechanical and optoelectronic systems that are used in aerospace optical-electronic equipment and forensic and security systems.</p>
<p>AGAT Control Systems JSC is a developer of automated defence management systems. It specialises in the production of geo-information systems, including robotic control Committee.</p>
<p>Currently, about 20 countries are using military goods of AGAT Control Systems JSC.</p>
<p>JSC Design Bureau Display specialises in the development and production of multi-purpose video monitors ranging from 6,4 km to 9,8 km, avionic displays, dedicated computers, micro display devices for harsh operating conditions, as well as remote-controlled weapon systems.</p>
<p>OJSC 558 ARZ, which repairs fighter jets that include Su-22, Su-25, Su-27, Su-30, MiG-29, An-2 aircraft, Mi-8 (Mi-17), Mi-24 and Mi-35 also showcased its products to Mnangagwa.</p>
<p>BSVT-New Technologies which produces optical and optical-electronic sights, devices and surveillance systems, simulators and navigation equipment, self-propelled robotic systems, civilian and military small arms, devices for silent shooting for small arms weapons, also exhibited its products during Mnangagwa’s visit.</p>
<p>Also on display from the company were short-range air-to-air guided missiles.</p>
<p>BelOMO Holding is regarded as a leader in optoelectronic instrument engineering. It specialises in the development, design and production of laser, optoelectronic and optomechanical devices and systems.</p>
<p>Also, during the visit, the organisations that are part of the Goskomvoenprom system presented their products: OJSC Peleng, OJSC 558 ARZ, JSC AGAT – control systems, JSC Design Bureau Display, Holding BelOMO, LLC BSVT-NT, a post on the Volat website read.</p>
<p>Defence minister Oppah Muchinguri had not responded to questions by this newspaper, asking whether Mnangagwa placed any orders for armaments from Minsk when he visited Belarus in 2019.</p>
<p>As revealed by the Zimbabwe Independent on April 10, Zimbabwe’s military expenditure, according to the Stockholm International Peace and Research Institute (Sipri) — a military intelligence think tank — the defence forces spent US$92 million between 2000 and 2006 and a total of US$647 million since the country’s Independence in 1980 to acquire military hardware.</p>
<p>In a report titled Transfer of Major Weapons: Deals with Deliveries or Orders Made From 1995 to 2019, Sipri for the first-time cast light on Harare’s acquisition of arms from Asia and Eastern Europe.</p>
<p>The bulk of the arms were purchased from China, Russia, Bulgaria, Libya and Slovakia.</p>
<p>Mnangagwa’s administration bought 50 000 mortar bombs and 58 500 grenades in June last year.</p>
<p>Government, at that time, also reinforced its arsenal through the acquisition of 3 343 AK47 assault rifles, 2 000 CZ pistols, 500 P1 pistols, 500 Steyr-223 rifles, 500 Uzi submachine guns, 500 Moseberg guns, 500 RPT guns, 300 mortar tubes, 1 500 Tokarev guns, 100 rocket-propelled grenade launchers and 22 943 AK47 magazines.</p>
<p>Zimbabwe also took delivery of 85 refurbished units of large-calibre artillery from South Africa in 2016. It was also active in the arms bazaars of Eastern Europe, where it bought aircraft accessories from Ukraine in 2006. They included 12 units of AL-25 turbofan engines for the K-8 Karakorum aircraft.</p>
<p>Mnangagwa first visited Belarus in 2015, then as Vice President where he met Lukashenko as the two countries committed to boost diplomatic relations.</p>
<p>In September this year, Mnangagwa hosted Belarusian Chief of Presidential Affairs General Colonel Victor Sheiman.</p>
<p>-ZimInd</p>
<div class='post-like-dislike-plusCounter-container'><div class="button-container-likes-dislike">
<button class="btn-start-1" id="post-like-btn"><i class="fa fa-thumbs-up"></i><span>Like</span><b>224</b></button>
<button class="btn-start-1" id="post-dislike-btn"><i class="fa fa-thumbs-down"></i><span>Dislike</span><b>28</b></button>
<label class="switch-on-off" style="display: none;"><input type="checkbox" class="input-on-off"><span class="slider-on-off round"></span></label></div></div><span class='hidden-id' id='like-dislike-post-id'>101086</span><span class='hidden-id ldc-post-total-likes'>0</span><span class='hidden-id ldc-post-total-dislikes'>0</span><span class='hidden-id ldc-lk-dk-type'>cookie-check</span><span class='hidden-id ldc-page-title'>Mnangagwa shops for military technology, hardware in Belarus</span><span class='hidden-id ldc-share-it'>no</span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-101086" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-101086" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="#" class="social-share-link" title="Share &quot;Mnangagwa shops for military technology, hardware in Belarus&quot; via Email" data-network-name="basic_email" data-share-title="Mnangagwa shops for military technology, hardware in Belarus" data-share-url="https://zwnews.com/mnangagwa-shops-for-military-technology-hardware-in-belarus/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#00A8FF}</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="3982595449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/breaking-news-magufuli-wins-second-term-with-a-landslide/" rel="prev"><span class="button">Previous</span><span class="title">BREAKING NEWS: Magufuli wins second term with a landslide</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://zwnews.com/kamushinda-metbank-looted-n247m-from-namibian-bank-court/" rel="next"><span class="button">Next</span><span class="title">Kamushinda, Metbank looted N$247m from Namibian bank – court</span></a> </div>
</div>
</nav>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>

<div id="M451810ScriptRootC399601">
<div id="M451810PreloadC399601">
Loading... </div>
</div>
<script src="//jsc.mgid.com/z/w/zwnews.com.399601.js" async></script>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="top-posts-3" class="et_pb_widget widget_top-posts"><h4 class="widgettitle">Top Headlines</h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://zwnews.com/mnagagwas-wife-son-collins-implicated-in-rushwaya-gold-smuggling/" title="Mnagagwa&#039;s wife, son Collins, implicated in Rushwaya gold smuggling scandal" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/11/Mnangagwa-and-Son-wife.jpg?fit=728%2C456&#038;ssl=1&#038;resize=40%2C40" alt="Mnagagwa&#039;s wife, son Collins, implicated in Rushwaya gold smuggling scandal" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/mnagagwas-wife-son-collins-implicated-in-rushwaya-gold-smuggling/" title="Mnagagwa&#039;s wife, son Collins, implicated in Rushwaya gold smuggling scandal" class="bump-view" data-bump-view="tp">Mnagagwa&#039;s wife, son Collins, implicated in Rushwaya gold smuggling scandal</a>
</div>
</li>
<li>
<a href="https://zwnews.com/top-secret-military-intelligence-arrested-rushwaya-cios-wanted-to-help-her-smuggle-jonathan-moyo/" title="Top Secret: Military intelligence arrested Rushwaya, CIOs wanted to help her smuggle- Jonathan Moyo" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/10/ElVc-OLX0Ac2TXl.jpeg?fit=1200%2C1195&#038;ssl=1&#038;resize=40%2C40" alt="Top Secret: Military intelligence arrested Rushwaya, CIOs wanted to help her smuggle- Jonathan Moyo" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/top-secret-military-intelligence-arrested-rushwaya-cios-wanted-to-help-her-smuggle-jonathan-moyo/" title="Top Secret: Military intelligence arrested Rushwaya, CIOs wanted to help her smuggle- Jonathan Moyo" class="bump-view" data-bump-view="tp">Top Secret: Military intelligence arrested Rushwaya, CIOs wanted to help her smuggle- Jonathan Moyo</a>
</div>
</li>
<li>
<a href="https://zwnews.com/breaking-news-zanu-pf-councillor-kwekwe-lawyer-arrested/" title="BREAKING NEWS: Zanu PF Councillor, Kwekwe lawyer arrested" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/10/Alleged-seven-Zanu-PF-supporters-arrested-in-Kwekw.jpg?fit=1080%2C607&#038;ssl=1&#038;resize=40%2C40" alt="BREAKING NEWS: Zanu PF Councillor, Kwekwe lawyer arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/breaking-news-zanu-pf-councillor-kwekwe-lawyer-arrested/" title="BREAKING NEWS: Zanu PF Councillor, Kwekwe lawyer arrested" class="bump-view" data-bump-view="tp">BREAKING NEWS: Zanu PF Councillor, Kwekwe lawyer arrested</a>
</div>
</li>
<li>
<a href="https://zwnews.com/chipiliro-gama-shepherd-bushiris-real-name-divides-social-media/" title="CHIPILIRO GAMA: Shepherd Bushiri&#039;s real name divides social media" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2019/02/bushiri.jpg?fit=658%2C589&#038;ssl=1&#038;resize=40%2C40" alt="CHIPILIRO GAMA: Shepherd Bushiri&#039;s real name divides social media" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/chipiliro-gama-shepherd-bushiris-real-name-divides-social-media/" title="CHIPILIRO GAMA: Shepherd Bushiri&#039;s real name divides social media" class="bump-view" data-bump-view="tp">CHIPILIRO GAMA: Shepherd Bushiri&#039;s real name divides social media</a>
</div>
</li>
<li>
<a href="https://zwnews.com/senior-cop-feasts-on-juniors-wife-who-says-cant-divorce-her-because-she-is-an-orphan/" title="Senior cop feasts on junior&#039;s wife, who says can&#039;t divorce her because she is an orphan" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/10/Gusha-and-Malunga1-1.jpg?fit=285%2C380&#038;ssl=1&#038;resize=40%2C40" alt="Senior cop feasts on junior&#039;s wife, who says can&#039;t divorce her because she is an orphan" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/senior-cop-feasts-on-juniors-wife-who-says-cant-divorce-her-because-she-is-an-orphan/" title="Senior cop feasts on junior&#039;s wife, who says can&#039;t divorce her because she is an orphan" class="bump-view" data-bump-view="tp">Senior cop feasts on junior&#039;s wife, who says can&#039;t divorce her because she is an orphan</a>
</div>
</li>
<li>
<a href="https://zwnews.com/breaking-news-grace-mugabes-left-with-few-days-to-live-critically-ill-in-singapore/" title="BREAKING: Grace Mugabe left with few days to live, Critically ill in Singapore..Govt sources" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2017/11/grace-mugabe-fired.jpg?fit=1074%2C782&#038;ssl=1&#038;resize=40%2C40" alt="BREAKING: Grace Mugabe left with few days to live, Critically ill in Singapore..Govt sources" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/breaking-news-grace-mugabes-left-with-few-days-to-live-critically-ill-in-singapore/" title="BREAKING: Grace Mugabe left with few days to live, Critically ill in Singapore..Govt sources" class="bump-view" data-bump-view="tp">BREAKING: Grace Mugabe left with few days to live, Critically ill in Singapore..Govt sources</a>
</div>
</li>
<li>
<a href="https://zwnews.com/man-killed-by-own-sons-over-magic-sex-with-their-wives/" title="Man killed by own sons over magic sex with their wives" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/10/cleaning-up-after-sex.jpg?fit=640%2C336&#038;ssl=1&#038;resize=40%2C40" alt="Man killed by own sons over magic sex with their wives" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/man-killed-by-own-sons-over-magic-sex-with-their-wives/" title="Man killed by own sons over magic sex with their wives" class="bump-view" data-bump-view="tp">Man killed by own sons over magic sex with their wives</a>
</div>
</li>
<li>
<a href="https://zwnews.com/rushwaya-woes-mount-state-level-two-more-charges-against-her/" title="Rushwaya woes mount, state level two more charges against her" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/10/rushwa.jpg?fit=680%2C380&#038;ssl=1&#038;resize=40%2C40" alt="Rushwaya woes mount, state level two more charges against her" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/rushwaya-woes-mount-state-level-two-more-charges-against-her/" title="Rushwaya woes mount, state level two more charges against her" class="bump-view" data-bump-view="tp">Rushwaya woes mount, state level two more charges against her</a>
</div>
</li>
<li>
<a href="https://zwnews.com/breaking-fired-cio-arrested/" title="BREAKING: Fired CIO arrested" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/10/ElVc-OLX0Ac2TXl.jpeg?fit=1200%2C1195&#038;ssl=1&#038;resize=40%2C40" alt="BREAKING: Fired CIO arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/breaking-fired-cio-arrested/" title="BREAKING: Fired CIO arrested" class="bump-view" data-bump-view="tp">BREAKING: Fired CIO arrested</a>
</div>
</li>
<li>
<a href="https://zwnews.com/breaking-mnangagwa-fires-cio-operative-over-rushwaya/" title="BREAKING: Mnangagwa fires CIO operative over Rushwaya" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/10/ElVc-OLX0Ac2TXl.jpeg?fit=1200%2C1195&#038;ssl=1&#038;resize=40%2C40" alt="BREAKING: Mnangagwa fires CIO operative over Rushwaya" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/breaking-mnangagwa-fires-cio-operative-over-rushwaya/" title="BREAKING: Mnangagwa fires CIO operative over Rushwaya" class="bump-view" data-bump-view="tp">BREAKING: Mnangagwa fires CIO operative over Rushwaya</a>
</div>
</li>
</ul>
</div> <div id="et_ads-2" class="et_pb_widget widget_et_ads"> <div class="widget_content clearfix">
<div class="etad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2987329991"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Follow Us On Facebook</h4><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/"><img width="300" height="132" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?fit=300%2C132&amp;ssl=1" class="image wp-image-41302  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?w=305&amp;ssl=1 305w, https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?resize=300%2C132&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?fit=300%2C132&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Follow On Twitter</h4><a href="https://twitter.com/ZwNews_"><img width="300" height="162" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-41127  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?w=305&amp;ssl=1 305w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="eu_cookie_law_widget-2" class="et_pb_widget widget_eu_cookie_law_widget">
<div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://zwnews.com/privacy-policy/" rel="">
Cookie Policy	</a>
</div>
</div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_1">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
</ul>
</div> 
</div>
</div>
</footer>
</div> 

<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/mnangagwa-shops-for-military-technology-hardware-in-belarus\/":101086};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='like-js-extra'>
/* <![CDATA[ */
var counterURL = {"ajax_url":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
var cookieURL = {"cookie_ajax_url":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/like-dislike-plus-counter/assets/js/logic.js?ver=1.0' id='like-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"68524a52e4","timeline_nonce":"87bcf26e9e","blog_feed_nonce":"b3b7ea2a5d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3970b7e980","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fa0de95e7d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"101086","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.5' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.5' id='et-core-common-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'106832102',post:'101086',tz:'5',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '101086' ]);
</script>
</body>
</html>
