<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://zwnews.com';var et_post_id='45736';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Makoni Shopping Centre Heist: Stolen car dumped at police station, masked female robber had 2 guns | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Makoni Shopping Centre Heist: Stolen car dumped at police station, masked female robber had 2 guns | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News" />
<meta property="og:description" content="A group of nine heavily armed robbers swooped on foreign currency dealers at Makoni Shopping Centre in Chitungwiza on Wednesday where they reportedly looted huge amounts of money. One of the robbers was female and she had two pistols strapped on either side of her legs. The robbers, witnesses say, sped away in a Toyota &hellip;" />
<meta property="og:url" content="https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/" />
<meta property="og:site_name" content="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News" />
<meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" />
<meta property="article:section" content="Zim Latest" />
<meta property="article:published_time" content="2020-02-08T19:37:05+00:00" />
<meta property="og:image" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/armed-robbers-guns.jpg?fit=450%2C350&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/armed-robbers-guns.jpg?fit=450%2C350&#038;ssl=1" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A group of nine heavily armed robbers swooped on foreign currency dealers at Makoni Shopping Centre in Chitungwiza on Wednesday where they reportedly looted huge amounts of money. One of the robbers was female and she had two pistols strapped on either side of her legs. The robbers, witnesses say, sped away in a Toyota [&hellip;]" />
<meta name="twitter:title" content="Makoni Shopping Centre Heist: Stolen car dumped at police station, masked female robber had 2 guns | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News" />
<meta name="twitter:site" content="@ZimbabwesNews" />
<meta name="twitter:image" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/armed-robbers-guns.jpg?fit=450%2C350&#038;ssl=1" />
<meta name="twitter:creator" content="@ZimbabwesNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zwnews.com/#website","url":"https://zwnews.com/","name":"ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News","description":"Zimbabwe  News  Headlines Now,  Breaking Top Stories From Live News Updates in Zimbabwe, www.zimbabwenews, Newspapers online","potentialAction":{"@type":"SearchAction","target":"https://zwnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/#primaryimage","url":"https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/armed-robbers-guns.jpg?fit=450%2C350&ssl=1","width":450,"height":350},{"@type":"WebPage","@id":"https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/#webpage","url":"https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/","inLanguage":"en-GB","name":"Makoni Shopping Centre Heist: Stolen car dumped at police station, masked female robber had 2 guns | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News","isPartOf":{"@id":"https://zwnews.com/#website"},"primaryImageOfPage":{"@id":"https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/#primaryimage"},"datePublished":"2020-02-08T19:37:05+00:00","dateModified":"2020-02-08T19:37:05+00:00","author":{"@id":"https://zwnews.com/#/schema/person/6a3cc771463437026f7fd0d00e2ad9c2"},"breadcrumb":{"@id":"https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://zwnews.com/","url":"https://zwnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/","url":"https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/","name":"Makoni Shopping Centre Heist: Stolen car dumped at police station, masked female robber had 2 guns"}}]},{"@type":["Person"],"@id":"https://zwnews.com/#/schema/person/6a3cc771463437026f7fd0d00e2ad9c2","name":"Agencies","image":{"@type":"ImageObject","@id":"https://zwnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/911865c99e231e5c507a1d844e22edd4?s=96&d=mm&r=g","caption":"Agencies"},"description":"Loves watching African football","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News &raquo; Makoni Shopping Centre Heist: Stolen car dumped at police station, masked female robber had 2 guns Comments Feed" href="https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.0.11" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/themes/Extra/style.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://zwnews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/cache/asset-cleanup/css/item/jetpack_css-v8.1.1-77132b81ea245c1f7473a51255d62e3ab470b90f.css' type='text/css' media='all' />
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"makonishoppingcentreheiststolencardumpedatpolicestationmaskedfemalerobberhad2guns"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7efUq-bTG' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fmakoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fmakoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=AA0643F164675C32D508DBCD57004907');
</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/amp/"><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://zwnews.com/wp-content/et-cache/global/et-extra-customizer-global-15809208040874.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-45736 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-44352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44352"><a href="https://zwnews.com/business/">Business</a></li>
<li id="menu-item-44353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44353"><a href="https://zwnews.com/opinion/">Opinion</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44354"><a href="https://zwnews.com/health/">Health</a></li>
<li id="menu-item-44356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44356"><a href="https://zwnews.com/education/">Education</a></li>
<li id="menu-item-44453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44453"><a href="https://zwnews.com/letters/">Letters</a></li>
<li id="menu-item-44360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44360"><a href="https://zwnews.com/education-life/">Books, Life &#038; Education</a></li>
<li id="menu-item-44377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44377"><a href="https://zwnews.com/about/">About</a></li>
<li id="menu-item-44359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44359"><a href="https://zwnews.com/technology/">Technology</a></li>
<li id="menu-item-44378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44378"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>

<div id="et-info">

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://zwnews.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="118">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="28">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" alt="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/latest-zimbabwe-news/">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44369"><a href="https://zwnews.com/sport/">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/world/">World &#038; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/videos/">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-45736" class="module single-post-module post-45736 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Makoni Shopping Centre Heist: Stolen car dumped at police station, masked female robber had 2 guns</h1>
<div class="post-meta vcard">
<p><span class="updated">Feb 9, 2020</span> | <a href="https://zwnews.com/latest-zimbabwe-news/" rel="tag">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/armed-robbers-guns.jpg?resize=450%2C350&amp;ssl=1" alt="Makoni Shopping Centre Heist: Stolen car dumped at police station, masked female robber had 2 guns" /> </div>
<div class="et_pb_extra_row etad post_above">
<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="4220520613" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>A group of nine heavily armed robbers swooped on foreign currency dealers at Makoni Shopping Centre in Chitungwiza on Wednesday where they reportedly looted huge amounts of money.</p>
<p><span class="s2">One of the robbers was female and she had two pistols strapped on either side of her legs.</span></p>
<p>The robbers, witnesses say, sped away in a Toyota Hilux after their loot. The robbers allegedly used another car, a Toyota Allion belonging to one of their victims.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="8219475375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p2"><span class="s2">Zimbabwe Republic Police(ZRP) officers have since recovered a Toyota Allion that was used as a getaway car by armed robbers who vanished with thousands of stolen cash dollars from the money changers at Makoni Shopping Centre in Chitungwiza on Wednesday.</span></p>
<p class="p3"><span class="s2">The vehicle belonging to one of the suspected illegal foreign currency dealers, Jairos Jeke, was dumped at Glen View Police Station.</span></p>
<p class="p3"><span class="s2">According to witnesses the nine robbers, who were wearing masks, jumped off a Toyota Hilux truck armed with pistols, rifles and a machete before one of them ordered the foreign currency dealers, who trade outside Chicken Inn and Bakers’ Inn, to lie down.</span></p>
<p class="p3"><span class="s2">The robbers targeted two brothers who are forex dealers. They robbed the two of their cash, before getting away with one of the brother’s cars.</span></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="3872956704" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p3"><span class="s2">National Police Spokesperson Assistant Commissioner Paul Nyathi said the vehicle was recovered but the ignition key, one tyre and the battery were missing.</span></p>
<blockquote>
<p class="p3"><span class="s2">“Police have recovered the vehicle which was taken by armed robbers who robbed forex dealers at Makoni Shopping Centre on Wednesday. The Toyota Allion was abandoned outside ZRP Glen View. We are still investigating the case,” he said.</span></p>
</blockquote>
<p class="p3"><span class="s2">Asst Comm Nyathi said it seemed the robbery was well coordinated and the robbers had full information about their targets.</span></p>
<p class="p3"><span class="s2">One robbery victim, Simbisai Jeke narrated the nightmare: </span></p>
<blockquote>
<p class="p3"><span class="s2">“They came in an unregistered white Toyota Hilux double cab truck, fired shots in the air and ordered everyone to lie down. I was in my car and four of the guys who were heavily armed came and forced open my door and pulled me out. I removed the car keys and threw them under one of the cars that were nearby. They started assaulting me and I fell down. One of them searched my car and took all the cash. That is when they left me. They did the same to my brother and he also lost some cash and his vehicle. I heard the vehicle has been recovered in Glen View so my brother has gone there with the police,” he said.</span></p>
</blockquote>
<p class="p3"><span class="s2">Jeke said he lost RTGS$15 000, US$3 000 and a cellphone. </span></p>
<blockquote>
<p class="p3"><span class="s2">“I lost all the cash. Mari yese yakaenda mukoma and handichina kana yebasa. From what I saw, I think these guys were only targeting us. How come they only robbed me and my brother. We are not the only people changing money at this complex. This was well planned and those robbers were not just ordinary people.”</span></p>
<p class="p3"><span class="s2">“I was scared to death. I just went and hid in one of the shops. Nothing was taken from me. They only targeted two of our colleagues. It seems they had instructions to target the two. That is my thinking. If this robbery incident were to happen again, I would definitely leave for my rural home. I still love my life,” he said.</span></p>
</blockquote>
<p class="p3"><span class="s2">One of the vendors who sells textbooks concurred with Jeke saying the robbers were not<span class="Apple-converted-space">  </span>ordinary people.</span></p>
<blockquote>
<p class="p3"><span class="s2">“I saw everything unfolding. It was like we were watching an action movie. One of the robbers, who was light in complexion is the one who fired warning shots first. One of the robbers was female and she had two pistols strapped on either side of her legs.</span></p>
<p class="p3"><span class="s2">“The whole incident was well planned and there was coordination. These are not just ordinary robbers. They looked as if they were well trained.”</span></p>
</blockquote>
<p class="p3"><span class="s2">No one was killed and no arrests have been made so far.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-45736" class="share-pinterest sd-button share-icon no-text" href="https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45736" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45736" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="#" class="social-share-link" title="Share &quot;Makoni Shopping Centre Heist: Stolen car dumped at police station, masked female robber had 2 guns&quot; via Email" data-network-name="basic_email" data-share-title="Makoni Shopping Centre Heist: Stolen car dumped at police station, masked female robber had 2 guns" data-share-url="https://zwnews.com/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#00A8FF}</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="3982595449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
 </article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/general-chiwenga-takes-over-as-president-ed-mnangangwa-flies-out-of-zim/" rel="prev"><span class="button">Previous</span><span class="title">General Chiwenga takes over as President.. ED Mnangangwa flies out of Zim</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://zwnews.com/zwl2-million-cut-3-chinhoyi-university-of-technology-students-win-zim-hackathon-competition/" rel="next"><span class="button">Next</span><span class="title">ZWL$2 million CUT: 3 Chinhoyi University of Technology students win Zim Hackathon competition</span></a> </div>
</div>
</nav>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="top-posts-3" class="et_pb_widget widget_top-posts"><h4 class="widgettitle">Top Headlines</h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://zwnews.com/marvelous-nakamba-marries-chipo-primrose-makurumure-in-private-ceremony/" title="Marvelous Wife: Zim Warrior Nakamba marries Chipo Primrose Makurumure in private wedding ceremony..photo" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/02/Marvelous-Nakamba-family-and-wife-wedding-marriage.jpg?fit=680%2C380&#038;ssl=1&#038;resize=40%2C40" alt="Marvelous Wife: Zim Warrior Nakamba marries Chipo Primrose Makurumure in private wedding ceremony..photo" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/marvelous-nakamba-marries-chipo-primrose-makurumure-in-private-ceremony/" title="Marvelous Wife: Zim Warrior Nakamba marries Chipo Primrose Makurumure in private wedding ceremony..photo" class="bump-view" data-bump-view="tp">Marvelous Wife: Zim Warrior Nakamba marries Chipo Primrose Makurumure in private wedding ceremony..photo</a>
</div>
</li>
<li>
<a href="https://zwnews.com/suspended-zanu-pf-youth-leader-backs-nelson-chamisa/" title="Suspended Zanu PF youth leader backs Nelson Chamisa" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/07/chamisa-video.jpg?fit=678%2C381&#038;ssl=1&#038;resize=40%2C40" alt="Suspended Zanu PF youth leader backs Nelson Chamisa" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/suspended-zanu-pf-youth-leader-backs-nelson-chamisa/" title="Suspended Zanu PF youth leader backs Nelson Chamisa" class="bump-view" data-bump-view="tp">Suspended Zanu PF youth leader backs Nelson Chamisa</a>
</div>
</li>
<li>
<a href="https://zwnews.com/general-chiwenga-takes-over-as-president-ed-mnangangwa-flies-out-of-zim/" title="General Chiwenga takes over as President.. ED Mnangangwa flies out of Zim" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/02/chiwenga-mnangagwa.jpg?fit=751%2C420&#038;ssl=1&#038;resize=40%2C40" alt="General Chiwenga takes over as President.. ED Mnangangwa flies out of Zim" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/general-chiwenga-takes-over-as-president-ed-mnangangwa-flies-out-of-zim/" title="General Chiwenga takes over as President.. ED Mnangangwa flies out of Zim" class="bump-view" data-bump-view="tp">General Chiwenga takes over as President.. ED Mnangangwa flies out of Zim</a>
</div>
</li>
<li>
<a href="https://zwnews.com/video-married-church-elder-sheunesu-fundu-is-the-man-caught-cheating-with-mai-prince-pictures/" title="VIDEO: Married church elder Sheunesu Fundu is the man caught cheating with Mai Prince..PICTURES" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/01/Sheunesu-Fundu-mai-prince-video-leaked-tape.jpg?fit=768%2C623&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Married church elder Sheunesu Fundu is the man caught cheating with Mai Prince..PICTURES" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/video-married-church-elder-sheunesu-fundu-is-the-man-caught-cheating-with-mai-prince-pictures/" title="VIDEO: Married church elder Sheunesu Fundu is the man caught cheating with Mai Prince..PICTURES" class="bump-view" data-bump-view="tp">VIDEO: Married church elder Sheunesu Fundu is the man caught cheating with Mai Prince..PICTURES</a>
</div>
</li>
<li>
<a href="https://zwnews.com/vp-chiwenga-is-dating-uncle-rolands-ex-wife-michelle-kawome/" title="VP Chiwenga is dating Uncle Roland&#039;s ex-wife Michelle Kawome?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2019/12/rsz_1michelle_kawome_chiwenga_girlfriend.png?fit=264%2C340&#038;ssl=1&#038;resize=40%2C40" alt="VP Chiwenga is dating Uncle Roland&#039;s ex-wife Michelle Kawome?" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/vp-chiwenga-is-dating-uncle-rolands-ex-wife-michelle-kawome/" title="VP Chiwenga is dating Uncle Roland&#039;s ex-wife Michelle Kawome?" class="bump-view" data-bump-view="tp">VP Chiwenga is dating Uncle Roland&#039;s ex-wife Michelle Kawome?</a>
</div>
</li>
<li>
<a href="https://zwnews.com/james-makamba-in-serious-trouble/" title="James Makamba in serious trouble" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/06/james-makamba.jpg?fit=1039%2C859&#038;ssl=1&#038;resize=40%2C40" alt="James Makamba in serious trouble" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/james-makamba-in-serious-trouble/" title="James Makamba in serious trouble" class="bump-view" data-bump-view="tp">James Makamba in serious trouble</a>
</div>
</li>
<li>
<a href="https://zwnews.com/just-in-mary-mubaiwa-tastes-freedom-granted-zwl1-500-bail-for-attacking-vp-chiwenga-maid/" title="JUST IN: Mary Mubaiwa Granted ZWL$1 500 Bail for attacking VP Chiwenga maid" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/12/marry-chiwenga-mubaiwa.jpg?fit=680%2C456&#038;ssl=1&#038;resize=40%2C40" alt="JUST IN: Mary Mubaiwa Granted ZWL$1 500 Bail for attacking VP Chiwenga maid" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/just-in-mary-mubaiwa-tastes-freedom-granted-zwl1-500-bail-for-attacking-vp-chiwenga-maid/" title="JUST IN: Mary Mubaiwa Granted ZWL$1 500 Bail for attacking VP Chiwenga maid" class="bump-view" data-bump-view="tp">JUST IN: Mary Mubaiwa Granted ZWL$1 500 Bail for attacking VP Chiwenga maid</a>
</div>
</li>
<li>
<a href="https://zwnews.com/south-africa-zim-playboy-uncle-roland-muchegwa-hit-with-r68-million-fine-fuel-depot-closed/" title="South Africa: Zim playboy Uncle Roland Muchegwa hit with R68 Million fine, Fuel depot closed" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/roland-muchegwa-girls-latest.jpg?fit=728%2C430&#038;ssl=1&#038;resize=40%2C40" alt="South Africa: Zim playboy Uncle Roland Muchegwa hit with R68 Million fine, Fuel depot closed" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/south-africa-zim-playboy-uncle-roland-muchegwa-hit-with-r68-million-fine-fuel-depot-closed/" title="South Africa: Zim playboy Uncle Roland Muchegwa hit with R68 Million fine, Fuel depot closed" class="bump-view" data-bump-view="tp">South Africa: Zim playboy Uncle Roland Muchegwa hit with R68 Million fine, Fuel depot closed</a>
</div>
</li>
<li>
<a href="https://zwnews.com/black-mamba-snake-bites-a-pack-of-6-dogs-killing-them-in-seconds/" title="Black Mamba: Snake bites a pack of  6 dogs killing them in seconds" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/02/snake-vs-dogs-pic.jpg?fit=400%2C225&#038;ssl=1&#038;resize=40%2C40" alt="Black Mamba: Snake bites a pack of  6 dogs killing them in seconds" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/black-mamba-snake-bites-a-pack-of-6-dogs-killing-them-in-seconds/" title="Black Mamba: Snake bites a pack of  6 dogs killing them in seconds" class="bump-view" data-bump-view="tp">Black Mamba: Snake bites a pack of 6 dogs killing them in seconds</a>
</div>
</li>
<li>
<a href="https://zwnews.com/ginimbi-in-hot-soup-over-fake-bentley-receipts/" title="Ginimbi in hot soup over fake Bentley receipts" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/02/genius-kadungure-bentley.jpg?fit=615%2C615&#038;ssl=1&#038;resize=40%2C40" alt="Ginimbi in hot soup over fake Bentley receipts" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/ginimbi-in-hot-soup-over-fake-bentley-receipts/" title="Ginimbi in hot soup over fake Bentley receipts" class="bump-view" data-bump-view="tp">Ginimbi in hot soup over fake Bentley receipts</a>
</div>
</li>
</ul>
</div> <div id="et_ads-2" class="et_pb_widget widget_et_ads"> <div class="widget_content clearfix">
<div class="etad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2987329991"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Follow Us On Facebook</h4><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/"><img width="300" height="132" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?fit=300%2C132&amp;ssl=1" class="image wp-image-41302  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?w=305&amp;ssl=1 305w, https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?resize=300%2C132&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?fit=300%2C132&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Follow On Twitter</h4><a href="https://twitter.com/ZwNews_"><img width="300" height="162" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-41127  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?w=305&amp;ssl=1 305w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="eu_cookie_law_widget-2" class="et_pb_widget widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://zwnews.com/privacy-policy/">
Cookie Policy	</a>
</div>
</div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_1">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>

<div id="M451810ScriptRootC399601">
<div id="M451810PreloadC399601">
Loading... </div>
</div>
<script src="//jsc.mgid.com/z/w/zwnews.com.399601.js" async></script>
</div>

<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/makoni-shopping-centre-heist-stolen-car-dumped-at-police-station-masked-female-robber-had-2-guns\/":45736};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"9200e9c6ce","timeline_nonce":"08433918d7","blog_feed_nonce":"af7d4455a2","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"024c24b600","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3636eca3e9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"45736","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.11'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.1.1'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.11'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'106832102',post:'45736',tz:'5',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '45736' ]);
</script>
</body>
</html>
