<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/zwnews.com\/electoral-amendment-bill-gazetted\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Electoral Amendment Bill gazetted | Zim News | Zimbabwe Latest News Today -ZWNEWS</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel="alternate" type="application/rss+xml" title="Zim News | Zimbabwe Latest News Today -ZWNEWS &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zim News | Zimbabwe Latest News Today -ZWNEWS &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<meta content="Extra v.4.18.1" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://zwnews.com/wp-includes/css/dist/block-library/style.min.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://zwnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://zwnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/themes/Extra/style.min.css?ver=4.18.1' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>

<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts","ID":178392,"token":"53fe4de719","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.js?ver=6.1.0' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://zwnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zwnews.com/wp-json/wp/v2/posts/178392" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="canonical" href="https://zwnews.com/electoral-amendment-bill-gazetted/" />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Felectoral-amendment-bill-gazetted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Felectoral-amendment-bill-gazetted%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://zwnews.com/electoral-amendment-bill-gazetted/?amp=1"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://zwnews.com/electoral-amendment-bill-gazetted/?amp=1">

<meta property="og:type" content="article" />
<meta property="og:title" content="Electoral Amendment Bill gazetted" />
<meta property="og:url" content="https://zwnews.com/electoral-amendment-bill-gazetted/" />
<meta property="og:description" content="The Electoral Amendment Bill was published in the Government Gazette yesterday. This follows its approval by cabinet recently as presented by the Minister of Justice, Legal and Parliamentary Affair…" />
<meta property="article:published_time" content="2022-11-19T11:08:26+00:00" />
<meta property="article:modified_time" content="2022-11-19T11:08:26+00:00" />
<meta property="og:site_name" content="Zim News | Zimbabwe Latest News Today -ZWNEWS" />
<meta property="og:image" content="https://zwnews.com/wp-content/uploads/2022/03/ziyambi-ziyambi-VOA.jpg" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@ZwNews_" />
<meta name="twitter:site" content="@ZwNews_" />
<meta name="twitter:text:title" content="Electoral Amendment Bill gazetted" />
<meta name="twitter:image" content="https://zwnews.com/wp-content/uploads/2022/03/ziyambi-ziyambi-VOA.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="cf-2fa-verify" content="DQ9Atxq61DzWeDhvvWOv">
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<link rel="icon" href="https://zwnews.com/wp-content/uploads/2022/11/LOGO-LOGO-logo.png" sizes="32x32" />
<link rel="icon" href="https://zwnews.com/wp-content/uploads/2022/11/LOGO-LOGO-logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://zwnews.com/wp-content/uploads/2022/11/LOGO-LOGO-logo.png" />
<meta name="msapplication-TileImage" content="https://zwnews.com/wp-content/uploads/2022/11/LOGO-LOGO-logo.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://zwnews.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1668727210" /><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-178392 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page-container" class="page-container">

<header class="header left-right">

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="13" data-wpel-link="internal">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" width="1128" height="190" alt="Zim News | Zimbabwe Latest News Today -ZWNEWS" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/category/latest-zimbabwe-news/" data-wpel-link="internal">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44369"><a href="https://zwnews.com/category/sport/" data-wpel-link="internal">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/category/world/" data-wpel-link="internal">World &amp; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/category/videos/" data-wpel-link="internal">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/" data-wpel-link="internal">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<amp-analytics config="https://events.newsroom.bi/amp.v1.json" data-credentials="include">
<script type="application/json">
	{
		"vars" : {
			"accountId": "2160"
		}
	}
</script>
</amp-analytics>
<article id="post-178392" class="module single-post-module post-178392 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Electoral Amendment Bill gazetted</h1>
<div class="post-meta vcard">
<p><span class="updated">Nov 19, 2022</span> | <a href="https://zwnews.com/category/latest-zimbabwe-news/" rel="tag" data-wpel-link="internal">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://zwnews.com/wp-content/uploads/2022/03/ziyambi-ziyambi-VOA.jpg" alt="Electoral Amendment Bill gazetted" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>The Electoral Amendment Bill was published in the Government Gazette yesterday.</p>
<p>This follows its approval by cabinet recently as presented by the Minister of Justice, Legal and Parliamentary Affairs, Ziyambi Ziyambi.</p>
<p>The Bill seeks to amend the Electoral Act [Chapter 2:13] to provide for, among others: the timeframe within which National Assembly and local authority candidates can withdraw from contesting in an election.</p>
<p>Speaking when he presented the Bill before cabinet, Ziyambi said yhe Bill seeks among other things, to provide a timeframe when a candidate can withdraw from contesting in a national assembly or local authority elections.</p>
<p>“The Bill seeks to amend the Electoral Act [Chapter 2:13] to provide for, among others a timeframe within which the National Assembly and Local Authority candidates can withdraw from contesting in an election,” he said.</p>
<p>“Once the Electoral Amendment Bill; 2022 is enacted into law, it will assist in ensuring that only citizens are able to vote in an election; that proper candidates are allowed to contest in an election; providing clarity on when and how a candidate can withdraw their candidature in an election so as to afford ZEC sufficient time to make changes to the design of the ballot, and advising the electorate of any changes to the candidature in an election”.</p>
<p>The law change is expected to also allow the activation of the women and youth quota system.</p>
<p>“The law will lead to the incorporation of the 30% women quota as well as the youth quota and amendment of the definition of proof of identity.</p>
<p>&#8220;In terms of the constitution of Zimbabwe, one has to be a citizen in order to qualify as a voter. Accordingly, only the valid Passport or National Identity Card will be required as proof of identity.”</p>
<p>Prior, there has been no law that stipulates when a candidate can withdraw from an election.</p>
<p>In the past, some contesting individuals would withdraw from the race on the eve of an election with their name still on the ballot paper when they will be no longer participating.</p>
<p>Zwnews</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/electoral-amendment-bill-gazetted/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-178392" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/electoral-amendment-bill-gazetted/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-178392" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/electoral-amendment-bill-gazetted/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
</div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00A8FF;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677" data-auto-format="mcrspv" data-full-width="">
<div overflow=""></div>
</amp-ad></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/sonia-booth-reveals-shes-not-ready-to-open-up-about-her-husband-and-marriage/" rel="prev" data-wpel-link="internal"><span class="button">Previous</span><span class="title">Sonia Booth reveals she’s not ready to open up about her husband and marriage</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://zwnews.com/cio-boss-threatens-to-shoot-wife/" rel="next" data-wpel-link="internal"><span class="button">Next</span><span class="title">CIO boss threatens to shoot wife</span></a> </div>
</div>
</nav>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="wpp-7" class="et_pb_widget popular-posts">
<h4 class="widgettitle">In News</h4>

<ul class="wpp-list">
<li>
<a href="https://zwnews.com/ministry-of-education-releases-2023-school-calendar/" class="wpp-post-title" target="_self" data-wpel-link="internal">Ministry of Education releases 2023 school calendar</a>
</li>
<li>
<a href="https://zwnews.com/chief-nemangwe-given-24-hr-ultimatum-to-return-villagers-cattle/" class="wpp-post-title" target="_self" data-wpel-link="internal">Chief Nemangwe given 24-hr ultimatum to return villager&#8217;s cattle</a>
</li>
<li>
<a href="https://zwnews.com/zimbabwe-opens-new-parliament/" class="wpp-post-title" target="_self" data-wpel-link="internal">Zimbabwe opens new parliament</a>
</li>
<li>
<a href="https://zwnews.com/national-hero-kenneth-manyondas-burial/" class="wpp-post-title" target="_self" data-wpel-link="internal">National hero Kenneth Manyonda’s burial</a>
</li>
<li>
<a href="https://zwnews.com/used-condoms-recovered-as-police-arrest-39-students-at-a-vuzu-party/" class="wpp-post-title" target="_self" data-wpel-link="internal">Used condoms recovered as police arrest 39 students at a Vuzu party</a>
</li>
<li>
<a href="https://zwnews.com/things-fall-apart-ginimbis-businesses-collapsing/" class="wpp-post-title" target="_self" data-wpel-link="internal">Things Fall Apart|| Ginimbi&#8217;s Businesses Collapsing</a>
</li>
<li>
<a href="https://zwnews.com/prof-doreen-zandile-moyo-installed-gsu-vice-chancellor/" class="wpp-post-title" target="_self" data-wpel-link="internal">Prof Doreen Zandile Moyo installed GSU Vice Chancellor</a>
</li>
<li>
<a href="https://zwnews.com/nigerian-man-releases-sex-tape-of-zanele-sifuba-speaker-of-anc-free-state-after-she-refused-to-pay-r300000-blackmail-money/" class="wpp-post-title" target="_self" data-wpel-link="internal">Nigerian man leaks Sex tape of Zanele Sifuba, Speaker of ANC Free State after she refused to pay R300,000 blackmail money</a>
</li>
<li>
<a href="https://zwnews.com/makhadzis-stunning-photo-leaves-trolls-speechless/" class="wpp-post-title" target="_self" data-wpel-link="internal">Makhadzi&#8217;s stunning photo leaves trolls speechless</a>
</li>
<li>
<a href="https://zwnews.com/sungura-musician-greatmans-marriage-crumbling/" class="wpp-post-title" target="_self" data-wpel-link="internal">Sungura Musician Greatman&#8217;s Marriage Crumbling?</a>
</li>
</ul>
</div> 
<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Latest</h4>
<ul>
<li>
<a href="https://zwnews.com/used-condoms-recovered-as-police-arrest-39-students-at-a-vuzu-party/" data-wpel-link="internal">Used condoms recovered as police arrest 39 students at a Vuzu party</a>
</li>
<li>
<a href="https://zwnews.com/cio-boss-threatens-to-shoot-wife/" data-wpel-link="internal">CIO boss threatens to shoot wife</a>
</li>
<li>
<a href="https://zwnews.com/electoral-amendment-bill-gazetted/" aria-current="page" data-wpel-link="internal">Electoral Amendment Bill gazetted</a>
</li>
<li>
<a href="https://zwnews.com/sonia-booth-reveals-shes-not-ready-to-open-up-about-her-husband-and-marriage/" data-wpel-link="internal">Sonia Booth reveals she’s not ready to open up about her husband and marriage</a>
</li>
<li>
<a href="https://zwnews.com/technical-issues-subject-fastjet-zimbabwe-customers-to-delays/" data-wpel-link="internal">Technical issues subject Fastjet Zimbabwe customers to delays</a>
</li>
<li>
<a href="https://zwnews.com/zimbabwe-opens-new-parliament/" data-wpel-link="internal">Zimbabwe opens new parliament</a>
</li>
<li>
<a href="https://zwnews.com/national-hero-kenneth-manyondas-burial/" data-wpel-link="internal">National hero Kenneth Manyonda’s burial</a>
</li>
<li>
<a href="https://zwnews.com/chief-nemangwe-given-24-hr-ultimatum-to-return-villagers-cattle/" data-wpel-link="internal">Chief Nemangwe given 24-hr ultimatum to return villager&#8217;s cattle</a>
</li>
<li>
<a href="https://zwnews.com/world-cup-2022-alcohol-sales-banned-at-world-cup-stadiums-in-qatar/" data-wpel-link="internal">World Cup 2022: Alcohol sales banned at World Cup stadiums in Qatar</a>
</li>
</ul>
</div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="categories-1" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>
<ul>
<li class="cat-item cat-item-35"><a href="https://zwnews.com/category/business/" data-wpel-link="internal">Business</a>
</li>
<li class="cat-item cat-item-759"><a href="https://zwnews.com/category/culture/" data-wpel-link="internal">Culture</a>
</li>
<li class="cat-item cat-item-760"><a href="https://zwnews.com/category/editorial/" data-wpel-link="internal">Editorial</a>
</li>
<li class="cat-item cat-item-52"><a href="https://zwnews.com/category/education/" data-wpel-link="internal">Education</a>
</li>
<li class="cat-item cat-item-761"><a href="https://zwnews.com/category/essay/" data-wpel-link="internal">Essay</a>
</li>
<li class="cat-item cat-item-762"><a href="https://zwnews.com/category/global/" data-wpel-link="internal">Global</a>
</li>
<li class="cat-item cat-item-36"><a href="https://zwnews.com/category/health/" data-wpel-link="internal">Health</a>
</li>
<li class="cat-item cat-item-51"><a href="https://zwnews.com/category/education-life/" data-wpel-link="internal">Learning &amp; Life Hacks</a>
</li>
<li class="cat-item cat-item-47"><a href="https://zwnews.com/category/letters/" data-wpel-link="internal">Letters</a>
</li>
<li class="cat-item cat-item-29"><a href="https://zwnews.com/category/opinion/" data-wpel-link="internal">Opinion</a>
</li>
<li class="cat-item cat-item-384"><a href="https://zwnews.com/category/south-africa-news/" data-wpel-link="internal">South Africa</a>
</li>
<li class="cat-item cat-item-17"><a href="https://zwnews.com/category/sport/" data-wpel-link="internal">Sport</a>
</li>
<li class="cat-item cat-item-763"><a href="https://zwnews.com/category/sports/" data-wpel-link="internal">Sports</a>
</li>
<li class="cat-item cat-item-53"><a href="https://zwnews.com/category/technology/" data-wpel-link="internal">Technology</a>
</li>
<li class="cat-item cat-item-48"><a href="https://zwnews.com/category/videos/" data-wpel-link="internal">Videos</a>
</li>
<li class="cat-item cat-item-54"><a href="https://zwnews.com/category/world/" data-wpel-link="internal">World &amp; Africa</a>
</li>
<li class="cat-item cat-item-3"><a href="https://zwnews.com/category/latest-zimbabwe-news/" data-wpel-link="internal">Zim Latest</a>
</li>
</ul>
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes" data-wpel-link="external" rel="external noopener noreferrer">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org" data-wpel-link="external" rel="external noopener noreferrer">WordPress</a></p>

</div>
</div>
</footer>
</div> 
<div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://zwnews.com/electoral-amendment-bill-gazetted/?amp=1" data-wpel-link="internal">
Go to mobile version </a>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/electoral-amendment-bill-gazetted\/":178392};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c2528373ab","timeline_nonce":"0092446173","blog_feed_nonce":"ef8c72b2c8","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"025c7a113e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9698ef6105","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"yes","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"178392","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","accent_color":"#00A8FF","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.18.1' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.18.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.18.1' id='et-core-common-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202246.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'106832102',post:'178392',tz:'5',srv:'zwnews.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '106832102', '178392' ]);
	</script></body>
</html>
