<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://zwnews.com';var et_post_id='141331';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Sex-starved NetOne staffer cons victims guised as &#8216;private investigator&#8217;; Fined | ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Sex-starved NetOne staffer cons victims guised as &#8216;private investigator&#8217;; Fined Comments Feed" href="https://zwnews.com/sex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.9.1" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://zwnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/themes/Extra/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://zwnews.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":141331,"token":"cd68edab97","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://zwnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zwnews.com/wp-json/wp/v2/posts/141331" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://zwnews.com/sex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined/" />
<link rel='shortlink' href='https://wp.me/p7efUq-ALx' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fsex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fsex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined%2F&#038;format=xml" />
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://zwnews.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://zwnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Breaking News Zimbabwe";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Zimbabwe Breaking News Headlines";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Get Latest News From Zimbabwe";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Latest Zim News";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Zimbabwe News Today, Details";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(you can unsubscribe anytime)";
oneSignal_options['promptOptions']['acceptButtonText'] = "CONTINUE";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://zwnews.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Latest News Today";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://zwnews.com/sex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined/?amp"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Sex-starved NetOne staffer cons victims guised as &#8216;private investigator&#8217;; Fined" />
<meta property="og:url" content="https://zwnews.com/sex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined/" />
<meta property="og:description" content="An apparently sex-starved employee with one of the country&#8217;s biggest network providers- NetOne- was recently nabbed by the police amid allegations that he has been pestering staffers at vario…" />
<meta property="article:published_time" content="2021-05-19T12:56:15+00:00" />
<meta property="article:modified_time" content="2021-05-19T12:56:15+00:00" />
<meta property="og:site_name" content="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now" />
<meta property="og:image" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/11/NetOne.jpg?fit=768%2C529&#038;ssl=1" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="529" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@ZwNews_" />
<meta name="twitter:site" content="@ZwNews_" />
<meta name="twitter:text:title" content="Sex-starved NetOne staffer cons victims guised as &#8216;private investigator&#8217;; Fined" />
<meta name="twitter:image" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/11/NetOne.jpg?fit=768%2C529&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://zwnews.com/wp-content/et-cache/global/et-extra-customizer-global-16206439290178.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-141331 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-44352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44352"><a href="https://zwnews.com/category/business/">Business</a></li>
<li id="menu-item-44353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44353"><a href="https://zwnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44354"><a href="https://zwnews.com/category/health/">Health</a></li>
<li id="menu-item-44356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44356"><a href="https://zwnews.com/category/education/">Education</a></li>
<li id="menu-item-44453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44453"><a href="https://zwnews.com/category/letters/">Letters</a></li>
<li id="menu-item-44360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44360"><a href="https://zwnews.com/category/education-life/">Books, Life &amp; Education</a></li>
<li id="menu-item-44359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44359"><a href="https://zwnews.com/category/technology/">Technology</a></li>
<li id="menu-item-135177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135177"><a href="https://zwnews.com/category/south-africa-news/">South Africa</a></li>
</ul> </div>

<div id="et-info">


</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="13">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" alt="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/category/latest-zimbabwe-news/">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44369"><a href="https://zwnews.com/category/sport/">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/category/world/">World &#038; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/category/videos/">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
 <article id="post-141331" class="module single-post-module post-141331 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Sex-starved NetOne staffer cons victims guised as &#8216;private investigator&#8217;; Fined</h1>
<div class="post-meta vcard">
<p><span class="updated">May 19, 2021</span> | <a href="https://zwnews.com/category/latest-zimbabwe-news/" rel="tag">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/11/NetOne.jpg?resize=768%2C529&amp;ssl=1" alt="Sex-starved NetOne staffer cons victims guised as &#8216;private investigator&#8217;; Fined" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>An apparently sex-starved employee with one of the country&#8217;s biggest network providers- NetOne- was recently nabbed by the police amid allegations that he has been pestering staffers at various organisations with questions about their employers and also demanding for sex from a number of females while impersonating as a &#8216;private investigator&#8217;, <strong>Zwnews </strong>has gathered.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="8219475375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Documents in our possession reveal that Elvis Veterai who is an employee at the NetOne Gokwe Branch was arrested and fined by police in the small agrarian town after three of the female employees he has been &#8216;tasking&#8217; with questions about details of their respective employers, approached the law enforcement agents seeking protection orders from the accused.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-141340 jetpack-lazy-image" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/05/veterai.jpg?resize=720%2C712&#038;ssl=1" alt width="720" height="712" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/05/veterai.jpg?resize=720%2C712&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-141340" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/05/veterai.jpg?resize=720%2C712&#038;ssl=1" alt="" width="720" height="712" data-recalc-dims="1" /></noscript></p>
<p>Veterai (pictured above) has also been accused of approaching female staffers at some local organisations in the Midlands town demading for sexual favors from the companies.</p>
<p>&#8220;He introduced himself as a private investigator yet it is a lie,&#8221; said one complainant in a sworn affidavit seen by this publication.</p>
<p>Veterai, who was lucky to escape the full wrath of the law by a whisker after being fined $500 was also also accused of, &#8220;approaching every girl at work demanding sex&#8221;, by the complainants.</p>
<p>&#8220;He comes to the company (name supplied) at regular intervals disturbing workers during the course of duty,&#8221; she said.</p>
<p>&#8220;(Veterai) is faking his identity, claiming to be a private investigator. He asks too much information about the company (and) he wants to know the whereabouts of the directors&#8230; He asks out every girl at our workplace, demanding for sex or trick her into a relationship. He even gives a lot of money or buy expensive things as a way of trying to get information out of them,&#8221; reads another affidavit.</p>
<p>See attached documents:</p>
<p><img loading="lazy" class="alignnone size-medium wp-image-141341 jetpack-lazy-image" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/05/gokwe.jpg?resize=225%2C300&#038;ssl=1" alt width="225" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/05/gokwe.jpg?resize=225%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-141341" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/05/gokwe.jpg?resize=225%2C300&#038;ssl=1" alt="" width="225" height="300" data-recalc-dims="1" /></noscript> <img loading="lazy" class="alignnone size-medium wp-image-141342 jetpack-lazy-image" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/05/police-gokwe.jpg?resize=225%2C300&#038;ssl=1" alt width="225" height="300" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/05/police-gokwe.jpg?resize=225%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-141342" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/05/police-gokwe.jpg?resize=225%2C300&#038;ssl=1" alt="" width="225" height="300" data-recalc-dims="1" /></noscript> <img loading="lazy" class="alignnone size-medium wp-image-141343 jetpack-lazy-image" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/05/policegokwe2.jpg?resize=225%2C300&#038;ssl=1" alt width="225" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/05/policegokwe2.jpg?resize=225%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-141343" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/05/policegokwe2.jpg?resize=225%2C300&#038;ssl=1" alt="" width="225" height="300" data-recalc-dims="1" /></noscript> <img loading="lazy" class="alignnone size-medium wp-image-141344 jetpack-lazy-image" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/05/policegokwe3.jpg?resize=225%2C300&#038;ssl=1" alt width="225" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/05/policegokwe3.jpg?resize=225%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-141344" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/05/policegokwe3.jpg?resize=225%2C300&#038;ssl=1" alt="" width="225" height="300" data-recalc-dims="1" /></noscript> <img loading="lazy" class="alignnone size-medium wp-image-141345 jetpack-lazy-image" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/05/policegokwe4.jpg?resize=225%2C300&#038;ssl=1" alt width="225" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/05/policegokwe4.jpg?resize=225%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-141345" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/05/policegokwe4.jpg?resize=225%2C300&#038;ssl=1" alt="" width="225" height="300" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p><strong>Zwnews</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/sex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-141331" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/sex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-141331" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/sex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
</div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00A8FF;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad">
<div id="M685671ScriptRootC1084461">
</div>
<script src="https://jsc.mgid.com/z/w/zwnews.com.1084461.js" async></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677" data-auto-format="mcrspv" data-full-width="">
<div overflow=""></div>
</amp-ad></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/hopewell-chinono-returns-court/" rel="prev"><span class="button">Previous</span><span class="title">Hopewell Chin&#8217;ono returns to court</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Trending Top Stories Today</h4>

<ul class="wpp-list">
<li>
<a href="https://zwnews.com/mai-titi-blasts-broke-bjb-films-unprofessionalism-starts-when-producers-ask-for-sex/" class="wpp-post-title" target="_self">Mai Titi blasts broke BJB Films: Unprofessionalism starts when producers ask for sex</a>
</li>
<li>
<a href="https://zwnews.com/bjb-films-terminates-mai-titis-acting-contract-angel-mary-kato-takes-over/" class="wpp-post-title" target="_self">BJB Films terminates Mai Titi&#8217;s acting contract, Angel Mary Kato takes over..PICTURES</a>
</li>
<li>
<a href="https://zwnews.com/damage-control-president-mnangagwa-wades-into-former-chief-justice-luke-malaba-debacle/" class="wpp-post-title" target="_self">DAMAGE CONTROL? President Mnangagwa wades into former Chief Justice Luke Malaba &#8216;debacle&#8217;</a>
</li>
<li>
<a href="https://zwnews.com/rbz-foreign-exchange-auction-results-as-at-18-may-2021/" class="wpp-post-title" target="_self">RBZ Foreign Exchange Auction Results as at 18 May 2021</a>
</li>
<li>
<a href="https://zwnews.com/returning-zimbabweans-to-be-quarantined-at-own-expense-gvt-to-launch-blitz-on-illegal-taxis-mutsvangwa/" class="wpp-post-title" target="_self">Returning Zimbabweans to be quarantined at own expense, gvt to launch blitz on illegal taxis- Mutsvangwa</a>
</li>
<li>
<a href="https://zwnews.com/missing-chitungwiza-doctor38-found-dead-in-a-well/" class="wpp-post-title" target="_self">Missing Chitungwiza doctor(38) found dead in a well</a>
</li>
<li>
<a href="https://zwnews.com/gvt-strongly-believes-in-and-respects-the-independence-of-judiciary-ministry-of-justice/" class="wpp-post-title" target="_self">Gvt strongly believes in and respects the independence of judiciary- Ministry of Justice</a>
</li>
<li>
<a href="https://zwnews.com/six-armed-robbers-nabbed-several-items-recovered-including-police-uniforms-4-die-on-spot-7-injured-in-fatal-crash/" class="wpp-post-title" target="_self">Six armed robbers nabbed, several items recovered including police uniforms; 4 die on spot, 7 injured in fatal crash</a>
</li>
<li>
<a href="https://zwnews.com/ed-mnangagwa-train-heads-to-manicaland/" class="wpp-post-title" target="_self">ED Mnangagwa Train heads to Manicaland</a>
</li>
<li>
<a href="https://zwnews.com/president-mnangagwa-arrives-in-mutare-on-a-tour-of-duty/" class="wpp-post-title" target="_self">President Mnangagwa arrives in Mutare on a tour of duty</a>
</li>
<li>
<a href="https://zwnews.com/cio-operative-in-court-for-demanding-us9-000-bribe-from-chinese/" class="wpp-post-title" target="_self">CIO operative in court for demanding US$9 000 bribe from a Chinese businessman</a>
</li>
</ul>
</div> 
<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Latest Zim News</h4> <ul class="widget_list">
<li>
<a href="https://zwnews.com/sex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined/" title="Sex-starved NetOne staffer cons victims guised as &#8216;private investigator&#8217;; Fined" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/11/NetOne.jpg?resize=150%2C150&amp;ssl=1" alt="Sex-starved NetOne staffer cons victims guised as &#8216;private investigator&#8217;; Fined" />
</a> <div class="post_info">
<a href="https://zwnews.com/sex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined/" class="title">Sex-starved NetOne staffer cons victims guised as &#8216;private investigator&#8217;; Fined</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/hopewell-chinono-returns-court/" title="Hopewell Chin&#8217;ono returns to court" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/05/images-96.jpg?resize=150%2C150&amp;ssl=1" alt="Hopewell Chin&#8217;ono returns to court" />
</a> <div class="post_info">
<a href="https://zwnews.com/hopewell-chinono-returns-court/" class="title">Hopewell Chin&#8217;ono returns to court</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/new-leaders-at-caf-standing-committees-qualifiers-for-women-afcon-2022-postponed/" title="New leaders at CAF standing committees: qualifiers for women AFCON 2022 postponed" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/05/download-2021-05-19T134814.485.jpg?resize=150%2C150&amp;ssl=1" alt="New leaders at CAF standing committees: qualifiers for women AFCON 2022 postponed" />
</a> <div class="post_info">
<a href="https://zwnews.com/new-leaders-at-caf-standing-committees-qualifiers-for-women-afcon-2022-postponed/" class="title">New leaders at CAF standing committees: qualifiers for women AFCON 2022 postponed</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/cio-operative-in-court-for-demanding-us9-000-bribe-from-chinese/" title="CIO operative in court for demanding US$9 000 bribe from a Chinese businessman" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/05/download-2021-05-19T124226.856.jpg?resize=150%2C150&amp;ssl=1" alt="CIO operative in court for demanding US$9 000 bribe from a Chinese businessman" />
</a> <div class="post_info">
<a href="https://zwnews.com/cio-operative-in-court-for-demanding-us9-000-bribe-from-chinese/" class="title">CIO operative in court for demanding US$9 000 bribe from a Chinese businessman</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/president-mnangagwa-arrives-in-mutare-on-a-tour-of-duty/" title="President Mnangagwa arrives in Mutare on a tour of duty" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/05/E1vVf0JWQAAXhnG.jpg?resize=150%2C150&amp;ssl=1" alt="President Mnangagwa arrives in Mutare on a tour of duty" />
</a> <div class="post_info">
<a href="https://zwnews.com/president-mnangagwa-arrives-in-mutare-on-a-tour-of-duty/" class="title">President Mnangagwa arrives in Mutare on a tour of duty</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/mohcc-conducts-mental-health-review-tribunal-board-orientation-meeting/" title="MoHCC conducts Mental Health Review Tribunal board orientation meeting" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/05/E1sG2tAWUAE9G9c.jpg?resize=150%2C150&amp;ssl=1" alt="MoHCC conducts Mental Health Review Tribunal board orientation meeting" />
</a> <div class="post_info">
<a href="https://zwnews.com/mohcc-conducts-mental-health-review-tribunal-board-orientation-meeting/" class="title">MoHCC conducts Mental Health Review Tribunal board orientation meeting</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/damage-control-president-mnangagwa-wades-into-former-chief-justice-luke-malaba-debacle/" title="DAMAGE CONTROL? President Mnangagwa wades into former Chief Justice Luke Malaba &#8216;debacle&#8217;" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/10/Emmerson-Mnangagwa.jpg?resize=150%2C150&amp;ssl=1" alt="DAMAGE CONTROL? President Mnangagwa wades into former Chief Justice Luke Malaba &#8216;debacle&#8217;" />
</a> <div class="post_info">
<a href="https://zwnews.com/damage-control-president-mnangagwa-wades-into-former-chief-justice-luke-malaba-debacle/" class="title">DAMAGE CONTROL? President Mnangagwa wades into former Chief Justice Luke Malaba &#8216;debacle&#8217;</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/ed-mnangagwa-train-heads-to-manicaland/" title="ED Mnangagwa Train heads to Manicaland" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/06/Correspondent-Mnangagwa-inaugurated-1600x806-1.jpg?resize=150%2C150&amp;ssl=1" alt="ED Mnangagwa Train heads to Manicaland" />
</a> <div class="post_info">
<a href="https://zwnews.com/ed-mnangagwa-train-heads-to-manicaland/" class="title">ED Mnangagwa Train heads to Manicaland</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/there-is-need-for-accelerated-icts-rollout-zimbabwe-minister/" title="There is need for accelerated ICTs rollout – Zimbabwe Minister" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/11/learn-write-computer.jpg?resize=150%2C150&amp;ssl=1" alt="There is need for accelerated ICTs rollout – Zimbabwe Minister" />
</a> <div class="post_info">
<a href="https://zwnews.com/there-is-need-for-accelerated-icts-rollout-zimbabwe-minister/" class="title">There is need for accelerated ICTs rollout – Zimbabwe Minister</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/mai-titi-blasts-broke-bjb-films-unprofessionalism-starts-when-producers-ask-for-sex/" title="Mai Titi blasts broke BJB Films: Unprofessionalism starts when producers ask for sex" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/05/mai-titi-2.jpg?resize=150%2C150&amp;ssl=1" alt="Mai Titi blasts broke BJB Films: Unprofessionalism starts when producers ask for sex" />
</a> <div class="post_info">
<a href="https://zwnews.com/mai-titi-blasts-broke-bjb-films-unprofessionalism-starts-when-producers-ask-for-sex/" class="title">Mai Titi blasts broke BJB Films: Unprofessionalism starts when producers ask for sex</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/missing-chitungwiza-doctor38-found-dead-in-a-well/" title="Missing Chitungwiza doctor(38) found dead in a well" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2016/04/mugabe-death-latest-news.jpg?resize=150%2C150&amp;ssl=1" alt="Missing Chitungwiza doctor(38) found dead in a well" />
</a> <div class="post_info">
<a href="https://zwnews.com/missing-chitungwiza-doctor38-found-dead-in-a-well/" class="title">Missing Chitungwiza doctor(38) found dead in a well</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/returning-zimbabweans-to-be-quarantined-at-own-expense-gvt-to-launch-blitz-on-illegal-taxis-mutsvangwa/" title="Returning Zimbabweans to be quarantined at own expense, gvt to launch blitz on illegal taxis- Mutsvangwa" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/05/GPJNews_Zimbabwe_Pirate-taxis_15_web_L1.jpg?resize=150%2C150&amp;ssl=1" alt="Returning Zimbabweans to be quarantined at own expense, gvt to launch blitz on illegal taxis- Mutsvangwa" />
</a> <div class="post_info">
<a href="https://zwnews.com/returning-zimbabweans-to-be-quarantined-at-own-expense-gvt-to-launch-blitz-on-illegal-taxis-mutsvangwa/" class="title">Returning Zimbabweans to be quarantined at own expense, gvt to launch blitz on illegal taxis- Mutsvangwa</a>
<div class="post-meta">
</div>
</div>
</li>
</ul>
</div> <div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Social Media Updates: Twitter</h4><a href="https://twitter.com/ZwNews_"><img width="300" height="162" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-41127  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?w=305&amp;ssl=1 305w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe"><img width="205" height="98" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/02/zwnews-facebook-likes.png?fit=205%2C98&amp;ssl=1" class="image wp-image-135935  attachment-full size-full jetpack-lazy-image" alt="zim news" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/02/zwnews-facebook-likes.png?fit=205%2C98&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><img loading="lazy" class="alignleft wp-image-16028 size-full jetpack-lazy-image" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182" alt="zim news zimbabwe 24/7" width="1080" height="182" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignleft wp-image-16028 size-full" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182" alt="zim news zimbabwe 24/7" width="1080" height="182" data-recalc-dims="1" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?w=1128&amp;ssl=1 1128w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=300%2C51&amp;ssl=1 300w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1024%2C172&amp;ssl=1 1024w" sizes="(max-width: 1080px) 100vw, 1080px" /></noscript><br />
ZIM NEWS by www Zw News.com – Channel for  Current Zim Latest News updates. A top Zimbabwenews &amp; 24/7 online newspaper for 2021 daily breaking headlines. Today&#8217;s sports, celeb stories &amp; community developments happening now in Zimbabwe, Harare, Byo and diaspora.</p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column odd column-3">
<div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/about/">About</a></p>
</div>
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

</div>
</div>
</footer>
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/sex-starved-netone-staffer-cons-victims-guised-as-private-investigator-fined\/":141331};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5edae039e0","timeline_nonce":"373f388856","blog_feed_nonce":"4b560c8d1a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"ed6aebea2d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e316955737","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"141331","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.1' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'106832102',post:'141331',tz:'5',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '141331' ]);
</script>
</body>
</html>
