<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php">
<title>Police release 5 men arrested in Harare; Return $4 million cash, 98kg gold | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews</title>
<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="zimbabwe news, zim news, zim latest news, zimbabwe newspapers, president mugabe latest news" />
<meta name="original-source" content="https://zwnews.com/police-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold/" />
<link rel="canonical" href="https://zwnews.com/police-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police release 5 men arrested in Harare; Return $4 million cash, 98kg gold | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" />
<meta property="og:description" content="HARARE: The five men who were found in possession of 98kgs of gold and US $4 million dollars cash after a police" />
<meta property="og:url" content="https://zwnews.com/police-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold/" />
<meta property="og:site_name" content="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" />
<meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" />
<meta property="article:section" content="ZIMBABWE NEWS LATEST" />
<meta property="article:published_time" content="2018-07-23T10:31:21+02:00" />
<meta property="article:modified_time" content="2018-07-23T10:31:39+02:00" />
<meta property="og:updated_time" content="2018-07-23T10:31:39+02:00" />
<meta property="og:image" content="https://zwnews.com/wp-content/uploads/2018/04/money-cash.jpg" />
<meta property="og:image:secure_url" content="https://zwnews.com/wp-content/uploads/2018/04/money-cash.jpg" />
<meta property="og:image:width" content="656" />
<meta property="og:image:height" content="495" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="HARARE: The five men who were found in possession of 98kgs of gold and US $4 million dollars cash after a police" />
<meta name="twitter:title" content="Police release 5 men arrested in Harare; Return $4 million cash, 98kg gold | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" />
<meta name="twitter:site" content="@ZimbabwesNews" />
<meta name="twitter:image" content="https://zwnews.com/wp-content/uploads/2018/04/money-cash.jpg" />
<meta name="twitter:creator" content="@ZimbabwesNews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/zwnews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/zwnews.com\/police-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold\/","name":"Police release 5 men arrested in Harare; Return $4 million cash, 98kg gold"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wabtn-style-css'  href='https://zwnews.com/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://zwnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//zwnews.com/wp-content/cache/wpfc-minified/1pzblqgs/dykt.css" media="all"/>
<!-- <link rel='stylesheet' id='yd-min-css'  href='https://zwnews.com/wp-content/themes/zimnews-theme/css/min.css' type='text/css' media='screen' /> -->
<!-- <link rel='stylesheet' id='yd-style-css'  href='https://zwnews.com/wp-content/themes/zimnews-theme/style.css' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//zwnews.com/wp-content/cache/wpfc-minified/mmkk00kk/c05jv.css" media="screen"/>
<link rel='stylesheet' id='yudithFontAwesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='YD-GOOGLE-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://zwnews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://zwnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//zwnews.com/wp-content/cache/wpfc-minified/km5buyke/c05jv.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var yd_script = {"post_id":"20049","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//zwnews.com/wp-content/cache/wpfc-minified/jqha81t8/c05jv.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script> -->
<!-- <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> -->
<link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p7efUq-5dn' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fpolice-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fpolice-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold%2F&#038;format=xml" />
<meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84293971-1', 'auto');
ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8508699359762977",
enable_page_level_ads: true
});
</script>
<meta property="fb:pages" content="501523366559866" />
<meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.zimnews.net/wp-content/uploads/2016/09/zimbabwe-newspapers-zim-news-zimnewsnet.jpg" type="image/x-icon" />
<style type="text/css" media='screen'>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</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://zwnews.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Breaking News Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Zimbabwe Breaking News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get Latest News From Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = ' Latest Zim News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Zimbabwe News Today, Details';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://www.zwnews.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Latest News Today';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = ' Zim  Breaking News.. Click to subscribe ';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<link rel="amphtml" href="https://zwnews.com/police-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold/amp/"><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="32x32" />
<link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" />
<meta name="msapplication-TileImage" content="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" />
</head>
<body id="top" class="post-template-default single single-post postid-20049 single-format-standard singular zwnews-|-zimbabwe-news-|-latest-zimbabwe-|-zim-news-latest-|-zim-latest-news-|-zimnews yd">
<div class="page-outer">
<div class="bg-cover"></div>
<div id="page" class=" boxed ">
<div class="inner-wrapper">
<div id="topbar" class="topbar top-trans-bg">
<div class="yudith-wrap">
<div class="yudith-inner">
<span class="today-date"> July 23, 2018</span>
<div class="top-search">
<div class="search-btn">
<i class="fa fa-search"></i>
</div><!-- .search-btn -->
<div class="search-dropdown">
<div class="top-search-content">
<form role="search" method="get" class="search-form" action="https://zwnews.com/">
<button><i class='fa fa-search'></i></button>
<input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  />
</form>
</div>
</div><!-- .search-dropdown -->
</div><!-- .top-search -->
<div class="social-icons icon-size-25">
</div>            </div><!-- .yudith-inner -->
</div><!-- .yudith-wrap -->
</div><!-- #topbar -->
<header id="header" class="logo-left header-dark" role="banner">
<div class="yudith-wrap">
<div class="yudith-inner">
<div class="logo" style="margin:auto auto auto auto">
<h2 class="site-title">                                <a href="https://zwnews.com/" rel="home">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zimbabwe-news-zwnews.png" alt="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" />
</a>
</h2>    </div><!-- End Logo -->
</div><!-- .yudith-inner -->
</div><!-- .yudith-wrap -->
</header><div class="cf"></div><!-- #header -->
<nav id="navigation" class="navigation primary-menu-dark">
<div class="yudith-wrap">
<div class="yudith-inner">
<div id="nav-menu" class="nav-menu">
<div class="primary-menu">
<div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimbabwe-news/">  <span class="menu-label" style="" >ZwNews</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<ul class="yd_none sub-menu">
<li id="menu-item-3561" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/featured/">  <span class="menu-label" style="" >Featured</span></a>
<li id="menu-item-3564" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/sport/">  <span class="menu-label" style="" >Sport</span></a>
<li id="menu-item-1759" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/">  <span class="menu-label" style="" >International</span></a>
</ul>  
<li id="menu-item-11163" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimnetnews-tv/">  <span class="menu-label" style="" >ZwNews TV Videos</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/about/">  <span class="menu-label" style="" >About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-7421" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/privacy-policy/">  <span class="menu-label" style="" >Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-11147" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">  <span class="menu-label" style="" >Contact Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
</ul></div>                                            </div>
<div class="primary-menu-drop-wrap">
<a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>
<div class="primary-menu-drop">
<div class="primary-menu-drop-content">
<div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7803"><a href="https://zwnews.com/zimbabwe-news/">ZwNews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="https://zwnews.com/zimbabwe-news/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3564"><a href="https://zwnews.com/zimbabwe-news/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="https://zwnews.com/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a href="https://zwnews.com/zimnetnews-tv/">ZwNews TV Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7421"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11147"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li>
</ul></div>                                    
</div>
</div>
</div>
</div><!-- #nav-menu -->
</div>
</div>
</nav><div class="cf"></div><!-- #navigation -->
<div id="main" class="main">
<div class="yudith-wrap">
<div class="container-main">
<div class="yudith-inner">
<div id="content" class="content" role="main">
<div class="cf"></div>
<article id="post-20049" class="post-id post-20049 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-news" itemtype="http://schema.org/Article">
<span itemprop='datePublished' style="display:none" class="updated">2018-07-23</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/cmabhena/" title="Posts by Charles Mabhena" rel="author">Charles Mabhena</a></strong></div>
<div id="post-header-yd" class="post-header-yd">
<header>
<h1 itemprop="name" class="entry-title">Police release 5 men arrested in Harare; Return $4 million cash, 98kg gold</h1>
<div class="meta-info">
<div class="post-author-yd">
By <a href="https://zwnews.com/author/cmabhena/" title="">Charles Mabhena </a>
</div><!-- .post-author-yd -->
<div class="post-date-yd">
- <span>23rd July 2018</span>            </div> <!-- .post-date-yd -->
</div><!-- .meta-info -->
</header>
</div><!-- .post-header-yd -->
<div class="post-content-yd">
<div class="post-featured" id="post-featured">
<div class="post-featured-image-yd">
<figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
<a href="https://zwnews.com/wp-content/uploads/2018/04/money-cash.jpg" rel="bookmark">
<img width="656" height="330" src="https://zwnews.com/wp-content/uploads/2018/04/money-cash-656x330.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" /><span class="post_thumbnail_caption">file</span>                            </a>
</figure>
</div>
</div><div class="cf"></div><!-- #post-featured -->
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ris 1 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="2764287040"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>HARARE: The five men who were found in possession of 98kgs of gold and US $4 million dollars cash after a police raid at a house in Borrowdale, are reported to have been released from police custody. The police are also reported to have returned all the gold and cash to the five individuals.</p>
<p>This follows reports that the five are actually government agents who buy gold for Fidelity Printers and Refiners (FPR) and had been setup up by rival buyers of gold.</p>
<p>A source who spoke to The Financial Gazette said,</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad5" id="quads-ad5" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom content responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="9784366245"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>&#8220;You would be aware that the group, linked to Suzan General Trading (Suzan) and by extension Kamlesh Pattni, has been released because they were government agents and partners. And in fact, their cash and gold was (sic) also returned…had fallen foul of a dirty campaign and set-up by rival bullion buyers.&#8221;</p>
<p>At the time of their arrest, it was reported that the gold and cash was about to be shipped to some foreign destination.</p>
<p>The incident happened at a time the country is experiencing serious cash shortages.</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ris 1 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="2764287040"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- amp1 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="9128878247"
data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20049" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/police-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20049" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/police-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Police release 5 men arrested in Harare; Return $4 million cash, 98kg gold - https://zwnews.com/police-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold/" class="wabtn">Share this on WhatsApp</a></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched content -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="3982595449"
data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><!-- .post-content-yd -->
<footer>
<script>
window.___gcfg = {lang: 'en-US'};
(function(w, d, s) {
function go(){
var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.src = url; js.id = id;
fjs.parentNode.insertBefore(js, fjs);
};
load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
load('https://apis.google.com/js/plusone.js', 'gplus1js');
load('//platform.twitter.com/widgets.js', 'tweetjs');
}
if (w.addEventListener) { w.addEventListener("load", go, false); }
else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script>
<!-- .post-sharing-yd -->
<div class="cf"></div>
<div class="post-nav-links">
<div class="post-nav-prev">
<a href="https://zwnews.com/the-coup-series-trivial-was-jah-prayzah-aware-a-military-takeover-was-coming/" rel="prev"><span>Previous article</span> The coup series trivial: Jah Prayzah aware a military takeover was coming?</a>                        </div>
<div class="post-nav-next">
<a href="https://zwnews.com/chamisa-must-rein-in-his-supporters/" rel="next"><span>Next article</span> Chamisa must rein in his supporters</a>                        </div>
</div>
<div class="cf"></div>
<!-- .post-nav-links -->
<div class="cf"></div>
<div class="post-related-yd">
<div class="title-yd">
<h3>
Related Posts                </h3>
</div><!-- .title-yd -->
<section id="related-posts">
<div class="related-inner">
<div class="related-row">
<div data-val="20068" class="rp-post" >
<div class="rp-thumbnail"><a href="https://zwnews.com/today-video-pictures-zanu-pf-youths-attack-chamisa-supporters-in-goromonzi/" rel="bookmark">
<img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/07/zanu-violence-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" />                                    </a></div><!-- .rp-thumbnail -->
<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/today-video-pictures-zanu-pf-youths-attack-chamisa-supporters-in-goromonzi/" title="Video, Rally Pictures: Zanu PF youths attack Chamisa MDC Alliance supporters in Goromonzi" rel="bookmark">Video, Rally Pictures: Zanu PF youths attack Chamisa MDC Alliance supporters in Goromonzi</a></h3>
<span class="ws-info"><span>8 mins ago</span></span>
</div><!-- .rp-meta -->
</div>
<div data-val="20062" class="rp-post" >
<div class="rp-thumbnail"><a href="https://zwnews.com/women-scramble-for-hre-security-guard-after-he-poses-as-businessman-on-dating-site/" rel="bookmark">
<img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/07/harare-dating-guard-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" />                                    </a></div><!-- .rp-thumbnail -->
<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/women-scramble-for-hre-security-guard-after-he-poses-as-businessman-on-dating-site/" title="Women scramble for Harare guard after he poses as businessman on dating site" rel="bookmark">Women scramble for Harare guard after he poses as businessman on dating site</a></h3>
<span class="ws-info"><span>2 hours ago</span></span>
</div><!-- .rp-meta -->
</div>
<div data-val="20056" class="rp-post last-col" >
<div class="rp-thumbnail"><a href="https://zwnews.com/we-wont-endorse-a-sham-election-sadc-warns-zimbabwe/" rel="bookmark">
<img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/07/zimbabwe-presidential-ballot-paper-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" />                                    </a></div><!-- .rp-thumbnail -->
<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/we-wont-endorse-a-sham-election-sadc-warns-zimbabwe/" title="We won&#8217;t endorse a sham election: SADC warns Zimbabwe" rel="bookmark">We won&#8217;t endorse a sham election: SADC warns Zimbabwe</a></h3>
<span class="ws-info"><span>3 hours ago</span></span>
</div><!-- .rp-meta -->
</div>
</div>
</div>
</section>
</div>
<div class="cf"></div>
<!-- .post-related-yd -->
</footer>
</article>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="contentad514524"></div>
<script type="text/javascript">
(function(d) {
var params =
{
id: "d83c6469-8e07-4919-a168-ff41dca6005f",
d: "enduZXdzLmNvbQ==",
wid: "514524",
cb: (new Date()).getTime()
};
var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
var s = d.createElement('script'); s.type='text/javascript';s.async=true;
var p = 'https:' == document.location.protocol ? 'https' : 'http';
s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
d.getElementById("contentad514524").appendChild(s);
})(document);
</script>
</div>
<div class="cf"></div>
</div><!-- #content -->
<div id="sidebar" class="theia_sticky">
<div class="theiaStickySidebar">
<section id="media_image-3" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored Vacancies</h3></div><a href="https://www.allzimbabwejobs.com"><img width="300" height="89" src="https://zwnews.com/wp-content/uploads/2018/07/all-zimbabwe-jobs-logo-300x89.png" class="image wp-image-20009  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://zwnews.com/wp-content/uploads/2018/07/all-zimbabwe-jobs-logo-300x89.png 300w, https://zwnews.com/wp-content/uploads/2018/07/all-zimbabwe-jobs-logo.png 694w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="top-posts-2" class="widget widget-main widget_top-posts"><div class="widget-title widget-sidebar-title"><h3 class="">On ZwNews</h3></div><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://zwnews.com/cio-boss-arrested-over-plot-to-oust-mnangagwa-grace-mugabe-involved/" title="CIO boss arrested over plot to oust Mnangagwa, Grace Mugabe involved" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/11/grace-mugabe-fired.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="CIO boss arrested over plot to oust Mnangagwa, Grace Mugabe involved" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/cio-boss-arrested-over-plot-to-oust-mnangagwa-grace-mugabe-involved/" class="bump-view" data-bump-view="tp">
CIO boss arrested over plot to oust Mnangagwa, Grace Mugabe involved							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/mugabe-dumped-graca-machel-chose-grace-us-mandela-classified-report/" title="Mugabe dumped Graca Machel, chose Grace:Report" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/07/mugabe-graca.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mugabe dumped Graca Machel, chose Grace:Report" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/mugabe-dumped-graca-machel-chose-grace-us-mandela-classified-report/" class="bump-view" data-bump-view="tp">
Mugabe dumped Graca Machel, chose Grace:Report							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/police-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold/" title="Police release 5 men arrested in Harare; Return $4 million cash, 98kg gold" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/04/money-cash.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police release 5 men arrested in Harare; Return $4 million cash, 98kg gold" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/police-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold/" class="bump-view" data-bump-view="tp">
Police release 5 men arrested in Harare; Return $4 million cash, 98kg gold							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/from-the-boss-mouth-nov-2017-zim-coup-detat-how-it-actually-started/" title="From the Boss’ mouth: Nov 2017 Zim Coup d&#039;état, How it actually started" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/07/zim-coup-zwnews.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="From the Boss’ mouth: Nov 2017 Zim Coup d&#039;état, How it actually started" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/from-the-boss-mouth-nov-2017-zim-coup-detat-how-it-actually-started/" class="bump-view" data-bump-view="tp">
From the Boss’ mouth: Nov 2017 Zim Coup d&#039;état, How it actually started							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/watch-live-video-pictures-chamisa-mdc-alliance-rally-at-mkoba-stadium-in-gweru-today/" title="Pictures: Chamisa MDC-Alliance Rally at Mkoba Stadium in Gweru on Sunday" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/07/mdc-video.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Pictures: Chamisa MDC-Alliance Rally at Mkoba Stadium in Gweru on Sunday" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/watch-live-video-pictures-chamisa-mdc-alliance-rally-at-mkoba-stadium-in-gweru-today/" class="bump-view" data-bump-view="tp">
Pictures: Chamisa MDC-Alliance Rally at Mkoba Stadium in Gweru on Sunday							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/dabengwa-addresses-mdc-rally-white-city-stadium-byo-photos/" title="Dabengwa attends Chamisa- MDC-Alliance rally in Bulawayo..pictures" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/07/chamisa-byo.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Dabengwa attends Chamisa- MDC-Alliance rally in Bulawayo..pictures" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/dabengwa-addresses-mdc-rally-white-city-stadium-byo-photos/" class="bump-view" data-bump-view="tp">
Dabengwa attends Chamisa- MDC-Alliance rally in Bulawayo..pictures							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/we-wont-endorse-a-sham-election-sadc-warns-zimbabwe/" title="We won&#039;t endorse a sham election: SADC warns Zimbabwe" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/07/zimbabwe-presidential-ballot-paper.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="We won&#039;t endorse a sham election: SADC warns Zimbabwe" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/we-wont-endorse-a-sham-election-sadc-warns-zimbabwe/" class="bump-view" data-bump-view="tp">
We won&#039;t endorse a sham election: SADC warns Zimbabwe							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/pictures-ed-mnangagwa-meets-white-community/" title="PICTURES: ED Mnangagwa meets white community" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/07/ed-whites.jpeg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="PICTURES: ED Mnangagwa meets white community" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/pictures-ed-mnangagwa-meets-white-community/" class="bump-view" data-bump-view="tp">
PICTURES: ED Mnangagwa meets white community							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/the-coup-series-trivial-was-jah-prayzah-aware-a-military-takeover-was-coming/" title="The coup series trivial: Jah Prayzah aware a military takeover was coming?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2016/12/jah-prayzah-and-mnangagwa-uniform.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The coup series trivial: Jah Prayzah aware a military takeover was coming?" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/the-coup-series-trivial-was-jah-prayzah-aware-a-military-takeover-was-coming/" class="bump-view" data-bump-view="tp">
The coup series trivial: Jah Prayzah aware a military takeover was coming?							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/chigumba-compromised-by-love-affair-with-married-minister/" title="Chigumba compromised by &#039;love affair&#039; with married minister" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/07/chigumba.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Chigumba compromised by &#039;love affair&#039; with married minister" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/chigumba-compromised-by-love-affair-with-married-minister/" class="bump-view" data-bump-view="tp">
Chigumba compromised by &#039;love affair&#039; with married minister							</a>
</div>
</li>
</ul>
</section><section id="media_image-2" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored</h3></div><a href="https://www.gozim.co.zw"><img width="300" height="250" src="https://zwnews.com/wp-content/uploads/2018/06/vote-ad-300x250.jpg" class="image wp-image-19096  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="facebook-likebox-3" class="widget widget-main widget_facebook_likebox">		<div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/Zim.News.Net.Zimbabwe/" data-width="312"  data-height="279" data-hide-cover="true" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Zim.News.Net.Zimbabwe/"><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/"></a></blockquote></div>
</div>
</section><section id="ai_widget-2" class="widget widget-main ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom content responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="9784366245"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section>        </div>
</div>
<!-- #sidebar -->
</div>
</div><!-- .container-main -->
</div><!-- .yudith-wrap -->
</div><!-- #main -->

<div class="cf"></div><div class="yudith-wrap">
<div class="yudith-inner">
</div>
</div><div class="cf"></div>
<div class="cf"></div>
<footer id="footer" class="footer col-one">
<div class="yudith-wrap">
<div class="container-main">
<div class="yudith-inner">
</div>
</div><!-- .container-main -->
</div><!-- .yudith-wrap -->
</footer>
<!-- #footer -->
<div class="cf"></div>
<div id="footer-bottom" class="footer-bottom">
<div class="yudith-wrap">
<div class="yudith-inner">
<div class="footer-left">
Copyright © 2018 ZwNews.com                        </div>
<!-- .footer-left-->
<div class="footer-right">
<div class="nav-menu"><ul>
<li class="page_item page-item-2"><a href="https://zwnews.com/about/">About</a></li>
<li class="page_item page-item-11145"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li>
<li class="page_item page-item-15438"><a href="https://zwnews.com/zim-classifieds/">Harare Classifieds</a></li>
<li class="page_item page-item-71"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
</div>
<!-- .footer-right-->
</div>
</div>
</div>
<!-- #footer-bottom -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->
</div><!-- .page-outer -->
<i id="go-top" class="fa fa-angle-up"></i>
<div id="reading-position-indicator"></div>
<div class='code-block code-block-14' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom content responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="9784366245"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<script src="https://clientcdn.pushengage.com/core/2827.js"></script>
<script>
_pe.subscribe();
</script>	<div style="display:none">
</div>
<script>
</script>        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
<script type="text/javascript">
/*<![CDATA[*/
document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};
/*]]>*/
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/police-release-5-men-arrested-in-harare-return-4-million-cash-98kg-gold\/":20049};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/all-min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/sticky-min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"1","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/main.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'106832102',post:'20049',tz:'2',srv:'zwnews.com'} ]);
_stq.push([ 'clickTrackerInit', '106832102', '20049' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.35282278060913 seconds, on 23-07-18 20:49:32 --><!-- via php -->