<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php">
<title>Machete gang arrested in Chegutu | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://zwnews.com/machete-gang-arrested-in-chegutu/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Machete gang arrested in Chegutu | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News" />
<meta property="og:description" content="The Zimbabwe Republic Police (ZRP) has announced the arrest of seven people who attacked six male adults at a mine in Chegutu. The accused" />
<meta property="og:url" content="https://zwnews.com/machete-gang-arrested-in-chegutu/" />
<meta property="og:site_name" content="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News" />
<meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" />
<meta property="article:section" content="Zim Latest" />
<meta property="article:published_time" content="2019-11-09T20:28:21+00:00" />
<meta property="og:image" content="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/mashurugwi-miners.jpg?fit=904%2C560&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/mashurugwi-miners.jpg?fit=904%2C560&#038;ssl=1" />
<meta property="og:image:width" content="904" />
<meta property="og:image:height" content="560" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Zimbabwe Republic Police (ZRP) has announced the arrest of seven people who attacked six male adults at a mine in Chegutu. The accused" />
<meta name="twitter:title" content="Machete gang arrested in Chegutu | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News" />
<meta name="twitter:site" content="@ZimbabwesNews" />
<meta name="twitter:image" content="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/mashurugwi-miners.jpg?fit=904%2C560&#038;ssl=1" />
<meta name="twitter:creator" content="@ZimbabwesNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zwnews.com/#website","url":"https://zwnews.com/","name":"ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News","potentialAction":{"@type":"SearchAction","target":"https://zwnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://zwnews.com/machete-gang-arrested-in-chegutu/#primaryimage","url":"https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/mashurugwi-miners.jpg?fit=904%2C560&ssl=1","width":904,"height":560},{"@type":"WebPage","@id":"https://zwnews.com/machete-gang-arrested-in-chegutu/#webpage","url":"https://zwnews.com/machete-gang-arrested-in-chegutu/","inLanguage":"en-GB","name":"Machete gang arrested in Chegutu | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News","isPartOf":{"@id":"https://zwnews.com/#website"},"primaryImageOfPage":{"@id":"https://zwnews.com/machete-gang-arrested-in-chegutu/#primaryimage"},"datePublished":"2019-11-09T20:28:21+00:00","dateModified":"2019-11-09T20:28:21+00:00","author":{"@id":"https://zwnews.com/#/schema/person/6a3cc771463437026f7fd0d00e2ad9c2"},"breadcrumb":{"@id":"https://zwnews.com/machete-gang-arrested-in-chegutu/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://zwnews.com/machete-gang-arrested-in-chegutu/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://zwnews.com/","url":"https://zwnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://zwnews.com/machete-gang-arrested-in-chegutu/","url":"https://zwnews.com/machete-gang-arrested-in-chegutu/","name":"Machete gang arrested in Chegutu"}}]},{"@type":["Person"],"@id":"https://zwnews.com/#/schema/person/6a3cc771463437026f7fd0d00e2ad9c2","name":"Agencies","image":{"@type":"ImageObject","@id":"https://zwnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/911865c99e231e5c507a1d844e22edd4?s=96&d=mm&r=g","caption":"Agencies"},"description":"Loves watching African football","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News &raquo; Machete gang arrested in Chegutu Comments Feed" href="https://zwnews.com/machete-gang-arrested-in-chegutu/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='yd-min-css' href='https://zwnews.com/wp-content/themes/zimnews-theme/css/min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='yd-style-css' href='https://zwnews.com/wp-content/themes/zimnews-theme/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='yudithFontAwesome-css' href='https://zwnews.com/wp-content/themes/zimnews-theme/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='YD-GOOGLE-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var yd_script = {"post_id":"42265","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"42265","token":"923686f3a8","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p7efUq-aZH' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fmachete-gang-arrested-in-chegutu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fmachete-gang-arrested-in-chegutu%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.0.2" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8508699359762977",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="501523366559866" />
<meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<meta name="google-site-verification" content="42pfIKC_f2bqCLJ5Jznm5IO4jinv-IEQiN_E80pmBU8" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zimnews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><style type="text/css">0</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=5C669E30DEEB0C127FF8D582C1EF473E');
</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://zwnews.com/wp-content/uploads/2019/04/zimbabwe-news-latest-today.png" type="image/x-icon" />
<style type="text/css" media='screen'>
span.site-tagline { color:#ffffff }

#topbar.topbar, #top-menu ul ul, #top-menu ul li ul li:hover > a, .top-search button:hover, .top-search .search-btn.active, .top-search .search-dropdown, .top-search .search-btn:hover {background-color:#ffffff;} 
#top-menu ul li.menu-item-has-children ul:before, .top-search .search-dropdown:before { border : none !important }#topbar.topbar a {color:#ffffff;} 
</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8508699359762977",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<link rel="amphtml" href="https://zwnews.com/machete-gang-arrested-in-chegutu/amp/"><link rel="icon" href="https://i0.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-42265 single-format-standard singular zim-news-|-zwnews-|-latest-zimbabwe-news-today-24-7|-zim-latest-news yd">
<div class="page-outer">
<div class="bg-cover"></div>
<div id="page" class=" boxed ">
<div class="inner-wrapper">
<div id="topbar" class="topbar top-trans-bg">
<div class="yudith-wrap">
<div class="yudith-inner">
<span class="today-date"> Sunday , 10 November 2019</span>
<div class="top-search">
<div class="search-btn">
<i class="fa fa-search"></i>
</div>
<div class="search-dropdown">
<div class="top-search-content">
<form role="search" method="get" class="search-form" action="https://zwnews.com/">
<button><i class='fa fa-search'></i></button>
<input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="logo-center header-dark" role="banner">
<div class="yudith-wrap">
<div class="yudith-inner">
<div class="logo" style="margin:auto auto auto auto">
<h2 class="site-title"> <a href="https://zwnews.com/" rel="home" class="site-name">
Zw News </a>
</h2> </div>
</div>
</div>
</header><div class="cf"></div>
<nav id="navigation" class="navigation">
<div class="yudith-wrap">
<div class="yudith-inner">
<div id="nav-menu" class="nav-menu">
<div class="primary-menu">
<div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent yd_depth- yd_menu_item "><a href="https://zwnews.com/latest-zimbabwe-news/"> <span class="menu-label" style="">Latest</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/about/"> <span class="menu-label" style="">About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-29016" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/privacy-policy/"> <span class="menu-label" style="">Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-29017" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/"> <span class="menu-label" style="">Contact Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
</ul></div> </div>
<div class="primary-menu-drop-wrap">
<a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>
<div class="primary-menu-drop">
<div class="primary-menu-drop-content">
<div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/latest-zimbabwe-news/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29016"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
</div>
</nav><div class="cf"></div>
<div id="main" class="main">
<div class="yudith-wrap">
<div class="container-main">
<div class="yudith-inner">
<div id="content" class="content" role="main">
<div class="cf"></div>
<article id="post-42265" class="post-id post-42265 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-zimbabwe-news" itemtype="http://schema.org/Article">
<span itemprop='datePublished' style="display:none" class="updated">2019-11-10</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/cmabhena/" title="Posts by Agencies" rel="author">Agencies</a></strong></div>
<div id="post-header-yd" class="post-header-yd">
<header>
<h1 itemprop="name" class="entry-title">Machete gang arrested in Chegutu</h1>
<div class="meta-info">
<div class="post-author-yd">
By <a href="https://zwnews.com/author/cmabhena/" title="">Agencies </a>
</div>
<div class="post-date-yd">
- <span>10th November 2019</span> </div> 
</div>
</header>
</div>
<div class="post-content-yd">
<div class="post-featured" id="post-featured">
<div class="post-featured-image-yd">
<figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
<a href="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/mashurugwi-miners.jpg?fit=904%2C560&ssl=1" rel="bookmark">
<img width="660" height="330" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/mashurugwi-miners.jpg?resize=660%2C330&amp;ssl=1" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" /><span class="post_thumbnail_caption">file</span> </a>
</figure>
</div>
</div><div class="cf"></div>
 <p>The Zimbabwe Republic Police (ZRP) has announced the arrest of seven people who attacked six male adults at a mine in Chegutu.</p>
<p>The accused were armed with machetes, axes, knives and sjamboks when they committed the crime. They stole cellphones, gold ore, fuel and foodstuffs. Police said in a statement:</p>
<div class="if18EcQK amp-wp-1267f15"></div>
<blockquote><p>Seven accused persons have been arrested after they went on a rampage in Chegutu on 5/11/19. The accused persons who were 16 in number, armed with machetes, axes, knives and sjamboks attacked 6 male adults at a mine where they stole cellphones, gold ore, fuel and foodstuffs.</p>
<p>Some of the stolen property, weapons and motor vehicle used in the commission of the crime have since been recovered. Police are on the hunt for the remaining suspects.</p></blockquote>
<p>In an unrelated story: Two male juveniles aged 5 and 7 years were rescued from a 35 year old paedophile employed at their homestead in Madlambudzi as a herdboy, who was habitually sodomising them. The boys were being given ZAR1-00 each after the act for them not to reveal the matter to anyone. <span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">The suspect has since been arrested and will appear in court soon. Members of the public are urged to monitor their young children and not to expose them to such abuse at the hands of domestic workers.</span></p>
<div class="css-1dbjc4n r-1awozwy r-18u37iz r-1wtj0ep r-ku1wi2"></div>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42265" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/machete-gang-arrested-in-chegutu/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42265" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/machete-gang-arrested-in-chegutu/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div>
<div id="articleBottom-ads" class="articleBottom-ads">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div> </div>
<footer>
<div class="cf"></div>
<div class="post-nav-links">
<div class="post-nav-prev">
<a href="https://zwnews.com/mnangagwa-reshuffles-re-appoints-cabinet-ministers/" rel="prev"><span>Previous article</span> Mnangagwa Reshuffles, Re-Appoints Cabinet Ministers</a> </div>
<div class="post-nav-next">
</div>
</div>
<div class="cf"></div>

<div class="cf"></div>
<div class="post-related-yd">
<div class="title-yd">
<h3>
Related Posts </h3>
</div>
<section id="related-posts">
<div class="related-inner">
<div class="related-row">
<div data-val="42263" class="rp-post">
<div class="rp-thumbnail"><a href="https://zwnews.com/mnangagwa-reshuffles-re-appoints-cabinet-ministers/" rel="bookmark">
<img width="331" height="219" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/11/mnangagwa-boastful_joram-gumbo.jpg?resize=331%2C219&amp;ssl=1" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div>
<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/mnangagwa-reshuffles-re-appoints-cabinet-ministers/" title="Mnangagwa Reshuffles, Re-Appoints Cabinet Ministers" rel="bookmark">Mnangagwa Reshuffles, Re-Appoints Cabinet Ministers</a></h3>
<span class="ws-info"><span>10th November 2019</span></span>
</div>
</div>
<div data-val="42249" class="rp-post">
<div class="rp-thumbnail"><a href="https://zwnews.com/king-mswati-buys-19-rolls-royces-120-bmws-for-wives-mothers-in-law/" rel="bookmark">
<img width="331" height="219" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/11/mswati-bmw.jpg?resize=331%2C219&amp;ssl=1" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/11/mswati-bmw.jpg?resize=331%2C219&amp;ssl=1 331w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/11/mswati-bmw.jpg?zoom=2&amp;resize=331%2C219&amp;ssl=1 662w" sizes="(max-width: 331px) 100vw, 331px" /> </a></div>
<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/king-mswati-buys-19-rolls-royces-120-bmws-for-wives-mothers-in-law/" title="King Mswati buys 19 Rolls-Royces, 120 BMWs for wives, mothers-in-law" rel="bookmark">King Mswati buys 19 Rolls-Royces, 120 BMWs for wives, mothers-in-law</a></h3>
<span class="ws-info"><span>8th November 2019</span></span>
</div>
</div>
<div data-val="42246" class="rp-post last-col">
<div class="rp-thumbnail"><a href="https://zwnews.com/breaking-gvt-fires-211-doctors/" rel="bookmark">
<img width="331" height="219" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/zim-doctors.jpg?resize=331%2C219&amp;ssl=1" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/zim-doctors.jpg?resize=331%2C219&amp;ssl=1 331w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/zim-doctors.jpg?zoom=2&amp;resize=331%2C219&amp;ssl=1 662w" sizes="(max-width: 331px) 100vw, 331px" /> </a></div>

<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/breaking-gvt-fires-211-doctors/" title="BREAKING: GVT fires 211 doctors" rel="bookmark">BREAKING: GVT fires 211 doctors</a></h3>
<span class="ws-info"><span>8th November 2019</span></span>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="cf"></div>

</footer>
<div class="cf"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en-US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<div class="po_fb_comments">
<div class="title-yd">
<h3>Facebook Comments</h3>
</div>

<div class="fb-comments" data-href="https://zwnews.com/machete-gang-arrested-in-chegutu/" data-num-posts="6" mobile="false" data-width="100%"></div>
</div>
<div class="cf"></div>

</article>
<div class="cf"></div>
</div>
<div id="sidebar" class="theia_sticky">
<div class="theiaStickySidebar">
<section id="wpp-2" class="widget widget-main popular-posts">
<div class="widget-title widget-sidebar-title"><h3 class="">Hot News</h3></div>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://zwnews.com/mnangagwa-reshuffles-re-appoints-cabinet-ministers/" target="_self"><img data-img-src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/42263-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://zwnews.com/mnangagwa-reshuffles-re-appoints-cabinet-ministers/" class="wpp-post-title" target="_self">Mnangagwa Reshuffles, Re-Appoints Cabinet Ministers</a>
</li>
<li class="current">
<a href="https://zwnews.com/machete-gang-arrested-in-chegutu/" target="_self"><img data-img-src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/42265-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://zwnews.com/machete-gang-arrested-in-chegutu/" class="wpp-post-title" target="_self">Machete gang arrested in Chegutu</a>
</li>
</ul>
</section>
<section id="yd-slider-2" class="widget widget-main yd-slider"><div class="widget-posts-slider flexslider"><ul class="slides">
<li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article">
<a href="https://zwnews.com/machete-gang-arrested-in-chegutu/" title="Machete gang arrested in Chegutu" rel="bookmark">
<img width="331" height="219" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/mashurugwi-miners.jpg?resize=331%2C219&amp;ssl=1" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/mashurugwi-miners.jpg?resize=331%2C219&amp;ssl=1 331w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/mashurugwi-miners.jpg?zoom=2&amp;resize=331%2C219&amp;ssl=1 662w" sizes="(max-width: 331px) 100vw, 331px" />
<div class="wsm-info">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/machete-gang-arrested-in-chegutu/" title="Machete gang arrested in Chegutu" rel="bookmark">Machete gang arrested in Chegutu</a></h3>
<span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/cmabhena/">Agencies </a><span>10th November 2019</span></span>
</div>
</a>
</li>
<li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article">
<a href="https://zwnews.com/mnangagwa-reshuffles-re-appoints-cabinet-ministers/" title="Mnangagwa Reshuffles, Re-Appoints Cabinet Ministers" rel="bookmark">
<img width="331" height="219" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/11/mnangagwa-boastful_joram-gumbo.jpg?resize=331%2C219&amp;ssl=1" class="attachment-yd-large size-yd-large wp-post-image" alt="" />
<div class="wsm-info">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/mnangagwa-reshuffles-re-appoints-cabinet-ministers/" title="Mnangagwa Reshuffles, Re-Appoints Cabinet Ministers" rel="bookmark">Mnangagwa Reshuffles, Re-Appoints Cabinet Ministers</a></h3>
<span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/cmabhena/">Agencies </a><span>10th November 2019</span></span>
</div>
</a>
</li>
<li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article">
<a href="https://zwnews.com/king-mswati-buys-19-rolls-royces-120-bmws-for-wives-mothers-in-law/" title="King Mswati buys 19 Rolls-Royces, 120 BMWs for wives, mothers-in-law" rel="bookmark">
<img width="331" height="219" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/11/mswati-bmw.jpg?resize=331%2C219&amp;ssl=1" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/11/mswati-bmw.jpg?resize=331%2C219&amp;ssl=1 331w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/11/mswati-bmw.jpg?zoom=2&amp;resize=331%2C219&amp;ssl=1 662w" sizes="(max-width: 331px) 100vw, 331px" />
<div class="wsm-info">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/king-mswati-buys-19-rolls-royces-120-bmws-for-wives-mothers-in-law/" title="King Mswati buys 19 Rolls-Royces, 120 BMWs for wives, mothers-in-law" rel="bookmark">King Mswati buys 19 Rolls-Royces, 120 BMWs for wives, mothers-in-law</a></h3>
<span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/cmabhena/">Agencies </a><span>8th November 2019</span></span>
</div>
</a>
</li>
<li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article">
<a href="https://zwnews.com/breaking-gvt-fires-211-doctors/" title="BREAKING: GVT fires 211 doctors" rel="bookmark">
<img width="331" height="219" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/zim-doctors.jpg?resize=331%2C219&amp;ssl=1" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/zim-doctors.jpg?resize=331%2C219&amp;ssl=1 331w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/zim-doctors.jpg?zoom=2&amp;resize=331%2C219&amp;ssl=1 662w" sizes="(max-width: 331px) 100vw, 331px" />
<div class="wsm-info">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/breaking-gvt-fires-211-doctors/" title="BREAKING: GVT fires 211 doctors" rel="bookmark">BREAKING: GVT fires 211 doctors</a></h3>
<span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/cmabhena/">Agencies </a><span>8th November 2019</span></span>
</div>
</a>
</li>
<li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article">
<a href="https://zwnews.com/breaking-macauley-bonne-chicksen-get-zimbabwe-passports/" title="BREAKING: Macauley Bonne, Chicksen get Zimbabwe passports" rel="bookmark">
<img width="331" height="219" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/12/macauley-bonne-zim-soccer.jpg?resize=331%2C219&amp;ssl=1" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/12/macauley-bonne-zim-soccer.jpg?resize=331%2C219&amp;ssl=1 331w, https://i0.wp.com/zwnews.com/wp-content/uploads/2018/12/macauley-bonne-zim-soccer.jpg?zoom=2&amp;resize=331%2C219&amp;ssl=1 662w" sizes="(max-width: 331px) 100vw, 331px" />
<div class="wsm-info">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/breaking-macauley-bonne-chicksen-get-zimbabwe-passports/" title="BREAKING: Macauley Bonne, Chicksen get Zimbabwe passports" rel="bookmark">BREAKING: Macauley Bonne, Chicksen get Zimbabwe passports</a></h3>
<span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/cmabhena/">Agencies </a><span>8th November 2019</span></span>
</div>
</a>
</li>
</ul></div><script>
        jQuery(document).ready(function(){
            jQuery('#yd-slider-2').flexslider({
                animation: "fade",
                slideshowSpeed: 7000,
                animationSpeed: 600,
                randomize: false,
                pauseOnHover: false,
                controlNav: true,
                directionNav: false,
                keyboard: false,
                touch: true,
                smoothHeight: false,
                start: function(slider) {
                    var slide_control_width = 100/5;
                    jQuery('#yd-slider-2 .flex-control-nav li').css('width', slide_control_width+'%');
                }
            });
        });
    </script></section><section id="timeline-widget-2" class="widget widget-main timeline-widget"><div class="widget-title widget-sidebar-title"><h3 class="">More</h3></div> <ul class="timeline-wrap">
<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/machete-gang-arrested-in-chegutu/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>10th November 2019</span><small>12:28</small></span>
<h3 itemprop="name" class="timeline-article-title">Machete gang arrested in Chegutu</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/mnangagwa-reshuffles-re-appoints-cabinet-ministers/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>10th November 2019</span><small>12:19</small></span>
<h3 itemprop="name" class="timeline-article-title">Mnangagwa Reshuffles, Re-Appoints Cabinet Ministers</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/king-mswati-buys-19-rolls-royces-120-bmws-for-wives-mothers-in-law/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>8th November 2019</span><small>8:34</small></span>
<h3 itemprop="name" class="timeline-article-title">King Mswati buys 19 Rolls-Royces, 120 BMWs for wives, mothers-in-law</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/breaking-gvt-fires-211-doctors/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>8th November 2019</span><small>7:23</small></span>
<h3 itemprop="name" class="timeline-article-title">BREAKING: GVT fires 211 doctors</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/breaking-macauley-bonne-chicksen-get-zimbabwe-passports/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>8th November 2019</span><small>5:28</small></span>
<h3 itemprop="name" class="timeline-article-title">BREAKING: Macauley Bonne, Chicksen get Zimbabwe passports</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/kelvin-chamisa-found-dead-in-rhodene/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>8th November 2019</span><small>2:37</small></span>
<h3 itemprop="name" class="timeline-article-title">Kelvin Chamisa found dead in Rhodene</h3>
</a>
</li>

<li class="timeline-article yd-uid">
<a itemprop="url" href="https://zwnews.com/forex-exchange-rates-08-11-19/" class="timeline-article-url">
<span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>8th November 2019</span><small>12:11</small></span>
<h3 itemprop="name" class="timeline-article-title">Forex exchange rates: 08/11/19</h3>
</a>
</li>

</ul>

</section><section id="media_image-3" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Follow Us On Facebook</h3></div><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/"><img width="300" height="132" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?fit=300%2C132&amp;ssl=1" class="image wp-image-41302  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?w=305&amp;ssl=1 305w, https://i2.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?resize=300%2C132&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="media_image-2" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Follow On Twitter</h3></div><a href="https://twitter.com/ZwNews_"><img width="300" height="162" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-41127  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?w=305&amp;ssl=1 305w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?resize=300%2C162&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="eu_cookie_law_widget-2" class="widget widget-main widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://zwnews.com/privacy-policy/">
Cookie Policy	</a>
</div>
</section> </div>
</div>

</div>
</div>
</div>
</div>
<div class="cf"></div><div class="yudith-wrap">
<div class="yudith-inner">
</div>
</div><div class="cf"></div>
<div class="cf"></div>
<footer id="footer" class="footer col-one">
<div class="yudith-wrap">
<div class="container-main">
<div class="yudith-inner">
</div>
</div>
</div>
</footer>


</div>
</div>
</div>
<div id="reading-position-indicator"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script>
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/machete-gang-arrested-in-chegutu\/":42265};
	</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/zwnews.com\/","top_ten_id":"42265","top_ten_blog_id":"1","activate_counter":"1","top_ten_debug":"0","tptn_rnd":"1519158060"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/all-min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/sticky-min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/main.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'106832102',post:'42265',tz:'4',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '42265' ]);
</script>
</body>
</html>