<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php">
<title>Kasukuwere, Moyo, Chipanga, Chombo, Chimene lose Parly seats | ZIM NEWS | Zimbabwe News | Zim Latest News | Zimbabwe News Today</title>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="zimbabwe news, zim news, zim latest news, zimbabwe newspapers, president mugabe latest news" />
<meta name="original-source" content="https://zwnews.com/kasukuwere-moyo-chipanga-chombo-chimene-lose-parly-seats/" />
<link rel="canonical" href="https://zwnews.com/kasukuwere-moyo-chipanga-chombo-chimene-lose-parly-seats/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kasukuwere, Moyo, Chipanga, Chombo, Chimene lose Parly seats | ZIM NEWS | Zimbabwe News | Zim Latest News | Zimbabwe News Today" />
<meta property="og:description" content="Zanu PF has recalled five of its legislators from parliament. These are: Dr Ignatius Chombo (Zvimba North), Saviour Kasukuwere (Mt Darwin South)," />
<meta property="og:url" content="https://zwnews.com/kasukuwere-moyo-chipanga-chombo-chimene-lose-parly-seats/" />
<meta property="og:site_name" content="ZIM NEWS | Zimbabwe News | Zim Latest News | Zimbabwe News Today" />
<meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" />
<meta property="article:section" content="ZIMBABWE NEWS LATEST" />
<meta property="article:published_time" content="2017-11-29T00:03:11+00:00" />
<meta property="og:image" content="https://zwnews.com/wp-content/uploads/2017/09/grace-mugabe-kasukuwere.jpg" />
<meta property="og:image:secure_url" content="https://zwnews.com/wp-content/uploads/2017/09/grace-mugabe-kasukuwere.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="574" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Zanu PF has recalled five of its legislators from parliament. These are: Dr Ignatius Chombo (Zvimba North), Saviour Kasukuwere (Mt Darwin South), " />
<meta name="twitter:title" content="Kasukuwere, Moyo, Chipanga, Chombo, Chimene lose Parly seats | ZIM NEWS | Zimbabwe News | Zim Latest News | Zimbabwe News Today" />
<meta name="twitter:site" content="@ZimbabwesNews" />
<meta name="twitter:image" content="https://zwnews.com/wp-content/uploads/2017/09/grace-mugabe-kasukuwere.jpg" />
<meta name="twitter:creator" content="@ZimbabwesNews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/zwnews.com\/","name":"Zim News .NET Zimbabwe","alternateName":"LATEST Zim News Net Zimbabwe","potentialAction":{"@type":"SearchAction","target":"https:\/\/zwnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe News | Zim Latest News | Zimbabwe News Today &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe News | Zim Latest News | Zimbabwe News Today &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wabtn-style-css'  href='https://zwnews.com/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//zwnews.com/wp-content/cache/wpfc-minified/064ee74182e2711edfbb23cb39fb6692/1511455898index.css" media="all"/>
<!-- <link rel='stylesheet' id='yd-min-css'  href='https://zwnews.com/wp-content/themes/zimnews-theme/css/min.css' type='text/css' media='screen' /> -->
<!-- <link rel='stylesheet' id='yd-style-css'  href='https://zwnews.com/wp-content/themes/zimnews-theme/style.css' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//zwnews.com/wp-content/cache/wpfc-minified/573f2046b82cf1f25910c2e051db2bcd/1511455898index.css" media="screen"/>
<link rel='stylesheet' id='yudithFontAwesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='YD-GOOGLE-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://zwnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//zwnews.com/wp-content/cache/wpfc-minified/4f6f2a0fb616f8dc36073f133458841e/1511455898index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var yd_script = {"post_id":"15430","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//zwnews.com/wp-content/cache/wpfc-minified/e305b1ce04278d7dc59fb0324fad6fcb/1511455898index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script> -->
<!-- <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> -->
<link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://wp.me/p7efUq-40S' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fkasukuwere-moyo-chipanga-chombo-chimene-lose-parly-seats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fkasukuwere-moyo-chipanga-chombo-chimene-lose-parly-seats%2F&#038;format=xml" />
<meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84293971-1', 'auto');
ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8508699359762977",
enable_page_level_ads: true
});
</script>
<meta property="fb:pages" content="501523366559866" />
<meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.zimnews.net/wp-content/uploads/2016/09/zimbabwe-newspapers-zim-news-zimnewsnet.jpg" type="image/x-icon" />
<style type="text/css" media='screen'>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</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://zwnews.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Breaking News Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Zimbabwe Breaking News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get Latest News From Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = ' Latest Zim News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Zimbabwe News Today, Details';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://www.zwnews.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Latest News Today';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = ' Zim  Breaking News.. Click to subscribe ';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<link rel="amphtml" href="https://zwnews.com/kasukuwere-moyo-chipanga-chombo-chimene-lose-parly-seats/amp/" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="32x32" />
<link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" />
<meta name="msapplication-TileImage" content="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" />
</head>
<body id="top" class="post-template-default single single-post postid-15430 single-format-standard singular zim-news-|-zimbabwe-news-|-zim-latest-news-|-zimbabwe-news-today yd">
<div class="page-outer">
<div class="bg-cover"></div>
<div id="page" class=" boxed ">
<div class="inner-wrapper">
<div id="topbar" class="topbar top-trans-bg">
<div class="yudith-wrap">
<div class="yudith-inner">
<span class="today-date"> November 29, 2017</span>
<div class="top-search">
<div class="search-btn">
<i class="fa fa-search"></i>
</div><!-- .search-btn -->
<div class="search-dropdown">
<div class="top-search-content">
<form role="search" method="get" class="search-form" action="https://zwnews.com/">
<button><i class='fa fa-search'></i></button>
<input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  />
</form>
</div>
</div><!-- .search-dropdown -->
</div><!-- .top-search -->
<div class="social-icons icon-size-25">
</div>            </div><!-- .yudith-inner -->
</div><!-- .yudith-wrap -->
</div><!-- #topbar -->
<header id="header" class="logo-left header-dark" role="banner">
<div class="yudith-wrap">
<div class="yudith-inner">
<div class="logo" style="margin:auto auto auto auto">
<h2 class="site-title">                                <a href="https://zwnews.com/" rel="home">
<img src="https://www.zimnews.net/wp-content/uploads/2016/08/zim-news.png" alt="ZIM NEWS | Zimbabwe News | Zim Latest News | Zimbabwe News Today" />
</a>
<script>jQuery(document).ready(function($) { var retina = window.devicePixelRatio > 1 ? true : false; if( retina ) { jQuery('#theme-header .yd-logo img').attr('src', 'https://www.zimnews.net/wp-content/uploads/2016/08/zimnews_2x.png'); jQuery('#theme-header .yd-logo img').attr('width', '190'); } });</script>
</h2>    </div><!-- End Logo -->
</div><!-- .yudith-inner -->
</div><!-- .yudith-wrap -->
</header><div class="cf"></div><!-- #header -->
<nav id="navigation" class="navigation primary-menu-dark">
<div class="yudith-wrap">
<div class="yudith-inner">
<div id="nav-menu" class="nav-menu">
<div class="primary-menu">
<div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimbabwe-news/">  <span class="menu-label" style="" >ZimnewsNET</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<ul class="yd_none sub-menu">
<li id="menu-item-3561" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/featured/">  <span class="menu-label" style="" >Featured</span></a>
<li id="menu-item-3564" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/sport/">  <span class="menu-label" style="" >Sport</span></a>
<li id="menu-item-1759" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/">  <span class="menu-label" style="" >International</span></a>
</ul>  
<li id="menu-item-11163" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimnetnews-tv/">  <span class="menu-label" style="" >ZimNet TV Videos</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/about/">  <span class="menu-label" style="" >About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-7421" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/privacy-policy/">  <span class="menu-label" style="" >Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-11147" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">  <span class="menu-label" style="" >Contact Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
</ul></div>                                            </div>
<div class="primary-menu-drop-wrap">
<a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>
<div class="primary-menu-drop">
<div class="primary-menu-drop-content">
<div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7803"><a href="https://zwnews.com/zimbabwe-news/">ZimnewsNET</a>
<ul  class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="https://zwnews.com/zimbabwe-news/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3564"><a href="https://zwnews.com/zimbabwe-news/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="https://zwnews.com/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a href="https://zwnews.com/zimnetnews-tv/">ZimNet TV Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7421"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11147"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li>
</ul></div>                                    
</div>
</div>
</div>
</div><!-- #nav-menu -->
</div>
</div>
</nav><div class="cf"></div><!-- #navigation -->
<div id="main" class="main">
<div class="yudith-wrap">
<div class="container-main">
<div class="yudith-inner">
<div id="content" class="content" role="main">
<div class="cf"></div>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom content responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="9784366245"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="post-15430" class="post-id post-15430 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-news" itemtype="http://schema.org/Article">
<span itemprop='datePublished' style="display:none" class="updated">2017-11-29</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/cmabhena/" title="Posts by Charles Mabhena" rel="author">Charles Mabhena</a></strong></div>
<div id="post-header-yd" class="post-header-yd">
<header>
<h1 itemprop="name" class="entry-title">Kasukuwere, Moyo, Chipanga, Chombo, Chimene lose Parly seats</h1>
<div class="meta-info">
<div class="post-date-yd">
- <span>November 29, 2017</span>            </div> <!-- .post-date-yd -->
</div><!-- .meta-info -->
</header>
</div><!-- .post-header-yd -->
<div class="post-content-yd">
<div class="post-featured" id="post-featured">
<div class="post-featured-image-yd">
<figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
<a href="https://zwnews.com/wp-content/uploads/2017/09/grace-mugabe-kasukuwere.jpg" rel="bookmark">
<img width="660" height="330" src="https://zwnews.com/wp-content/uploads/2017/09/grace-mugabe-kasukuwere-660x330.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" />                            </a>
</figure>
</div>
</div><div class="cf"></div><!-- #post-featured -->
<!-- WP QUADS Content Ad Plugin v. 1.7.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ris 1 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="2764287040"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Zanu PF has recalled five of its legislators from parliament.</p>
<p>These are: Dr Ignatius Chombo (Zvimba North), Saviour Kasukuwere (Mt Darwin South), Professor Jonathan Moyo (Tsholotsho North), Kudzanayi Chipanga (Makoni West) and Mandi Chimene (Makoni South).</p>
<p>Zanu PF Chief Whip, Cde Lovemore Matuke confirmed the development, saying the five were expelled from the party as they were no longer serving interests of the party.</p>
<p>Cde Matuke also said they are not going to hold by-elections for the five but will replace them with shadow MPs as general elections are scheduled to be held next year. zbc</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15430" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/kasukuwere-moyo-chipanga-chombo-chimene-lose-parly-seats/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15430" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/kasukuwere-moyo-chipanga-chombo-chimene-lose-parly-seats/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 1.7.1 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- amp1 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="9128878247"
data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Kasukuwere, Moyo, Chipanga, Chombo, Chimene lose Parly seats - https://zwnews.com/kasukuwere-moyo-chipanga-chombo-chimene-lose-parly-seats/" class="wabtn">Share this on WhatsApp</a></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched content -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="3982595449"
data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><!-- .post-content-yd -->
<footer>
<script>
window.___gcfg = {lang: 'en-US'};
(function(w, d, s) {
function go(){
var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.src = url; js.id = id;
fjs.parentNode.insertBefore(js, fjs);
};
load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
load('https://apis.google.com/js/plusone.js', 'gplus1js');
load('//platform.twitter.com/widgets.js', 'tweetjs');
}
if (w.addEventListener) { w.addEventListener("load", go, false); }
else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script>
<!-- .post-sharing-yd -->
<div class="cf"></div>
<div class="post-nav-links">
<div class="post-nav-prev">
<a href="https://zwnews.com/mnangagwa-sues-mugabe/" rel="prev"><span>Previous article</span> Mnangagwa Sues Mugabe</a>                        </div>
<div class="post-nav-next">
<a href="https://zwnews.com/mnangagwa-set-bury-dr-stamps-heroes-acre/" rel="next"><span>Next article</span> Mnangagwa set to bury Dr Stamps at Heroes Acre</a>                        </div>
</div>
<div class="cf"></div>
<!-- .post-nav-links -->
<div class="cf"></div>
<div class="post-related-yd">
<div class="title-yd">
<h3>
Related Posts                </h3>
</div><!-- .title-yd -->
<section id="related-posts">
<div class="related-inner">
<div class="related-row">
<div data-val="15436" class="rp-post" >
<div class="rp-thumbnail"><a href="https://zwnews.com/mnangagwa-avoids-mugabes-big-cabinet/" rel="bookmark">
<img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2017/11/mnangagwa-inauguration-331x219.png" class="attachment-yd-large size-yd-large wp-post-image" alt="" />                                    </a></div><!-- .rp-thumbnail -->
<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/mnangagwa-avoids-mugabes-big-cabinet/" title="Mnangagwa avoids Mugabe&#8217;s big cabinet" rel="bookmark">Mnangagwa avoids Mugabe&#8217;s big cabinet</a></h3>
<span class="ws-info"><span>November 29, 2017</span></span>
</div><!-- .rp-meta -->
</div>
<div data-val="15434" class="rp-post" >
<div class="rp-thumbnail"><a href="https://zwnews.com/mphoko-given-december-1-deadline-leave-botswana/" rel="bookmark">
<img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2016/10/mnangagwa-mphoko-fight-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="mphoko vs mnangagwa" />                                    </a></div><!-- .rp-thumbnail -->
<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/mphoko-given-december-1-deadline-leave-botswana/" title="Mphoko given December 1 deadline to leave Botswana" rel="bookmark">Mphoko given December 1 deadline to leave Botswana</a></h3>
<span class="ws-info"><span>November 29, 2017</span></span>
</div><!-- .rp-meta -->
</div>
<div data-val="15432" class="rp-post last-col" >
<div class="rp-thumbnail"><a href="https://zwnews.com/mnangagwa-set-bury-dr-stamps-heroes-acre/" rel="bookmark">
<img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2017/11/stamps-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" />                                    </a></div><!-- .rp-thumbnail -->
<div class="rp-meta">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/mnangagwa-set-bury-dr-stamps-heroes-acre/" title="Mnangagwa set to bury Dr Stamps at Heroes Acre" rel="bookmark">Mnangagwa set to bury Dr Stamps at Heroes Acre</a></h3>
<span class="ws-info"><span>November 29, 2017</span></span>
</div><!-- .rp-meta -->
</div>
</div>
</div>
</section>
</div>
<div class="cf"></div>
<!-- .post-related-yd -->
</footer>
</article>
<div class="cf"></div>
</div><!-- #content -->
<div id="sidebar" class="theia_sticky">
<div class="theiaStickySidebar">
<section id="top-posts-2" class="widget widget-main widget_top-posts"><div class="widget-title widget-sidebar-title"><h3 class="">Popular Posts</h3></div><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://zwnews.com/mugabe-feared-gaddafi-nightmare/" title="Mugabe feared Gaddafi nightmare" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/08/mugabe-gaddafi.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mugabe feared Gaddafi nightmare" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/mugabe-feared-gaddafi-nightmare/" class="bump-view" data-bump-view="tp">
Mugabe feared Gaddafi nightmare							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/no-joy-chombo-chipanga/" title="No joy for Chombo and Chipanga" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2017/11/chombo-chipanga.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="No joy for Chombo and Chipanga" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/no-joy-chombo-chipanga/" class="bump-view" data-bump-view="tp">
No joy for Chombo and Chipanga							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/mnangagwa-dissolves-mugabe-cabinet-appoints-chinamasa-mumbengegwi/" title="Mnangagwa dissolves Mugabe cabinet...appoints Chinamasa, Mumbengegwi" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/11/mnangagwa-uk-help.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mnangagwa dissolves Mugabe cabinet...appoints Chinamasa, Mumbengegwi" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/mnangagwa-dissolves-mugabe-cabinet-appoints-chinamasa-mumbengegwi/" class="bump-view" data-bump-view="tp">
Mnangagwa dissolves Mugabe cabinet...appoints Chinamasa, Mumbengegwi							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/reformed-zrp-police-resumes-operations/" title="Reformed ZRP police resumes operations" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/06/bosso-highlanders-footballer-police-spike.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Reformed ZRP police resumes operations" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/reformed-zrp-police-resumes-operations/" class="bump-view" data-bump-view="tp">
Reformed ZRP police resumes operations							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/mnangagwa-sues-mugabe/" title="Mnangagwa Sues Mugabe" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2016/05/zimbabwe-to-print-on-notes-picture-of-zimbabwe-bond-money-notes.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mnangagwa Sues Mugabe" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/mnangagwa-sues-mugabe/" class="bump-view" data-bump-view="tp">
Mnangagwa Sues Mugabe							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/chiwenga-forced-pledge-allegiance-grace/" title="Chiwenga was forced to pledge allegiance to Grace" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/09/grace-and-chiwenga.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Chiwenga was forced to pledge allegiance to Grace" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/chiwenga-forced-pledge-allegiance-grace/" class="bump-view" data-bump-view="tp">
Chiwenga was forced to pledge allegiance to Grace							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/grace-mugabe-bedding-young-ministers-love-affairs/" title="Grace in sex triangle with Mugabe ministers: Man exposes scandal" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/08/simba-chikore-and-grace-mugabe-kissing-picture-zwnews.com_.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Grace in sex triangle with Mugabe ministers: Man exposes scandal" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/grace-mugabe-bedding-young-ministers-love-affairs/" class="bump-view" data-bump-view="tp">
Grace in sex triangle with Mugabe ministers: Man exposes scandal							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/army-update-grace-mugabe-held-jailed-in-military-prison/" title="Grace Mugabe detained in secret military prison" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/grace-mugabe-latest-diamond-deal-scandal-court-order-shoot-zimnewsnet.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Grace Mugabe detained in secret military prison" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/army-update-grace-mugabe-held-jailed-in-military-prison/" class="bump-view" data-bump-view="tp">
Grace Mugabe detained in secret military prison							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/general-solomon-rex-joice-mujuru-husband-still-living/" title="Is Solomon &#039;Rex Nhongo&#039; Mujuru Still Alive ?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2016/12/solomon-mujuru-zanu-pf-mugabe-death.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Is Solomon &#039;Rex Nhongo&#039; Mujuru Still Alive ?" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/general-solomon-rex-joice-mujuru-husband-still-living/" class="bump-view" data-bump-view="tp">
Is Solomon &#039;Rex Nhongo&#039; Mujuru Still Alive ?							</a>
</div>
</li>
<li>
<a href="https://zwnews.com/mnangagwa-country-needs-prayers-jonathan-moyo/" title="Mnangagwa country needs prayers: Jonathan moyo" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/11/moyo-latest.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mnangagwa country needs prayers: Jonathan moyo" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/mnangagwa-country-needs-prayers-jonathan-moyo/" class="bump-view" data-bump-view="tp">
Mnangagwa country needs prayers: Jonathan moyo							</a>
</div>
</li>
</ul>
</section><section id="facebook-likebox-3" class="widget widget-main widget_facebook_likebox"><div class="widget-title widget-sidebar-title"><h3 class=""><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/">Show Us Some Love</a></h3></div>		<div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/Zim.News.Net.Zimbabwe/" data-width="312"  data-height="279" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Zim.News.Net.Zimbabwe/"><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/">Show Us Some Love</a></blockquote></div>
</div>
</section>        </div>
</div>
<!-- #sidebar -->
</div>
</div><!-- .container-main -->
</div><!-- .yudith-wrap -->
</div><!-- #main -->

<div class="cf"></div><div class="yudith-wrap">
<div class="yudith-inner">
</div>
</div><div class="cf"></div>
<div class="cf"></div>
<footer id="footer" class="footer col-one">
<div class="yudith-wrap">
<div class="container-main">
<div class="yudith-inner">
</div>
</div><!-- .container-main -->
</div><!-- .yudith-wrap -->
</footer>
<!-- #footer -->
<div class="cf"></div>
<div id="footer-bottom" class="footer-bottom">
<div class="yudith-wrap">
<div class="yudith-inner">
<div class="footer-left">
Copyright © 2017 Zim News .NET                        </div>
<!-- .footer-left-->
<div class="footer-right">
<div class="menu-main-container"><ul id="menu-main-1" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7803"><a href="https://zwnews.com/zimbabwe-news/">ZimnewsNET</a>
<ul  class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="https://zwnews.com/zimbabwe-news/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3564"><a href="https://zwnews.com/zimbabwe-news/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="https://zwnews.com/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a href="https://zwnews.com/zimnetnews-tv/">ZimNet TV Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7421"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11147"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li>
</ul></div>                        </div>
<!-- .footer-right-->
</div>
</div>
</div>
<!-- #footer-bottom -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->
</div><!-- .page-outer -->
<i id="go-top" class="fa fa-angle-up"></i>
<div id="reading-position-indicator"></div>
<script src="https://clientcdn.pushengage.com/core/2827.js"></script>
<script>
_pe.subscribe();
</script>	<div style="display:none">
</div>
<script>
</script>        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
<script type="text/javascript">
/*<![CDATA[*/
document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};
/*]]>*/
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/kasukuwere-moyo-chipanga-chombo-chimene-lose-parly-seats\/":15430};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/all-min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/sticky-min.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"1","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/main.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/zimnews-theme/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'106832102',post:'15430',tz:'0',srv:'zwnews.com'} ]);
_stq.push([ 'clickTrackerInit', '106832102', '15430' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.27907395362854 seconds, on 29-11-17 1:15:53 -->