<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://zwnews.com';var et_post_id='102934';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<title>JUST IN: Mnangagwa caps 1347 at BUSE | ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="JUST IN: Mnangagwa caps 1347 at BUSE | ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today" />
<meta property="og:description" content="President Mnangagwa today capped 1 347 students at Bindura University of Science Education (BUSE) in an event filled day that saw him tour several projects that the institution is undertaking. The bulk of ths students were capped virtually as part of measures to contain the spread of Covid-19. President Mnangagwa, who is also Chancellor of [&hellip;]" />
<meta property="og:url" content="https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/" />
<meta property="og:site_name" content="ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today" />
<meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" />
<meta property="article:published_time" content="2020-11-06T12:18:47+00:00" />
<meta property="og:image" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/10/hit-graduation.jpg?fit=300%2C168&#038;ssl=1" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="168" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ZimbabwesNews" />
<meta name="twitter:site" content="@ZimbabwesNews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Shakespeare Muzavazi">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zwnews.com/#website","url":"https://zwnews.com/","name":"ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today","description":"Zimbabwe  Latest News  Headlines Now,  Breaking Top Stories,  Mafaro Live Zim Latest News Updates  247","potentialAction":[{"@type":"SearchAction","target":"https://zwnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/#primaryimage","inLanguage":"en-GB","url":"https://i1.wp.com/zwnews.com/wp-content/uploads/2020/10/hit-graduation.jpg?fit=300%2C168&ssl=1","width":300,"height":168},{"@type":"WebPage","@id":"https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/#webpage","url":"https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/","name":"JUST IN: Mnangagwa caps 1347 at BUSE | ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today","isPartOf":{"@id":"https://zwnews.com/#website"},"primaryImageOfPage":{"@id":"https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/#primaryimage"},"datePublished":"2020-11-06T12:18:47+00:00","dateModified":"2020-11-06T12:18:47+00:00","author":{"@id":"https://zwnews.com/#/schema/person/31c41d1a4f17b1d861d5269ec955de25"},"breadcrumb":{"@id":"https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/"]}]},{"@type":"BreadcrumbList","@id":"https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://zwnews.com/","url":"https://zwnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/","url":"https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/","name":"JUST IN: Mnangagwa caps 1347 at BUSE"}}]},{"@type":"Person","@id":"https://zwnews.com/#/schema/person/31c41d1a4f17b1d861d5269ec955de25","name":"Shakespeare Muzavazi","image":{"@type":"ImageObject","@id":"https://zwnews.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/41677214d362c5d149d2e5a871b996bb?s=96&d=mm&r=g","caption":"Shakespeare Muzavazi"}}]}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today &raquo; JUST IN: Mnangagwa caps 1347 at BUSE Comments Feed" href="https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.6.5" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='like-css' href='https://zwnews.com/wp-content/cache/asset-cleanup/css/item/like-v421ff8608a399893d2e402f3177cf9d728d58d63.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/cache/asset-cleanup/css/item/extra-style-v9bf607d1037deed4ee364a357548629e7022b386.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://zwnews.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/cache/asset-cleanup/css/item/jetpack_css-v907bfc50f187b29fc7c67c2e54649a919d196b8e.css' type='text/css' media='all' />
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.3' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"just_in_mnangagwa_caps_1347_at_buse"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.3' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://zwnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zwnews.com/wp-json/wp/v2/posts/102934" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p7efUq-qMe' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fjust-in-mnangagwa-caps-1347-at-buse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fjust-in-mnangagwa-caps-1347-at-buse%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=FE90E46291E4C7DE560340350E19846B');
</script><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zwnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Breaking News Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Zimbabwe Breaking News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get Latest News From Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Latest Zim News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Zimbabwe News Today, Details';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://zwnews.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Latest News Today';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/amp/"><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<style type='text/css' data-wpacu-inline-css-file='1'>
#footer{background:#ffffff}#footer-info{display:none}#footer-info{display:none}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-102934 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-44352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44352"><a href="https://zwnews.com/business/">Business</a></li>
<li id="menu-item-44353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44353"><a href="https://zwnews.com/opinion/">Opinion</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44354"><a href="https://zwnews.com/health/">Health</a></li>
<li id="menu-item-44356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44356"><a href="https://zwnews.com/education/">Education</a></li>
<li id="menu-item-44453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44453"><a href="https://zwnews.com/letters/">Letters</a></li>
<li id="menu-item-44360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44360"><a href="https://zwnews.com/education-life/">Books, Life &#038; Education</a></li>
<li id="menu-item-44377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44377"><a href="https://zwnews.com/about/">About</a></li>
<li id="menu-item-44359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44359"><a href="https://zwnews.com/technology/">Technology</a></li>
<li id="menu-item-44378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44378"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>

<div id="et-info">

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://zwnews.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="118">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="28">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" alt="ZIM LATEST NEWS | Zwnews Zimbabwe News Updates Today" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/latest-zimbabwe-news/">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44369"><a href="https://zwnews.com/sport/">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/world/">World &#038; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/videos/">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-102934" class="module single-post-module post-102934 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">JUST IN: Mnangagwa caps 1347 at BUSE</h1>
<div class="post-meta vcard">
<p><span class="updated">Nov 6, 2020</span> | <a href="https://zwnews.com/latest-zimbabwe-news/" rel="tag">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/10/hit-graduation.jpg?resize=300%2C168&amp;ssl=1" alt="JUST IN: Mnangagwa caps 1347 at BUSE" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>President Mnangagwa today capped 1 347 students at Bindura University of Science Education (BUSE) in an event filled day that saw him tour several projects that the institution is undertaking.</p>
<p>The bulk of ths students were capped virtually as part of measures to contain the spread of Covid-19.</p>
<p>President Mnangagwa, who is also Chancellor of the university, toured a goat project near Shamva where breeding of exotic and indigenous goats through artificial insemination is taking place.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="8219475375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>He was also expected to officially open an optometry clinic in Bindura Town.</p>
<p>The optometry is a brain child of the university. BUSE Vice Chancellor, Professor Eddie Mwenje, said through innovation, the university has been producing sanitisers, personal protective equipment (PPEs), a development that helped the country in saving foreign currency. -Herald</p>
<p>&nbsp;</p>
<div class='post-like-dislike-plusCounter-container'><div class="button-container-likes-dislike">
<button class="btn-start-1" id="post-like-btn"><i class="fa fa-thumbs-up"></i><span>Like</span><b>224</b></button>
<button class="btn-start-1" id="post-dislike-btn"><i class="fa fa-thumbs-down"></i><span>Dislike</span><b>28</b></button>
<label class="switch-on-off" style="display: none;"><input type="checkbox" class="input-on-off"><span class="slider-on-off round"></span></label></div></div><span class='hidden-id' id='like-dislike-post-id'>102934</span><span class='hidden-id ldc-post-total-likes'>0</span><span class='hidden-id ldc-post-total-dislikes'>0</span><span class='hidden-id ldc-lk-dk-type'>cookie-check</span><span class='hidden-id ldc-page-title'>JUST IN: Mnangagwa caps 1347 at BUSE</span><span class='hidden-id ldc-share-it'>no</span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-102934" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-102934" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="#" class="social-share-link" title="Share &quot;JUST IN: Mnangagwa caps 1347 at BUSE&quot; via Email" data-network-name="basic_email" data-share-title="JUST IN: Mnangagwa caps 1347 at BUSE" data-share-url="https://zwnews.com/just-in-mnangagwa-caps-1347-at-buse/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#00A8FF}</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="3982595449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/gwanda-villagers-selling-sand-in-exchange-for-water/" rel="prev"><span class="button">Previous</span><span class="title">Gwanda villagers selling sand in exchange for water</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://zwnews.com/husband-snatcher-weds-without-bridegroom/" rel="next"><span class="button">Next</span><span class="title">Husband &#8216;snatcher&#8217; weds without bridegroom</span></a> </div>
</div>
</nav>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>

<div id="M451810ScriptRootC399601">
<div id="M451810PreloadC399601">
Loading... </div>
</div>
<script src="//jsc.mgid.com/z/w/zwnews.com.399601.js" async></script>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="top-posts-3" class="et_pb_widget widget_top-posts"><h4 class="widgettitle">Top Headlines</h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://zwnews.com/the-tweets-that-landed-chinono-in-soup/" title="The tweets that landed Chin&#039;ono in soup" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/11/IMG_20201104_190232_580.jpg?fit=350%2C214&#038;ssl=1&#038;resize=40%2C40" alt="The tweets that landed Chin&#039;ono in soup" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/the-tweets-that-landed-chinono-in-soup/" title="The tweets that landed Chin&#039;ono in soup" class="bump-view" data-bump-view="tp">The tweets that landed Chin&#039;ono in soup</a>
</div>
</li>
<li>
<a href="https://zwnews.com/biden-wins-michigan-wisconsin-now-on-brink-of-white-house/" title="Biden Wins Michigan, Wisconsin, Now On Brink Of White House" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/11/US-POLLS-IMAGE.jpg?fit=960%2C781&#038;ssl=1&#038;resize=40%2C40" alt="Biden Wins Michigan, Wisconsin, Now On Brink Of White House" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/biden-wins-michigan-wisconsin-now-on-brink-of-white-house/" title="Biden Wins Michigan, Wisconsin, Now On Brink Of White House" class="bump-view" data-bump-view="tp">Biden Wins Michigan, Wisconsin, Now On Brink Of White House</a>
</div>
</li>
<li>
<a href="https://zwnews.com/kwekwe-advantage-zanu-pf-as-mp-who-humiliated-mnangagwa-dumps-chamisa-for-khupe/" title="KWEKWE: Advantage Zanu PF... as MP who humiliated Mnangagwa dumps Chamisa for Khupe" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/11/IMG-20201105-WA0016.jpg?fit=1032%2C774&#038;ssl=1&#038;resize=40%2C40" alt="KWEKWE: Advantage Zanu PF... as MP who humiliated Mnangagwa dumps Chamisa for Khupe" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/kwekwe-advantage-zanu-pf-as-mp-who-humiliated-mnangagwa-dumps-chamisa-for-khupe/" title="KWEKWE: Advantage Zanu PF... as MP who humiliated Mnangagwa dumps Chamisa for Khupe" class="bump-view" data-bump-view="tp">KWEKWE: Advantage Zanu PF... as MP who humiliated Mnangagwa dumps Chamisa for Khupe</a>
</div>
</li>
<li>
<a href="https://zwnews.com/breaking-chinono-exchange-harsh-words-with-police-at-court/" title="BREAKING: Chin&#039;ono exchanges harsh words with police at court" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-22-at-11.13.00.jpeg?fit=728%2C971&#038;ssl=1&#038;resize=40%2C40" alt="BREAKING: Chin&#039;ono exchanges harsh words with police at court" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/breaking-chinono-exchange-harsh-words-with-police-at-court/" title="BREAKING: Chin&#039;ono exchanges harsh words with police at court" class="bump-view" data-bump-view="tp">BREAKING: Chin&#039;ono exchanges harsh words with police at court</a>
</div>
</li>
<li>
<a href="https://zwnews.com/just-in-sas-visa-relief-for-foreigners-with-special-skills/" title="JUST IN: SA’s visa relief for foreigners with special skills" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/11/health-e-aaron-motsoaledi-option-1.jpg?fit=680%2C380&#038;ssl=1&#038;resize=40%2C40" alt="JUST IN: SA’s visa relief for foreigners with special skills" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/just-in-sas-visa-relief-for-foreigners-with-special-skills/" title="JUST IN: SA’s visa relief for foreigners with special skills" class="bump-view" data-bump-view="tp">JUST IN: SA’s visa relief for foreigners with special skills</a>
</div>
</li>
<li>
<a href="https://zwnews.com/us-election-2020-tense-wait-as-winner-remains-unclear/" title="US ELECTION 2020: Tense wait as winner remains unclear" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/11/US-ELECTION-ELECTIONS-360x203-1.jpg?fit=360%2C203&#038;ssl=1&#038;resize=40%2C40" alt="US ELECTION 2020: Tense wait as winner remains unclear" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/us-election-2020-tense-wait-as-winner-remains-unclear/" title="US ELECTION 2020: Tense wait as winner remains unclear" class="bump-view" data-bump-view="tp">US ELECTION 2020: Tense wait as winner remains unclear</a>
</div>
</li>
<li>
<a href="https://zwnews.com/public-domain-rushwaya-ridiculed/" title="Public domain, Rushwaya ridiculed" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/11/images-29.jpg?fit=296%2C170&#038;ssl=1&#038;resize=40%2C40" alt="Public domain, Rushwaya ridiculed" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/public-domain-rushwaya-ridiculed/" title="Public domain, Rushwaya ridiculed" class="bump-view" data-bump-view="tp">Public domain, Rushwaya ridiculed</a>
</div>
</li>
<li>
<a href="https://zwnews.com/mnangagwa-arrives-tanzania-for-magufulis-inauguration/" title="Mnangagwa arrives Tanzania for Magufuli&#039;s inauguration" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/11/mnangagwa-new-york-02.jpg?fit=1080%2C720&#038;ssl=1&#038;resize=40%2C40" alt="Mnangagwa arrives Tanzania for Magufuli&#039;s inauguration" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/mnangagwa-arrives-tanzania-for-magufulis-inauguration/" title="Mnangagwa arrives Tanzania for Magufuli&#039;s inauguration" class="bump-view" data-bump-view="tp">Mnangagwa arrives Tanzania for Magufuli&#039;s inauguration</a>
</div>
</li>
<li>
<a href="https://zwnews.com/tragedy-filabusi-man-killed-for-drinking-beer-without-buyers-permission/" title="TRAGEDY: Filabusi man killed for drinking beer without buyer&#039;s permission" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/07/bloody-brick.jpg?fit=680%2C380&#038;ssl=1&#038;resize=40%2C40" alt="TRAGEDY: Filabusi man killed for drinking beer without buyer&#039;s permission" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/tragedy-filabusi-man-killed-for-drinking-beer-without-buyers-permission/" title="TRAGEDY: Filabusi man killed for drinking beer without buyer&#039;s permission" class="bump-view" data-bump-view="tp">TRAGEDY: Filabusi man killed for drinking beer without buyer&#039;s permission</a>
</div>
</li>
<li>
<a href="https://zwnews.com/pictures-of-the-toilets-at-parliament-of-zimbabwe-break-the-internet/" title="Pictures of the toilets at Parliament of Zimbabwe break the internet" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/11/parly.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Pictures of the toilets at Parliament of Zimbabwe break the internet" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/pictures-of-the-toilets-at-parliament-of-zimbabwe-break-the-internet/" title="Pictures of the toilets at Parliament of Zimbabwe break the internet" class="bump-view" data-bump-view="tp">Pictures of the toilets at Parliament of Zimbabwe break the internet</a>
</div>
</li>
</ul>
</div> <div id="et_ads-2" class="et_pb_widget widget_et_ads"> <div class="widget_content clearfix">
<div class="etad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2987329991"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Follow Us On Facebook</h4><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/"><img width="300" height="132" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?fit=300%2C132&amp;ssl=1" class="image wp-image-41302  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?w=305&amp;ssl=1 305w, https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?resize=300%2C132&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?fit=300%2C132&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Follow On Twitter</h4><a href="https://twitter.com/ZwNews_"><img width="300" height="162" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-41127  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?w=305&amp;ssl=1 305w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="eu_cookie_law_widget-2" class="et_pb_widget widget_eu_cookie_law_widget">
<div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://zwnews.com/privacy-policy/" rel="">
Cookie Policy	</a>
</div>
</div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_1">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
</ul>
</div> 
</div>
</div>
</footer>
</div> 

<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/just-in-mnangagwa-caps-1347-at-buse\/":102934};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='like-js-extra'>
/* <![CDATA[ */
var counterURL = {"ajax_url":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
var cookieURL = {"cookie_ajax_url":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/like-dislike-plus-counter/assets/js/logic.js?ver=1.0' id='like-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a0c7ff802d","timeline_nonce":"3749b7104e","blog_feed_nonce":"858d6be5a7","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9eed7c12e9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d6720d2d84","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"102934","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.5' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.5' id='et-core-common-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'106832102',post:'102934',tz:'5',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '102934' ]);
</script>
</body>
</html>
