<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://zwnews.com';var et_post_id='132817';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Big Saturday Read: Dialogue &#8211; negotiating on stolen capital | ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Big Saturday Read: Dialogue &#8211; negotiating on stolen capital Comments Feed" href="https://zwnews.com/big-saturday-read-dialogue-negotiating-on-stolen-capital/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.8.2" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://zwnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/themes/Extra/style.css?ver=4.8.2' type='text/css' media='all' />


<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='dashicons-css' href='https://zwnews.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":132817,"token":"d96aec296f","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://zwnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zwnews.com/wp-json/wp/v2/posts/132817" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://zwnews.com/big-saturday-read-dialogue-negotiating-on-stolen-capital/" />
<link rel='shortlink' href='https://wp.me/p7efUq-yyd' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fbig-saturday-read-dialogue-negotiating-on-stolen-capital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fbig-saturday-read-dialogue-negotiating-on-stolen-capital%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://zwnews.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zwnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Breaking News Zimbabwe";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Zimbabwe Breaking News Headlines";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Get Latest News From Zimbabwe";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Latest Zim News";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Zimbabwe News Today, Details";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(you can unsubscribe anytime)";
oneSignal_options['promptOptions']['acceptButtonText'] = "CONTINUE";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://zwnews.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Latest News Today";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://zwnews.com/big-saturday-read-dialogue-negotiating-on-stolen-capital/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Big Saturday Read: Dialogue &#8211; negotiating on stolen capital" />
<meta property="og:url" content="https://zwnews.com/big-saturday-read-dialogue-negotiating-on-stolen-capital/" />
<meta property="og:description" content="Alex T. Magaisa The renewal of the discourse of dialogue The start of the year has brought a renewed wave of talk concerning political dialogue. Where is this coming from and who is pushing it? To …" />
<meta property="article:published_time" content="2021-02-06T08:06:21+00:00" />
<meta property="article:modified_time" content="2021-02-06T08:06:21+00:00" />
<meta property="og:site_name" content="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now" />
<meta property="og:image" content="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/11/polad-cartoon.jpg?fit=600%2C380&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="380" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@ZwNews_" />
<meta name="twitter:site" content="@ZwNews_" />
<meta name="twitter:text:title" content="Big Saturday Read: Dialogue &#8211; negotiating on stolen capital" />
<meta name="twitter:image" content="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/11/polad-cartoon.jpg?fit=600%2C380&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://zwnews.com/wp-content/et-cache/global/et-extra-customizer-global-1612520257507.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-132817 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-44352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44352"><a href="https://zwnews.com/category/business/">Business</a></li>
<li id="menu-item-44353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44353"><a href="https://zwnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44354"><a href="https://zwnews.com/category/health/">Health</a></li>
<li id="menu-item-44356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44356"><a href="https://zwnews.com/category/education/">Education</a></li>
<li id="menu-item-44453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44453"><a href="https://zwnews.com/category/letters/">Letters</a></li>
<li id="menu-item-44360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44360"><a href="https://zwnews.com/category/education-life/">Books, Life &amp; Education</a></li>
<li id="menu-item-44359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44359"><a href="https://zwnews.com/category/technology/">Technology</a></li>
</ul> </div>

<div id="et-info">

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://zwnews.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="118">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="28">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" alt="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/category/latest-zimbabwe-news/">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44369"><a href="https://zwnews.com/category/sport/">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/category/world/">World &#038; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/category/videos/">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-132817" class="module single-post-module post-132817 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Big Saturday Read: Dialogue &#8211; negotiating on stolen capital</h1>
<div class="post-meta vcard">
<p><span class="updated">4 hours ago</span> | <a href="https://zwnews.com/category/latest-zimbabwe-news/" rel="tag">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/11/polad-cartoon.jpg?resize=600%2C380&amp;ssl=1" alt="Big Saturday Read: Dialogue &#8211; negotiating on stolen capital" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Alex T. Magaisa</p>
<p>The renewal of the discourse of dialogue</p>
<p>The start of the year has brought a renewed wave of talk concerning political dialogue. Where is this coming from and who is pushing it? To what end? Why, the great Chinua Achebe would have asked, is the toad jumping in broad daylight? What could be after its life? It is hardly a coincidence that the tempo rose after the MDC-T&#8217;s Extraordinary Congress.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="8219475375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Daily News newspaper has been relentless in its push for a discourse of political dialogue and casting the MDC-T led by Douglas Mwonzora as a critical player. The Daily News, which in its heyday carved a stellar reputation as a robust critic of the ZANU PF regime, has undergone a metamorphosis in recent months, becoming a pliant voice of the political establishment.</p>
<p>While the idea of dialogue is not new to the MDC Alliance, the party must tread with caution lest it falls into a snare. What is happening, including the discourse championed by that section of the media is choreographed. A few weeks ago, the BSR explained that the Mnangagwa regime is pursuing a double strategy of coercion and co-optation. The coercive strategy is against the MDC Alliance led by Nelson Chamisa, while co-optation is directed at the MDC-T led by Douglas Mwonzora.</p>
<p>The harassment, arrests, and jailing of MDC Alliance politicians exemplify this hostile approach from the Mnangagwa regime while making the MDC-T comfortable and plying it with platitudes. After the unjust detention and incarceration of deputy chairperson Job Sikhala and spokesperson Fadzayi Mahere, it&#8217;s the turn of MP, Joanna Mamombe and her colleague Cecilia Chimbiri at Chiukurubi Prison. The MDC-T on the other hand is speaking the language of appeasement to ZANU PF, never challenging its repressive brand of politics. It is playing the coy bride, unfazed by ZANU PF’s brutal strategies. An unholy union is brewing between the two, and it has been on the cards for a while with the MDC-T playing the submissive partner.</p>
<p>It is therefore not surprising that the Daily News’ dialogue discourse has the Mwonzora-led MDC-T as a key player. It implausibly describes the MDC-T as the country’s “main opposition party”, a narrative that has no empirical basis given that the last time the MDC-T contested an election was in 2013. It did not contest the 2018 general elections. Its claim to political capital hangs on a technicality. The political party that was registered at the nomination court for elections in 2018 was the MDC Alliance. It was the MDC Alliance that won the seats in Parliament and was represented by Nelson Chamisa at the presidential election. When the people voted in those elections, they were voting for the MDC Alliance. Therefore, for a national newspaper to persistently peddle the myth that the MDC-T is the &#8220;main opposition party&#8221; is a political fraud and farcical.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="3872956704" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The false narrative of &#8220;Big Threeism&#8221;</p>
<p>The narrative is not helped by the emerging discourse of “Big Threeism” in Zimbabwean politics, again in the Daily News in which Mwonzora and the MDC-T are included in the basket of the country’s big parties alongside Mnangagwa and ZANU PF and Chamisa the MDC Alliance. The quote is attributed to Professor Stephen Chan, a long-term observer of the Zimbabwean political scene. But with respect, the idea that there is a &#8220;Big 3&#8221; in Zimbabwean politics in which Mwonzora and the MDC-T are part of that triumvirate is without foundation. Both Mnangagwa and Chamisa claimed at least 2 million votes each in the last election. They have a legitimate claim to the title &#8220;big&#8221; players. They have proven it on the big stage. Mwonzora, on the other hand, has never run a national election. He is untested. He has not led a party to any electoral contest. He lost his last electoral contest in 2013. He got into Parliament in 2018 as a Senator of the MDC Alliance. Senators are nominated based on proportional representation.</p>
<p>His colleague who ran in the 2018 presidential election, Dr. Thokozani Khupe got just 45,000 votes nationwide, a pathetic performance that put her in her place. There is nothing to suggest that he will better that modest score. How one who has shown no evidence of political capital where it matters most qualifies to be regarded as one of the &#8220;Big 3&#8221; is a big fiction that must be dropped until he and his party pass the test on the electoral field. Otherwise, any such claim is merely conjectural. Bryan Mteki has a better claim: at least he had the guts to run for office in 2018 and picked a handful of votes.</p>
<p>In short, the MDC-T under Mwonzora has no legitimate claim to being a big political party. A picture of a lion in a book is just that &#8211; a picture. It&#8217;s not a lion. The MDC-T has not contested a single election since it was judicially reconstructed in 2020. At present, it is running on stolen political capital after the ZANU PF political machinery helped it usurp the MDC Alliance’s political assets. Parliament, which is headed by senior ZANU PF officials, allowed the MDC-T to expel MPs who were elected under the MDC Alliance ticket. The Minister of Local Government and Public Works, a senior member of ZANU PF, also facilitated the expulsion of councilors who were elected under the MDC Alliance. The ministries of Finance and Justice, both run by ZANU PF ministers unprocedurally diverted public funds that were due to the MDC Alliance handing them over to the MDC-T. The State also assisted the MDC-T to grab the party headquarters from the MDC Alliance.</p>
<p>MDC-T&#8217;s fear of elections</p>
<p>The MDC-T’s survival is therefore in the hands of ZANU PF and crucially, ZANU PF knows this. It never consulted the electorate when it was expelling their MPs or when it was replacing them with a bunch of unelectables and rejects. It has shown no appetite for elections because it knows the façade under which it is presently hiding will be blown apart in any serious contest. And once the facade is gone, they will be fatally exposed. The COVID19 pandemic has worked to the advantage of the MDC-T because it caused the suspension of by-elections. This has given the unelectable party a much-needed stay of execution, which extends the shelf-life of its relevance by a few more months. But this will not last forever. Its fate will surely be sealed when it presents itself to the electorate.</p>
<p>It is this fear of elections that explains the MDC-T’s overzealous posture towards dialogue. It has nothing to do with the interests of Zimbabweans, whose mandate it does not have. It hopes to use the façade that is currently available from its unjustified claim to the MDC Alliance’s parliamentary assets as the basis for a ticket at the dialogue table. It knows that this stolen political capital will vanish the moment elections are held and once that happens the party will disappear into political irrelevance. This is therefore a crucial window, when there is no political contestation, to stake a claim for a place on the political table. If the party was worth its mettle, it would be seeking political capital independently, under its new leadership before making claims as a serious political voice.</p>
<p>&nbsp;</p>
<p>The leaders lack confidence because they know the fate that awaits them. Unfortunately, there are some who have fallen for the facade and think the MDC-T is a serious contender in any dialogue. The party must prove its worth and not take a free-ride on the MDC Alliance&#8217;s political capital.</p>
<p>But this is all part of the charade to create a path towards co-optation of the opposition and create a false picture that the ruling party is working together with the opposition.</p>
<p>&nbsp;</p>
<p>ZANU PF has always preferred a pliable opposition that it can control. It has found this in the MDC-T. For its part, knowing that it does not have independent political capital, it is desperate to please ZANU PF and to be co-opted. It cannot even condemn ZANU PF for its egregious human rights violations. An opposition that fails to hold the ruling party to account and instead goes all out to appease is no more than an enabler of repression.</p>
<p>What about POLAD?</p>
<p>There is a certain irony to the renewed push for dialogue. For the past three years, Mnangagwa has pushed his so-called Political Actors Dialogue (POLAD). It was touted before the Motlanthe Commission as Mnangagwa’s amenability to working with opponents. The reality however was that Mnangagwa attempted to dilute Chamisa and the MDC Alliance’s claims over illegitimacy arising from the flawed 2018 elections. If ever there was going to be dialogue, it was primarily to resolve a political dispute between the two major parties.</p>
<p>Mnangagwa countered Chamisa’s claims with POLAD. The desperate losers, including Khupe, enthusiastically joined POLAD. If Chamisa had joined it, his voice would have been drowned in that cacophony. His rejection deflated POLAD. It was doomed from the beginning. Those pushing the renewed call for dialogue are just falling short of acknowledging that POLAD has failed. Mnangagwa himself cannot accept the renewed call for dialogue without acknowledging that his POLAD charade has collapsed. Mwonzora took over from Khupe, who was a champion of POLAD. Why then the renewed clamour for dialogue when their party is also part of POLAD?</p>
<p>The fact is that the MDC Alliance&#8217;s refusal to be part of POLAD exposed it as a charade. They are now trying another option: this time creating a false narrative of 3 major political parties and by doing so, smuggling the MDC-T into the negotiating room as the third party. This is duplicitous. The aim is yet again to dilute the MDC Alliance through the agency of the MDC-T, ZANU PF&#8217;s version of controlled opposition. The authors of this scheme may have the 2008 Global Political Agreement negotiations in mind. Then there were three parties represented in Parliament after the March 2008 elections: ZANU PF, the MDC-T led by Morgan Tsvangirai, and the MDC led by Prof. Arthur Mutambara. But this would be a false equivalence. At least the Mutambara-led MDC had genuine political capital in 2008. The party had contested the elections and won a handful of seats. It had a discernible presence in Matebeleland, secured through genuine political contestation. They were a legitimate third party on the political scene. The current MDC-T has none of those qualities. As already pointed out, it has no genuine political capital of its own making. Until such time that it proves its political capital, any claim that it is a big political player is disingenuous.</p>
<p>While there is no need for any predictions, candidates of upstart political parties that have never betrayed the people have been known to score votes lower than spoilt votes in elections. The MDC-T has a very great potential to break those records such as is the level of revulsion caused by its leaders’ disagreeable conduct over the past year when it subverted the people’s will by expelling elected representatives and replacing them with political rejects.</p>
<p>What is the point of dialogue anyway?</p>
<p>The idea of dialogue is not bad. It is also not new. The principal opposition, the MDC Alliance has been calling for it since the end of the controversial elections because it resulted in a dispute. It is not clear what dispute the MDC-T has with ZANU PF that warrants dialogue. There is no record of any dispute between the two entities. It is ZANU PF and the MDC Alliance that have been at loggerheads unless the MDC-T also wants to appropriate the MDC Alliance’s dispute.</p>
<p>If the basis of dialogue is not the existence of any dispute, it must be clear. That the economy is in the doldrums is plain. But does ZANU PF accept that there is a crisis? Last year, it dismissed the ANC’s efforts arguing that there was no crisis in the country. There is unlikely to be any traction as long as ZANU PF is adamant that everything is in working order.</p>
<p>Besides, there must be an endgame. What is the purpose of the dialogue? What is it supposed to lead up to? Those in the church who are allegedly pushing for dialogue must have clarity of purpose. But they must also respect the electorate, which has been severely disrespected over the past year. They must be wary of political opportunists who have spent more energy fighting and undermining the genuine opposition than confronting repressive rule. If they fall for the political gimmicks, their reputations will also suffer in the court of public opinion.</p>
<p>If the current push for dialogue is to create a Government of National Unity (GNU), it would just be another elite vehicle that has nothing to do with serving the public interest. In this case, it would be worse because it would be designed to accommodate political upstarts who have no political capital of their own. It is trite that authority to govern comes from the people. The MDC-T has no claim to authority from the people. They are just hanging onto a technicality that will be rendered empty the moment elections are held. It would be rewarding charlatanry to create a GNU with a party of no proven political capital.</p>
<p>Political and electoral reforms</p>
<p>The only thing that matters at present is the issue of political and electoral reforms. If there is to be any dialogue, it would not be to form a GNU but to carry out comprehensive reforms that would mitigate the risk of yet another flawed election that would produce an illegitimate outcome in 2023. Zimbabwe needs an authority that is free of illegitimacy, not another patchwork of political parties that will lead to yet more flawed elections. Comprehensive reforms might involve an overhaul of the entire electoral system, creating one that promotes more diversity and representation in parliament and greater room for co-operation between parties.</p>
<p>Any dialogue ought to be genuine, honest, and credible. It cannot be championed or accomplished by politicians wearing stolen robes. There is only one arena where genuine political actors can prove themselves. It is the court of public opinion. The business of masquerading as major political actors while living on stolen political capital can only survive thanks to the pandemic. But once this is over and the people can express their choices, the fog will clear and those without political capital will be exposed.</p>
<p>Conclusion</p>
<p>The reason why the toad is jumping in broad daylight is clear. Elections threaten the MDC-T’s weak claims to political relevance. The sooner some elite pact is patched up before any elections are held the better. Anything to avoid decisions by the electorate is preferable.</p>
<p>Chamisa and the MDC Alliance cannot allow themselves to look desperate or to be hoodwinked into deliberately contrived dialogue. They have endured a painful year at the hands of a group that is enabled by the regime and is in turn obliged to enable it. If Chamisa were to ever step into a room where there are Mnangagwa and Mwonzora, he should know that he will be the one who will be on his own. To treat someone who has robbed and stripped you naked in broad daylight as an ally would be foolhardy.</p>
<p>&nbsp;</p>
<p>WaMagaisa</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1265737f7375737b6173526b737a7d7d3c717d3c6779">[email&#160;protected]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/big-saturday-read-dialogue-negotiating-on-stolen-capital/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-132817" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/big-saturday-read-dialogue-negotiating-on-stolen-capital/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-132817" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/big-saturday-read-dialogue-negotiating-on-stolen-capital/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="#" class="social-share-link" title="Share &quot;Big Saturday Read: Dialogue &#8211; negotiating on stolen capital&quot; via Email" data-network-name="basic_email" data-share-title="Big Saturday Read: Dialogue &#8211; negotiating on stolen capital" data-share-url="https://zwnews.com/big-saturday-read-dialogue-negotiating-on-stolen-capital/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00A8FF;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677" data-auto-format="mcrspv" data-full-width="">
<div overflow=""></div>
</amp-ad></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/chitungwiza-municipality-reopens-st-marys-clinic-after-staff-recovery-from-covid-19/" rel="prev"><span class="button">Previous</span><span class="title">Chitungwiza Municipality reopens St Mary’s Clinic after staff recovery from COVID-19</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://zwnews.com/biden-imposes-sanction-on-trump-he-is-not-fit-to-continue-getting-security-intelligence-briefing/" rel="next"><span class="button">Next</span><span class="title">Biden imposes sanction on Trump; ‘He is not fit to continue getting security intelligence briefing&#8217;</span></a> </div>
</div>
</nav>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>

<div id="M451810ScriptRootC399601">
<div id="M451810PreloadC399601">
Loading... </div>
</div>
<script src="//jsc.mgid.com/z/w/zwnews.com.399601.js" async></script>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Trending Top Stories Today</h4>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://zwnews.com/zimsec-grade-7-2020-results-out/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/132278-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/zimsec-grade-7-2020-results-out/" class="wpp-post-title" target="_self">ZIMSEC Grade 7 2020 Results Out-Zimbabwe School Examinations Council</a>
</li>
<li>
<a href="https://zwnews.com/khanyi-mbaus-boyfriend-kudzai-terrence-mushonga-ndege-boy-is-a-wanted-criminal-in-zimbabwe-pictures/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/132052-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/khanyi-mbaus-boyfriend-kudzai-terrence-mushonga-ndege-boy-is-a-wanted-criminal-in-zimbabwe-pictures/" class="wpp-post-title" target="_self">Khanyi Mbau&#8217;s boyfriend Kudzai Terrence Mushonga ‘Ndege Boy’ is a wanted criminal in Zimbabwe..PICTURES</a>
</li>
<li>
<a href="https://zwnews.com/temba-mliswas-susan-vivian-mutami-reveals-12-year-sb-moyo-affair-coup-general-pregnancy-us40000-gift/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/132301-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/temba-mliswas-susan-vivian-mutami-reveals-12-year-sb-moyo-affair-coup-general-pregnancy-us40000-gift/" class="wpp-post-title" target="_self">Temba Mliswa&#8217;s Susan Mutami reveals 12-year SB Moyo affair, Coup General Pregnancy-Son, US$40,000 gift</a>
</li>
<li>
<a href="https://zwnews.com/temba-mliswa-plotted-to-poison-ed-mnangagwa-junior-culprit-behind-chiwenga-health-woes-susan-mutami-on-sb-moyo-scandal/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/132492-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/temba-mliswa-plotted-to-poison-ed-mnangagwa-junior-culprit-behind-chiwenga-health-woes-susan-mutami-on-sb-moyo-scandal/" class="wpp-post-title" target="_self">&#8220;Temba Mliswa plotted to poison ED Mnangagwa, Junior.., Culprit behind Chiwenga health woes? Susan Mutami on SB Moyo scandal</a>
</li>
<li>
<a href="https://zwnews.com/bona-mugabe-to-you-married-men-that-lady-you-think-is-better-than-your-wife/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/132482-featured-75x75.jpg" width="75" height="75" alt="bona mugabe" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/bona-mugabe-to-you-married-men-that-lady-you-think-is-better-than-your-wife/" class="wpp-post-title" target="_self">BONA MUGABE: &#8220;To you married Men, that lady you think is better than your wife&#8230;&#8221;</a>
</li>
<li>
<a href="https://zwnews.com/zim-chipinge-driver-dies-in-mystery-road-accident-after-running-over-killing-big-snake-python-pictures/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/132417-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/zim-chipinge-driver-dies-in-mystery-road-accident-after-running-over-killing-big-snake-python-pictures/" class="wpp-post-title" target="_self">Zim Chipinge driver dies in mystery road accident after running over, killing big snake&#8230;PYTHON PICTURES</a>
</li>
<li>
<a href="https://zwnews.com/mugabes-son-rushed-to-parinyenyatwa-following-health-scare/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/19847-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/mugabes-son-rushed-to-parinyenyatwa-following-health-scare/" class="wpp-post-title" target="_self">Mugabe&#8217;s son Robert jnr rushed to Parirenyatwa hospital</a>
</li>
<li>
<a href="https://zwnews.com/ed-to-appoint-new-ministers-shuffle-cabinet-zanu-pf-military-line-up-proxies/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/132348-featured-75x75.jpg" width="75" height="75" alt="Zim Cabinet ministers full name lists" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/ed-to-appoint-new-ministers-shuffle-cabinet-zanu-pf-military-line-up-proxies/" class="wpp-post-title" target="_self">ED to appoint new ministers, shuffle cabinet&#8230;Zanu PF, military line up proxies</a>
</li>
<li>
<a href="https://zwnews.com/i-have-temba-mliswas-sex-videos-susan-mutami-leaks-mps-dirty-secrets/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/131433-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/i-have-temba-mliswas-sex-videos-susan-mutami-leaks-mps-dirty-secrets/" class="wpp-post-title" target="_self">I have Temba Mliswa&#8217;s bedroom videos, Susan Mutami leaks MP&#8217;s dirty secrets</a>
</li>
<li>
<a href="https://zwnews.com/2-yrs-too-much-starved-byo-married-woman-cries-for-s-x/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/27742-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/2-yrs-too-much-starved-byo-married-woman-cries-for-s-x/" class="wpp-post-title" target="_self">2 yrs too much: Starved Byo married woman cries for S-X</a>
</li>
<li>
<a href="https://zwnews.com/grace-reveals-the-true-identity-of-mugabes-favoured-successor/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/15584-featured-75x75.jpg" width="75" height="75" alt="simba chikore grace mugabe images" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/grace-reveals-the-true-identity-of-mugabes-favoured-successor/" class="wpp-post-title" target="_self">Grace reveals the true identity of Mugabe&#8217;s favoured successor</a>
</li>
</ul>
</div> 
<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Latest Zim News</h4> <ul class="widget_list">
<li>
<a href="https://zwnews.com/mnangagwa-attends-34th-ordinary-session-of-the-au/" title="Mnangagwa attends 34th ordinary session of the AU" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/10/President-Mnangagwa.jpg?resize=150%2C150&amp;ssl=1" alt="Mnangagwa attends 34th ordinary session of the AU" />
</a> <div class="post_info">
<a href="https://zwnews.com/mnangagwa-attends-34th-ordinary-session-of-the-au/" class="title">Mnangagwa attends 34th ordinary session of the AU</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/biden-imposes-sanction-on-trump-he-is-not-fit-to-continue-getting-security-intelligence-briefing/" title="Biden imposes sanction on Trump; ‘He is not fit to continue getting security intelligence briefing&#8217;" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/02/55051faf-aec0-4ea9-b3c6-31076febf778.jpg?resize=150%2C150&amp;ssl=1" alt="Biden imposes sanction on Trump; ‘He is not fit to continue getting security intelligence briefing&#8217;" />
</a> <div class="post_info">
<a href="https://zwnews.com/biden-imposes-sanction-on-trump-he-is-not-fit-to-continue-getting-security-intelligence-briefing/" class="title">Biden imposes sanction on Trump; ‘He is not fit to continue getting security intelligence briefing&#8217;</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/big-saturday-read-dialogue-negotiating-on-stolen-capital/" title="Big Saturday Read: Dialogue &#8211; negotiating on stolen capital" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/11/polad-cartoon.jpg?resize=150%2C150&amp;ssl=1" alt="Big Saturday Read: Dialogue &#8211; negotiating on stolen capital" />
</a> <div class="post_info">
<a href="https://zwnews.com/big-saturday-read-dialogue-negotiating-on-stolen-capital/" class="title">Big Saturday Read: Dialogue &#8211; negotiating on stolen capital</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/chitungwiza-municipality-reopens-st-marys-clinic-after-staff-recovery-from-covid-19/" title="Chitungwiza Municipality reopens St Mary’s Clinic after staff recovery from COVID-19" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/02/St-Marys-Clinic0.jpeg?resize=150%2C150&amp;ssl=1" alt="Chitungwiza Municipality reopens St Mary’s Clinic after staff recovery from COVID-19" />
</a> <div class="post_info">
<a href="https://zwnews.com/chitungwiza-municipality-reopens-st-marys-clinic-after-staff-recovery-from-covid-19/" class="title">Chitungwiza Municipality reopens St Mary’s Clinic after staff recovery from COVID-19</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/temba-mliswa-plotted-to-poison-ed-mnangagwa-junior-culprit-behind-chiwenga-health-woes-susan-mutami-on-sb-moyo-scandal/" title="&#8220;Temba Mliswa plotted to poison ED Mnangagwa, Junior.., Culprit behind Chiwenga health woes? Susan Mutami on SB Moyo scandal" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/02/MUTAMI-SB-MOYO.jpg?resize=150%2C150&amp;ssl=1" alt="&#8220;Temba Mliswa plotted to poison ED Mnangagwa, Junior.., Culprit behind Chiwenga health woes? Susan Mutami on SB Moyo scandal" />
</a> <div class="post_info">
<a href="https://zwnews.com/temba-mliswa-plotted-to-poison-ed-mnangagwa-junior-culprit-behind-chiwenga-health-woes-susan-mutami-on-sb-moyo-scandal/" class="title">&#8220;Temba Mliswa plotted to poison ED Mnangagwa, Junior.., Culprit behind Chiwenga health woes? Susan Mutami on SB Moyo scandal</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/bona-mugabe-to-you-married-men-that-lady-you-think-is-better-than-your-wife/" title="BONA MUGABE: &#8220;To you married Men, that lady you think is better than your wife&#8230;&#8221;" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/02/bona-mugabe-married-women.jpg?resize=150%2C150&amp;ssl=1" alt="BONA MUGABE: &#8220;To you married Men, that lady you think is better than your wife&#8230;&#8221;" />
</a> <div class="post_info">
<a href="https://zwnews.com/bona-mugabe-to-you-married-men-that-lady-you-think-is-better-than-your-wife/" class="title">BONA MUGABE: &#8220;To you married Men, that lady you think is better than your wife&#8230;&#8221;</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/government-dragged-to-court-over-tax-exemption-to-kuda-tagwireis-great-dyke-investments/" title="Government Dragged To Court Over Tax Exemption To Kuda Tagwirei&#8217;s Great Dyke Investments" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/02/Kuda-Tagwirei-600x818-1.jpg?resize=150%2C150&amp;ssl=1" alt="Government Dragged To Court Over Tax Exemption To Kuda Tagwirei&#8217;s Great Dyke Investments" />
</a> <div class="post_info">
<a href="https://zwnews.com/government-dragged-to-court-over-tax-exemption-to-kuda-tagwireis-great-dyke-investments/" class="title">Government Dragged To Court Over Tax Exemption To Kuda Tagwirei&#8217;s Great Dyke Investments</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/zim-chipinge-driver-dies-in-mystery-road-accident-after-running-over-killing-big-snake-python-pictures/" title="Zim Chipinge driver dies in mystery road accident after running over, killing big snake&#8230;PYTHON PICTURES" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/02/big-snake-zimbabwe-accident.jpg?resize=150%2C150&amp;ssl=1" alt="Zim Chipinge driver dies in mystery road accident after running over, killing big snake&#8230;PYTHON PICTURES" />
</a> <div class="post_info">
<a href="https://zwnews.com/zim-chipinge-driver-dies-in-mystery-road-accident-after-running-over-killing-big-snake-python-pictures/" class="title">Zim Chipinge driver dies in mystery road accident after running over, killing big snake&#8230;PYTHON PICTURES</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/motorists-abandon-journeys-park-cars-to-steal-fuel-from-an-overturned-tanker/" title="PICTURES: Motorists abandon journeys, park cars to steal fuel from an overturned tanker" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/02/Etc77GEXUAEW9de.jpeg?resize=150%2C150&amp;ssl=1" alt="PICTURES: Motorists abandon journeys, park cars to steal fuel from an overturned tanker" />
</a> <div class="post_info">
<a href="https://zwnews.com/motorists-abandon-journeys-park-cars-to-steal-fuel-from-an-overturned-tanker/" class="title">PICTURES: Motorists abandon journeys, park cars to steal fuel from an overturned tanker</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/mtv-base-postpones-2021-mtv-africa-music-awards-over-museveni-human-rights-abuse-in-uganda/" title="MTV Base postpones 2021 MTV Africa Music Awards Over Museveni Human Rights AbuseS in Uganda" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/02/Museveni-mtv-gun-rights-abuse.jpg?resize=150%2C150&amp;ssl=1" alt="MTV Base postpones 2021 MTV Africa Music Awards Over Museveni Human Rights AbuseS in Uganda" />
</a> <div class="post_info">
<a href="https://zwnews.com/mtv-base-postpones-2021-mtv-africa-music-awards-over-museveni-human-rights-abuse-in-uganda/" class="title">MTV Base postpones 2021 MTV Africa Music Awards Over Museveni Human Rights AbuseS in Uganda</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/the-prosecutorial-dilemma/" title="THE PROSECUTORIAL DILEMMA" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/02/EpayLmGWwAIwoKp-545x330-1.jpg?resize=150%2C150&amp;ssl=1" alt="THE PROSECUTORIAL DILEMMA" />
</a> <div class="post_info">
<a href="https://zwnews.com/the-prosecutorial-dilemma/" class="title">THE PROSECUTORIAL DILEMMA</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/ed-to-appoint-new-ministers-shuffle-cabinet-zanu-pf-military-line-up-proxies/" title="ED to appoint new ministers, shuffle cabinet&#8230;Zanu PF, military line up proxies" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/09/ed-mnangagwa-cabinet.jpg?resize=150%2C150&amp;ssl=1" alt="ED to appoint new ministers, shuffle cabinet&#8230;Zanu PF, military line up proxies" />
</a> <div class="post_info">
<a href="https://zwnews.com/ed-to-appoint-new-ministers-shuffle-cabinet-zanu-pf-military-line-up-proxies/" class="title">ED to appoint new ministers, shuffle cabinet&#8230;Zanu PF, military line up proxies</a>
<div class="post-meta">
</div>
</div>
</li>
</ul>
</div> <div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Social Media Updates: Twitter</h4><a href="https://twitter.com/ZwNews_"><img width="300" height="162" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-41127  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?w=305&amp;ssl=1 305w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="facebook-likebox-3" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/">Facebook Updates</a></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/Zim.News.Net.Zimbabwe/" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Zim.News.Net.Zimbabwe/"><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/">Facebook Updates</a></blockquote></div>
</div>
</div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-16028 jetpack-lazy-image" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2-300x51.png?resize=300%2C51&#038;ssl=1" alt="zim news" width="300" height="51" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2-300x51.png?resize=300%2C51&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-16028" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2-300x51.png?resize=300%2C51&#038;ssl=1" alt="zim news" width="300" height="51" data-recalc-dims="1" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?w=300&amp;ssl=1 300w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?w=1128&amp;ssl=1 1128w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
<p>ZIMBABWE NEWS by www.ZwNews.com – Is your channel for Zim Latest News updates. We are a top 247 online newspaper for daily top breaking news as it happens. We cover Politics, Celebrities, Politics, Social,  Live Sports Scores and the Diaspora. Get news as it happens now in the morning, afternoon, evening and night time. All today’s hourly headlines, reports, videos, opinions,  all 2021 top stories and pictures from My Zimbabwe situation, Harare, Bulawayo, South Africa, Mzansi Celebs, Byo and the world.</p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column odd column-3">
<div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></p>
</div>
</div> <div id="eu_cookie_law_widget-2" class="et_pb_widget widget_eu_cookie_law_widget">
<div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://zwnews.com/privacy-policy/" rel="">
Cookie Policy	</a>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/about/">About</a></p>
</div>
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

</div>
</div>
</footer>
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/big-saturday-read-dialogue-negotiating-on-stolen-capital\/":132817};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7347f6f8cc","timeline_nonce":"9db16ea88e","blog_feed_nonce":"60d67418b1","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"2ed6135608","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"22e1d7b3e4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"132817","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.8.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.8.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'106832102',post:'132817',tz:'5',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '132817' ]);
</script>
</body>
</html>
