<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://zwnews.com';var et_post_id='137365';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Zim Government okays resumption of sporting activities | ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Zim Government okays resumption of sporting activities Comments Feed" href="https://zwnews.com/zim-government-okays-resumption-of-sporting-activities/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.9.1" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://zwnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/themes/Extra/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://zwnews.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":137365,"token":"03a4259938","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://zwnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zwnews.com/wp-json/wp/v2/posts/137365" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://zwnews.com/zim-government-okays-resumption-of-sporting-activities/" />
<link rel='shortlink' href='https://wp.me/p7efUq-zJz' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fzim-government-okays-resumption-of-sporting-activities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fzim-government-okays-resumption-of-sporting-activities%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://zwnews.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://zwnews.com/zim-government-okays-resumption-of-sporting-activities/?amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="Zim Government okays resumption of sporting activities" />
<meta property="og:url" content="https://zwnews.com/zim-government-okays-resumption-of-sporting-activities/" />
<meta property="og:description" content="The Zimbabwe Government has given nod to the resumption of all sporting activities in the country, provided there is observance of Covid19 regulations. Government spokesperson Ndavaningi &#8216;Nic…" />
<meta property="article:published_time" content="2021-03-16T17:38:47+00:00" />
<meta property="article:modified_time" content="2021-03-16T17:38:47+00:00" />
<meta property="og:site_name" content="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now" />
<meta property="og:image" content="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/03/Zim-Under-17-Soccer-Team-e1605933039772.jpg?fit=800%2C400&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@ZwNews_" />
<meta name="twitter:site" content="@ZwNews_" />
<meta name="twitter:text:title" content="Zim Government okays resumption of sporting activities" />
<meta name="twitter:image" content="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/03/Zim-Under-17-Soccer-Team-e1605933039772.jpg?fit=800%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://zwnews.com/wp-content/et-cache/global/et-extra-customizer-global-16153859306976.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-137365 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-44352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44352"><a href="https://zwnews.com/category/business/">Business</a></li>
<li id="menu-item-44353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44353"><a href="https://zwnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44354"><a href="https://zwnews.com/category/health/">Health</a></li>
<li id="menu-item-44356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44356"><a href="https://zwnews.com/category/education/">Education</a></li>
<li id="menu-item-44453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44453"><a href="https://zwnews.com/category/letters/">Letters</a></li>
<li id="menu-item-44360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44360"><a href="https://zwnews.com/category/education-life/">Books, Life &amp; Education</a></li>
<li id="menu-item-44359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44359"><a href="https://zwnews.com/category/technology/">Technology</a></li>
<li id="menu-item-135177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135177"><a href="https://zwnews.com/category/south-africa-news/">South Africa</a></li>
</ul> </div>

<div id="et-info">


</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="13">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" alt="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/category/latest-zimbabwe-news/">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44369"><a href="https://zwnews.com/category/sport/">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/category/world/">World &#038; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/category/videos/">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-137365" class="module single-post-module post-137365 post type-post status-publish format-standard has-post-thumbnail hentry category-sport category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Zim Government okays resumption of sporting activities</h1>
<div class="post-meta vcard">
<p><span class="updated">Mar 16, 2021</span> | <a href="https://zwnews.com/category/sport/" rel="tag">Sport</a>, <a href="https://zwnews.com/category/latest-zimbabwe-news/" rel="tag">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/03/Zim-Under-17-Soccer-Team-e1605933039772.jpg?resize=800%2C400&amp;ssl=1" alt="Zim Government okays resumption of sporting activities" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class="css-1dbjc4n r-18u37iz r-15zivkp" data-testid="tweet">
<div class="css-1dbjc4n r-1iusvr4 r-16y2uox r-1777fci">
<div class="css-1dbjc4n">
<div class="css-1dbjc4n r-zl2h9q">
<div class="css-1dbjc4n r-k4xj1c r-18u37iz r-1wtj0ep">
<div class="css-1dbjc4n r-1wbh5a2 r-dnmrzs">
<div id="tweet-user-name" class="css-1dbjc4n r-1wbh5a2 r-dnmrzs r-1ny4l3l">
<div class="css-1dbjc4n r-1awozwy r-18u37iz r-dnmrzs">
<div class="css-901oao css-bfa6kz r-18jsvk2 r-1qd0xha r-1b43r93 r-b88u0q r-ad9z0x r-bcqeeo r-3s2u2q r-qvutc0" dir="auto">The Zimbabwe Government has given nod to the resumption of all sporting activities in the country, provided there is observance of Covid19 regulations.</div>
<div dir="auto"></div>
<div dir="auto">Government spokesperson Ndavaningi &#8216;Nick&#8217; Mangwana made the revelations on Twitter soon after a cabinet meeting Tuesday evening.</div>
</div>
</div>
</div>
<div class="css-1dbjc4n r-18u37iz r-1h0z5md r-j240cv">
<div class="css-18t94o4 css-1dbjc4n r-1777fci r-11cpok1 r-1ny4l3l r-bztko3 r-lrvibr" tabindex="0" role="button" aria-expanded="false" aria-haspopup="true" aria-label="More" data-focusable="true" data-testid="caret">
<div class="css-901oao r-1awozwy r-m0bqgq r-6koalj r-1qd0xha r-1b43r93 r-16dba41 r-1h0z5md r-ad9z0x r-bcqeeo r-o7ynqc r-clp7b1 r-3s2u2q r-qvutc0" dir="ltr">
<div class="css-1dbjc4n r-xoduu5">
<div class="css-1dbjc4n r-1niwhzg r-sdzlij r-1p0dtai r-xoduu5 r-1d2f490 r-xf4iuw r-1ny4l3l r-u8s1d r-zchlnj r-ipm5af r-o7ynqc r-6416eg"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="css-1dbjc4n">
<div class="css-1dbjc4n">
<div class="css-1dbjc4n r-a1ub67">
<div id="tweet-text" class="css-901oao r-18jsvk2 r-1qd0xha r-cv4lhi r-16dba41 r-ad9z0x r-bcqeeo r-bnwqim r-qvutc0" dir="auto" lang="en"><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">&#8220;Cabinet agreed that all sporting activities will now resume and observe Standard Operating Procedures,&#8221; Mangwana tweeted.</span></div>
</div>
</div>
</div>
<div dir="auto" lang="en"></div>
<div dir="auto" lang="en">The latest development comes after most sporting activities had taken a Covid19 induced hibernation for close to two years now.</div>
<div dir="auto" lang="en"></div>
<div dir="auto" lang="en">more details to follow&#8230;</div>
<div dir="auto" lang="en">Zwnews</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/zim-government-okays-resumption-of-sporting-activities/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-137365" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/zim-government-okays-resumption-of-sporting-activities/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-137365" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/zim-government-okays-resumption-of-sporting-activities/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
</div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f29e1a;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad">
<div id="M685671ScriptRootC1084461">
</div>
<script src="https://jsc.mgid.com/z/w/zwnews.com.1084461.js" async></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677" data-auto-format="mcrspv" data-full-width="">
<div overflow=""></div>
</amp-ad></div> </div>
</article>
<nav class="post-nav">
 <div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/the-on-and-on-rise-of-online-sports-betting-in-south-africa/" rel="prev"><span class="button">Previous</span><span class="title">The On and On Rise of Online Sports Betting in South Africa</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Trending Top Stories Today</h4>

<ul class="wpp-list">
<li>
<a href="https://zwnews.com/president-john-pombe-magufuli-deadnow-paralyzed-on-life-support-in-icu-lissu/" class="wpp-post-title" target="_self">President John Pombe Magufuli now paralyzed, On life support in ICU: Lissu</a>
</li>
<li>
<a href="https://zwnews.com/uk-jail-for-zimbabwean-nurse-who-faked-husband-death-and-claimed-400-000-insurance/" class="wpp-post-title" target="_self">UK: Jail for Zimbabwean nurse who faked husband death and claimed £400 000 insurance</a>
</li>
<li>
<a href="https://zwnews.com/chimanimani-zimbabwean-woman-caught-breastfeeding-big-snake/" class="wpp-post-title" target="_self">CHIMANIMANI, Zimbabwean woman caught breastfeeding big snake</a>
</li>
<li>
<a href="https://zwnews.com/zim-music-promoter-sir-alex-robbed-in-south-africa/" class="wpp-post-title" target="_self">Zim music promoter &#8220;Sir Alex&#8221; robbed in South Africa</a>
</li>
<li>
<a href="https://zwnews.com/22m-scam-suspect-hands-self-to-police/" class="wpp-post-title" target="_self">$22m scam suspect hands self to police</a>
</li>
<li>
<a href="https://zwnews.com/govt-approves-250-percent-fees-hike-for-universities/" class="wpp-post-title" target="_self">Govt approves 250 percent fees hike for Universities</a>
</li>
<li>
<a href="https://zwnews.com/vatican-roman-catholic-church-makes-u-turn-on-same-sex-marriage/" class="wpp-post-title" target="_self">Vatican: Roman Catholic Church makes U-turn on same sex marriage</a>
</li>
<li>
<a href="https://zwnews.com/redcliff-businessman-george-tobaiwa-dies/" class="wpp-post-title" target="_self">Redcliff Businessman George Tobaiwa Dies</a>
</li>
<li>
<a href="https://zwnews.com/will-people-greet-you-on-the-streets-when-you-leave-public-office-asks-mliswa/" class="wpp-post-title" target="_self">Will people greet you on the streets when you leave public office? Asks Mliswa</a>
</li>
<li>
<a href="https://zwnews.com/exposed-report-reveals-why-ex-vp-kembo-mohadi-was-removed/" class="wpp-post-title" target="_self">EXPOSED: Report reveals why Ex-VP Kembo Mohadi was removed</a>
</li>
<li>
<a href="https://zwnews.com/zim-warriors-arrive-in-camp-for-botswana-zambia-afcon-matches-munetsi-kadewere-could-still-play/" class="wpp-post-title" target="_self">Zim Warriors arrive in camp for Botswana, Zambia Afcon matches&#8230;Munetsi, Kadewere could still play</a>
</li>
</ul>
</div> 
<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Latest Zim News</h4> <ul class="widget_list">
<li>
<a href="https://zwnews.com/zim-government-okays-resumption-of-sporting-activities/" title="Zim Government okays resumption of sporting activities" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/03/Zim-Under-17-Soccer-Team-e1605933039772.jpg?resize=150%2C150&amp;ssl=1" alt="Zim Government okays resumption of sporting activities" />
</a> <div class="post_info">
<a href="https://zwnews.com/zim-government-okays-resumption-of-sporting-activities/" class="title">Zim Government okays resumption of sporting activities</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/the-on-and-on-rise-of-online-sports-betting-in-south-africa/" title="The On and On Rise of Online Sports Betting in South Africa" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/12/zim-warriors-vs-ivory-coast-football-latest-score-sresults.jpg?resize=150%2C150&amp;ssl=1" alt="The On and On Rise of Online Sports Betting in South Africa" />
</a> <div class="post_info">
<a href="https://zwnews.com/the-on-and-on-rise-of-online-sports-betting-in-south-africa/" class="title">The On and On Rise of Online Sports Betting in South Africa</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/khanyi-mbaus-ex-tebogo-lerole-accepts-defeat-in-touching-letter/" title="Khanyi Mbau’s Ex Tebogo Lerole accepts defeat in touching letter" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/03/download-69.jpg?resize=150%2C150&amp;ssl=1" alt="Khanyi Mbau’s Ex Tebogo Lerole accepts defeat in touching letter" />
</a> <div class="post_info">
<a href="https://zwnews.com/khanyi-mbaus-ex-tebogo-lerole-accepts-defeat-in-touching-letter/" class="title">Khanyi Mbau’s Ex Tebogo Lerole accepts defeat in touching letter</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/redcliff-businessman-george-tobaiwa-dies/" title="Redcliff Businessman George Tobaiwa Dies" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/03/tobaiwa.jpg?resize=150%2C150&amp;ssl=1" alt="Redcliff Businessman George Tobaiwa Dies" />
</a> <div class="post_info">
<a href="https://zwnews.com/redcliff-businessman-george-tobaiwa-dies/" class="title">Redcliff Businessman George Tobaiwa Dies</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/botswana-foreign-based-players-jet-in-for-afcon-matches-against-weakened-zimbabwe-algeria/" title="Botswana foreign based players jet in for Afcon matches against weakened Zimbabwe, Algeria" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/03/warriors-Zim-under-20.jpg?resize=150%2C150&amp;ssl=1" alt="Botswana foreign based players jet in for Afcon matches against weakened Zimbabwe, Algeria" />
</a> <div class="post_info">
<a href="https://zwnews.com/botswana-foreign-based-players-jet-in-for-afcon-matches-against-weakened-zimbabwe-algeria/" class="title">Botswana foreign based players jet in for Afcon matches against weakened Zimbabwe, Algeria</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/mental-instability-saves-man-who-killed-five-people-two-cows-in-one-night/" title="Mental instability saves man who killed Five people, two cows in one night" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/03/axed-attack.jpg?resize=150%2C150&amp;ssl=1" alt="Mental instability saves man who killed Five people, two cows in one night" />
</a> <div class="post_info">
<a href="https://zwnews.com/mental-instability-saves-man-who-killed-five-people-two-cows-in-one-night/" class="title">Mental instability saves man who killed Five people, two cows in one night</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/children-as-young-as-11-beheaded-in-mozambique/" title="Children as young as 11 beheaded in Mozambique" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/03/download-65.jpg?resize=150%2C150&amp;ssl=1" alt="Children as young as 11 beheaded in Mozambique" />
</a> <div class="post_info">
<a href="https://zwnews.com/children-as-young-as-11-beheaded-in-mozambique/" class="title">Children as young as 11 beheaded in Mozambique</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/just-in-bail-for-mdc-alliance-activists-postponed-to-wednesday/" title="Just In: Bail hearing for MDC Alliance activists postponed to Wednesday" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/06/Joanna-Mamombe-1.jpg?resize=150%2C150&amp;ssl=1" alt="Just In: Bail hearing for MDC Alliance activists postponed to Wednesday" />
</a> <div class="post_info">
<a href="https://zwnews.com/just-in-bail-for-mdc-alliance-activists-postponed-to-wednesday/" class="title">Just In: Bail hearing for MDC Alliance activists postponed to Wednesday</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/parents-worry-over-fees-as-schools-re-open/" title="Parents worry over fees as schools re-open" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/03/images-25.jpg?resize=150%2C150&amp;ssl=1" alt="Parents worry over fees as schools re-open" />
</a> <div class="post_info">
<a href="https://zwnews.com/parents-worry-over-fees-as-schools-re-open/" class="title">Parents worry over fees as schools re-open</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/zim-music-promoter-sir-alex-robbed-in-south-africa/" title="Zim music promoter &#8220;Sir Alex&#8221; robbed in South Africa" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/03/Six-Alex-main-680x380-1.jpg?resize=150%2C150&amp;ssl=1" alt="Zim music promoter &#8220;Sir Alex&#8221; robbed in South Africa" />
</a> <div class="post_info">
<a href="https://zwnews.com/zim-music-promoter-sir-alex-robbed-in-south-africa/" class="title">Zim music promoter &#8220;Sir Alex&#8221; robbed in South Africa</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/breaking-second-batch-of-sinopharm-covid-19-vaccine-arrives-pictures/" title="BREAKING : Second batch of Sinopharm Covid-19 vaccine arrives&#8230;PICTURES&#8230;" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/03/zzzz-sfm1.jpg?resize=150%2C150&amp;ssl=1" alt="BREAKING : Second batch of Sinopharm Covid-19 vaccine arrives&#8230;PICTURES&#8230;" />
</a> <div class="post_info">
<a href="https://zwnews.com/breaking-second-batch-of-sinopharm-covid-19-vaccine-arrives-pictures/" class="title">BREAKING : Second batch of Sinopharm Covid-19 vaccine arrives&#8230;PICTURES&#8230;</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/govt-approves-250-percent-fees-hike-for-universities/" title="Govt approves 250 percent fees hike for Universities" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/03/download-63.jpg?resize=150%2C150&amp;ssl=1" alt="Govt approves 250 percent fees hike for Universities" />
</a> <div class="post_info">
<a href="https://zwnews.com/govt-approves-250-percent-fees-hike-for-universities/" class="title">Govt approves 250 percent fees hike for Universities</a>
<div class="post-meta">
</div>
</div>
</li>
</ul>
</div> <div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Social Media Updates: Twitter</h4><a href="https://twitter.com/ZwNews_"><img width="300" height="162" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-41127  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?w=305&amp;ssl=1 305w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe"><img width="205" height="98" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/02/zwnews-facebook-likes.png?fit=205%2C98&amp;ssl=1" class="image wp-image-135935  attachment-full size-full jetpack-lazy-image" alt="zim news" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/02/zwnews-facebook-likes.png?fit=205%2C98&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><img loading="lazy" class="alignleft wp-image-16028 size-full jetpack-lazy-image" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182" alt="zim news zimbabwe 24/7" width="1080" height="182" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignleft wp-image-16028 size-full" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182" alt="zim news zimbabwe 24/7" width="1080" height="182" data-recalc-dims="1" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?w=1128&amp;ssl=1 1128w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?w=300&amp;ssl=1 300w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?w=1024&amp;ssl=1 1024w" sizes="(max-width: 1080px) 100vw, 1080px" /></noscript><br />
ZIM NEWS by www Zw News.com – Channel for  Current Zim Latest News updates. A top Zimbabwenews &amp; 24/7 online newspaper for 2021 daily breaking headlines. Today&#8217;s sports, celeb stories &amp; community developments happening now in Zimbabwe, Harare, Byo and diaspora.</p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column odd column-3">
<div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/about/">About</a></p>
</div>
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

</div>
</div>
</footer>
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/zim-government-okays-resumption-of-sporting-activities\/":137365};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"85038f1f2e","timeline_nonce":"7a819fd075","blog_feed_nonce":"ae8ce7b88a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8f15ea1456","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cad2062354","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"137365","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.1' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'106832102',post:'137365',tz:'5',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '137365' ]);
</script>
</body>
</html>
