<!doctype html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://zwnews.com/xmlrpc.php"><link type="text/css" media="screen" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_2e4be8adc62218569aa94cb687587d79.css" rel="stylesheet" /><link type="text/css" media="all" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_99fc0ca7b318b8008867047bdde7f9e3.css" rel="stylesheet" /><title>MDC MPs Chikwinya, Mukapiko found not guilty &#8211; ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today &raquo; Feed" href="https://zwnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today &raquo; MDC MPs Chikwinya, Mukapiko found not guilty Comments Feed" href="https://zwnews.com/mdc-mps-chikwinya-mukapiko-found-not-guilty/feed/" /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>var yd_script = {"post_id":"39753","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='SB Moyo fingered in NSSA funds looting&#8230;Will &#8220;ZACC boss wife&#8221; investigate him?' href='https://zwnews.com/sb-moyo-fingered-in-nssa-funds-looting-will-zacc-boss-wife-investigate-him/' /><meta name="generator" content="WordPress 5.1.1" /><link rel="canonical" href="https://zwnews.com/mdc-mps-chikwinya-mukapiko-found-not-guilty/" /><link rel='shortlink' href='https://zwnews.com/?p=39753' /><link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fmdc-mps-chikwinya-mukapiko-found-not-guilty%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fmdc-mps-chikwinya-mukapiko-found-not-guilty%2F&#038;format=xml" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-1', 'auto');
  ga('send', 'pageview');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8508699359762977",
    enable_page_level_ads: true
  });</script> <meta property="fb:pages" content="501523366559866" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /><meta name="google-site-verification" content="42pfIKC_f2bqCLJ5Jznm5IO4jinv-IEQiN_E80pmBU8" /><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=EA9862495C05F1F2BCB10B3D0510EA40');</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type="text/javascript">jQuery.post("https://zwnews.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 39753, token: "eeb5a9af7d" });</script><link rel="shortcut icon" href="https://zwnews.com/wp-content/uploads/2019/04/zimbabwe-news-latest-today.png" type="image/x-icon" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="amphtml" href="https://zwnews.com/mdc-mps-chikwinya-mukapiko-found-not-guilty/amp/"><meta property="og:type" content="article" /><meta property="og:title" content="MDC MPs Chikwinya, Mukapiko found not guilty" /><meta property="og:url" content="https://zwnews.com/mdc-mps-chikwinya-mukapiko-found-not-guilty/" /><meta property="og:description" content="Euphoria gripped Kwekwe magistrates’ court on Friday morning as opposition MDC Alliance supporters broke into song and dance following the acquittal of Mbizo MP Settlement Chikwinya and his Redclif…" /><meta property="article:published_time" content="2019-08-12T09:40:56+00:00" /><meta property="article:modified_time" content="2019-08-12T03:46:36+00:00" /><meta property="og:site_name" content="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today" /><meta property="og:image" content="https://zwnews.com/wp-content/uploads/2019/08/mdc-mp.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="533" /><meta property="og:locale" content="en_GB" /><meta name="twitter:creator" content="@ZimbabwesNews" /><meta name="twitter:site" content="@ZimbabwesNews" /><meta name="twitter:text:title" content="MDC MPs Chikwinya, Mukapiko found not guilty" /><meta name="twitter:image" content="https://zwnews.com/wp-content/uploads/2019/08/mdc-mp.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="32x32" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /><meta name="msapplication-TileImage" content="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /></head><body data-rsssl=1 id="top" class="post-template-default single single-post postid-39753 single-format-standard singular zim-news-|--latest-zim-news-|-breaking-zimbabwe-update-news-today yd"><div class="page-outer"><div class="bg-cover"></div><div id="page" class=" boxed "><div class="inner-wrapper"><div id="topbar" class="topbar top-trans-bg"><div class="yudith-wrap"><div class="yudith-inner"> <span class="today-date"> Monday , 12 August 2019</span><div class="top-search"><div class="search-btn"> <i class="fa fa-search"></i></div><div class="search-dropdown"><div class="top-search-content"><form role="search" method="get" class="search-form" action="https://zwnews.com/"> <button><i class='fa fa-search'></i></button> <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s" /></form></div></div></div></div></div></div><header id="header" class="logo-center header-dark" role="banner"><div class="yudith-wrap"><div class="yudith-inner"><div class="logo" style="margin:auto auto auto auto"><h2 class="site-title"> <a href="https://zwnews.com/" rel="home" class="site-name"> Zw News </a></h2></div></div></div></header><div class="cf"></div><nav id="navigation" class="navigation"><div class="yudith-wrap"><div class="yudith-inner"><div id="nav-menu" class="nav-menu"><div class="primary-menu"><div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item "><a href="https://zwnews.com/category/zimbabwe-news/"> <span class="menu-label" style="">ZwNews Latest</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/about/"> <span class="menu-label" style="">About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-29016" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/privacy-policy/"> <span class="menu-label" style="">Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-29017" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/"> <span class="menu-label" style="">Contact Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a></ul></div></div><div class="primary-menu-drop-wrap"> <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a><div class="primary-menu-drop"><div class="primary-menu-drop-content"><div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7803"><a href="https://zwnews.com/category/zimbabwe-news/">ZwNews Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29016"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li></ul></div></div></div></div></div></div></div></nav><div class="cf"></div><div id="main" class="main"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"><div id="content" class="content" role="main"><div class="cf"></div><article id="post-39753" class="post-id post-39753 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-courts" itemtype="http://schema.org/Article"> <span itemprop='datePublished' style="display:none" class="updated">1 hour ago</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/cmabhena/" title="Posts by Mabhena Charles" rel="author">Mabhena Charles</a></strong></div><div id="post-header-yd" class="post-header-yd"><header><h1 itemprop="name" class="entry-title">MDC MPs Chikwinya, Mukapiko found not guilty</h1><div class="meta-info"><div class="post-author-yd"> By <a href="https://zwnews.com/author/cmabhena/" title="">Mabhena Charles </a></div><div class="post-date-yd"> - <span>1 hour ago</span></div></div></header></div><div class="post-content-yd"><div class="post-featured" id="post-featured"><div class="post-featured-image-yd"><figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"> <a href="https://zwnews.com/wp-content/uploads/2019/08/mdc-mp.jpg" rel="bookmark"> <img width="660" height="330" src="https://zwnews.com/wp-content/uploads/2019/08/mdc-mp-660x330.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" /> </a></figure></div></div><div class="cf"></div><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2764287040" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Euphoria gripped Kwekwe magistrates’ court on Friday morning as opposition MDC Alliance supporters broke into song and dance following the acquittal of Mbizo MP Settlement Chikwinya and his Redcliff counterpart, Lloyd Mukapiko.</p><p>Chikwinya and Mukapiko were being accused of inciting public violence during the labor-backed stay-away and concurrent National Shutdown typified by violent protests which rocked the country early this year.</p><p>Addressing the media after their trial, the duo’s legal representative Wellington Davira of Gundu, Dube and Pamacheche legal practitioners said the acquittal was influenced by lack of substantial evidence on the part of the state.</p><blockquote><p>“In short, they (Chikwinya and Mukapiko) were acquitted of the charges they were facing. They were facing charges of public violence (and) in the alternative inciting public violence. So, both of them were acquitted”, Davira said.<br /> “The reasons for the acquittal were basically that their defense of alibi could not be rebutted. They were not at the place at the time it is alleged they committed the offense and they were not together because according to the allegation they were (said to be) together on the day in question. And, also the state could not prove its case beyond reasonable doubt which is the standard of proof required in criminal matters”, he said.</p></blockquote><p>Testifying, state witnesses had previously alleged that the two MPs had been spotted at Rippers along Robert Mugabe Way in Kwekwe CBD where they allegedly addressed a predominantly MDC gathering and incited the crowd to engage in public violence on January 14, 2019.<br /> It was alleged that the pair parked their Isuzu vehicle with unidentified number plates at Rippers and upon disembarking from the car; they were accused of having addressed a group of about 20 men identified as MDC supporters.</p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2764287040" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><blockquote><p>“Vakomana tanonoka, dzimwe nzvimbo dzatorohwa kudhara.Chitopindai chitsve muvharise town (Guys, we are behind time, other places have been hit. Get in and ensure it burns and have (Kwekwe) town closed)”, Chikwinya was accused of having uttered thus.<br /> “Yes, we are late boys. VabvaRedcliff endaimunovharamaflea market ne rank yeRedcliff and then, imivemunodzikaimuvharisevanaOK, TM, ne rank ye Mbizo (Those who came from Redcliff, go down and ensure that OK, TM and Mbizo rank are closed)”, state witnesses accused, then.</p></blockquote><p>The mass stay-away and concurrent demonstrations which hit the country early this year saw protesting Zimbabweans resorting to violence with business properties linked to the ruling Zanu PF political players being the most targeted.</p><p>The opposition has since been given the green-light to hold ‘peaceful’ demonstrations in Harare on August 16 amid worsening economic conditions in the southern African nation.</p><p>midlands news<div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>In News</em></h3></div><div id="articleBottom-ads" class="articleBottom-ads"><div id="M451810ScriptRootC399601"><div id="M451810PreloadC399601"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M451810ScriptRootC399601")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M451810ScriptRootC399601");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=399601;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/z/w/zwnews.com.399601.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="3982595449"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div id="M451810ScriptRootC399603"><div id="M451810PreloadC399603"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M451810ScriptRootC399603")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M451810ScriptRootC399603");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=399603;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/z/w/zwnews.com.399603.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div></div></div><footer><div class="cf"></div><div class="post-nav-links"><div class="post-nav-prev"> <a href="https://zwnews.com/sb-moyo-fingered-in-nssa-funds-looting-will-zacc-boss-wife-investigate-him/" rel="prev"><span>Previous article</span> SB Moyo fingered in NSSA funds looting&#8230;Will &#8220;ZACC boss wife&#8221; investigate him?</a></div><div class="post-nav-next"></div></div><div class="cf"></div><div class="cf"></div><div class="post-related-yd"><div class="title-yd"><h3> Related Posts</h3></div><section id="related-posts"><div class="related-inner"><div class="related-row"><div data-val="39757" class="rp-post"><div class="rp-thumbnail"><a href="https://zwnews.com/pictures-vids-baba-tensen-fake-immigration-stamps/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2019/08/Baba-Tencen-Arrested-1200x600-331x219.jpeg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/pictures-vids-baba-tensen-fake-immigration-stamps/" title="VIDEO: Baba Tencern arrested in South Africa over passport fraud" rel="bookmark">VIDEO: Baba Tencern arrested in South Africa over passport fraud</a></h3> <span class="ws-info"><span>12th August 2019</span></span></div></div><div data-val="39700" class="rp-post"><div class="rp-thumbnail"><a href="https://zwnews.com/cde-chinotimba-robbed-court-left-in-stiches/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2019/08/chonoz-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/08/chonoz-331x219.jpg 331w, https://zwnews.com/wp-content/uploads/2019/08/chonoz-300x199.jpg 300w, https://zwnews.com/wp-content/uploads/2019/08/chonoz.jpg 600w" sizes="(max-width: 331px) 100vw, 331px" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/cde-chinotimba-robbed-court-left-in-stiches/" title="Drama: Notorious thief robs Chinotimba..Court left in stiches" rel="bookmark">Drama: Notorious thief robs Chinotimba..Court left in stiches</a></h3> <span class="ws-info"><span>9th August 2019</span></span></div></div><div data-val="39689" class="rp-post last-col"><div class="rp-thumbnail"><a href="https://zwnews.com/zacc-boss-responds-to-mpofus-offer-to-prosecute-corrupt-gvt-officials/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/08/Thabani-Mpofu-zwnews-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/zacc-boss-responds-to-mpofus-offer-to-prosecute-corrupt-gvt-officials/" title="ZACC  boss responds to Mpofu&#8217;s offer to prosecute corrupt gvt officials" rel="bookmark">ZACC boss responds to Mpofu&#8217;s offer to prosecute corrupt gvt officials</a></h3> <span class="ws-info"><span>9th August 2019</span></span></div></div></div></div></section></div><div class="cf"></div></footer><div class="cf"></div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en-US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="po_fb_comments"><div class="title-yd"><h3>Facebook Comments</h3></div><div class="fb-comments" data-href="https://zwnews.com/mdc-mps-chikwinya-mukapiko-found-not-guilty/" data-num-posts="6" mobile="false" data-width="100%"></div></div><div class="cf"></div></article><div class="cf"></div></div><div id="sidebar" class="theia_sticky"><div class="theiaStickySidebar"><section id="recent-posts-2" class="widget widget-main widget_recent_entries"><div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div><ul><li> <a href="https://zwnews.com/mdc-mps-chikwinya-mukapiko-found-not-guilty/">MDC MPs Chikwinya, Mukapiko found not guilty</a></li><li> <a href="https://zwnews.com/sb-moyo-fingered-in-nssa-funds-looting-will-zacc-boss-wife-investigate-him/">SB Moyo fingered in NSSA funds looting&#8230;Will &#8220;ZACC boss wife&#8221; investigate him?</a></li><li> <a href="https://zwnews.com/pictures-vids-baba-tensen-fake-immigration-stamps/">VIDEO: Baba Tencern arrested in South Africa over passport fraud</a></li><li> <a href="https://zwnews.com/brothers-beat-uncle-to-death-over-witchcraft/">Brothers beat uncle to death over witchcraft</a></li><li> <a href="https://zwnews.com/businessman-nyabadza-arrested-for-electricity-theft/">Businessman &#8220;Nyabadza&#8221; arrested for electricity theft</a></li><li> <a href="https://zwnews.com/zanu-pf-mash-west-fires-mupfumira-expelled-by-nssa-gang-members/">Zanu PF Mash West Fires Mupfumira..Expelled by &#8220;NSSA&#8221; gang members</a></li><li> <a href="https://zwnews.com/all-set-for-free-zimbabwe-peaceful-march-mdc/">All set for Free Zimbabwe Peaceful March: MDC</a></li><li> <a href="https://zwnews.com/sunday-mail-apologises-over-fake-story-about-mdcs-hwende-vanguard/">Sunday Mail apologises over fake story about MDC&#8217;s Hwende, Vanguard</a></li><li> <a href="https://zwnews.com/mnangagwa-aide-blasts-mugabe-decision-to-snub-heroes-acre-burial/">Mnangagwa aide blasts Mugabe decision to snub Heroes Acre burial</a></li><li> <a href="https://zwnews.com/bulawayo-zanu-pf-war-vets-offices-set-on-fire-entumbane/">Bulawayo: Zanu PF War Vets offices petrol bombed</a></li></ul></section><section id="wmp_widget-2" class="widget widget-main widget_wmp_widget"><div class="widget-title widget-sidebar-title"><h3 class="">Trending</h3></div><ul class="wp-most-popular"><li class="post-39757posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-crime-courtscategory-zimbabwe-diaspora-mzansi-uk-usa-news"> <a href="https://zwnews.com/pictures-vids-baba-tensen-fake-immigration-stamps/" title="VIDEO: Baba Tencern arrested in South Africa over passport fraud"> <img width="1200" height="600" src="https://zwnews.com/wp-content/uploads/2019/08/Baba-Tencen-Arrested-1200x600.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/08/Baba-Tencen-Arrested-1200x600.jpeg 1200w, https://zwnews.com/wp-content/uploads/2019/08/Baba-Tencen-Arrested-1200x600-300x150.jpeg 300w, https://zwnews.com/wp-content/uploads/2019/08/Baba-Tencen-Arrested-1200x600-1024x512.jpeg 1024w, https://zwnews.com/wp-content/uploads/2019/08/Baba-Tencen-Arrested-1200x600-1052x526.jpeg 1052w, https://zwnews.com/wp-content/uploads/2019/08/Baba-Tencen-Arrested-1200x600-660x330.jpeg 660w" sizes="(max-width: 1200px) 100vw, 1200px" />VIDEO: Baba Tencern arrested in South Africa over passport fraud </a></li><li class="post-39734posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/mnangagwa-aide-blasts-mugabe-decision-to-snub-heroes-acre-burial/" title="Mnangagwa aide blasts Mugabe decision to snub Heroes Acre burial"> <img width="689" height="400" src="https://zwnews.com/wp-content/uploads/2019/08/Mnangagwa-na-Mangwana.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/08/Mnangagwa-na-Mangwana.jpg 689w, https://zwnews.com/wp-content/uploads/2019/08/Mnangagwa-na-Mangwana-300x174.jpg 300w" sizes="(max-width: 689px) 100vw, 689px" />Mnangagwa aide blasts Mugabe decision to snub Heroes Acre burial </a></li><li class="post-39715posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/latest-news-on-vice-president-general-chiwenga-is-dead/" title="LATEST: Is it true VP Chiwenga is dead?"> <img width="969" height="498" src="https://zwnews.com/wp-content/uploads/2019/02/CHIWENGA-SHRINKING.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/02/CHIWENGA-SHRINKING.jpg 969w, https://zwnews.com/wp-content/uploads/2019/02/CHIWENGA-SHRINKING-300x154.jpg 300w" sizes="(max-width: 969px) 100vw, 969px" />LATEST: Is it true VP Chiwenga is dead? </a></li><li class="post-39760posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/sb-moyo-fingered-in-nssa-funds-looting-will-zacc-boss-wife-investigate-him/" title="SB Moyo fingered in NSSA funds looting&#8230;Will &#8220;ZACC boss wife&#8221; investigate him?"> <img width="800" height="450" src="https://zwnews.com/wp-content/uploads/2018/07/sb-moyo.jpg" class="attachment- size- wp-post-image" alt="sb moyo" srcset="https://zwnews.com/wp-content/uploads/2018/07/sb-moyo.jpg 800w, https://zwnews.com/wp-content/uploads/2018/07/sb-moyo-300x169.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" />SB Moyo fingered in NSSA funds looting&#8230;Will &#8220;ZACC boss wife&#8221; investigate him? </a></li><li class="post-39745posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/zanu-pf-mash-west-fires-mupfumira-expelled-by-nssa-gang-members/" title="Zanu PF Mash West Fires Mupfumira..Expelled by &#8220;NSSA&#8221; gang members"> <img width="640" height="375" src="https://zwnews.com/wp-content/uploads/2019/07/20190727_102006-716x420.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/07/20190727_102006-716x420.jpg 640w, https://zwnews.com/wp-content/uploads/2019/07/20190727_102006-716x420-300x176.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />Zanu PF Mash West Fires Mupfumira..Expelled by &#8220;NSSA&#8221; gang members </a></li><li class="post-39728posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/musona-exposes-herald-zim-lies/" title="Musona exposes Herald Zim lies"> <img width="297" height="170" src="https://zwnews.com/wp-content/uploads/2016/09/knowledge-musona-gambling-match-fixing-scandal-belgium.jpg" class="attachment- size- wp-post-image" alt="" />Musona exposes Herald Zim lies </a></li><li class="post-39748posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/businessman-nyabadza-arrested-for-electricity-theft/" title="Businessman &#8220;Nyabadza&#8221; arrested for electricity theft"> <img width="680" height="380" src="https://zwnews.com/wp-content/uploads/2019/08/0808-9-1-NYABADZA.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/08/0808-9-1-NYABADZA.jpg 680w, https://zwnews.com/wp-content/uploads/2019/08/0808-9-1-NYABADZA-300x168.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" />Businessman &#8220;Nyabadza&#8221; arrested for electricity theft </a></li><li class="post-39691posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/take-me-to-zvimba-president-mugabe-rejects-heroes-acre-burial/" title="Take me to Zvimba: Mugabe rejects Heroes Acre burial"> <img width="831" height="577" src="https://zwnews.com/wp-content/uploads/2019/06/grace-mugabe1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/06/grace-mugabe1.jpg 831w, https://zwnews.com/wp-content/uploads/2019/06/grace-mugabe1-300x208.jpg 300w" sizes="(max-width: 831px) 100vw, 831px" />Take me to Zvimba: Mugabe rejects Heroes Acre burial </a></li><li class="post-39743posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/all-set-for-free-zimbabwe-peaceful-march-mdc/" title="All set for Free Zimbabwe Peaceful March: MDC"> <img width="678" height="381" src="https://zwnews.com/wp-content/uploads/2018/07/chamisa-video.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2018/07/chamisa-video.jpg 678w, https://zwnews.com/wp-content/uploads/2018/07/chamisa-video-300x169.jpg 300w" sizes="(max-width: 678px) 100vw, 678px" />All set for Free Zimbabwe Peaceful March: MDC </a></li></ul></section></div></div></div></div></div></div><div class="cf"></div><div class="yudith-wrap"><div class="yudith-inner"></div></div><div class="cf"></div><div class="cf"></div><footer id="footer" class="footer col-one"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"></div></div></div></footer></div></div></div><div id="reading-position-indicator"></div> <script></script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'106832102',post:'39753',tz:'4',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '39753' ]);</script> <script type="text/javascript" defer src="https://zwnews.com/wp-content/cache/autoptimize/js/autoptimize_79cd9f4fbe26fc3821622fc359bdc17e.js"></script></body></html>