<!doctype html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://zwnews.com/xmlrpc.php"><link type="text/css" media="all" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_4dac4627031d6c6674ffc2a70cd868c3.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_e53807388c025f9f2346f790fb4f59ae.css" rel="stylesheet" /><title>BREAKING News: 6 killed in Masvingo head on road accident at Mutimurefu Prisons | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews</title><meta name="news_keywords" content="zimbabwe news, zim news, zim latest news, zimbabwe newspapers, president mugabe latest news" /><meta name="original-source" content="https://zwnews.com/head-on-collisions-latest-in-masvingo-head-on-road-accident/" /><link rel="canonical" href="https://zwnews.com/head-on-collisions-latest-in-masvingo-head-on-road-accident/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="BREAKING News: 6 killed in Masvingo head on road accident at Mutimurefu Prisons | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /><meta property="og:description" content="SIX people were killed today (early Sunday morning) in a head-on collision in Masvingo near Mutimurefu Prisons. Local police did not respond" /><meta property="og:url" content="https://zwnews.com/head-on-collisions-latest-in-masvingo-head-on-road-accident/" /><meta property="og:site_name" content="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /><meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" /><meta property="article:section" content="ZIMBABWE NEWS LATEST" /><meta property="article:published_time" content="2018-12-23T08:40:36+00:00" /><meta property="og:image" content="https://zwnews.com/wp-content/uploads/2018/04/accident-harare-mutare.jpg" /><meta property="og:image:secure_url" content="https://zwnews.com/wp-content/uploads/2018/04/accident-harare-mutare.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="Harare mutare highway headon collission" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="SIX people were killed today (early Sunday morning) in a head-on collision in Masvingo near Mutimurefu Prisons. Local police did not respond" /><meta name="twitter:title" content="BREAKING News: 6 killed in Masvingo head on road accident at Mutimurefu Prisons | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /><meta name="twitter:site" content="@ZimbabwesNews" /><meta name="twitter:image" content="https://zwnews.com/wp-content/uploads/2018/04/accident-harare-mutare.jpg" /><meta name="twitter:creator" content="@ZimbabwesNews" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://zwnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://zwnews.com/head-on-collisions-latest-in-masvingo-head-on-road-accident/","name":"BREAKING News: 6 killed in Masvingo head on road accident at Mutimurefu Prisons"}}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel="alternate" type="application/rss+xml" title="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews &raquo; Feed" href="https://zwnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" /><link crossorigin="anonymous" rel='stylesheet' id='yudithFontAwesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' /> <script type='text/javascript'>var yd_script = {"post_id":"25824","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.9" /><link rel='shortlink' href='https://wp.me/p7efUq-6Iw' /><link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fhead-on-collisions-latest-in-masvingo-head-on-road-accident%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fhead-on-collisions-latest-in-masvingo-head-on-road-accident%2F&#038;format=xml" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-1', 'auto');
  ga('send', 'pageview');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8508699359762977",
    enable_page_level_ads: true
  });</script> <meta property="fb:pages" content="501523366559866" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel="shortcut icon" href="https://www.zimnews.net/wp-content/uploads/2016/09/zimbabwe-newspapers-zim-news-zimnewsnet.jpg" type="image/x-icon" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
 href="https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zwnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Breaking News Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Zimbabwe Breaking News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get Latest News From Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = ' Latest Zim News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Zimbabwe News Today, Details';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://www.zwnews.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Latest News Today';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = ' Zim  Breaking News.. Click to subscribe ';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://zwnews.com/head-on-collisions-latest-in-masvingo-head-on-road-accident/amp/"><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="32x32" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /><meta name="msapplication-TileImage" content="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /></head><body id="top" class="post-template-default single single-post postid-25824 single-format-standard singular zwnews-|-zimbabwe-news-|-latest-zimbabwe-|-zim-news-latest-|-zim-latest-news-|-zimnews yd"><div class="page-outer"><div class="bg-cover"></div><div id="page" class=" boxed "><div class="inner-wrapper"><div id="topbar" class="topbar top-trans-bg"><div class="yudith-wrap"><div class="yudith-inner"> <span class="today-date"> December 23, 2018</span><div class="top-search"><div class="search-btn"> <i class="fa fa-search"></i></div><div class="search-dropdown"><div class="top-search-content"><form role="search" method="get" class="search-form" action="https://zwnews.com/"> <button><i class='fa fa-search'></i></button> <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  /></form></div></div></div><div class="social-icons icon-size-25"></div></div></div></div><header id="header" class="logo-left header-dark" role="banner"><div class="yudith-wrap"><div class="yudith-inner"><div class="logo" style="margin:auto auto auto auto"><h2 class="site-title"> <a href="https://zwnews.com/" rel="home"> <img src="https://zwnews.com/wp-content/uploads/2018/04/zimbabwe-news-zwnews.png" alt="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /> </a></h2></div></div></div></header><div class="cf"></div><nav id="navigation" class="navigation primary-menu-dark"><div class="yudith-wrap"><div class="yudith-inner"><div id="nav-menu" class="nav-menu"><div class="primary-menu"><div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-24811" class=" menu-item menu-item-type-custom menu-item-object-custom yd_depth- yd_menu_item " ><a href="https://www.allzimbabwejobs.com" target="_blank"> <span class="menu-label" style="" >JOB VACANCIES</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimbabwe-news/"> <span class="menu-label" style="" >ZwNews</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><ul class="yd_none sub-menu"><li id="menu-item-3561" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/featured/"> <span class="menu-label" style="" >Featured</span></a><li id="menu-item-3564" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/sport/"> <span class="menu-label" style="" >Sport</span></a><li id="menu-item-1759" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/"> <span class="menu-label" style="" >International</span></a></ul><li id="menu-item-21184" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/series/"> <span class="menu-label" style="" >Series</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-11163" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimnetnews-tv/"> <span class="menu-label" style="" >ZwNews TV Videos</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/about/"> <span class="menu-label" style="" >About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-7421" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/privacy-policy/"> <span class="menu-label" style="" >Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-11147" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/"> <span class="menu-label" style="" >Contact Us-Unsubscribe</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a></ul></div></div><div class="primary-menu-drop-wrap"> <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a><div class="primary-menu-drop"><div class="primary-menu-drop-content"><div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24811"><a href="https://www.allzimbabwejobs.com" target="_blank">JOB VACANCIES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7803"><a href="https://zwnews.com/zimbabwe-news/">ZwNews</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="https://zwnews.com/zimbabwe-news/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3564"><a href="https://zwnews.com/zimbabwe-news/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="https://zwnews.com/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/">International</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="https://zwnews.com/series/">Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a href="https://zwnews.com/zimnetnews-tv/">ZwNews TV Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7421"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11147"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us-Unsubscribe</a></li></ul></div></div></div></div></div></div></div></nav><div class="cf"></div><div id="main" class="main"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"><div id="content" class="content" role="main"><div class="cf"></div><article id="post-25824" class="post-id post-25824 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-news" itemtype="http://schema.org/Article"> <span itemprop='datePublished' style="display:none" class="updated">2018-12-23</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/wekadoma/" title="Posts by Takunda Shumba" rel="author">Takunda Shumba</a></strong></div><div id="post-header-yd" class="post-header-yd"><header><h1 itemprop="name" class="entry-title">BREAKING News: 6 killed in Masvingo head on road accident at Mutimurefu Prisons</h1><div class="meta-info"><div class="post-author-yd"> By <a href="https://zwnews.com/author/wekadoma/" title="">Takunda Shumba </a></div><div class="post-date-yd"> - <span>23rd December 2018</span></div></div></header></div><div class="post-content-yd"><div class="post-featured" id="post-featured"><div class="post-featured-image-yd"><figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"> <a href="https://zwnews.com/wp-content/uploads/2018/04/accident-harare-mutare.jpg" rel="bookmark"> <img width="660" height="330" src="https://zwnews.com/wp-content/uploads/2018/04/accident-harare-mutare-660x330.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="Harare mutare highway headon collission" /><span class="post_thumbnail_caption">file</span> </a></figure></div></div><div class="cf"></div><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="2764287040"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>SIX people were killed today (early Sunday morning) in a head-on collision in Masvingo near Mutimurefu Prisons.</p><p>Local police did not respond when asked to comment on the accident.</p><p>More details to follow…</p><p>&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25824" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/head-on-collisions-latest-in-masvingo-head-on-road-accident/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25824" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/head-on-collisions-latest-in-masvingo-head-on-road-accident/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="2764287040"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="wabtn_container"><a href="whatsapp://send?text=BREAKING News: 6 killed in Masvingo head on road accident at Mutimurefu Prisons - https://zwnews.com/head-on-collisions-latest-in-masvingo-head-on-road-accident/" class="wabtn">Share this on WhatsApp</a></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="3982595449"
 data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer> <script>window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
            load('https://apis.google.com/js/plusone.js', 'gplus1js');
            load('//platform.twitter.com/widgets.js', 'tweetjs');
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));</script> <div class="cf"></div><div class="post-nav-links"><div class="post-nav-prev"> <a href="https://zwnews.com/delta-zimbabwe-closes-plants-as-crises-continues-into-2019/" rel="prev"><span>Previous article</span> Delta Zimbabwe closes plants as crises continues into 2019</a></div><div class="post-nav-next"> <a href="https://zwnews.com/eds-office-alarmed-after-kasukuwere-mandiwanzira-get-jobs-as-clerks-at-harare-court/" rel="next"><span>Next article</span> ED&#8217;s office alarmed after Kasukuwere, Mandiwanzira get jobs as clerks at Harare Court</a></div></div><div class="cf"></div><div class="cf"></div><div class="post-related-yd"><div class="title-yd"><h3> Related Posts</h3></div><section id="related-posts"><div class="related-inner"><div class="related-row"><div data-val="25835" class="rp-post" ><div class="rp-thumbnail"><a href="https://zwnews.com/indonesia-hundreds-left-dead-after-tsunami-hits-lampung-and-banten/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/12/tsunami-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/indonesia-hundreds-left-dead-after-tsunami-hits-lampung-and-banten/" title="INDONESIA: Hundreds left dead after Tsunami hits Lampung and Banten beaches" rel="bookmark">INDONESIA: Hundreds left dead after Tsunami hits Lampung and Banten beaches</a></h3> <span class="ws-info"><span>23rd December 2018</span></span></div></div><div data-val="25832" class="rp-post" ><div class="rp-thumbnail"><a href="https://zwnews.com/eddie-cross-blasts-blacks-who-behave-like-white-murungus-forget-kumusha/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2017/10/iddie-cross-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/eddie-cross-blasts-blacks-who-behave-like-white-murungus-forget-kumusha/" title="Eddie Cross blasts Blacks who behave like White Murungus, Forget Kumusha" rel="bookmark">Eddie Cross blasts Blacks who behave like White Murungus, Forget Kumusha</a></h3> <span class="ws-info"><span>23rd December 2018</span></span></div></div><div data-val="25826" class="rp-post last-col" ><div class="rp-thumbnail"><a href="https://zwnews.com/eds-office-alarmed-after-kasukuwere-mandiwanzira-get-jobs-as-clerks-at-harare-court/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/12/kasukuwere-high-court-work-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/eds-office-alarmed-after-kasukuwere-mandiwanzira-get-jobs-as-clerks-at-harare-court/" title="ED&#8217;s office alarmed after Kasukuwere, Mandiwanzira get jobs as clerks at Harare Court" rel="bookmark">ED&#8217;s office alarmed after Kasukuwere, Mandiwanzira get jobs as clerks at Harare Court</a></h3> <span class="ws-info"><span>23rd December 2018</span></span></div></div></div></div></section></div><div class="cf"></div></footer></article><div class='code-block code-block-14' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="9784366245"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="cf"></div></div><div id="sidebar" class="theia_sticky"><div class="theiaStickySidebar"><section id="media_image-2" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored: Jobs in Zimbabwe</h3></div><figure style="width: 660px" class="wp-caption alignnone"><a href="https://www.allzimbabwejobs.com"><img width="660" height="207" src="https://zwnews.com/wp-content/uploads/2018/07/all-zimbabwe-jobs-logo-660x207.png" class="image wp-image-20009  attachment-yd-normal size-yd-normal" alt="" style="max-width: 100%; height: auto;" /></a><figcaption class="wp-caption-text">Sponsored Jobs</figcaption></figure></section><section id="top-posts-2" class="widget widget-main widget_top-posts"><div class="widget-title widget-sidebar-title"><h3 class="">On ZwNews</h3></div><ul class='widgets-list-layout no-grav'><li> <a href="https://zwnews.com/picture-of-a-harare-man-caught-with-human-head-in-his-car/" title="Pictures of a  Harare man caught with human head in his car" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/12/man-caught-with-human-head-in-car.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Pictures of a  Harare man caught with human head in his car" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/picture-of-a-harare-man-caught-with-human-head-in-his-car/" class="bump-view" data-bump-view="tp"> Pictures of a  Harare man caught with human head in his car </a></div></li><li> <a href="https://zwnews.com/delta-zimbabwe-closes-plants-as-crises-continues-into-2019/" title="Delta Zimbabwe closes plants as crises continues into 2019" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/12/delta-zimbabwe.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Delta Zimbabwe closes plants as crises continues into 2019" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/delta-zimbabwe-closes-plants-as-crises-continues-into-2019/" class="bump-view" data-bump-view="tp"> Delta Zimbabwe closes plants as crises continues into 2019 </a></div></li><li> <a href="https://zwnews.com/picture-when-sa-cops-caught-zim-bound-22-seater-kombi-carrying-44-passengers/" title="Picture: When SA cops caught Zim bound 22 seater kombi carrying 44 passengers" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/12/sa-kombi.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Picture: When SA cops caught Zim bound 22 seater kombi carrying 44 passengers" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/picture-when-sa-cops-caught-zim-bound-22-seater-kombi-carrying-44-passengers/" class="bump-view" data-bump-view="tp"> Picture: When SA cops caught Zim bound 22 seater kombi carrying 44 passengers </a></div></li><li> <a href="https://zwnews.com/army-wont-protect-you-stanley-goreraza-warns-mnangagwa/" title="ARMY won&#039;t protect you: Stanley Goreraza warns Mnangagwa" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/05/army.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="ARMY won&#039;t protect you: Stanley Goreraza warns Mnangagwa" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/army-wont-protect-you-stanley-goreraza-warns-mnangagwa/" class="bump-view" data-bump-view="tp"> ARMY won&#039;t protect you: Stanley Goreraza warns Mnangagwa </a></div></li><li> <a href="https://zwnews.com/earthquake-hits-eastern-highlands-zimbabwe-mozambique/" title="Earthquake hits Eastern Highlands Zimbabwe, Mozambique" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2016/09/earthquake-1665885_640.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Earthquake hits Eastern Highlands Zimbabwe, Mozambique" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/earthquake-hits-eastern-highlands-zimbabwe-mozambique/" class="bump-view" data-bump-view="tp"> Earthquake hits Eastern Highlands Zimbabwe, Mozambique </a></div></li><li> <a href="https://zwnews.com/goreraza-ed-has-failed-big-time-on-corruption-but-is-100-times-better-than-mugabe/" title="Goreraza: ED has failed big time on corruption....But is 100 times better than Mugabe" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2017/09/stanley-goreraza.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Goreraza: ED has failed big time on corruption....But is 100 times better than Mugabe" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/goreraza-ed-has-failed-big-time-on-corruption-but-is-100-times-better-than-mugabe/" class="bump-view" data-bump-view="tp"> Goreraza: ED has failed big time on corruption....But is 100 times better than Mugabe </a></div></li><li> <a href="https://zwnews.com/shocking-groomsman-dies-during-shurugwi-wedding-ceremony-continues/" title="SHOCKING: Groomsman dies during Shurugwi wedding...Ceremony continues" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/05/wedding-drama.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="SHOCKING: Groomsman dies during Shurugwi wedding...Ceremony continues" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/shocking-groomsman-dies-during-shurugwi-wedding-ceremony-continues/" class="bump-view" data-bump-view="tp"> SHOCKING: Groomsman dies during Shurugwi wedding...Ceremony continues </a></div></li><li> <a href="https://zwnews.com/zrp-cop-student-drama/" title="Policeman caught pants down  with high school girl, stripped, bashed" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/02/zim-cio-name-picture-news.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Policeman caught pants down  with high school girl, stripped, bashed" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/zrp-cop-student-drama/" class="bump-view" data-bump-view="tp"> Policeman caught pants down  with high school girl, stripped, bashed </a></div></li><li> <a href="https://zwnews.com/harare-man-screams-for-help-after-wife-grabs-squeezes-privates/" title="Zim man screams for help after wife GRABS, SQUEEZES fragile privates Non Stop" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/12/crashing-balls.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Zim man screams for help after wife GRABS, SQUEEZES fragile privates Non Stop" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/harare-man-screams-for-help-after-wife-grabs-squeezes-privates/" class="bump-view" data-bump-view="tp"> Zim man screams for help after wife GRABS, SQUEEZES fragile privates Non Stop </a></div></li><li> <a href="https://zwnews.com/ncube-admits-bond-note-is-weaker-compared-to-the-us-dollar/" title="Ncube admits bond note is weaker compared to the US Dollar" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/09/mthuli-ncube.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Ncube admits bond note is weaker compared to the US Dollar" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/ncube-admits-bond-note-is-weaker-compared-to-the-us-dollar/" class="bump-view" data-bump-view="tp"> Ncube admits bond note is weaker compared to the US Dollar </a></div></li></ul></section></div></div></div></div></div></div><div class="cf"></div><div class="yudith-wrap"><div class="yudith-inner"></div></div><div class="cf"></div><div class="cf"></div><footer id="footer" class="footer col-one"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"></div></div></div></footer><div class="cf"></div><div id="footer-bottom" class="footer-bottom"><div class="yudith-wrap"><div class="yudith-inner"><div class="footer-left"> Copyright © 2018 ZwNews.com</div><div class="footer-right"><div class="menu-footer-container"><ul id="menu-footer" class="nav-menu"><li id="menu-item-24855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24855"><a target="_blank" href="https://www.allzimbabwejobs.com">JOBS|VACANCIES</a></li><li id="menu-item-24860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24860"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us-Unsubscribe</a></li><li id="menu-item-24861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24861"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-24862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24862"><a href="https://zwnews.com/about/">About</a></li><li id="menu-item-24863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24863"><a href="https://zwnews.com">Home</a></li></ul></div></div></div></div></div></div></div></div> <i id="go-top" class="fa fa-angle-up"></i><div id="reading-position-indicator"></div> <script src="https://clientcdn.pushengage.com/core/2827.js"></script> <script>_pe.subscribe();</script> <div style="display:none"></div> <script></script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/head-on-collisions-latest-in-masvingo-head-on-road-accident\/":25824};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"1","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'106832102',post:'25824',tz:'4',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '25824' ]);</script> <script type="text/javascript" defer src="https://zwnews.com/wp-content/cache/autoptimize/js/autoptimize_3d40907e91c72f22ccdb27d2620bf4f2.js"></script></body></html>