<!doctype html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://zwnews.com/xmlrpc.php"><link type="text/css" media="screen" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_2e4be8adc62218569aa94cb687587d79.css" rel="stylesheet" /><link type="text/css" media="all" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_efc9486a840762a153a4151a15201eb5.css" rel="stylesheet" /><title>Man Arrested After Trying To Rape Pregnant Soldier &#8211; ZIM NEWS LATEST | Zimbabwe News Today</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS LATEST | Zimbabwe News Today &raquo; Feed" href="https://zwnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS LATEST | Zimbabwe News Today &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS LATEST | Zimbabwe News Today &raquo; Man Arrested After Trying To Rape Pregnant Soldier Comments Feed" href="https://zwnews.com/man-arrested-after-trying-to-rape-pregnant-soldier/feed/" /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>var yd_script = {"post_id":"37285","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='MDC Bemoans Relentless Price Hikes' href='https://zwnews.com/mdc-bemoans-relentless-price-hikes/' /><link rel='next' title='Shock As Sa_tanic Code &#8220;666&#8221; Appear  On Dead Hooker&#8217;s Body' href='https://zwnews.com/shock-as-satanic-code-666-appear-on-dead-hookers-body/' /><meta name="generator" content="WordPress 5.1.1" /><link rel="canonical" href="https://zwnews.com/man-arrested-after-trying-to-rape-pregnant-soldier/" /><link rel='shortlink' href='https://zwnews.com/?p=37285' /><link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fman-arrested-after-trying-to-rape-pregnant-soldier%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fman-arrested-after-trying-to-rape-pregnant-soldier%2F&#038;format=xml" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-1', 'auto');
  ga('send', 'pageview');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8508699359762977",
    enable_page_level_ads: true
  });</script> <meta property="fb:pages" content="501523366559866" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /><meta name="google-site-verification" content="42pfIKC_f2bqCLJ5Jznm5IO4jinv-IEQiN_E80pmBU8" /><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=4803AE07DDABA84E795A60E7CEFFECC0');</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type="text/javascript">jQuery.post("https://zwnews.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 37285, token: "bc0ef4644e" });</script><link rel="shortcut icon" href="https://zwnews.com/wp-content/uploads/2019/04/zimbabwe-news-latest-today.png" type="image/x-icon" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="amphtml" href="https://zwnews.com/man-arrested-after-trying-to-rape-pregnant-soldier/amp/"><meta property="og:type" content="article" /><meta property="og:title" content="Man Arrested After Trying To Rape Pregnant Soldier" /><meta property="og:url" content="https://zwnews.com/man-arrested-after-trying-to-rape-pregnant-soldier/" /><meta property="og:description" content="A 22-year old Bulawayo man, Bandlalwenkosi Ncube was arrested after he allegedly tried to rape a pregnant soldier. Ncube, however, pleaded not guilty to an unlawful entry charge when he appeared be…" /><meta property="article:published_time" content="2019-06-05T04:14:22+00:00" /><meta property="article:modified_time" content="2019-06-05T04:14:22+00:00" /><meta property="og:site_name" content="ZIM NEWS LATEST | Zimbabwe News Today" /><meta property="og:image" content="https://zwnews.com/wp-content/uploads/2019/03/cuffs-1.jpg" /><meta property="og:image:width" content="680" /><meta property="og:image:height" content="380" /><meta property="og:locale" content="en_GB" /><meta name="twitter:creator" content="@ZimbabwesNews" /><meta name="twitter:site" content="@ZimbabwesNews" /><meta name="twitter:text:title" content="Man Arrested After Trying To Rape Pregnant Soldier" /><meta name="twitter:image" content="https://zwnews.com/wp-content/uploads/2019/03/cuffs-1.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="32x32" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /><meta name="msapplication-TileImage" content="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /></head><body data-rsssl=1 id="top" class="post-template-default single single-post postid-37285 single-format-standard singular zim-news-latest-|-zimbabwe-news-today yd"><div class="page-outer"><div class="bg-cover"></div><div id="page" class=" boxed "><div class="inner-wrapper"><div id="topbar" class="topbar top-trans-bg"><div class="yudith-wrap"><div class="yudith-inner"> <span class="today-date"> Wednesday , 5 June 2019</span><div class="top-search"><div class="search-btn"> <i class="fa fa-search"></i></div><div class="search-dropdown"><div class="top-search-content"><form role="search" method="get" class="search-form" action="https://zwnews.com/"> <button><i class='fa fa-search'></i></button> <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s" /></form></div></div></div></div></div></div><header id="header" class="logo-center header-dark" role="banner"><div class="yudith-wrap"><div class="yudith-inner"><div class="logo" style="margin:auto auto auto auto"><h2 class="site-title"> <a href="https://zwnews.com/" rel="home" class="site-name"> Zw News </a></h2></div></div></div></header><div class="cf"></div><nav id="navigation" class="navigation"><div class="yudith-wrap"><div class="yudith-inner"><div id="nav-menu" class="nav-menu"><div class="primary-menu"><div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent yd_depth- yd_menu_item "><a href="https://zwnews.com/category/zimbabwe-news/"> <span class="menu-label" style="">ZwNews Latest</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/about/"> <span class="menu-label" style="">About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-29016" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/privacy-policy/"> <span class="menu-label" style="">Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-29017" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/"> <span class="menu-label" style="">Contact Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a></ul></div></div><div class="primary-menu-drop-wrap"> <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a><div class="primary-menu-drop"><div class="primary-menu-drop-content"><div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/category/zimbabwe-news/">ZwNews Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29016"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li></ul></div></div></div></div></div></div></div></nav><div class="cf"></div><div id="main" class="main"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"><div id="content" class="content" role="main"><div class="cf"></div><article id="post-37285" class="post-id post-37285 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-news" itemtype="http://schema.org/Article"> <span itemprop='datePublished' style="display:none" class="updated">2019-06-05</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/smuchirahondo/" title="Posts by smuchirahondo" rel="author">smuchirahondo</a></strong></div><div id="post-header-yd" class="post-header-yd"><header><h1 itemprop="name" class="entry-title">Man Arrested After Trying To Rape Pregnant Soldier</h1><div class="meta-info"><div class="post-author-yd"> By <a href="https://zwnews.com/author/smuchirahondo/" title="">smuchirahondo </a></div><div class="post-date-yd"> - <span>5th June 2019</span></div></div></header></div><div class="post-content-yd"><div class="post-featured" id="post-featured"><div class="post-featured-image-yd"><figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"> <a href="https://zwnews.com/wp-content/uploads/2019/03/cuffs-1.jpg" rel="bookmark"> <img width="660" height="330" src="https://zwnews.com/wp-content/uploads/2019/03/cuffs-1-660x330.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" /> </a></figure></div></div><div class="cf"></div><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2764287040" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>A 22-year old Bulawayo man, Bandlalwenkosi Ncube was arrested after he allegedly tried to rape a pregnant soldier.</p><p>Ncube, however, pleaded not guilty to an unlawful entry charge when he appeared before Bulawayo Regional magistrate Mr. Joseph Mabeza. The magistrate remanded him in custody to Friday for the commencement of the trial.</p><div class="sirius-dfp-inarticle">The state alleges that Ncube allegedly unlawfully entered the soldier’s house and proceeded to her bedroom on May 30 this year at around 12.35AM. The soldier woke up and realized that her bedroom lights were off and her door was open. She woke up and closed the door. On her way back to bed, Ncube grabbed her from behind and told her to be quiet, threatening to stab her if she screamed.</div><div></div><div class="sirius-dfp-inarticle">The prosecutor, Ms. Tarisai Kamema said:</div><blockquote><p>Ncube fondled her breasts, patted her tummy and undressed her. When he tried to rape the woman, she overpowered him and screamed for help.</p><p>Ncube bit the complainant on her right shoulder and fled from the house.</p><div class="3QmQbJSx"><p><small class="advertisement-label">ADVERTISEMENT</small></p></div></blockquote><p>During the wrangle, Ncube dropped his cellphone on the bed and it was used to track him leading to his arrest on the same day he allegedly committed the offense.<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2764287040" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><footer><div class="cf"></div><div class="post-nav-links"><div class="post-nav-prev"> <a href="https://zwnews.com/mdc-bemoans-relentless-price-hikes/" rel="prev"><span>Previous article</span> MDC Bemoans Relentless Price Hikes</a></div><div class="post-nav-next"> <a href="https://zwnews.com/shock-as-satanic-code-666-appear-on-dead-hookers-body/" rel="next"><span>Next article</span> Shock As Sa_tanic Code &#8220;666&#8221; Appear On Dead Hooker&#8217;s Body</a></div></div><div class="cf"></div><div class="cf"></div><div class="post-related-yd"><div class="title-yd"><h3> Related Posts</h3></div><section id="related-posts"><div class="related-inner"><div class="related-row"><div data-val="37287" class="rp-post"><div class="rp-thumbnail"><a href="https://zwnews.com/shock-as-satanic-code-666-appear-on-dead-hookers-body/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2017/04/thigh-vendor-sex-worker-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/shock-as-satanic-code-666-appear-on-dead-hookers-body/" title="Shock As Sa_tanic Code &#8220;666&#8221; Appear  On Dead Hooker&#8217;s Body" rel="bookmark">Shock As Sa_tanic Code &#8220;666&#8221; Appear On Dead Hooker&#8217;s Body</a></h3> <span class="ws-info"><span>4 hours ago</span></span></div></div><div data-val="37283" class="rp-post"><div class="rp-thumbnail"><a href="https://zwnews.com/mdc-bemoans-relentless-price-hikes/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2017/02/zimbabwe-price-increases-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="zim zimbabwe basic food prices news latest" srcset="https://zwnews.com/wp-content/uploads/2017/02/zimbabwe-price-increases-331x219.jpg 331w, https://zwnews.com/wp-content/uploads/2017/02/zimbabwe-price-increases-300x199.jpg 300w, https://zwnews.com/wp-content/uploads/2017/02/zimbabwe-price-increases.jpg 425w" sizes="(max-width: 331px) 100vw, 331px" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/mdc-bemoans-relentless-price-hikes/" title="MDC Bemoans Relentless Price Hikes" rel="bookmark">MDC Bemoans Relentless Price Hikes</a></h3> <span class="ws-info"><span>5th June 2019</span></span></div></div><div data-val="37278" class="rp-post last-col"><div class="rp-thumbnail"><a href="https://zwnews.com/zim-now-under-state-of-emergency/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2019/01/ed-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/01/ed-331x219.jpg 331w, https://zwnews.com/wp-content/uploads/2019/01/ed.jpg 768w" sizes="(max-width: 331px) 100vw, 331px" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/zim-now-under-state-of-emergency/" title="&#8220;Zim now under State of Emergency&#8221;" rel="bookmark">&#8220;Zim now under State of Emergency&#8221;</a></h3> <span class="ws-info"><span>5th June 2019</span></span></div></div></div></div></section></div><div class="cf"></div></footer><div class="cf"></div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en-US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="po_fb_comments"><div class="title-yd"><h3>Facebook Comments</h3></div><div class="fb-comments" data-href="https://zwnews.com/man-arrested-after-trying-to-rape-pregnant-soldier/" data-num-posts="6" mobile="false" data-width="100%"></div></div><div class="cf"></div></article><div class="cf"></div></div><div id="sidebar" class="theia_sticky"><div class="theiaStickySidebar"><section id="media_image-2" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored</h3></div><a href="https://www.allzimbabwejobs.com" target="_blank"><img width="300" height="49" src="https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe-300x49.png" class="image wp-image-35083  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe-300x49.png 300w, https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe.png 749w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="recent-posts-2" class="widget widget-main widget_recent_entries"><div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div><ul><li> <a href="https://zwnews.com/shock-as-satanic-code-666-appear-on-dead-hookers-body/">Shock As Sa_tanic Code &#8220;666&#8221; Appear On Dead Hooker&#8217;s Body</a></li><li> <a href="https://zwnews.com/man-arrested-after-trying-to-rape-pregnant-soldier/">Man Arrested After Trying To Rape Pregnant Soldier</a></li><li> <a href="https://zwnews.com/mdc-bemoans-relentless-price-hikes/">MDC Bemoans Relentless Price Hikes</a></li><li> <a href="https://zwnews.com/delta-reverts-to-rtgs-as-usd-circulation-increases/">Delta reverts to RTGS as USD circulation increases</a></li><li> <a href="https://zwnews.com/zim-now-under-state-of-emergency/">&#8220;Zim now under State of Emergency&#8221;</a></li><li> <a href="https://zwnews.com/chamisa-to-visit-kadoma-ahead-of-by-election/">Chamisa to visit Kadoma ahead of by-election</a></li><li> <a href="https://zwnews.com/zambia-vs-zim-lesotho-versus-botswana-cosafa-semi-finals-latest/">Its Zimbabwe vs Zambia in COSAFA Semis, Lesotho plays Botswana</a></li><li> <a href="https://zwnews.com/regime-change-thesis-lands-zimbabwean-student-in-jail/">Zim University Student In Jail For Scribing Regime Change Thesis</a></li><li> <a href="https://zwnews.com/chamisa-under-fire-as-mdc-calls-for-extra-ordinary-congress/">Chamisa Under Fire As &#8220;MDC&#8221; Calls For Extra Ordinary Congress</a></li><li> <a href="https://zwnews.com/alert-armed-state-security-agents-attack-cizc-chairpersons-residence/">Alert: Armed State Security Agents Attack CiZC Chairperson’s Residence</a></li><li> <a href="https://zwnews.com/breaking-zim-police-banned-from-retiring-officers-are-organizing-demonstrations-against-gvt/">BREAKING: Zim Police Banned From Retiring&#8230; Officers Are Organizing Demonstrations Against GVT</a></li><li> <a href="https://zwnews.com/engage-chamisa-to-save-your-career-analysts-tell-mnangagwa/">Engage Chamisa to save your career, analysts tell Mnangagwa</a></li><li> <a href="https://zwnews.com/just-in-sugar-prices-go-up-see-new-prices/">Just In: Sugar Prices Go Up (See New Prices)</a></li><li> <a href="https://zwnews.com/matanga-demands-pay-hike-for-zrpcontrolling-protests-is-a-mammoth-task/">Matanga Demands Pay Hike For ZRP…Controlling Protests Is a Mammoth Task</a></li><li> <a href="https://zwnews.com/vp-chiwenga-now-very-sick-to-return-to-work/">VP Chiwenga Now &#8220;Very Sick&#8221; To Return To Work</a></li><li> <a href="https://zwnews.com/elikem-dumps-pregnant-zimbabwe-girlfriend-beds-ghana-sugar-mummy/">Elikem dumps pregnant Zimbabwe girlfriend, Beds Ghana sugar mummy</a></li><li> <a href="https://zwnews.com/police-boss41-lives-in-fear-after-court-releases-killer-hubby27/">Police boss(41) lives in fear after court releases killer hubby(27)</a></li><li> <a href="https://zwnews.com/zimra-fires-11-top-managers-more-brutal-purges-expected/">Zimra Fires 11 Top Managers&#8230;More Brutal Purges Expected</a></li><li> <a href="https://zwnews.com/chamisa-suspended-faces-ban-from-legal-practice/">Chamisa Suspended&#8230;Faces Ban From Legal Practice</a></li><li> <a href="https://zwnews.com/shurugwi-woman-in-court-for-diverting-zesa-electricity/">Shurugwi Woman In Court For Diverting ZESA Electricity</a></li><li> <a href="https://zwnews.com/zimbabwe-mnangagwa-deploys-military-to-use-live-ammunition-saying-theres-a-coup-starting-today/">Big security operation underway in Zim, Mnangagwa govt hints COUP</a></li></ul></section><section id="media_image-3" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored Vacancies</h3></div><a href="https://www.allzimbabwejobs.com" target="_blank"><img width="300" height="49" src="https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe-300x49.png" class="image wp-image-35083  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe-300x49.png 300w, https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe.png 749w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="text-2" class="widget widget-main widget_text"><div class="textwidget"><div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="W10="><div class="wp-rss-aggregator wpra-list-template  " data-page="1"><ul class="wpra-item-list rss-aggregator wpra-item-list--bullets wpra-item-list--default" start="1"><p>No feed items found.</p></ul></div></div></div></section><section id="media_image-5" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored</h3></div><figure style="width: 160px" class="wp-caption alignnone"><a href="https://bitcoin.marketing"><img width="160" height="160" src="https://zwnews.com/wp-content/uploads/2019/05/bitcoin.png" class="image wp-image-35024  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://zwnews.com/wp-content/uploads/2019/05/bitcoin.png 160w, https://zwnews.com/wp-content/uploads/2019/05/bitcoin-150x150.png 150w" sizes="(max-width: 160px) 100vw, 160px" /></a><figcaption class="wp-caption-text">BTC Market: Bitcoin Mining News... Value Price Today</figcaption></figure></section><section id="wmp_widget-2" class="widget widget-main widget_wmp_widget"><div class="widget-title widget-sidebar-title"><h3 class="">Trending</h3></div><ul class="wp-most-popular"><li class="post-37287posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/shock-as-satanic-code-666-appear-on-dead-hookers-body/" title="Shock As Sa_tanic Code &#8220;666&#8221; Appear  On Dead Hooker&#8217;s Body"> <img width="894" height="583" src="https://zwnews.com/wp-content/uploads/2017/04/thigh-vendor-sex-worker.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2017/04/thigh-vendor-sex-worker.jpg 894w, https://zwnews.com/wp-content/uploads/2017/04/thigh-vendor-sex-worker-300x196.jpg 300w" sizes="(max-width: 894px) 100vw, 894px" />Shock As Sa_tanic Code &#8220;666&#8221; Appear On Dead Hooker&#8217;s Body </a></li><li class="post-37278posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/zim-now-under-state-of-emergency/" title="&#8220;Zim now under State of Emergency&#8221;"> <img width="768" height="511" src="https://zwnews.com/wp-content/uploads/2019/01/ed.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/01/ed.jpg 768w, https://zwnews.com/wp-content/uploads/2019/01/ed-300x200.jpg 300w, https://zwnews.com/wp-content/uploads/2019/01/ed-331x219.jpg 331w" sizes="(max-width: 768px) 100vw, 768px" />&#8220;Zim now under State of Emergency&#8221; </a></li><li class="post-37214posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/zimbabwe-mnangagwa-deploys-military-to-use-live-ammunition-saying-theres-a-coup-starting-today/" title="Big security operation underway in Zim, Mnangagwa govt hints COUP"> <img width="729" height="489" src="https://zwnews.com/wp-content/uploads/2019/06/zimbabwe-army-coup-soldiers.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/06/zimbabwe-army-coup-soldiers.jpg 729w, https://zwnews.com/wp-content/uploads/2019/06/zimbabwe-army-coup-soldiers-300x201.jpg 300w" sizes="(max-width: 729px) 100vw, 729px" />Big security operation underway in Zim, Mnangagwa govt hints COUP </a></li><li class="post-37285posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/man-arrested-after-trying-to-rape-pregnant-soldier/" title="Man Arrested After Trying To Rape Pregnant Soldier"> <img width="680" height="380" src="https://zwnews.com/wp-content/uploads/2019/03/cuffs-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/03/cuffs-1.jpg 680w, https://zwnews.com/wp-content/uploads/2019/03/cuffs-1-300x168.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" />Man Arrested After Trying To Rape Pregnant Soldier </a></li><li class="post-37280posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business"> <a href="https://zwnews.com/delta-reverts-to-rtgs-as-usd-circulation-increases/" title="Delta reverts to RTGS as USD circulation increases"> <img width="855" height="557" src="https://zwnews.com/wp-content/uploads/2018/12/delta-zimbabwe.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2018/12/delta-zimbabwe.jpg 855w, https://zwnews.com/wp-content/uploads/2018/12/delta-zimbabwe-300x195.jpg 300w" sizes="(max-width: 855px) 100vw, 855px" />Delta reverts to RTGS as USD circulation increases </a></li><li class="post-37263posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/regime-change-thesis-lands-zimbabwean-student-in-jail/" title="Zim University Student In Jail For Scribing Regime Change Thesis"> <img width="963" height="607" src="https://zwnews.com/wp-content/uploads/2019/06/cde7.png" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/06/cde7.png 963w, https://zwnews.com/wp-content/uploads/2019/06/cde7-300x189.png 300w" sizes="(max-width: 963px) 100vw, 963px" />Zim University Student In Jail For Scribing Regime Change Thesis </a></li></ul></section></div></div></div></div></div></div><div class="cf"></div><div class="yudith-wrap"><div class="yudith-inner"></div></div><div class="cf"></div><div class="cf"></div><footer id="footer" class="footer col-one"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"></div></div></div></footer></div></div></div><div id="reading-position-indicator"></div> <script></script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script type='text/javascript'>var WpraPagination = {"baseUri":"https:\/\/zwnews.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};</script> <script type="text/javascript" defer src="https://zwnews.com/wp-content/cache/autoptimize/js/autoptimize_888c8c10ebfff099d965890354b66d4f.js"></script></body></html>