<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://zwnews.com';var et_post_id='144478';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>What is something you long believed to be true and found out wasn&#8217;t? | ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; What is something you long believed to be true and found out wasn&#8217;t? Comments Feed" href="https://zwnews.com/what-is-something-you-long-believed-to-be-true-and-found-out-wasnt/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.9.1" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://zwnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://zwnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://zwnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://zwnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://zwnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/themes/Extra/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://zwnews.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"GDPR: We value your privacy","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.4' id='cookie-law-info-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":144478,"token":"1470c8345c","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.5' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://zwnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zwnews.com/wp-json/wp/v2/posts/144478" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://zwnews.com/what-is-something-you-long-believed-to-be-true-and-found-out-wasnt/" />
<link rel='shortlink' href='https://wp.me/p7efUq-BAi' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fwhat-is-something-you-long-believed-to-be-true-and-found-out-wasnt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fwhat-is-something-you-long-believed-to-be-true-and-found-out-wasnt%2F&#038;format=xml" />
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://zwnews.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://zwnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Breaking News Zimbabwe";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Zimbabwe Breaking News Headlines";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Get Latest News From Zimbabwe";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Latest Zim News";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Zimbabwe News Today, Details";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(you can unsubscribe anytime)";
oneSignal_options['promptOptions']['acceptButtonText'] = "CONTINUE";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://zwnews.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Latest News Today";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://zwnews.com/what-is-something-you-long-believed-to-be-true-and-found-out-wasnt/?amp"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="What is something you long believed to be true and found out wasn&#8217;t?" />
<meta property="og:url" content="https://zwnews.com/what-is-something-you-long-believed-to-be-true-and-found-out-wasnt/" />
<meta property="og:description" content="Photo for illustration purposes only Barbara Mutedzi I was watching past episodes of Larry King Live last week. There are short clips where he asks his guests questions which would help his audienc…" />
<meta property="article:published_time" content="2021-07-12T06:44:03+00:00" />
<meta property="article:modified_time" content="2021-07-12T06:45:17+00:00" />
<meta property="og:site_name" content="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now" />
<meta property="og:image" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/07/opticalillus.jpg?fit=1124%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="1124" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@ZwNews_" />
<meta name="twitter:site" content="@ZwNews_" />
<meta name="twitter:text:title" content="What is something you long believed to be true and found out wasn&#8217;t?" />
<meta name="twitter:image" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/07/opticalillus.jpg?fit=1124%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://zwnews.com/wp-content/et-cache/global/et-extra-customizer-global-16246946484807.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-144478 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-44352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44352"><a href="https://zwnews.com/category/business/">Business</a></li>
<li id="menu-item-44353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44353"><a href="https://zwnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44354"><a href="https://zwnews.com/category/health/">Health</a></li>
<li id="menu-item-44356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44356"><a href="https://zwnews.com/category/education/">Education</a></li>
<li id="menu-item-44453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44453"><a href="https://zwnews.com/category/letters/">Letters</a></li>
<li id="menu-item-44360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44360"><a href="https://zwnews.com/category/education-life/">Books, Life &amp; Education</a></li>
<li id="menu-item-44359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44359"><a href="https://zwnews.com/category/technology/">Technology</a></li>
<li id="menu-item-135177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135177"><a href="https://zwnews.com/category/south-africa-news/">South Africa</a></li>
</ul> </div>

<div id="et-info">


</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="13">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" alt="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/category/latest-zimbabwe-news/">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44369"><a href="https://zwnews.com/category/sport/">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/category/world/">World &#038; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/category/videos/">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-144478" class="module single-post-module post-144478 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">What is something you long believed to be true and found out wasn&#8217;t?</h1>
<div class="post-meta vcard">
<p><span class="updated">Jul 12, 2021</span> | <a href="https://zwnews.com/category/letters/" rel="tag">Letters</a>, <a href="https://zwnews.com/category/opinion/" rel="tag">Opinion</a>, <a href="https://zwnews.com/category/latest-zimbabwe-news/" rel="tag">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/07/opticalillus.jpg?resize=1280%2C640&amp;ssl=1" alt="What is something you long believed to be true and found out wasn&#8217;t?" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p><em>Photo for illustration purposes only</em></p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="8219475375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Barbara Mutedzi</p>
<p>I was watching past episodes of Larry King Live last week. There are short clips where he asks his guests questions which would help his audience know them a little bit more beyond the fame and accolades.</p>
<p>I turned the questions on to myself and answered them as if I was the guest.</p>
<p>The one question whose answer surprised me, was: “What is something you long believed to be true, but found out wasn’t” Before you continue reading, ask yourself that question. What is your answer?</p>
<p>My own answer was instant. I long believed that I was loved unconditionally.</p>
<p>This answer was both surprising and jarring because it made me realize even more, the power of self acknowledgement, self-love and self growth.</p>
<p>To love yourself, you have to fully appreciate yourself through what may look the good and the bad &#8211; not just when you behave well and do well. Love you for all of you.</p>
<p>We talked last week about self love and what it really means to love you first so that you will know what it is to truly love another.</p>
<p>And that self love is not an event that just happens once, it has to be a recurring acknowledgment of who you are and what you bring to the table.</p>
<p>Now the reason that this question about what I long believed to be true, but wasn’t &#8211; was not about pointing fingers of those I didn’t feel should have loved me in the way that I needed them to love me.</p>
<p>It is more about me not loving myself enough to spend time with myself understanding my worth as a human being, my worth as a child of a higher power, me, just as I am and way before I step out into the world.</p>
<p>One of the things I started doing, was to write a list of all the unloving things that I did to myself or felt I had to do, according to other people’s rules. I listed some of the questions below.</p>
<p>See if any of these unloving acts resonate with you. The more we realize them, the more we can get on that journey of increasing self love and appreciation:</p>
<p>Have you taken a job that you didn’t want to do, just because that is all you though was there?</p>
<p>Have you gone into a friendship, a marriage, a business deal, a trip, an adventure that you know was not good for you or aligned to the person you were or growing into?</p>
<p>Have you put other people on pedestals or bent your own back to allow others to climb over it and then blamed them for the bending of your back? What else can you add?</p>
<p>Have you bought something just because you were seeking acceptance from others, but not necessarily because you wanted that thing?</p>
<p>Have you moved through life using other people’s directions, without figuring out which direction you yourself wanted to go on?</p>
<p>And with that, hoping that things would turn out well, and when they didn’t you pointed fingers at other people and or external circumstances? What else can you add to this?<br />
Love begins with you.</p>
<p>Acknowledge the greatness within you. Once you have completed the list of ‘unloving things’, list all the good decisions that helped you sit in your own greatness.</p>
<p>This may sound cliche &#8211; but remember that there is no one else like you. Noone can be you even if they tried. So why not be the best version of yourself right?</p>
<p>Listen to that inner voice within you. Make time for it whether though prayer, meditation, quiet time, a walk, listening to good music &#8211; whatever it is that brings you utter joy &#8211; that is you connecting to your inner power, your inner spirit, soul and God &#8211; call it what you will. You are special. You are unique. You are you.</p>
<p>You are love itself. External love and validation should be a bonus to what you already are.</p>
<p>Say I love you to you first in words, actions and deeds, then step out into the world with a cup full and overflowing.</p>
<p>Not to get out from another person, but to be an example of the grandness within.</p>
<p>Sending you love, grace and gratitude for the love that you are today.</p>
<p>Barbara Mutedzi is a life coach</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/what-is-something-you-long-believed-to-be-true-and-found-out-wasnt/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-144478" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/what-is-something-you-long-believed-to-be-true-and-found-out-wasnt/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-144478" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/what-is-something-you-long-believed-to-be-true-and-found-out-wasnt/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
</div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00A8FF;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677" data-auto-format="mcrspv" data-full-width="">
<div overflow=""></div>
</amp-ad></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/goromonzi-trio-arrested-for-demanding-to-be-vaccinated-against-covid-19/" rel="prev"><span class="button">Previous</span><span class="title">Goromonzi trio arrested for demanding to be vaccinated against Covid 19</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://zwnews.com/all-set-for-burial-of-3-national-heroes-today/" rel="next"><span class="button">Next</span><span class="title">All set for burial of 3 National Heroes today</span></a> </div>
</div>
</nav>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="wpp-3" class="et_pb_widget popular-posts">

<h4 class="widgettitle">Trending Top Stories Today</h4>
<ul class="wpp-list">
<li>
<a href="https://zwnews.com/patrick-chinamasa-involved-in-accident/" class="wpp-post-title" target="_self">Patrick Chinamasa involved in accident</a>
</li>
<li>
<a href="https://zwnews.com/bizarre-byo-man-has-appetite-for-seeing-sister-bonked-in-bedroom/" class="wpp-post-title" target="_self">BIZARRE: Byo Man has appetite for seeing Sister bonked in bedroom</a>
</li>
<li>
<a href="https://zwnews.com/goromonzi-trio-arrested-for-demanding-to-be-vaccinated-against-covid-19/" class="wpp-post-title" target="_self">Goromonzi trio arrested for demanding to be vaccinated against Covid 19</a>
</li>
<li>
<a href="https://zwnews.com/prominent-academic-prof-sheunesu-mupepereki-dies/" class="wpp-post-title" target="_self">Prominent academic, Prof Sheunesu Mupepereki dies</a>
</li>
<li>
<a href="https://zwnews.com/cosafa-cup-update-warriors-starting-line-up-against-namibia/" class="wpp-post-title" target="_self">COSAFA CUP UPDATE: Warriors tumble against Namibia</a>
</li>
<li>
<a href="https://zwnews.com/leaked-pictures-of-jacob-zuma-in-prison-go-viral/" class="wpp-post-title" target="_self">LEAKED pictures of Jacob Zuma in prison go viral</a>
</li>
<li>
<a href="https://zwnews.com/bsr-the-quiet-godfather-of-sakunda/" class="wpp-post-title" target="_self">BSR: The Quiet Godfather of Sakunda</a>
</li>
<li>
<a href="https://zwnews.com/zimbabwe-records-559-new-covid-19-cases-42-deaths-in-last-24-hrs/" class="wpp-post-title" target="_self">Zimbabwe records 559 new Covid 19 cases, 42 deaths in last 24 hrs</a>
</li>
<li>
<a href="https://zwnews.com/mnanngagwa-twin-sons-zim-army-images-pictures/" class="wpp-post-title" target="_self">Mnangagwa&#8217;s twin sons, Presidential Guard Soldier Sean in Zimbabwe National Army Uniform..PICTURES</a>
</li>
<li>
<a href="https://zwnews.com/zesa-boss-bedroom-video-with-msu-student-leaked-pictures/" class="wpp-post-title" target="_self">ZESA boss bedroom video with MSU student leaked</a>
</li>
<li>
<a href="https://zwnews.com/pokello-at-it-again-posts-own-porn-vid-on-istagram-see-pic/" class="wpp-post-title" target="_self">NEW Pokello Nare Bedroom Video Tape Leaked Online??</a>
</li>
</ul>
</div> 
<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Latest Zim News</h4> <ul class="widget_list">
<li>
<a href="https://zwnews.com/all-set-for-burial-of-3-national-heroes-today/" title="All set for burial of 3 National Heroes today" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/10/heroesndex.jpg?resize=150%2C150&amp;ssl=1" alt="All set for burial of 3 National Heroes today" />
</a> <div class="post_info">
<a href="https://zwnews.com/all-set-for-burial-of-3-national-heroes-today/" class="title">All set for burial of 3 National Heroes today</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/what-is-something-you-long-believed-to-be-true-and-found-out-wasnt/" title="What is something you long believed to be true and found out wasn&#8217;t?" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/07/opticalillus.jpg?resize=150%2C150&amp;ssl=1" alt="What is something you long believed to be true and found out wasn&#8217;t?" />
</a> <div class="post_info">
<a href="https://zwnews.com/what-is-something-you-long-believed-to-be-true-and-found-out-wasnt/" class="title">What is something you long believed to be true and found out wasn&#8217;t?</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/goromonzi-trio-arrested-for-demanding-to-be-vaccinated-against-covid-19/" title="Goromonzi trio arrested for demanding to be vaccinated against Covid 19" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/04/Assistant-Commissioner-Paul-Nyathi.jpg?resize=150%2C150&amp;ssl=1" alt="Goromonzi trio arrested for demanding to be vaccinated against Covid 19" />
</a> <div class="post_info">
<a href="https://zwnews.com/goromonzi-trio-arrested-for-demanding-to-be-vaccinated-against-covid-19/" class="title">Goromonzi trio arrested for demanding to be vaccinated against Covid 19</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/cosafa-cup-update-warriors-starting-line-up-against-namibia/" title="COSAFA CUP UPDATE: Warriors tumble against Namibia" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/07/E6BSq4fXoAU4s0v.jpeg?resize=150%2C150&amp;ssl=1" alt="COSAFA CUP UPDATE: Warriors tumble against Namibia" />
</a> <div class="post_info">
<a href="https://zwnews.com/cosafa-cup-update-warriors-starting-line-up-against-namibia/" class="title">COSAFA CUP UPDATE: Warriors tumble against Namibia</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/zimbabwe-records-559-new-covid-19-cases-42-deaths-in-last-24-hrs/" title="Zimbabwe records 559 new Covid 19 cases, 42 deaths in last 24 hrs" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/07/Untitled-7-4-640x400-1.jpg?resize=150%2C150&amp;ssl=1" alt="Zimbabwe records 559 new Covid 19 cases, 42 deaths in last 24 hrs" />
</a> <div class="post_info">
<a href="https://zwnews.com/zimbabwe-records-559-new-covid-19-cases-42-deaths-in-last-24-hrs/" class="title">Zimbabwe records 559 new Covid 19 cases, 42 deaths in last 24 hrs</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/over-400000-tonnes-of-grain-delivered-to-gmb-in-1st-3-months/" title="Over 400,000 tonnes of grain delivered to GMB in 1st 3 months" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/05/gmb.jpg?resize=150%2C150&amp;ssl=1" alt="Over 400,000 tonnes of grain delivered to GMB in 1st 3 months" />
</a> <div class="post_info">
<a href="https://zwnews.com/over-400000-tonnes-of-grain-delivered-to-gmb-in-1st-3-months/" class="title">Over 400,000 tonnes of grain delivered to GMB in 1st 3 months</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/patrick-chinamasa-involved-in-accident/" title="Patrick Chinamasa involved in accident" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/07/Chinamasa-Patrick.jpg?resize=150%2C150&amp;ssl=1" alt="Patrick Chinamasa involved in accident" />
</a> <div class="post_info">
<a href="https://zwnews.com/patrick-chinamasa-involved-in-accident/" class="title">Patrick Chinamasa involved in accident</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/cosafa-cup-update-warriors-date-namibia/" title="COSAFA CUP UPDATE: Warriors date Namibia" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/07/E5_viVFWEAEwTuj.jpeg?resize=150%2C150&amp;ssl=1" alt="COSAFA CUP UPDATE: Warriors date Namibia" />
</a> <div class="post_info">
<a href="https://zwnews.com/cosafa-cup-update-warriors-date-namibia/" class="title">COSAFA CUP UPDATE: Warriors date Namibia</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/covid-19-update-zimbabwe-deaths-hit-over-2000/" title="COVID-19 update: Zimbabwe deaths hit over 2,000" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/05/Covid-19-paint.jpg?resize=150%2C150&amp;ssl=1" alt="COVID-19 update: Zimbabwe deaths hit over 2,000" />
</a> <div class="post_info">
<a href="https://zwnews.com/covid-19-update-zimbabwe-deaths-hit-over-2000/" class="title">COVID-19 update: Zimbabwe deaths hit over 2,000</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/expectant-mothers-in-quandary-after-covid-19-grounds-clinic/" title="Expectant mothers in quandary after Covid 19 grounds clinic" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/07/IMG-20210710-WA0010-768x768-1.jpg?resize=150%2C150&amp;ssl=1" alt="Expectant mothers in quandary after Covid 19 grounds clinic" />
</a> <div class="post_info">
<a href="https://zwnews.com/expectant-mothers-in-quandary-after-covid-19-grounds-clinic/" class="title">Expectant mothers in quandary after Covid 19 grounds clinic</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/prominent-academic-prof-sheunesu-mupepereki-dies/" title="Prominent academic, Prof Sheunesu Mupepereki dies" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/07/SHEUNESU-MUPEPEREKI.jpg?resize=150%2C150&amp;ssl=1" alt="Prominent academic, Prof Sheunesu Mupepereki dies" />
</a> <div class="post_info">
<a href="https://zwnews.com/prominent-academic-prof-sheunesu-mupepereki-dies/" class="title">Prominent academic, Prof Sheunesu Mupepereki dies</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/bsr-the-quiet-godfather-of-sakunda/" title="BSR: The Quiet Godfather of Sakunda" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/10/queen-b-tagwirei.png?resize=150%2C150&amp;ssl=1" alt="BSR: The Quiet Godfather of Sakunda" />
</a> <div class="post_info">
<a href="https://zwnews.com/bsr-the-quiet-godfather-of-sakunda/" class="title">BSR: The Quiet Godfather of Sakunda</a>
<div class="post-meta">
</div>
</div>
</li>
</ul>
</div> <div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Social Media Updates: Twitter</h4><a href="https://twitter.com/ZwNews_"><img width="300" height="162" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-41127  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?w=305&amp;ssl=1 305w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe"><img width="205" height="98" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/02/zwnews-facebook-likes.png?fit=205%2C98&amp;ssl=1" class="image wp-image-135935  attachment-full size-full jetpack-lazy-image" alt="zim news" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/02/zwnews-facebook-likes.png?fit=205%2C98&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><img loading="lazy" class="alignleft wp-image-16028 size-full jetpack-lazy-image" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182" alt="zim news zimbabwe 24/7" width="1080" height="182" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignleft wp-image-16028 size-full" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182" alt="zim news zimbabwe 24/7" width="1080" height="182" data-recalc-dims="1" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?w=1128&amp;ssl=1 1128w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=300%2C51&amp;ssl=1 300w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1024%2C172&amp;ssl=1 1024w" sizes="(max-width: 1080px) 100vw, 1080px" /></noscript><br />
ZIM NEWS by www Zw News.com – Channel for  Current Zim Latest News updates. A top Zimbabwenews &amp; 24/7 online newspaper for 2021 daily breaking headlines. Today&#8217;s sports, celeb stories &amp; community developments happening now in Zimbabwe, Harare, Byo and diaspora.</p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column odd column-3">
<div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/about/">About</a></p>
</div>
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

</div>
</div>
</footer>
</div> 
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><h5 class="cli_messagebar_head">GDPR: We value your privacy</h5><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px;">Cookie Settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox" data-id="checkbox-functional" />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<p>Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox" data-id="checkbox-performance" />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<p>Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox" data-id="checkbox-analytics" />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<p>Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<p>Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox" data-id="checkbox-others" />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="others">
<p>Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/what-is-something-you-long-believed-to-be-true-and-found-out-wasnt\/":144478};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://zwnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"29a4c3bbac","timeline_nonce":"55c7b2dc25","blog_feed_nonce":"7525706c3d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"94ee8048e9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"37893c9b7a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"144478","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.1' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'106832102',post:'144478',tz:'5',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '144478' ]);
</script>
</body>
</html>
