<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>VIDEOS: Harare man caught bonking brother-in-law&#8217;s wife at Masowe shrine, bashed | Zim News | Zimbabwe Latest News Today -ZWNEWS</title>
<meta name='robots' content='max-image-preview:large' />

<script>
/* <![CDATA[ */
(function(){		
	if(typeof wp == 'undefined'){
		var wp = {};
	}
	wp.autorefresh = {
		setTimeOutId : null,
		events : {'DOMContentLoaded':'document','keyup':'document','click':'document','past':'document','touchstart':'window','touchenter':'window','mousemove':'window','scroll':'window','scrollstart':'window'},
		callback : function(){
			if(wp.autorefresh.setTimeOutId){
				clearTimeout(wp.autorefresh.setTimeOutId);
			}
			wp.autorefresh.setTimeOutId = setTimeout(function(){
				var head = document.getElementsByTagName('head')[0],
					script = document.createElement("script");
					
				script.src = "https://zwnews.com/wp-content/plugins/easy-auto-reload/assets/js/clear-browser-cache.js";
				script.type = 'text/javascript';
				head.appendChild(script);
				head.insertBefore(script,head.childNodes[1]);
				script.onload = function(){
					if(typeof caches != 'undefined'){
						caches.keys().then((keyList) => Promise.all(keyList.map((key) => caches.delete(key))));
					}
				};
				location.reload();
			},(1e3*60*5));
		}
	};
	
	for(event in wp.autorefresh.events){
		if(wp.autorefresh.events[event] == 'document'){
			document.addEventListener(event, wp.autorefresh.callback);
		} else if(wp.autorefresh.events[event] == 'window'){
			window.addEventListener(event, wp.autorefresh.callback);
		}
	}
}());
/* ]]> */
</script>
<noscript><meta http-equiv="refresh" content="300"></noscript>
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Zim News | Zimbabwe Latest News Today -ZWNEWS &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zim News | Zimbabwe Latest News Today -ZWNEWS &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<meta content="Extra v.4.18.1" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/themes/Extra/style.min.css?ver=4.18.1' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>

<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts","ID":182067,"token":"f851e26f1e","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.js?ver=81582bdb254a94e4464424087c6479a8' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://zwnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zwnews.com/wp-json/wp/v2/posts/182067" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="canonical" href="https://zwnews.com/video-harare-man-caught-bonking-brother-in-laws-wife-at-masowe-shrine-bashed/" />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fvideo-harare-man-caught-bonking-brother-in-laws-wife-at-masowe-shrine-bashed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fvideo-harare-man-caught-bonking-brother-in-laws-wife-at-masowe-shrine-bashed%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEOS: Harare man caught bonking brother-in-law&#8217;s wife at Masowe shrine, bashed" />
<meta property="og:url" content="https://zwnews.com/video-harare-man-caught-bonking-brother-in-laws-wife-at-masowe-shrine-bashed/" />
<meta property="og:description" content="2 videos: Mukwasha na ambuya , MARRIED WOMAN caught in BUSH SEX act at Johanne Masowe shrine A MANYAME Park man was bashed by Johanne Masowe church members after they found him having sex with his …" />
<meta property="article:published_time" content="2022-12-21T23:21:42+00:00" />
<meta property="article:modified_time" content="2022-12-21T23:39:54+00:00" />
<meta property="og:site_name" content="Zim News | Zimbabwe Latest News Today -ZWNEWS" />
<meta property="og:image" content="https://i0.wp.com/zwnews.com/wp-content/uploads/2022/12/lula-lula-shrine.png?fit=471%2C526&#038;ssl=1" />
<meta property="og:image:width" content="471" />
<meta property="og:image:height" content="526" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@ZwNews_" />
<meta name="twitter:site" content="@ZwNews_" />
<meta name="twitter:text:title" content="VIDEOS: Harare man caught bonking brother-in-law&#8217;s wife at Masowe shrine, bashed" />
<meta name="twitter:image" content="https://i0.wp.com/zwnews.com/wp-content/uploads/2022/12/lula-lula-shrine.png?fit=471%2C526&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="cf-2fa-verify" content="DQ9Atxq61DzWeDhvvWOv">
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<link rel="icon" href="https://i0.wp.com/zwnews.com/wp-content/uploads/2022/11/LOGO-LOGO-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/zwnews.com/wp-content/uploads/2022/11/LOGO-LOGO-logo.png?fit=156%2C154&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/zwnews.com/wp-content/uploads/2022/11/LOGO-LOGO-logo.png?fit=156%2C154&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/zwnews.com/wp-content/uploads/2022/11/LOGO-LOGO-logo.png?fit=156%2C154&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://zwnews.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1671491008" /><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-182067 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page-container" class="page-container">

<header class="header left-right">

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="13" data-wpel-link="internal">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" width="1128" height="190" alt="Zim News | Zimbabwe Latest News Today -ZWNEWS" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/category/latest-zimbabwe-news/" data-wpel-link="internal">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44369"><a href="https://zwnews.com/category/sport/" data-wpel-link="internal">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/category/world/" data-wpel-link="internal">World &amp; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/category/videos/" data-wpel-link="internal">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/" data-wpel-link="internal">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<amp-analytics config="https://events.newsroom.bi/amp.v1.json" data-credentials="include">
<script type="application/json">
	{
		"vars" : {
			"accountId": "2160"
		}
	}
</script>
</amp-analytics>
<article id="post-182067" class="module single-post-module post-182067 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">VIDEOS: Harare man caught bonking brother-in-law&#8217;s wife at Masowe shrine, bashed</h1>
<div class="post-meta vcard">
<p><span class="updated">Dec 22, 2022</span> | <a href="https://zwnews.com/category/latest-zimbabwe-news/" rel="tag" data-wpel-link="internal">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2022/12/lula-lula-shrine.png?resize=471%2C526&amp;ssl=1" alt="VIDEOS: Harare man caught bonking brother-in-law&#8217;s wife at Masowe shrine, bashed" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<h2>2 videos: Mukwasha na ambuya , MARRIED WOMAN caught in BUSH SEX act at Johanne Masowe shrine</h2>
<p class="p2"><span class="s1">A MANYAME Park man was bashed by Johanne Masowe church members after they found him having sex with his brother-in-law’s wife at their shrine.</span></p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="8219475375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p3"><span class="s1">Tanaka Musengeyi, 30, lured his brother-in-law, Solomon Chawira’s wife, only identified as Nyasha aged 19, to a bushy area where they were caught by Sowe reJerusalem members.</span></p>
<p class="p3"><span class="s1">The two were thoroughly battered for defiling their place of worship.</span></p>
<div class="sirius-dfp-inarticle">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">WARNING VIDEO CONTAINS VIOLENCE </p>
<p>A married woman&#39;s illicit affair with her brother in-law unearthed after they were caught having bush sex.</p>
<p>What do you make of this whole situation? <a href="https://t.co/OjEtXosmJC" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/OjEtXosmJC</a></p>
<p>&mdash; H-Metro (@HMetro_) <a href="https://twitter.com/HMetro_/status/1605609793590157319?ref_src=twsrc%5Etfw" data-wpel-link="external" rel="external noopener noreferrer">December 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Part 2 <a href="https://t.co/TmTrVUIY4h" data-wpel-link="external" rel="external noopener noreferrer">pic.twitter.com/TmTrVUIY4h</a></p>
<p>&mdash; H-Metro (@HMetro_) <a href="https://twitter.com/HMetro_/status/1605611839076945921?ref_src=twsrc%5Etfw" data-wpel-link="external" rel="external noopener noreferrer">December 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<p class="p3"><span class="s1">A passer-by recorded a video of the bashing and posted it on social media.</span></p>
<p class="p3"><span class="s1">Nyasha confirmed the incident, saying Tanaka had been proposing to her whenever he visited them.</span></p>
<div id="attachment_154070" class="wp-caption aligncenter">
<p class="wp-caption-text">Tanaka Musengeyi is assaulted at the shrine</p>
</div>
<p class="p3"><span class="s1">“We were bashed by three men after they caught us,” said Nyasha.</span></p>
<p class="p3"><span class="s1">“Tanaka murume we wehanzvadzi yemurume wangu, mukuwasha.</span></p>
<p><img decoding="async" class="alignnone size-full wp-image-182069 jetpack-lazy-image" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2022/12/masowe-sex.png?resize=304%2C345&#038;ssl=1" alt width="304" height="345" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2022/12/masowe-sex.png?resize=304%2C345&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" decoding="async" class="alignnone size-full wp-image-182069" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2022/12/masowe-sex.png?resize=304%2C345&#038;ssl=1" alt="" width="304" height="345" data-recalc-dims="1"  /></noscript></p>
<div class="sirius-dfp-inarticle"></div>
<p class="p3"><span class="s1">“He has been proposing to me for some time, and he led me to the bush where we were caught. We were not aware that it was a place of worship.</span></p>
<p class="p3"><span class="s1">“One passer-by recorded our beating and posted the video on social media, and that is how it reached my husband.</span></p>
<p class="p3"><span class="s1">“We were yet to have sex when the three men came and assaulted us,” said Nyasha.</span></p>
<p class="p3"><span class="s1">Solomon took Nyasha to the shrine where he sought explanation from the people who assaulted his wife and Tanaka.</span></p>
<div id="attachment_154072" class="wp-caption aligncenter">
<p class="wp-caption-text">
</div>
<p class="p3"><span class="s1">“I learnt about Nyasha’s adventure with my brother-in-law from social media,” said Solomon.</span></p>
<p class="p3"><span class="s1">“She denied bedding Tanaka and I took her to the shrine where I sought clarity from the people who assaulted them.</span></p>
<div class="sirius-dfp-inarticle"></div>
<p class="p3"><span class="s1">“I am yet to meet Tanaka about this. Mukuwasha wangu chaiye akaroora gotwe remumba medu anoita zvinonyangadza kudaro.</span></p>
<p class="p3"><span class="s1">“We had a family meeting about this, and I am yet to decide since I failed to get correct information from people who caught the two,” said Solomon.</span></p>
<p class="p3"><span class="s1">Tanaka confirmed the incident, saying he has plans to lodge a police report against people who assaulted them.</span></p>
<p class="p3"><span class="s1">“I was severely assaulted by three men after they caught me with Nyasha at their place of worship,” said Tanaka.</span></p>
<p class="p3"><span class="s1">“Ndikavawona varume vakatirova ndinovaziva.</span></p>
<p class="p3"><span class="s1">“I am busy right now to answer more questions about the incident, but I will call you back when I am free,” he said.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/video-harare-man-caught-bonking-brother-in-laws-wife-at-masowe-shrine-bashed/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-182067" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/video-harare-man-caught-bonking-brother-in-laws-wife-at-masowe-shrine-bashed/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-182067" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/video-harare-man-caught-bonking-brother-in-laws-wife-at-masowe-shrine-bashed/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
</div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00A8FF;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677" data-auto-format="mcrspv" data-full-width="">
<div overflow=""></div>
</amp-ad></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/how-mine-heist-bandit-dies-from-spine-injury-in-south-africa/" rel="prev" data-wpel-link="internal"><span class="button">Previous</span><span class="title">How Mine heist bandit dies from spine injury in South Africa</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://zwnews.com/gokwe-primary-school-teacher-flees-after-impregnating-learners/" rel="next" data-wpel-link="internal"><span class="button">Next</span><span class="title">GOKWE: Primary school teacher flees after impregnating learners</span></a> </div>
</div>
</nav>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8508699359762977" data-ad-slot="8109677444"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="wpp-7" class="et_pb_widget popular-posts">
<h4 class="widgettitle">In News</h4>

<ul class="wpp-list">
<li>
<a href="https://zwnews.com/pokello-ex-left-in-shock-elikem-interview-on-star-fm-cancelled-on-instructions-from-the-top/" class="wpp-post-title" target="_self" data-wpel-link="internal">Pokello Ex left in shock: Elikem interview on Star FM cancelled on instructions from the top..VIDEO</a>
</li>
<li>
<a href="https://zwnews.com/mahere-begs-temba-mliswa-as-job-sikhala-returns-to-court/" class="wpp-post-title" target="_self" data-wpel-link="internal">Mahere begs Temba Mliswa as Job Sikhala returns to court</a>
</li>
<li>
<a href="https://zwnews.com/gvt-announces-public-holidays-for-2022/" class="wpp-post-title" target="_self" data-wpel-link="internal">Gvt announces public holidays for 2022</a>
</li>
<li>
<a href="https://zwnews.com/ministry-of-education-releases-2023-school-calendar/" class="wpp-post-title" target="_self" data-wpel-link="internal">Ministry of Education releases 2023 school calendar</a>
</li>
<li>
<a href="https://zwnews.com/journalists-who-filmed-south-sudan-president-salva-kiir-wetting-himself-go-missing-others-reportedly-found-dead/" class="wpp-post-title" target="_self" data-wpel-link="internal">Journalists who filmed South Sudan president Salva Kiir wetting himself go missing, others reportedly found dead</a>
</li>
<li>
<a href="https://zwnews.com/first-lady-auxillia-mnangagwa-reports-for-duty-as-a-health-worker/" class="wpp-post-title" target="_self" data-wpel-link="internal">First Lady Auxillia Mnangagwa reports for duty as a health worker</a>
</li>
<li>
<a href="https://zwnews.com/president-mnangagwa-makes-new-appointments/" class="wpp-post-title" target="_self" data-wpel-link="internal">President Mnangagwa makes new appointments, re-assigns ex CIO boss</a>
</li>
<li>
<a href="https://zwnews.com/hopewell-chinono-rescued-by-zanu-pf-supporters-picture/" class="wpp-post-title" target="_self" data-wpel-link="internal">Hopewell Chin’ono rescued by ZANU-PF supporters: PICTURE</a>
</li>
<li>
<a href="https://zwnews.com/armed-robbers-join-beitbridge-beer-party-uninvited-rob-everyone-before-quickly-jumping-border-into-south-africa/" class="wpp-post-title" target="_self" data-wpel-link="internal">Armed robbers join Beitbridge beer party uninvited, rob everyone before quickly jumping border into South Africa</a>
</li>
<li>
<a href="https://zwnews.com/let-those-who-need-power-have-it-job-sikhalas-latest-letter-from-prison/" class="wpp-post-title" target="_self" data-wpel-link="internal">Let those who need power have it: Job Sikhala&#8217;s latest letter from prison</a>
</li>
</ul>
</div> 
<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Latest</h4>
<ul>
<li>
<a href="https://zwnews.com/how-to-become-a-successful-crypto-trader/" data-wpel-link="internal">How To Become A Successful Crypto Trader?</a>
</li>
<li>
<a href="https://zwnews.com/everything-that-an-investor-should-know-about-crypto/" data-wpel-link="internal">Everything That An Investor Should Know About Crypto</a>
</li>
<li>
<a href="https://zwnews.com/how-to-start-your-cryptocurrency-journey/" data-wpel-link="internal">How To Start Your Cryptocurrency Journey?</a>
</li>
<li>
<a href="https://zwnews.com/make-payments-with-cryptocurrencies-and-reap-the-benefits/" data-wpel-link="internal">Make Payments with Cryptocurrencies and Reap The Benefits</a>
</li>
<li>
<a href="https://zwnews.com/gokwe-primary-school-teacher-flees-after-impregnating-learners/" data-wpel-link="internal">GOKWE: Primary school teacher flees after impregnating learners</a>
</li>
<li>
<a href="https://zwnews.com/video-harare-man-caught-bonking-brother-in-laws-wife-at-masowe-shrine-bashed/" aria-current="page" data-wpel-link="internal">VIDEOS: Harare man caught bonking brother-in-law&#8217;s wife at Masowe shrine, bashed</a>
</li>
<li>
<a href="https://zwnews.com/how-mine-heist-bandit-dies-from-spine-injury-in-south-africa/" data-wpel-link="internal">How Mine heist bandit dies from spine injury in South Africa</a>
</li>
<li>
<a href="https://zwnews.com/kidnapped-zimbabwean-driver-rescued-by-sa-police-bandits-captured/" data-wpel-link="internal">Kidnapped Zimbabwean driver rescued by SA police, bandits captured</a>
</li>
<li>
<a href="https://zwnews.com/toba-cold-blooded-killer-who-robbed-in-zim-and-south-africa-gunned-down-by-sa-police/" data-wpel-link="internal">TOBA: Cold-blooded killer who robbed in Zim and South Africa gunned down by SA police</a>
</li>
</ul>
</div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="categories-1" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>
<ul>
<li class="cat-item cat-item-35"><a href="https://zwnews.com/category/business/" data-wpel-link="internal">Business</a>
</li>
<li class="cat-item cat-item-759"><a href="https://zwnews.com/category/culture/" data-wpel-link="internal">Culture</a>
</li>
<li class="cat-item cat-item-760"><a href="https://zwnews.com/category/editorial/" data-wpel-link="internal">Editorial</a>
</li>
<li class="cat-item cat-item-52"><a href="https://zwnews.com/category/education/" data-wpel-link="internal">Education</a>
</li>
<li class="cat-item cat-item-761"><a href="https://zwnews.com/category/essay/" data-wpel-link="internal">Essay</a>
</li>
<li class="cat-item cat-item-762"><a href="https://zwnews.com/category/global/" data-wpel-link="internal">Global</a>
</li>
<li class="cat-item cat-item-36"><a href="https://zwnews.com/category/health/" data-wpel-link="internal">Health</a>
</li>
<li class="cat-item cat-item-51"><a href="https://zwnews.com/category/education-life/" data-wpel-link="internal">Learning &amp; Life Hacks</a>
</li>
<li class="cat-item cat-item-47"><a href="https://zwnews.com/category/letters/" data-wpel-link="internal">Letters</a>
</li>
<li class="cat-item cat-item-29"><a href="https://zwnews.com/category/opinion/" data-wpel-link="internal">Opinion</a>
</li>
<li class="cat-item cat-item-384"><a href="https://zwnews.com/category/south-africa-news/" data-wpel-link="internal">South Africa</a>
</li>
<li class="cat-item cat-item-17"><a href="https://zwnews.com/category/sport/" data-wpel-link="internal">Sport</a>
</li>
<li class="cat-item cat-item-763"><a href="https://zwnews.com/category/sports/" data-wpel-link="internal">Sports</a>
</li>
<li class="cat-item cat-item-53"><a href="https://zwnews.com/category/technology/" data-wpel-link="internal">Technology</a>
</li>
<li class="cat-item cat-item-48"><a href="https://zwnews.com/category/videos/" data-wpel-link="internal">Videos</a>
</li>
<li class="cat-item cat-item-54"><a href="https://zwnews.com/category/world/" data-wpel-link="internal">World &amp; Africa</a>
</li>
<li class="cat-item cat-item-3"><a href="https://zwnews.com/category/latest-zimbabwe-news/" data-wpel-link="internal">Zim Latest</a>
</li>
</ul>
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes" data-wpel-link="external" rel="external noopener noreferrer">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org" data-wpel-link="external" rel="external noopener noreferrer">WordPress</a></p>

</div>
</div>
</footer>
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/video-harare-man-caught-bonking-brother-in-laws-wife-at-masowe-shrine-bashed\/":182067};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"419760fbfa","timeline_nonce":"3562be307c","blog_feed_nonce":"e8eafe7e51","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"2c4ecd0e0b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"677a18928e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"yes","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"182067","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","accent_color":"#00A8FF","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.18.1' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.18.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.18.1' id='et-core-common-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'106832102',post:'182067',tz:'5',srv:'zwnews.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '106832102', '182067' ]);
	</script></body>
</html>