<!doctype html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://zwnews.com/xmlrpc.php"><link type="text/css" media="screen" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_2e4be8adc62218569aa94cb687587d79.css" rel="stylesheet" /><link type="text/css" media="all" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_925e0ad4aa47a64db84c6d2972e6b862.css" rel="stylesheet" /><title>Donald Trump&#8217;s Govt Warns Zimbabwe &#8211; ZIM NEWS LATEST | Zimbabwe News Today</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS LATEST | Zimbabwe News Today &raquo; Feed" href="https://zwnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS LATEST | Zimbabwe News Today &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS LATEST | Zimbabwe News Today &raquo; Donald Trump&#8217;s Govt Warns Zimbabwe Comments Feed" href="https://zwnews.com/united-states-warns-zimbabwe-govt/feed/" /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>var yd_script = {"post_id":"37000","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Zanu PF MPs heckle during Dabengwa minute of silence' href='https://zwnews.com/zanu-pf-mps-heckle-during-dabengwa-minute-of-silence/' /><meta name="generator" content="WordPress 5.1.1" /><link rel="canonical" href="https://zwnews.com/united-states-warns-zimbabwe-govt/" /><link rel='shortlink' href='https://zwnews.com/?p=37000' /><link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Funited-states-warns-zimbabwe-govt%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Funited-states-warns-zimbabwe-govt%2F&#038;format=xml" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-1', 'auto');
  ga('send', 'pageview');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8508699359762977",
    enable_page_level_ads: true
  });</script> <meta property="fb:pages" content="501523366559866" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /><meta name="google-site-verification" content="42pfIKC_f2bqCLJ5Jznm5IO4jinv-IEQiN_E80pmBU8" /><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=240D926FC385851A4E9F0E96959D1EC8');</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type="text/javascript">jQuery.post("https://zwnews.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 37000, token: "eb146be0bd" });</script><link rel="shortcut icon" href="https://zwnews.com/wp-content/uploads/2019/04/zimbabwe-news-latest-today.png" type="image/x-icon" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="amphtml" href="https://zwnews.com/united-states-warns-zimbabwe-govt/amp/"><meta property="og:type" content="article" /><meta property="og:title" content="Donald Trump&#8217;s Govt Warns Zimbabwe" /><meta property="og:url" content="https://zwnews.com/united-states-warns-zimbabwe-govt/" /><meta property="og:description" content="The US through it&#8217;s Harare Embassy has called on the Zimbabwe government to respect its own constitution and to allow activists to hold peaceful demonstrations. The message comes following th…" /><meta property="article:published_time" content="2019-05-29T17:54:54+00:00" /><meta property="article:modified_time" content="2019-05-29T18:00:12+00:00" /><meta property="og:site_name" content="ZIM NEWS LATEST | Zimbabwe News Today" /><meta property="og:image" content="https://zwnews.com/wp-content/uploads/2018/06/trump-ed-mnangagwa.jpg" /><meta property="og:image:width" content="909" /><meta property="og:image:height" content="429" /><meta property="og:image:alt" content="Trump ED sanctions zim" /><meta property="og:locale" content="en_GB" /><meta name="twitter:creator" content="@ZimbabwesNews" /><meta name="twitter:site" content="@ZimbabwesNews" /><meta name="twitter:text:title" content="Donald Trump&#8217;s Govt Warns Zimbabwe" /><meta name="twitter:image" content="https://zwnews.com/wp-content/uploads/2018/06/trump-ed-mnangagwa.jpg?w=640" /><meta name="twitter:image:alt" content="Trump ED sanctions zim" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="32x32" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /><meta name="msapplication-TileImage" content="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /></head><body data-rsssl=1 id="top" class="post-template-default single single-post postid-37000 single-format-standard singular zim-news-latest-|-zimbabwe-news-today yd"><div class="page-outer"><div class="bg-cover"></div><div id="page" class=" boxed "><div class="inner-wrapper"><div id="topbar" class="topbar top-trans-bg"><div class="yudith-wrap"><div class="yudith-inner"> <span class="today-date"> Wednesday , 29 May 2019</span><div class="top-search"><div class="search-btn"> <i class="fa fa-search"></i></div><div class="search-dropdown"><div class="top-search-content"><form role="search" method="get" class="search-form" action="https://zwnews.com/"> <button><i class='fa fa-search'></i></button> <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s" /></form></div></div></div></div></div></div><header id="header" class="logo-center header-dark" role="banner"><div class="yudith-wrap"><div class="yudith-inner"><div class="logo" style="margin:auto auto auto auto"><h2 class="site-title"> <a href="https://zwnews.com/" rel="home" class="site-name"> Zw News </a></h2></div></div></div></header><div class="cf"></div><nav id="navigation" class="navigation"><div class="yudith-wrap"><div class="yudith-inner"><div id="nav-menu" class="nav-menu"><div class="primary-menu"><div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent yd_depth- yd_menu_item "><a href="https://zwnews.com/category/zimbabwe-news/"> <span class="menu-label" style="">ZwNews Latest</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/about/"> <span class="menu-label" style="">About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-29016" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/privacy-policy/"> <span class="menu-label" style="">Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-29017" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/"> <span class="menu-label" style="">Contact Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a></ul></div></div><div class="primary-menu-drop-wrap"> <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a><div class="primary-menu-drop"><div class="primary-menu-drop-content"><div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/category/zimbabwe-news/">ZwNews Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29016"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li></ul></div></div></div></div></div></div></div></nav><div class="cf"></div><div id="main" class="main"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"><div id="content" class="content" role="main"><div class="cf"></div><article id="post-37000" class="post-id post-37000 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-news" itemtype="http://schema.org/Article"> <span itemprop='datePublished' style="display:none" class="updated">38 mins ago</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/pnyoni/" title="Posts by Nyoni Peter" rel="author">Nyoni Peter</a></strong></div><div id="post-header-yd" class="post-header-yd"><header><h1 itemprop="name" class="entry-title">Donald Trump&#8217;s Govt Warns Zimbabwe</h1><div class="meta-info"><div class="post-author-yd"> By <a href="https://zwnews.com/author/pnyoni/" title="">Nyoni Peter </a></div><div class="post-date-yd"> - <span>38 mins ago</span></div></div></header></div><div class="post-content-yd"><div class="post-featured" id="post-featured"><div class="post-featured-image-yd"><figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"> <a href="https://zwnews.com/wp-content/uploads/2018/06/trump-ed-mnangagwa.jpg" rel="bookmark"> <img width="660" height="330" src="https://zwnews.com/wp-content/uploads/2018/06/trump-ed-mnangagwa-660x330.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="Trump ED sanctions zim" /> </a></figure></div></div><div class="cf"></div><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2764287040" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>The US through it&#8217;s Harare Embassy has called on the Zimbabwe government to respect its own constitution and to allow activists to hold peaceful demonstrations.</p><p>The message comes following the arrest of 7 activists who have been charged with plotting to overthrow President Emmerson Mnangagwa’s government.</p><p>Said  Senator Robert Kennedy:</p><blockquote><p>Harassment and targeted arrests of civil society leaders damages Zimbabwe’s reputation and economic future. We call on the Zimbabwean government to uphold its constitution, respect rule of law and foster an environment where all can contribute to the nation’s progress.</p><p>All citizens and their civic leaders, political parties, or civil society organizations have the constitutional right to peaceful assembly and association. All have important roles to play in contributing to Zimbabwe’s future and must be given the space and freedom to do so.</p><p>Hand in hand with freedom of speech goes the power to be heard, to share in the decisions of government which shape men’s lives.</p></blockquote><p>President Trump&#8217;s Government recently extended punitive Zimbabwe sanctions following the shooting of civillians by security forces  during protests.</p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2764287040" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>His adminstration went on to say they won&#8217;t remove sanctions until when the killers are brought to justice. They made respect for human rights, freedom of expression and assembly  preconditions for sanctions to be removed.</div><footer><div class="cf"></div><div class="post-nav-links"><div class="post-nav-prev"> <a href="https://zwnews.com/zanu-pf-mps-heckle-during-dabengwa-minute-of-silence/" rel="prev"><span>Previous article</span> Zanu PF MPs heckle during Dabengwa minute of silence</a></div><div class="post-nav-next"></div></div><div class="cf"></div><div class="cf"></div><div class="post-related-yd"><div class="title-yd"><h3> Related Posts</h3></div><section id="related-posts"><div class="related-inner"><div class="related-row"><div data-val="36998" class="rp-post"><div class="rp-thumbnail"><a href="https://zwnews.com/zanu-pf-mps-heckle-during-dabengwa-minute-of-silence/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2016/10/Chinotimba-condemns-bid-to-protect-Kasukuwere-in-Parliament-latest-zim-news-today-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="chinos chinotimba chinoz versus kasukuwere in parliament" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/zanu-pf-mps-heckle-during-dabengwa-minute-of-silence/" title="Zanu PF MPs heckle during Dabengwa minute of silence" rel="bookmark">Zanu PF MPs heckle during Dabengwa minute of silence</a></h3> <span class="ws-info"><span>29th May 2019</span></span></div></div><div data-val="36994" class="rp-post"><div class="rp-thumbnail"><a href="https://zwnews.com/today-chiwenga-army-about-rumours-of-a-coup-happening-in-zim-mnangagwa-resigning-stories/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/08/valerio-sibanda-mnangagwa-chiwenga-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/today-chiwenga-army-about-rumours-of-a-coup-happening-in-zim-mnangagwa-resigning-stories/" title="More rumours of another coup in Zimbabwe&#8230;Mnangagwa resigning stories" rel="bookmark">More rumours of another coup in Zimbabwe&#8230;Mnangagwa resigning stories</a></h3> <span class="ws-info"><span>29th May 2019</span></span></div></div><div data-val="36992" class="rp-post last-col"><div class="rp-thumbnail"><a href="https://zwnews.com/robertson-hospital-zim-visa-passport-patient/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2019/04/Zimbabwe_Passport-1-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/robertson-hospital-zim-visa-passport-patient/" title="Expired Visa: SA hospital reports illegal Zimbabwean patient to Immigration" rel="bookmark">Expired Visa: SA hospital reports illegal Zimbabwean patient to Immigration</a></h3> <span class="ws-info"><span>29th May 2019</span></span></div></div></div></div></section></div><div class="cf"></div></footer><div class="cf"></div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en-US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="po_fb_comments"><div class="title-yd"><h3>Facebook Comments</h3></div><div class="fb-comments" data-href="https://zwnews.com/united-states-warns-zimbabwe-govt/" data-num-posts="6" mobile="false" data-width="100%"></div></div><div class="cf"></div></article><div class="cf"></div></div><div id="sidebar" class="theia_sticky"><div class="theiaStickySidebar"><section id="media_image-2" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored</h3></div><a href="https://www.allzimbabwejobs.com" target="_blank"><img width="300" height="49" src="https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe-300x49.png" class="image wp-image-35083  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe-300x49.png 300w, https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe.png 749w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="recent-posts-2" class="widget widget-main widget_recent_entries"><div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div><ul><li> <a href="https://zwnews.com/united-states-warns-zimbabwe-govt/">Donald Trump&#8217;s Govt Warns Zimbabwe</a></li><li> <a href="https://zwnews.com/zanu-pf-mps-heckle-during-dabengwa-minute-of-silence/">Zanu PF MPs heckle during Dabengwa minute of silence</a></li><li> <a href="https://zwnews.com/today-chiwenga-army-about-rumours-of-a-coup-happening-in-zim-mnangagwa-resigning-stories/">More rumours of another coup in Zimbabwe&#8230;Mnangagwa resigning stories</a></li><li> <a href="https://zwnews.com/robertson-hospital-zim-visa-passport-patient/">Expired Visa: SA hospital reports illegal Zimbabwean patient to Immigration</a></li><li> <a href="https://zwnews.com/bread-prices-commuter-fares-go-up/">Bread prices, commuter fares go up</a></li><li> <a href="https://zwnews.com/pay-rise-for-civil-servants-in-june/">Pay rise for civil servants in June</a></li><li> <a href="https://zwnews.com/stray-cattle-runover-by-truck-near-gweru/">Stray cattle runover by truck near Gweru</a></li><li> <a href="https://zwnews.com/joy-for-delta-smallhouse-as-court-slashes-adultery-penalty-from-50k-to-rtgs16k/">Joy for Delta smallhouse as court slashes adultery penalty from $50K to RTGS16K</a></li><li> <a href="https://zwnews.com/zanu-pf-to-reopen-notorious-torture-camps-known-as-bases/">Zanu PF to reopen notorious torture camps known as bases?</a></li><li> <a href="https://zwnews.com/time-timetable-goals-log-table-teams-cosafa-2019-football-results/">COSAFA Cup 2019 Fixtures, Warriors Time Table: Latest football results</a></li><li> <a href="https://zwnews.com/cios-search-for-guns-at-activists-homes/">CIOs search for guns at activists&#8217; homes</a></li><li> <a href="https://zwnews.com/harare-fuel-prices-go-up/">HARARE: Fuel prices go up</a></li><li> <a href="https://zwnews.com/ekurhuleni-10-people-killed-in-sa-12-car-pile-up/">10 people killed in 12 car deadly crash</a></li><li> <a href="https://zwnews.com/arrest-to-investigate-zimbabwe-and-its-captured-policing/">Arrest to investigate, Zimbabwe and its captured policing</a></li><li> <a href="https://zwnews.com/cizc-mugabe-era-clampdowns-now-part-of-new-dispensation/">CiZC: Mugabe era clampdowns now part of New Dispensation</a></li><li> <a href="https://zwnews.com/we-do-not-take-orders-from-you-pps-tell-anti-graft-unit/">We do not take orders from you- PPs tell anti-graft unit</a></li><li> <a href="https://zwnews.com/mnangagwa-under-house-arrest-soldiers-forcing-him-to-resign-audio/">Mnangagwa under house arrest? soldiers forcing him to resign? AUDIO</a></li><li> <a href="https://zwnews.com/assassination-attempt-afm-pastors-families-left-for-dead/">Assassination attempt: AFM pastors, families left for dead</a></li><li> <a href="https://zwnews.com/kadoma-man-drowns-while-on-picnic-with-lover-body-never-found/">Kadoma man drowns while on picnic with lover&#8230;body never found</a></li><li> <a href="https://zwnews.com/human-rights-arrested-at-harare-international-airport/">2 more Zimbabwe female activists siezed at Harare Airport</a></li><li> <a href="https://zwnews.com/mutharika-wins-malawi-presidential-elections/">Mutharika wins Malawi Presidential elections</a></li></ul></section><section id="media_image-3" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored Vacancies</h3></div><a href="https://www.allzimbabwejobs.com" target="_blank"><img width="300" height="49" src="https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe-300x49.png" class="image wp-image-35083  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe-300x49.png 300w, https://zwnews.com/wp-content/uploads/2019/05/jobs-in-zimbabwe.png 749w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="text-2" class="widget widget-main widget_text"><div class="textwidget"><div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="W10="><div class="wp-rss-aggregator wpra-list-template  " data-page="1"><ul class="wpra-item-list rss-aggregator wpra-item-list--bullets wpra-item-list--default" start="1"><li class="wpra-item feed-item "> <a href="https://www.allzimbabwejobs.com/jobs-vacancies/6148/research-assistant-to-start-immediately/">Research Assistant To Start Immediately</a><div class="wprss-feed-meta"></div></li><li class="wpra-item feed-item "> <a href="https://www.allzimbabwejobs.com/jobs-vacancies/6147/wanted-are-freelance-website-developers-x2/">Wanted Are Freelance Website Developers x2</a><div class="wprss-feed-meta"></div></li><li class="wpra-item feed-item "> <a href="https://www.allzimbabwejobs.com/jobs-vacancies/6141/green-fuel-is-looking-howo-drivers/">Green Fuel Is Looking Howo Drivers</a><div class="wprss-feed-meta"></div></li><li class="wpra-item feed-item "> <a href="https://www.allzimbabwejobs.com/jobs-vacancies/6140/wanted-are-pharmacists-x2/">Wanted Are PHARMACISTS x2</a><div class="wprss-feed-meta"></div></li><li class="wpra-item feed-item "> <a href="https://www.allzimbabwejobs.com/jobs-vacancies/6139/wanted-is-nurse-aide/">Wanted Is NURSE AIDE</a><div class="wprss-feed-meta"></div></li><li class="wpra-item feed-item "> <a href="https://www.allzimbabwejobs.com/jobs-vacancies/6138/youth-intern-below-30-years-of-age/">Youth Intern (below 30 years of age)</a><div class="wprss-feed-meta"></div></li><li class="wpra-item feed-item "> <a href="https://www.allzimbabwejobs.com/jobs-vacancies/6136/wanted-is-a-finance-and-admin-graduate-intern/">Wanted Is A Finance and Admin Graduate Intern</a><div class="wprss-feed-meta"></div></li><li class="wpra-item feed-item "> <a href="https://www.allzimbabwejobs.com/jobs-vacancies/6135/wanted-is-a-legal-graduate-intern/">Wanted Is A Legal Graduate Intern</a><div class="wprss-feed-meta"></div></li><li class="wpra-item feed-item "> <a href="https://www.allzimbabwejobs.com/jobs-vacancies/6133/wanted-is-a-monitoring-evaluation-intern/">Wanted Is A Monitoring &amp; Evaluation Intern </a><div class="wprss-feed-meta"></div></li><li class="wpra-item feed-item "> <a href="https://www.allzimbabwejobs.com/jobs-vacancies/6132/wanted-is-a-handyman/">Wanted Is A HANDYMAN</a><div class="wprss-feed-meta"></div></li></ul></div></div></div></section><section id="media_image-4" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored: Cars for sale</h3></div><a href="https://www.hararecarcentre.com"><img width="300" height="200" src="https://zwnews.com/wp-content/uploads/2019/04/pre-owned-2828435_640-300x200.jpg" class="image wp-image-33558  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://zwnews.com/wp-content/uploads/2019/04/pre-owned-2828435_640-300x200.jpg 300w, https://zwnews.com/wp-content/uploads/2019/04/pre-owned-2828435_640.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="media_image-5" class="widget widget-main widget_media_image"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored</h3></div><figure style="width: 160px" class="wp-caption alignnone"><a href="https://bitcoin.marketing"><img width="160" height="160" src="https://zwnews.com/wp-content/uploads/2019/05/bitcoin.png" class="image wp-image-35024  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://zwnews.com/wp-content/uploads/2019/05/bitcoin.png 160w, https://zwnews.com/wp-content/uploads/2019/05/bitcoin-150x150.png 150w" sizes="(max-width: 160px) 100vw, 160px" /></a><figcaption class="wp-caption-text">BTC Market: Bitcoin Mining News... Value Price Today</figcaption></figure></section><section id="wmp_widget-2" class="widget widget-main widget_wmp_widget"><div class="widget-title widget-sidebar-title"><h3 class="">Trending</h3></div><ul class="wp-most-popular"><li class="post-36925posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/mnangagwa-under-house-arrest-soldiers-forcing-him-to-resign-audio/" title="Mnangagwa under house arrest? soldiers forcing him to resign? AUDIO"> <img width="851" height="537" src="https://zwnews.com/wp-content/uploads/2019/05/zim-army-coup-mnangagwa.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/05/zim-army-coup-mnangagwa.jpg 851w, https://zwnews.com/wp-content/uploads/2019/05/zim-army-coup-mnangagwa-300x189.jpg 300w" sizes="(max-width: 851px) 100vw, 851px" />Mnangagwa under house arrest? soldiers forcing him to resign? AUDIO </a></li><li class="post-36284posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/mnangagwa-agrees-to-resign-as-zimbabwe-president-to-avoid-forced-exit/" title="&#8220;Mnangagwa to resign as Zimbabwe President to avoid forced exit&#8221;"> <img width="1200" height="675" src="https://zwnews.com/wp-content/uploads/2018/09/ed-mnangagwa-cabinet.jpg" class="attachment- size- wp-post-image" alt="Zim Cabinet ministers full name lists" srcset="https://zwnews.com/wp-content/uploads/2018/09/ed-mnangagwa-cabinet.jpg 1200w, https://zwnews.com/wp-content/uploads/2018/09/ed-mnangagwa-cabinet-300x169.jpg 300w, https://zwnews.com/wp-content/uploads/2018/09/ed-mnangagwa-cabinet-1024x576.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />&#8220;Mnangagwa to resign as Zimbabwe President to avoid forced exit&#8221; </a></li><li class="post-36822posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/how-malawi-elections-are-rigged-shocking-pictures/" title="How Malawi elections are rigged: Shocking pictures"> <img width="418" height="315" src="https://zwnews.com/wp-content/uploads/2019/05/ma.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/05/ma.jpg 418w, https://zwnews.com/wp-content/uploads/2019/05/ma-300x226.jpg 300w, https://zwnews.com/wp-content/uploads/2019/05/ma-90x68.jpg 90w" sizes="(max-width: 418px) 100vw, 418px" />How Malawi elections are rigged: Shocking pictures </a></li><li class="post-36994posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/today-chiwenga-army-about-rumours-of-a-coup-happening-in-zim-mnangagwa-resigning-stories/" title="More rumours of another coup in Zimbabwe&#8230;Mnangagwa resigning stories"> <img width="600" height="371" src="https://zwnews.com/wp-content/uploads/2018/08/valerio-sibanda-mnangagwa-chiwenga.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2018/08/valerio-sibanda-mnangagwa-chiwenga.jpg 600w, https://zwnews.com/wp-content/uploads/2018/08/valerio-sibanda-mnangagwa-chiwenga-300x186.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />More rumours of another coup in Zimbabwe&#8230;Mnangagwa resigning stories </a></li><li class="post-36864posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/4-zim-women-arrested-over-brutal-sa-small-house-assault-video/" title="4 Zim women arrested over brutal SA Small House assault video"> <img width="916" height="562" src="https://zwnews.com/wp-content/uploads/2019/05/zim-sa-video.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/05/zim-sa-video.jpg 916w, https://zwnews.com/wp-content/uploads/2019/05/zim-sa-video-300x184.jpg 300w" sizes="(max-width: 916px) 100vw, 916px" />4 Zim women arrested over brutal SA Small House assault video </a></li><li class="post-36837posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-zimbabwe-news"> <a href="https://zwnews.com/chiwenga-zim-army-mnangagwa-coup-latest-news/" title="Chiwenga, Army to oust Mnangagwa through Operation Restore Economy coup"> <img width="848" height="604" src="https://zwnews.com/wp-content/uploads/2019/04/chiwenga-president.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zwnews.com/wp-content/uploads/2019/04/chiwenga-president.jpg 848w, https://zwnews.com/wp-content/uploads/2019/04/chiwenga-president-300x214.jpg 300w" sizes="(max-width: 848px) 100vw, 848px" />Chiwenga, Army to oust Mnangagwa through Operation Restore Economy coup </a></li></ul></section></div></div></div></div></div></div><div class="cf"></div><div class="yudith-wrap"><div class="yudith-inner"></div></div><div class="cf"></div><div class="cf"></div><footer id="footer" class="footer col-one"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"></div></div></div></footer></div></div></div><div id="reading-position-indicator"></div> <script></script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script type='text/javascript'>var WpraPagination = {"baseUri":"https:\/\/zwnews.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};</script> <script type="text/javascript" defer src="https://zwnews.com/wp-content/cache/autoptimize/js/autoptimize_888c8c10ebfff099d965890354b66d4f.js"></script></body></html>