<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://zwnews.com';var et_post_id='138648';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>TERERESA: I am Kwekwe&#8217;s next big thing after Tongai Moyo | ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now &raquo; TERERESA: I am Kwekwe&#8217;s next big thing after Tongai Moyo Comments Feed" href="https://zwnews.com/tereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.9.1" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://zwnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/themes/Extra/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://zwnews.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":138648,"token":"8acb33c170","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://zwnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zwnews.com/wp-json/wp/v2/posts/138648" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://zwnews.com/tereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo/" />
<link rel='shortlink' href='https://wp.me/p7efUq-A4g' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Ftereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Ftereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://zwnews.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://zwnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Breaking News Zimbabwe";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Zimbabwe Breaking News Headlines";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Get Latest News From Zimbabwe";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Latest Zim News";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Zimbabwe News Today, Details";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(you can unsubscribe anytime)";
oneSignal_options['promptOptions']['acceptButtonText'] = "CONTINUE";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://zwnews.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Latest News Today";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://zwnews.com/tereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo/?amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="TERERESA: I am Kwekwe&#8217;s next big thing after Tongai Moyo" />
<meta property="og:url" content="https://zwnews.com/tereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo/" />
<meta property="og:description" content="Lyrically talented Kwekwe-based gospel artist Tereresa has boldly declared that he is on his way to becoming the Midlands mining town&#8217;s next big thing after the late widely celebrated sungura…" />
<meta property="article:published_time" content="2021-04-02T16:05:50+00:00" />
<meta property="article:modified_time" content="2021-04-02T16:05:50+00:00" />
<meta property="og:site_name" content="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now" />
<meta property="og:image" content="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/04/20210314_140803.jpg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@ZwNews_" />
<meta name="twitter:site" content="@ZwNews_" />
<meta name="twitter:text:title" content="TERERESA: I am Kwekwe&#8217;s next big thing after Tongai Moyo" />
<meta name="twitter:image" content="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/04/20210314_140803.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://zwnews.com/wp-content/et-cache/global/et-extra-customizer-global-16167890477621.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-138648 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-44352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44352"><a href="https://zwnews.com/category/business/">Business</a></li>
<li id="menu-item-44353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44353"><a href="https://zwnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44354"><a href="https://zwnews.com/category/health/">Health</a></li>
<li id="menu-item-44356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44356"><a href="https://zwnews.com/category/education/">Education</a></li>
<li id="menu-item-44453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44453"><a href="https://zwnews.com/category/letters/">Letters</a></li>
<li id="menu-item-44360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44360"><a href="https://zwnews.com/category/education-life/">Books, Life &amp; Education</a></li>
<li id="menu-item-44359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44359"><a href="https://zwnews.com/category/technology/">Technology</a></li>
<li id="menu-item-135177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135177"><a href="https://zwnews.com/category/south-africa-news/">South Africa</a></li>
</ul> </div>

<div id="et-info">


</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="13">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" alt="ZIM NEWS | Zimbabwe Latest News Headlines Today, Breaking Top Stories Live Now" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/category/latest-zimbabwe-news/">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44369"><a href="https://zwnews.com/category/sport/">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/category/world/">World &#038; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/category/videos/">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-138648" class="module single-post-module post-138648 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-entertainment category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">TERERESA: I am Kwekwe&#8217;s next big thing after Tongai Moyo</h1>
<div class="post-meta vcard">
<p><span class="updated">Apr 2, 2021</span> | <a href="https://zwnews.com/category/arts-entertainment/" rel="tag">Arts/Entertainment</a>, <a href="https://zwnews.com/category/arts-entertainment/entertainment/" rel="tag">Entertainment</a>, <a href="https://zwnews.com/category/latest-zimbabwe-news/" rel="tag">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/04/20210314_140803.jpg?resize=1280%2C640&amp;ssl=1" alt="TERERESA: I am Kwekwe&#8217;s next big thing after Tongai Moyo" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Lyrically talented Kwekwe-based gospel artist Tereresa has boldly declared that he is on his way to becoming the Midlands mining town&#8217;s next big thing after the late widely celebrated sungura musician, Tongai &#8216;Dhewa&#8217; Moyo.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="8219475375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Born Marko Mpofu in Kwekwe 33 years ago, Tereresa told this publication that he has now set his sights on establishing a musical brand that is at par with other decorated crooners in the industry, including the late Dhewa who succumbed to a cancer known as Non-Hodgkins Lymphoma in 2012.</p>
<p>&#8220;This town has a rich musical history and I am really convinced that I am the next big thing after Dhewa,&#8221; said Tereresa through his manager and publicist, Price &#8216;MaPranko&#8217; Dube (pictured below).</p>
<p><img loading="lazy" class="alignnone size-full wp-image-138658 jetpack-lazy-image" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/04/IMG_2558.jpg?resize=1080%2C3238&#038;ssl=1" alt width="1080" height="3238" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/04/IMG_2558.jpg?resize=1080%2C3238&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-138658" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/04/IMG_2558.jpg?resize=1080%2C3238&#038;ssl=1" alt="" width="1080" height="3238" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Remember, Kwekwe also gave birth to the inimitable Zig-Zag Band and at one time, the late Tuku (Oliver Mtukudzi) was a resident of this great city and Tereresa is just imploring on music enthusiasts to listen and know that we&#8217;ll leave an indelible mark in the industry,&#8221; MaPranko told Zwnews.</p>
<p>The artist, whose unique style of gospel music is a fusion of reggae/conscious and dancehall genres has to date released over twenty singles and is bemoaning lack of airplay and limited music promoters as the only current impediments to his &#8216;inevitable rise&#8217;.</p>
<p>&#8220;I think there&#8217;s need for both the public and private sectors to prioritize artists as key contributors to the growth of the economy, hence the need for financial appreciation to our artists,&#8221; he said.</p>
<p>According to Tereresa&#8217;s handler, he opted for &#8216;reggae or dancehall gospel&#8217; in the pursuit of &#8216;sanctifying the ghetto yute who is facing a plethora of problems which include drug abuse and economic challenges&#8217;.</p>
<p>&#8220;Today&#8217;s ghetto yute is faced with a potpourri of challenges and the decision to fuse dancehall and reggae was actually influenced by the desire to reach out to the youths. Tereresa is simply spreading the message of sanctity to the fellow youth through gospel music&#8221;.</p>
<p>The 33-year old singer is currently working with Kwekwe music producer True Born Rasta for his forthcoming seven-track album to be released in May this year.</p>
<p><strong>Zwnews</strong></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/tereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-138648" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/tereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-138648" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/tereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
</div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00A8FF;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad">
<div id="M685671ScriptRootC1084461">
</div>
<script src="https://jsc.mgid.com/z/w/zwnews.com.1084461.js" async></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9496145677" data-auto-format="mcrspv" data-full-width="">
<div overflow=""></div>
</amp-ad></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/murder-accused-juveniles-uncle-languish-in-remand-prison/" rel="prev"><span class="button">Previous</span><span class="title">Murder-accused juveniles, uncle languish in remand prison</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Trending Top Stories Today</h4>

<ul class="wpp-list">
<li>
<a href="https://zwnews.com/naked-eastern-cape-woman-video-inkosi-chief-xolile-ndevunational-house-of-traditional-leaders-naked-wife-sa-south-africa-virtual-zoom-meeting/" class="wpp-post-title" target="_self">WATCH VIDEO: Chief Xolile Ndevu&#8217;s naked wife causes chaos on SA Traditional Leaders live zoom meeting</a>
</li>
<li>
<a href="https://zwnews.com/zim-warriors-loga-keen-to-take-rinomhota-to-afcon-finals-names-likely-cameroon-finals-squad/" class="wpp-post-title" target="_self">ZIM WARRIORS: Loga keen to take Rinomhota to Afcon finals, Names likely Cameroon finals squad</a>
</li>
<li>
<a href="https://zwnews.com/is-it-true-zimbabwe-warriors-disqualified-from-afcon-due-to-musona-3-yellow-cards/" class="wpp-post-title" target="_self">Is it true&#8230;Zimbabwe Warriors disqualified from Afcon due to Musona 3 yellow cards?</a>
</li>
<li>
<a href="https://zwnews.com/politicians-shouldnt-behave-like-theyve-zimbabwes-title-deeds-in-their-houses-chamisa-is-real-deal-on-dialogue-killer-zivhu/" class="wpp-post-title" target="_self">Politicians shouldn&#8217;t behave like they&#8217;ve Zimbabwe&#8217;s title deeds in their houses, Chamisa is real deal on dialogue- Killer Zivhu</a>
</li>
<li>
<a href="https://zwnews.com/funeral-programme-for-saint-israella-bushiri/" class="wpp-post-title" target="_self">Funeral programme for Israella Bushiri</a>
</li>
<li>
<a href="https://zwnews.com/scandal-ncome-correctional-service-centerprison-kwazulu-natal-guard-prisoner-leaked-tape-video/" class="wpp-post-title" target="_self">Ncome Prison Warder Leaked Video: South Africa female Correctional Officer Sex Tape with KZN inmate breaks internet</a>
</li>
<li>
<a href="https://zwnews.com/florence-masebe-shuts-down-ben-10-advances-i-am-addressed-as-makhadzi/" class="wpp-post-title" target="_self">Florence Masebe shuts down Ben 10 advances: &#8220;I am addressed as Makhadzi&#8221;</a>
</li>
<li>
<a href="https://zwnews.com/couples-forced-to-stay-in-loveless-marriages-as-cost-of-divorce-go-up/" class="wpp-post-title" target="_self">Couples &#8216;forced&#8217; to stay in loveless marriages as cost of divorce go up</a>
</li>
<li>
<a href="https://zwnews.com/exposed-khanyi-mbau-loves-s3x-money-and-cars-her-brother-spills-the-beans/" class="wpp-post-title" target="_self">EXPOSED: Khanyi Mbau loves s3x, money, and cars- her brother spills the beans</a>
</li>
<li>
<a href="https://zwnews.com/zanu-pf-bigwigs-plot-coup-on-kwekwe-dcc-reports/" class="wpp-post-title" target="_self">Zanu PF bigwigs plot coup on Kwekwe DCC: Reports</a>
</li>
<li>
<a href="https://zwnews.com/zimbabwe-schools-examinations-council-are-zimsec-a-level-2020-results-online-website-link-portal/" class="wpp-post-title" target="_self">Are ZIMSEC A Level 2020 Results Out Now?</a>
</li>
</ul>
</div> 
<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Latest Zim News</h4> <ul class="widget_list">
<li>
<a href="https://zwnews.com/tereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo/" title="TERERESA: I am Kwekwe&#8217;s next big thing after Tongai Moyo" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/04/20210314_140803.jpg?resize=150%2C150&amp;ssl=1" alt="TERERESA: I am Kwekwe&#8217;s next big thing after Tongai Moyo" />
</a> <div class="post_info">
<a href="https://zwnews.com/tereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo/" class="title">TERERESA: I am Kwekwe&#8217;s next big thing after Tongai Moyo</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/murder-accused-juveniles-uncle-languish-in-remand-prison/" title="Murder-accused juveniles, uncle languish in remand prison" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/10/courthammer-800x445-1.jpg?resize=150%2C150&amp;ssl=1" alt="Murder-accused juveniles, uncle languish in remand prison" />
</a> <div class="post_info">
<a href="https://zwnews.com/murder-accused-juveniles-uncle-languish-in-remand-prison/" class="title">Murder-accused juveniles, uncle languish in remand prison</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/sa-national-defence-force-troops-in-mozambique-to-evacuate-south-africans/" title="SA National Defence Force troops in Mozambique to evacuate South Africans" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/04/images-60.jpg?resize=150%2C150&amp;ssl=1" alt="SA National Defence Force troops in Mozambique to evacuate South Africans" />
</a> <div class="post_info">
<a href="https://zwnews.com/sa-national-defence-force-troops-in-mozambique-to-evacuate-south-africans/" class="title">SA National Defence Force troops in Mozambique to evacuate South Africans</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/empowering-families-of-children-with-disabilities/" title="Empowering Families Of Children With Disabilities" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/04/zach-vessels-0mRerwRVqVA-unsplash.jpg?resize=150%2C150&amp;ssl=1" alt="Empowering Families Of Children With Disabilities" />
</a> <div class="post_info">
<a href="https://zwnews.com/empowering-families-of-children-with-disabilities/" class="title">Empowering Families Of Children With Disabilities</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/zctu-urges-other-government-workers-to-join-teachers-cause-against-poor-working-conditions/" title="ZCTU urges other government workers to join teachers&#8217; cause against poor working conditions" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/10/Teachers-Strike.jpg?resize=150%2C150&amp;ssl=1" alt="ZCTU urges other government workers to join teachers&#8217; cause against poor working conditions" />
</a> <div class="post_info">
<a href="https://zwnews.com/zctu-urges-other-government-workers-to-join-teachers-cause-against-poor-working-conditions/" class="title">ZCTU urges other government workers to join teachers&#8217; cause against poor working conditions</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/florence-masebe-shuts-down-ben-10-advances-i-am-addressed-as-makhadzi/" title="Florence Masebe shuts down Ben 10 advances: &#8220;I am addressed as Makhadzi&#8221;" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/04/zzzzzzzzzzzzzzzzzzzzz-masebe.jpg?resize=150%2C150&amp;ssl=1" alt="Florence Masebe shuts down Ben 10 advances: &#8220;I am addressed as Makhadzi&#8221;" />
</a> <div class="post_info">
<a href="https://zwnews.com/florence-masebe-shuts-down-ben-10-advances-i-am-addressed-as-makhadzi/" class="title">Florence Masebe shuts down Ben 10 advances: &#8220;I am addressed as Makhadzi&#8221;</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/city-of-harare-bill-delivery-system-to-go-digital/" title="City of Harare bills delivery system to go digital" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/04/images-58.jpg?resize=150%2C150&amp;ssl=1" alt="City of Harare bills delivery system to go digital" />
</a> <div class="post_info">
<a href="https://zwnews.com/city-of-harare-bill-delivery-system-to-go-digital/" class="title">City of Harare bills delivery system to go digital</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/sadc-bemoans-continued-terrorist-attacks-in-mozambique/" title="SADC bemoans continued terrorist attacks in Mozambique" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2021/03/zzzzzzzzzzz-masisi.jpg?resize=150%2C150&amp;ssl=1" alt="SADC bemoans continued terrorist attacks in Mozambique" />
</a> <div class="post_info">
<a href="https://zwnews.com/sadc-bemoans-continued-terrorist-attacks-in-mozambique/" class="title">SADC bemoans continued terrorist attacks in Mozambique</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/caf-announces-cameroon-afcon-2022-finals-dates/" title="CAF announces Cameroon AFCON 2022 finals dates" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2019/11/zim-warriors-lineup-today-botswana.jpg?resize=150%2C150&amp;ssl=1" alt="CAF announces Cameroon AFCON 2022 finals dates" />
</a> <div class="post_info">
<a href="https://zwnews.com/caf-announces-cameroon-afcon-2022-finals-dates/" class="title">CAF announces Cameroon AFCON 2022 finals dates</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/politicians-shouldnt-behave-like-theyve-zimbabwes-title-deeds-in-their-houses-chamisa-is-real-deal-on-dialogue-killer-zivhu/" title="Politicians shouldn&#8217;t behave like they&#8217;ve Zimbabwe&#8217;s title deeds in their houses, Chamisa is real deal on dialogue- Killer Zivhu" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/06/KILLER-ZIVHU-CHIVI-SOUTH-MP-1200x600-1.jpg?resize=150%2C150&amp;ssl=1" alt="Politicians shouldn&#8217;t behave like they&#8217;ve Zimbabwe&#8217;s title deeds in their houses, Chamisa is real deal on dialogue- Killer Zivhu" />
</a> <div class="post_info">
<a href="https://zwnews.com/politicians-shouldnt-behave-like-theyve-zimbabwes-title-deeds-in-their-houses-chamisa-is-real-deal-on-dialogue-killer-zivhu/" class="title">Politicians shouldn&#8217;t behave like they&#8217;ve Zimbabwe&#8217;s title deeds in their houses, Chamisa is real deal on dialogue- Killer Zivhu</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/zanu-pf-bigwigs-plot-coup-on-kwekwe-dcc-reports/" title="Zanu PF bigwigs plot coup on Kwekwe DCC: Reports" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/10/Zanu-PF-vehicle_kwekwe_0.jpg?resize=150%2C150&amp;ssl=1" alt="Zanu PF bigwigs plot coup on Kwekwe DCC: Reports" />
</a> <div class="post_info">
<a href="https://zwnews.com/zanu-pf-bigwigs-plot-coup-on-kwekwe-dcc-reports/" class="title">Zanu PF bigwigs plot coup on Kwekwe DCC: Reports</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/couples-forced-to-stay-in-loveless-marriages-as-cost-of-divorce-go-up/" title="Couples &#8216;forced&#8217; to stay in loveless marriages as cost of divorce go up" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2021/04/images-57.jpg?resize=150%2C150&amp;ssl=1" alt="Couples &#8216;forced&#8217; to stay in loveless marriages as cost of divorce go up" />
</a> <div class="post_info">
<a href="https://zwnews.com/couples-forced-to-stay-in-loveless-marriages-as-cost-of-divorce-go-up/" class="title">Couples &#8216;forced&#8217; to stay in loveless marriages as cost of divorce go up</a>
<div class="post-meta">
</div>
</div>
</li>
</ul>
</div> <div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Social Media Updates: Twitter</h4><a href="https://twitter.com/ZwNews_"><img width="300" height="162" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-41127  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?w=305&amp;ssl=1 305w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe"><img width="205" height="98" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/02/zwnews-facebook-likes.png?fit=205%2C98&amp;ssl=1" class="image wp-image-135935  attachment-full size-full jetpack-lazy-image" alt="zim news" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2021/02/zwnews-facebook-likes.png?fit=205%2C98&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><img loading="lazy" class="alignleft wp-image-16028 size-full jetpack-lazy-image" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182" alt="zim news zimbabwe 24/7" width="1080" height="182" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignleft wp-image-16028 size-full" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?resize=1080%2C182" alt="zim news zimbabwe 24/7" width="1080" height="182" data-recalc-dims="1" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?w=1128&amp;ssl=1 1128w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?w=300&amp;ssl=1 300w, https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png?w=1024&amp;ssl=1 1024w" sizes="(max-width: 1080px) 100vw, 1080px" /></noscript><br />
ZIM NEWS by www Zw News.com – Channel for  Current Zim Latest News updates. A top Zimbabwenews &amp; 24/7 online newspaper for 2021 daily breaking headlines. Today&#8217;s sports, celeb stories &amp; community developments happening now in Zimbabwe, Harare, Byo and diaspora.</p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column odd column-3">
<div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a href="https://zwnews.com/about/">About</a></p>
</div>
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

</div>
</div>
</footer>
</div> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/tereresa-i-am-kwekwes-next-big-thing-after-tongai-moyo\/":138648};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2caffd61ff","timeline_nonce":"e28cc69254","blog_feed_nonce":"0eff676bd3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"99ed4f153d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"908b5ab741","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"138648","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.1' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'106832102',post:'138648',tz:'5',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '138648' ]);
</script>
</body>
</html>
