<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://zwnews.com';var et_post_id='47489';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>South Africa records 2 coronavirus deaths in Western Cape | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="South Africa records 2 coronavirus deaths in Western Cape | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News" />
<meta property="og:description" content="Southern Africa coronavirus hotspot, South Africa, has announced its first covid-19 related deaths.  In an official message from Health Minister Zweli Mkhize, two people have just died as a result of the virus. See the message below: This morning we wake South Africans up with sad news that we now have our first deaths resulting &hellip;" />
<meta property="og:url" content="https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/" />
<meta property="og:site_name" content="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News" />
<meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" />
<meta property="article:section" content="Zim Latest" />
<meta property="article:published_time" content="2020-03-27T08:35:43+00:00" />
<meta property="og:image" content="https://i2.wp.com/zwnews.com/wp-content/uploads/2019/05/south-africa-sa-election-results.jpg?fit=1024%2C682&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/zwnews.com/wp-content/uploads/2019/05/south-africa-sa-election-results.jpg?fit=1024%2C682&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Southern Africa coronavirus hotspot, South Africa, has announced its first covid-19 related deaths.  In an official message from Health Minister Zweli Mkhize, two people have just died as a result of the virus. See the message below: This morning we wake South Africans up with sad news that we now have our first deaths resulting [&hellip;]" />
<meta name="twitter:title" content="South Africa records 2 coronavirus deaths in Western Cape | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News" />
<meta name="twitter:site" content="@ZimbabwesNews" />
<meta name="twitter:image" content="https://i2.wp.com/zwnews.com/wp-content/uploads/2019/05/south-africa-sa-election-results.jpg?fit=1024%2C682&#038;ssl=1" />
<meta name="twitter:creator" content="@ZimbabwesNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zwnews.com/#website","url":"https://zwnews.com/","name":"ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News","inLanguage":"en-GB","description":"Zimbabwe  News  Headlines Now,  Breaking Top Stories From Live News Updates in Zimbabwe, www.zimbabwenews, Newspapers online","potentialAction":[{"@type":"SearchAction","target":"https://zwnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/zwnews.com/wp-content/uploads/2019/05/south-africa-sa-election-results.jpg?fit=1024%2C682&ssl=1","width":1024,"height":682,"caption":"sa election results latest news"},{"@type":"WebPage","@id":"https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/#webpage","url":"https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/","name":"South Africa records 2 coronavirus deaths in Western Cape | ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News","isPartOf":{"@id":"https://zwnews.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/#primaryimage"},"datePublished":"2020-03-27T08:35:43+00:00","dateModified":"2020-03-27T08:35:43+00:00","author":{"@id":"https://zwnews.com/#/schema/person/e7ae6cad25683889683c4b3d9b8a8a3d"},"breadcrumb":{"@id":"https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/"]}]},{"@type":"BreadcrumbList","@id":"https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://zwnews.com/","url":"https://zwnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/","url":"https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/","name":"South Africa records 2 coronavirus deaths in Western Cape"}}]},{"@type":["Person"],"@id":"https://zwnews.com/#/schema/person/e7ae6cad25683889683c4b3d9b8a8a3d","name":"Takunda Shumba","image":{"@type":"ImageObject","@id":"https://zwnews.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/00181f9b5380694b953e046aba37f797?s=96&d=mm&r=g","caption":"Takunda Shumba"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News &raquo; South Africa records 2 coronavirus deaths in Western Cape Comments Feed" href="https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.0.11" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/themes/Extra/style.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://zwnews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/cache/asset-cleanup/css/item/jetpack_css-v8.3-c8bde474489e8fb67a177befd18a76d3670687cb.css' type='text/css' media='all' />
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"southafricarecords2coronavirusdeathsinwesterncape"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7efUq-clX' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fsouth-africa-records-2-coronavirus-deaths-in-western-cape%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fsouth-africa-records-2-coronavirus-deaths-in-western-cape%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=7654609C77F92AD53DBA84A22FD07F57');
</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/amp/"><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://zwnews.com/wp-content/et-cache/global/et-extra-customizer-global-15852098477571.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-47489 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-44352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44352"><a href="https://zwnews.com/business/">Business</a></li>
<li id="menu-item-44353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44353"><a href="https://zwnews.com/opinion/">Opinion</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44354"><a href="https://zwnews.com/health/">Health</a></li>
<li id="menu-item-44356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44356"><a href="https://zwnews.com/education/">Education</a></li>
<li id="menu-item-44453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44453"><a href="https://zwnews.com/letters/">Letters</a></li>
<li id="menu-item-44360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44360"><a href="https://zwnews.com/education-life/">Books, Life &#038; Education</a></li>
<li id="menu-item-44377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44377"><a href="https://zwnews.com/about/">About</a></li>
<li id="menu-item-44359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44359"><a href="https://zwnews.com/technology/">Technology</a></li>
<li id="menu-item-44378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44378"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>

<div id="et-info">

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://zwnews.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="118">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="28">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" alt="ZIM NEWS | ZwNews | LATEST ZIMBABWE NEWS TODAY 24 7| Zim Latest News" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/latest-zimbabwe-news/">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44369"><a href="https://zwnews.com/sport/">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/world/">World &#038; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/videos/">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-47489" class="module single-post-module post-47489 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">South Africa records 2 coronavirus deaths in Western Cape</h1>
<div class="post-meta vcard">
 <p><span class="updated">Mar 27, 2020</span> | <a href="https://zwnews.com/latest-zimbabwe-news/" rel="tag">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2019/05/south-africa-sa-election-results.jpg?resize=1024%2C640&amp;ssl=1" alt="South Africa records 2 coronavirus deaths in Western Cape" /> </div>
<div class="et_pb_extra_row etad post_above">
<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="4220520613" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Southern Africa coronavirus hotspot, South Africa, has announced its first covid-19 related deaths.  In an official message from Health Minister Zweli Mkhize, two people have just died as a result of the virus.</p>
<p>See the message below:</p>
<blockquote><p>This morning we wake South Africans up with sad news that we now have our first deaths resulting from Covid-19.</p>
<p>These two deaths occurred in the Western Cape. One at a private hospital and the other at a public hospital.</p>
<p>We will give more details later on when we announce the latest confirmed Covid-19 cases which have increased from yesterday and have tipped the 1000 mark”</p></blockquote>
<p>agencies</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="8219475375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-47489" class="share-pinterest sd-button share-icon no-text" href="https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47489" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47489" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="#" class="social-share-link" title="Share &quot;South Africa records 2 coronavirus deaths in Western Cape&quot; via Email" data-network-name="basic_email" data-share-title="South Africa records 2 coronavirus deaths in Western Cape" data-share-url="https://zwnews.com/south-africa-records-2-coronavirus-deaths-in-western-cape/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#00A8FF}</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="3982595449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/coronavirus-could-spell-the-end-of-mnangagwa-and-zanu-pf-stanley-goreraza/" rel="prev"><span class="button">Previous</span><span class="title">Coronavirus could spell the end of Mnangagwa and Zanu PF</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://zwnews.com/covid-19-zimbabwe-govt-confirms-more-positive-coronavirus-test-results/" rel="next"><span class="button">Next</span><span class="title">COVID-19: Zimbabwe Govt confirms more positive coronavirus test results</span></a> </div>
</div>
</nav>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="top-posts-3" class="et_pb_widget widget_top-posts"><h4 class="widgettitle">Top Headlines</h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://zwnews.com/mnangagwa-regime-sets-up-private-coronavirus-hospital-for-zanu-pf-elite-full-report/" title="Mnangagwa regime sets up private coronavirus hospital for Zanu PF elite: Full Report" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/05/mnangagwa-chiwenga.jpg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" alt="Mnangagwa regime sets up private coronavirus hospital for Zanu PF elite: Full Report" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/mnangagwa-regime-sets-up-private-coronavirus-hospital-for-zanu-pf-elite-full-report/" title="Mnangagwa regime sets up private coronavirus hospital for Zanu PF elite: Full Report" class="bump-view" data-bump-view="tp">Mnangagwa regime sets up private coronavirus hospital for Zanu PF elite: Full Report</a>
</div>
</li>
<li>
<a href="https://zwnews.com/zimbabwe-south-africa-agree-to-close-beitbridge-border-post-over-coronavirus/" title="Zimbabwe, South Africa Agree To Close Beitbridge Border Post Over coronavirus" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/03/MNANGAGWA-WITH-RAMAPHOSA.jpg?fit=728%2C455&#038;ssl=1&#038;resize=40%2C40" alt="Zimbabwe, South Africa Agree To Close Beitbridge Border Post Over coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
 <a href="https://zwnews.com/zimbabwe-south-africa-agree-to-close-beitbridge-border-post-over-coronavirus/" title="Zimbabwe, South Africa Agree To Close Beitbridge Border Post Over coronavirus" class="bump-view" data-bump-view="tp">Zimbabwe, South Africa Agree To Close Beitbridge Border Post Over coronavirus</a>
</div>
</li>
<li>
<a href="https://zwnews.com/zim-student19-dies-of-coronavirus-man-who-had-contact-with-zororo-makamba-is-covid-19-positive/" title="Zim student(19) dies of coronavirus, Man who had contact with Zororo Makamba is covid-19 positive" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/08/ebola-zwnews.jpg?fit=873%2C491&#038;ssl=1&#038;resize=40%2C40" alt="Zim student(19) dies of coronavirus, Man who had contact with Zororo Makamba is covid-19 positive" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/zim-student19-dies-of-coronavirus-man-who-had-contact-with-zororo-makamba-is-covid-19-positive/" title="Zim student(19) dies of coronavirus, Man who had contact with Zororo Makamba is covid-19 positive" class="bump-view" data-bump-view="tp">Zim student(19) dies of coronavirus, Man who had contact with Zororo Makamba is covid-19 positive</a>
</div>
</li>
<li>
<a href="https://zwnews.com/jevas-mayowe-coronavirus-cause-death-of-morgan-zintech-braeside-lectures-covid-19-latest/" title="Morgan Zintech lecturer dies of Covid-19 at Avenues in Harare today?? Coronavirus in Zim" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/03/jevas-mayowe-zim-corona-virus-death-morgan-news.png?fit=450%2C334&#038;ssl=1&#038;resize=40%2C40" alt="Morgan Zintech lecturer dies of Covid-19 at Avenues in Harare today?? Coronavirus in Zim" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/jevas-mayowe-coronavirus-cause-death-of-morgan-zintech-braeside-lectures-covid-19-latest/" title="Morgan Zintech lecturer dies of Covid-19 at Avenues in Harare today?? Coronavirus in Zim" class="bump-view" data-bump-view="tp">Morgan Zintech lecturer dies of Covid-19 at Avenues in Harare today?? Coronavirus in Zim</a>
</div>
</li>
<li>
<a href="https://zwnews.com/redcliff-woman-mistakenly-sends-nude-pictures-to-church-choir-whatsapp-group-pics/" title="KWEKWE: Redcliff Woman &#039;Mistakenly&#039; Sends Nude Pictures to Church Choir WhatsApp Group..PICS" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/03/IMG_20200324_114947-scaled.jpg?fit=900%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="KWEKWE: Redcliff Woman &#039;Mistakenly&#039; Sends Nude Pictures to Church Choir WhatsApp Group..PICS" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/redcliff-woman-mistakenly-sends-nude-pictures-to-church-choir-whatsapp-group-pics/" title="KWEKWE: Redcliff Woman &#039;Mistakenly&#039; Sends Nude Pictures to Church Choir WhatsApp Group..PICS" class="bump-view" data-bump-view="tp">KWEKWE: Redcliff Woman &#039;Mistakenly&#039; Sends Nude Pictures to Church Choir WhatsApp Group..PICS</a>
</div>
</li>
<li>
<a href="https://zwnews.com/james-makamba-in-serious-trouble/" title="James Makamba in serious trouble" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/06/james-makamba.jpg?fit=1039%2C859&#038;ssl=1&#038;resize=40%2C40" alt="James Makamba in serious trouble" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
 <a href="https://zwnews.com/james-makamba-in-serious-trouble/" title="James Makamba in serious trouble" class="bump-view" data-bump-view="tp">James Makamba in serious trouble</a>
</div>
</li>
<li>
<a href="https://zwnews.com/george-charamba-mnangagwa-aides-in-quarantine-after-makamba-visit-mthuli-ncube-coronavirus-story/" title="George Charamba: Mnangagwa aides in quarantine after Makamba visit, Mthuli Ncube coronavirus story" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/02/George-Charamba.jpg?fit=728%2C449&#038;ssl=1&#038;resize=40%2C40" alt="George Charamba: Mnangagwa aides in quarantine after Makamba visit, Mthuli Ncube coronavirus story" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/george-charamba-mnangagwa-aides-in-quarantine-after-makamba-visit-mthuli-ncube-coronavirus-story/" title="George Charamba: Mnangagwa aides in quarantine after Makamba visit, Mthuli Ncube coronavirus story" class="bump-view" data-bump-view="tp">George Charamba: Mnangagwa aides in quarantine after Makamba visit, Mthuli Ncube coronavirus story</a>
</div>
</li>
<li>
<a href="https://zwnews.com/angry-wife-shares-shocking-pictures-of-cheating-husband-bedding-married-women/" title="Angry wife shares shocking pictures of cheating husband bedding married women" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/11/Trophy-Pics1.jpg?fit=454%2C570&#038;ssl=1&#038;resize=40%2C40" alt="Angry wife shares shocking pictures of cheating husband bedding married women" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/angry-wife-shares-shocking-pictures-of-cheating-husband-bedding-married-women/" title="Angry wife shares shocking pictures of cheating husband bedding married women" class="bump-view" data-bump-view="tp">Angry wife shares shocking pictures of cheating husband bedding married women</a>
</div>
</li>
<li>
<a href="https://zwnews.com/zim-man-arrested-in-uk-appears-in-court-after-police-mistook-sadza-for-drugs-picture/" title="Zim man arrested in UK, appears in court after police mistook sadza for drugs..PICTURE" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/03/sadza-drugs-uk-arrest-zim-man.jpg?fit=500%2C375&#038;ssl=1&#038;resize=40%2C40" alt="Zim man arrested in UK, appears in court after police mistook sadza for drugs..PICTURE" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/zim-man-arrested-in-uk-appears-in-court-after-police-mistook-sadza-for-drugs-picture/" title="Zim man arrested in UK, appears in court after police mistook sadza for drugs..PICTURE" class="bump-view" data-bump-view="tp">Zim man arrested in UK, appears in court after police mistook sadza for drugs..PICTURE</a>
</div>
</li>
<li>
<a href="https://zwnews.com/outrage-over-kuda-tagwireis-private-coronavirus-hospital-to-save-zim-ruling-elite-from-killer-covid-19/" title="Outrage over Kuda Tagwirei&#039;s private coronavirus hospital to save Zim ruling elite from killer covid-19" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/10/kuda-tagwirei-queen-bee-chiwenga.png?fit=604%2C409&#038;ssl=1&#038;resize=40%2C40" alt="Outrage over Kuda Tagwirei&#039;s private coronavirus hospital to save Zim ruling elite from killer covid-19" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://zwnews.com/outrage-over-kuda-tagwireis-private-coronavirus-hospital-to-save-zim-ruling-elite-from-killer-covid-19/" title="Outrage over Kuda Tagwirei&#039;s private coronavirus hospital to save Zim ruling elite from killer covid-19" class="bump-view" data-bump-view="tp">Outrage over Kuda Tagwirei&#039;s private coronavirus hospital to save Zim ruling elite from killer covid-19</a>
</div>
</li>
</ul>
</div> <div id="et_ads-2" class="et_pb_widget widget_et_ads"> <div class="widget_content clearfix">
<div class="etad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2987329991"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Follow Us On Facebook</h4><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/"><img width="300" height="132" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?fit=300%2C132&amp;ssl=1" class="image wp-image-41302  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?w=305&amp;ssl=1 305w, https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?resize=300%2C132&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/10/zimbabwe-zim-news-latest-on-facebook-.png?fit=300%2C132&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Follow On Twitter</h4><a href="https://twitter.com/ZwNews_"><img width="300" height="162" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-41127  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?w=305&amp;ssl=1 305w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="eu_cookie_law_widget-2" class="et_pb_widget widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://zwnews.com/privacy-policy/">
Cookie Policy	</a>
</div>
</div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_1">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
 </ul>
</div> 
</div>
</div>
</footer>
</div> 

<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/south-africa-records-2-coronavirus-deaths-in-western-cape\/":47489};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"edd71a577d","timeline_nonce":"94ffbd356f","blog_feed_nonce":"3804a1eeb0","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"31f8abd038","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ed0c80d6de","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"47489","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.11'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.11'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'106832102',post:'47489',tz:'5',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '47489' ]);
</script>
</body>
</html>
