<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zwnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://zwnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://zwnews.com';var et_post_id='108877';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<title>Peter Ndlovu strikes again, Scores child &quot;41,&quot; Abandoned Bulawayo Small House pens heartbreaking letter | ZIM LATEST NEWS | Zimbabwe News Update Today Zwnews</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peter Ndlovu strikes again, Scores child &quot;41,&quot; Abandoned Bulawayo Small House pens heartbreaking letter | ZIM LATEST NEWS | Zimbabwe News Update Today Zwnews" />
<meta property="og:description" content="Just a year after being accused of scoring twins with a South African woman before leaving her in the cold, Zimbabwe&#8217;s deadliest ever striker Peter Ndlovu is in the news after reportedly impregnating a grieving young Bulawayo woman before ending all communication with her. Unconfirmed reports say this brings the total number of the prolific [&hellip;]" />
<meta property="og:url" content="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/" />
<meta property="og:site_name" content="ZIM LATEST NEWS | Zimbabwe News Update Today Zwnews" />
<meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" />
<meta property="article:published_time" content="2020-12-15T10:54:05+00:00" />
<meta property="og:image" content="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/12/peter-ndlovu-loraine-mahumalo-sibanda-child.jpeg?fit=681%2C453&#038;ssl=1" />
<meta property="og:image:width" content="681" />
<meta property="og:image:height" content="453" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ZimbabwesNews" />
<meta name="twitter:site" content="@ZimbabwesNews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Nyoni Peter">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zwnews.com/#website","url":"https://zwnews.com/","name":"ZIM LATEST NEWS | Zimbabwe News Update Today Zwnews","description":"Zimbabwe  Latest News  Breaking Headlines Now","potentialAction":[{"@type":"SearchAction","target":"https://zwnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/zwnews.com/wp-content/uploads/2020/12/peter-ndlovu-loraine-mahumalo-sibanda-child.jpeg?fit=681%2C453&ssl=1","width":681,"height":453},{"@type":"WebPage","@id":"https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/#webpage","url":"https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/","name":"Peter Ndlovu strikes again, Scores child \"41,\" Abandoned Bulawayo Small House pens heartbreaking letter | ZIM LATEST NEWS | Zimbabwe News Update Today Zwnews","isPartOf":{"@id":"https://zwnews.com/#website"},"primaryImageOfPage":{"@id":"https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/#primaryimage"},"datePublished":"2020-12-15T10:54:05+00:00","dateModified":"2020-12-15T10:54:05+00:00","author":{"@id":"https://zwnews.com/#/schema/person/cb346b1123e694b1a174b89dd8f96f40"},"breadcrumb":{"@id":"https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/"]}]},{"@type":"BreadcrumbList","@id":"https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://zwnews.com/","url":"https://zwnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/","url":"https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/","name":"Peter Ndlovu strikes again, Scores child &#8220;41,&#8221; Abandoned Bulawayo Small House pens heartbreaking letter"}}]},{"@type":"Person","@id":"https://zwnews.com/#/schema/person/cb346b1123e694b1a174b89dd8f96f40","name":"Nyoni Peter","image":{"@type":"ImageObject","@id":"https://zwnews.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/446d5bb8c4359675eb78d8ff86ecdc31?s=96&d=mm&r=g","caption":"Nyoni Peter"}}]}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS | Zimbabwe News Update Today Zwnews &raquo; Feed" href="https://zwnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS | Zimbabwe News Update Today Zwnews &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZIM LATEST NEWS | Zimbabwe News Update Today Zwnews &raquo; Peter Ndlovu strikes again, Scores child &#8220;41,&#8221; Abandoned Bulawayo Small House pens heartbreaking letter Comments Feed" href="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.7.4" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='like-css' href='https://zwnews.com/wp-content/cache/asset-cleanup/css/item/like-v421ff8608a399893d2e402f3177cf9d728d58d63.css' type='text/css' media='all' />
<style type='text/css' data-wpacu-inline-css-file='1'>
/*!/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css*/.wpp-list{}.wpp-list li{overflow:hidden;float:none;clear:both;margin-bottom:1rem}.wpp-list li:last-of-type{margin-bottom:0}.wpp-thumbnail{display:inline;float:left;margin:0 1rem 0 0;border:none}.wpp-meta,.post-stats{display:block;font-size:.8em}
</style>
<link rel='stylesheet' id='extra-style-css' href='https://zwnews.com/wp-content/cache/asset-cleanup/css/item/extra-style-v7e63129cfe963104b59d2ce2c10ec36e5f5af6d5.css' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style>
<link rel='stylesheet' id='dashicons-css' href='https://zwnews.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://zwnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://zwnews.com/wp-content/cache/asset-cleanup/css/item/jetpack_css-v907bfc50f187b29fc7c67c2e54649a919d196b8e.css' type='text/css' media='all' />
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/zwnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":108877,"token":"af680d6bb5","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://zwnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zwnews.com/wp-json/wp/v2/posts/108877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p7efUq-sk5' />
<link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fpeter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fpeter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=8CEFF4DE4F7F0F950001AF3468A897F0');
</script><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zwnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Breaking News Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Zimbabwe Breaking News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get Latest News From Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Latest Zim News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Zimbabwe News Today, Details';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://zwnews.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Latest News Today';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/amp/"><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg?fit=30%2C21&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://zwnews.com/wp-content/et-cache/global/et-extra-customizer-global-16079897228802.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-108877 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-44352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44352"><a href="https://zwnews.com/business/">Business</a></li>
<li id="menu-item-44353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44353"><a href="https://zwnews.com/opinion/">Opinion</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44354"><a href="https://zwnews.com/health/">Health</a></li>
<li id="menu-item-44356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44356"><a href="https://zwnews.com/education/">Education</a></li>
<li id="menu-item-44453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44453"><a href="https://zwnews.com/letters/">Letters</a></li>
<li id="menu-item-44360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44360"><a href="https://zwnews.com/education-life/">Books, Life &amp; Education</a></li>
<li id="menu-item-44359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44359"><a href="https://zwnews.com/technology/">Technology</a></li>
</ul> </div>

<div id="et-info">

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://zwnews.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="118">
<div class="container">


<a class="logo" href="https://zwnews.com/" data-fixed-height="28">
<img src="https://zwnews.com/wp-content/uploads/2018/04/zwnews-zimbabwe-2.png" alt="ZIM LATEST NEWS | Zimbabwe News Update Today Zwnews" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-7803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/latest-zimbabwe-news/">Latest</a></li>
<li id="menu-item-44369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44369"><a href="https://zwnews.com/sport/">Sport</a></li>
<li id="menu-item-44368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44368"><a href="https://zwnews.com/world/">World &#038; Africa</a></li>
<li id="menu-item-44370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44370"><a href="https://zwnews.com/videos/">Videos</a></li>
<li id="menu-item-29017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers-email-us-contact/">Contact Us</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-108877" class="module single-post-module post-108877 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Peter Ndlovu strikes again, Scores child &#8220;41,&#8221; Abandoned Bulawayo Small House pens heartbreaking letter</h1>
<div class="post-meta vcard">
<p><span class="updated">Dec 15, 2020</span> | <a href="https://zwnews.com/latest-zimbabwe-news/" rel="tag">Zim Latest</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/12/peter-ndlovu-loraine-mahumalo-sibanda-child.jpeg?resize=681%2C453&amp;ssl=1" alt="Peter Ndlovu strikes again, Scores child &#8220;41,&#8221; Abandoned Bulawayo Small House pens heartbreaking letter" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Just a year after being accused of scoring twins with a South African woman before leaving her in the cold, Zimbabwe&#8217;s deadliest ever striker Peter Ndlovu is in the news after reportedly impregnating a grieving young Bulawayo woman before ending all communication with her.</p>
<p>Unconfirmed reports say this brings the total number of the prolific striker&#8217;s children to 41.</p>
<p>The young woman, Loraine Makhumalo Sibanda, wrote an open letter on social media which has since gone viral after it was shared by Zuva Habane on her pages. She wants him to contribute to the upkeep of his son.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="8219475375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Loraine is the Bulawayo born founder of Michiko communications, a media company based in South Africa.</p>
<p>We present her letter below:</p>
<p>&nbsp;</p>
<p><span style="color: #800000;"><em>I hope you are great. I haven’t written a letter to anyone in what seems to be many moons ago but I am forced to do so due to the current situation and the state of our relationship as parents to our son.</em></span></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="3872956704" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><span style="color: #800000;"><em>It is important that while sharing this open letter, I also narrate the incidents that led us to both to be parents of a beautiful baby boy, correctly and accurately.</em></span></p>
<p><span style="color: #800000;"><em>I remember the first time I met you, I was going through a difficult time and so was my family. </em><em>My dad was very sick with colon cancer. </em><em>Although I was celebrating my friend’s birthday, the month that I met you, I just knew if I saw you and got a selfie with the great soccer legend, my dad would be over the moon.</em></span></p>
<p><span style="color: #800000;"><em>It’s not every day that you meet someone that your father loves and admires. </em><em>That little hope and the smile on his face meant the world to me. I desperately just wanted to cheer him up.</em></span></p>
<p><span style="color: #800000;"><em>Arriving at the party, I was pleasantly surprised by how humble you were. I had worked with a couple of celebrities and fame does get the best of some of them. </em><em>So you can imagine my surprise in realizing you were nothing like what I had experienced (or so I thought).</em></span></p>
<p><span style="color: #800000;"><em>After the birthday party celebrations, I was inspired to create a colon cancer Gala dinner event to raise funds for my dad’s medical expenses. </em><em>I even posted this Gala dinner on my Facebook page as I normally do most of my events and people were keen to support my family. I had also hoped that in the near future the proceeds from the Gala would allow us to donate or sponsor families going through the same thing.</em></span></p>
<p><span style="color: #800000;"><em>I thought to myself how about we auction old soccer jerseys of former and prominent soccer athletes? </em><em>Anyone who knows me knows how passionate I am when I have an idea.</em></span></p>
<p><span style="color: #800000;"><em>I was excited and thought meeting you was definitely a blessing. </em><em>I made contact with you after I discussed this idea with our mutual friend, who then gave me your contact details.</em></span></p>
<p><span style="color: #800000;"><em>She encouraged me that you are a kind person and this initiative would be something you are keen on. </em><em>I remember how anxious I was and how much I was expecting a NO from you. After I proposed this Gala dinner to you and invited you to help me I could not believe you were interested in helping.</em></span></p>
<p><span style="color: #800000;"><em>You were going to connect me to local and Zimbabwean soccer athletes to be part of the gala. I was ecstatic. To be honest, I was not even banking on a response from you till after a few days.</em></span></p>
<p><span style="color: #800000;"><em>From then on began our frequent chats about the Gala dinner. </em><em>Unfortunately, during that period I had to return home to nurse a very sick dad and also relieve my mom and a younger brother who had been taking care of my father from home.</em></span></p>
<p><span style="color: #800000;"><em>He later passed away and lost his battle with cancer. I called you to notify you of this. You offered to help me with the burial but I remember declining the offer. </em><em>A month after we buried my dad, I had to return to work. I was still a publicist then managing MIChiko PR alone but while away I received an offer to work with a music record label, thanks to a friend.</em></span></p>
<p><span style="color: #800000;"><em>I soon made my way home soon thereafter. In a vey short space of time, I realized there was never a possibility of us being together and do you remember the reasons I gave you to explain why I felt this way? </em><em>The time our son was conceived you and I were nothing more to each other besides being friends.</em></span></p>
<p><span style="color: #800000;"><em>This is important to clarify as people will always make assumptions and things can blow out of proportion unnecessarily. </em><em>I believe you know that too.  </em><em>I am in no way a scorned woman trying to make this more than what it is. If the tables were turned and you were in my shoes I am sure you would understand.</em></span></p>
<p><span style="color: #800000;"><em>As an adult, it is hard to look in the mirror and point fingers at yourself. The opposite route seems easier, isn’t it? </em><em>Which is what you are doing now by dismissing me and your son and pretending he doesn’t exist.</em></span></p>
<p><span style="color: #800000;"><em>You and I both know how I conceived. While you may have the luxury to pretend he doesn’t exist, I don’t. </em><em>I have to fight for him and fight for his right to decent way of life that he is deserving of. As his parents we brought him into the world planned or unplanned. It was our choice. So we both collectively owe him that much.</em></span></p>
<p><span style="color: #800000;"><em>I made every effort possible to get you to meet and take care of your son and all my efforts have been futile. </em><em>Your decision to stay away from me is definitely within your rights, it’s OK. However ignoring your son’s most immediate needs such as a decent roof above his head, clothing, food and an education towards his development is a fundamental right that you are consciously and effortlessly breaking.</em></span></p>
<p><span style="color: #800000;"><em>All in an effort to punish me?? Do you hate me that much or is it simply that your ego means more to you? </em><em>I also made an effort to send my uncle to speak to your brother Madinda Ndlovu, just prior to giving birth and woke up being blocked on Whatsapp.</em></span></p>
<p><span style="color: #800000;"><em>I understand where he is coming from. You also followed suit and blocked my uncle after he directly reached out to you. </em><em>My sister also made contact with you about six months ago. Funny enough you engaged with her but still chose to ignore a request for us or our families to meet to discuss our son.</em></span></p>
<p><span style="color: #800000;"><em>I will probably be labelled reckless, stupid, a gold digger or any name that people will carelessly see fit to label me simply because I called you out and you will escape unscathed just by virtue of being a man, right?</em></span></p>
<p><span style="color: #800000;"><em>You wake up in your fancy Greenstone Mansion without a care where your son is. </em><em>You have the luxury of having prawns on your menu, and sharing it with the world online, not knowing what your son is going through.</em></span></p>
<p><span style="color: #800000;"><em>Being pregnant during Covid was tough imagine going through it alone and praying your son does not catch the disease in the hospital where I was. </em><em>You grave silence alone says it for you. Please don’t use that excuse of not being ready and not wanting him.</em></span></p>
<p><span style="color: #800000;"><em>As adults we both know you had plenty of options to duly exercise before bringing him into the world. </em><em>I didn’t force myself into your life. </em><em>You willingly invited me into it. It’s almost 8 months down the line and I am yet to see your contribution to your son’s wellbeing.</em></span></p>
<div class='post-like-dislike-plusCounter-container'><div class="button-container-likes-dislike">
<button class="btn-start-1" id="post-like-btn"><i class="fa fa-thumbs-up"></i><span>Like</span><b>224</b></button>
<button class="btn-start-1" id="post-dislike-btn"><i class="fa fa-thumbs-down"></i><span>Dislike</span><b>28</b></button>
<label class="switch-on-off" style="display: none;"><input type="checkbox" class="input-on-off"><span class="slider-on-off round"></span></label></div></div><span class='hidden-id' id='like-dislike-post-id'>108877</span><span class='hidden-id ldc-post-total-likes'>2</span><span class='hidden-id ldc-post-total-dislikes'>0</span><span class='hidden-id ldc-lk-dk-type'>cookie-check</span><span class='hidden-id ldc-page-title'>Peter Ndlovu strikes again, Scores child &#8220;41,&#8221; Abandoned Bulawayo Small House pens heartbreaking letter</span><span class='hidden-id ldc-share-it'>no</span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-108877" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-108877" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="#" class="social-share-link" title="Share &quot;Peter Ndlovu strikes again, Scores child &#8220;41,&#8221; Abandoned Bulawayo Small House pens heartbreaking letter&quot; via Email" data-network-name="basic_email" data-share-title="Peter Ndlovu strikes again, Scores child &#8220;41,&#8221; Abandoned Bulawayo Small House pens heartbreaking letter" data-share-url="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#00A8FF}</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8508699359762977" data-ad-slot="3982595449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zwnews.com/zimbabwe-tightens-security-along-sa-borderline-to-curb-smuggling/" rel="prev"><span class="button">Previous</span><span class="title">ZImbabwe tightens security along SA borderline to curb smuggling</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://zwnews.com/just-in-high-court-overturns-magistrates-ruling-on-chinonos-lawyer/" rel="next"><span class="button">Next</span><span class="title">JUST IN: High Court overturns magistrate&#8217;s ruling on Chin’ono&#8217;s lawyer</span></a> </div>
</div>
</nav>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>

<div id="M451810ScriptRootC399601">
<div id="M451810PreloadC399601">
Loading... </div>
</div>
<script src="//jsc.mgid.com/z/w/zwnews.com.399601.js" async></script>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Most Read Today</h4>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://zwnews.com/godwins-maere-sister-hotel-lodge-scandal-leaked-drama-as-bedrrom/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/108618-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/godwins-maere-sister-hotel-lodge-scandal-leaked-drama-as-bedrrom/" class="wpp-post-title" target="_self">Drama as bedroom scandal pictures of church priest, sister leak online</a>
</li>
<li>
<a href="https://zwnews.com/breaking-news-malawi-gvt-signs-extradition-papers-for-bushiris-to-return-to-south-africa/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/108668-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/breaking-news-malawi-gvt-signs-extradition-papers-for-bushiris-to-return-to-south-africa/" class="wpp-post-title" target="_self">BREAKING NEWS: Malawi gvt signs extradition papers for Bushiris to return to South Africa</a>
</li>
<li>
<a href="https://zwnews.com/chiwenga-pens-a-new-book-we-did-not-commit-a-crime-in-2008/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/108758-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/chiwenga-pens-a-new-book-we-did-not-commit-a-crime-in-2008/" class="wpp-post-title" target="_self">Chiwenga pens a new book: We did not commit a crime in 2008</a>
</li>
<li>
<a href="https://zwnews.com/full-list-names-of-zim-cio-agents-who-tortured-nearly-killed-tawanda-muchehiwa-leaked-online/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/108874-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/full-list-names-of-zim-cio-agents-who-tortured-nearly-killed-tawanda-muchehiwa-leaked-online/" class="wpp-post-title" target="_self">Full LIST: Names of Zim CIO agents who tortured, nearly killed Tawanda Muchehiwa leaked online</a>
</li>
<li class="current">
<a href="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/108877-featured-75x75.jpeg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/" class="wpp-post-title" target="_self">Peter Ndlovu strikes again, Scores child &#8220;41,&#8221; Abandoned Bulawayo Small House pens heartbreaking letter</a>
</li>
<li>
<a href="https://zwnews.com/south-africa-mamelodi-sundowns-defender-motjeka-madisha-killed-in-car-accident-photos/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/108448-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/south-africa-mamelodi-sundowns-defender-motjeka-madisha-killed-in-car-accident-photos/" class="wpp-post-title" target="_self">South Africa: Mamelodi Sundowns defender Motjeka Madisha killed in car accident..photos</a>
</li>
<li>
<a href="https://zwnews.com/zesa-boss-bedroom-video-with-msu-student-leaked-pictures/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/30137-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/zesa-boss-bedroom-video-with-msu-student-leaked-pictures/" class="wpp-post-title" target="_self">ZESA boss bedroom video with MSU student leaked</a>
</li>
<li>
<a href="https://zwnews.com/breaking-news-mnangagwa-puts-july-moyo-nephew-under-the-bus/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/108852-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/breaking-news-mnangagwa-puts-july-moyo-nephew-under-the-bus/" class="wpp-post-title" target="_self">BREAKING NEWS: Mnangagwa puts July Moyo nephew under the bus</a>
</li>
<li>
<a href="https://zwnews.com/latest-tino-kadewere-scores-opener-as-lyon-lead-vs-neymars-psg/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/108508-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/latest-tino-kadewere-scores-opener-as-lyon-lead-vs-neymars-psg/" class="wpp-post-title" target="_self">LATEST: Tino Kadewere scores opener as Lyon beat Neymar&#8217;s PSG</a>
</li>
<li>
<a href="https://zwnews.com/ngozi-demands-5-virgins-75-cattle/" target="_self"><img src="https://zwnews.com/wp-content/uploads/wordpress-popular-posts/108229-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://zwnews.com/ngozi-demands-5-virgins-75-cattle/" class="wpp-post-title" target="_self">Ngozi demands 5 virgins, 75 cattle</a>
</li>
</ul>
</div> 
<div id="et_ads-2" class="et_pb_widget widget_et_ads"> <div class="widget_content clearfix">
<div class="etad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2987329991"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>  <div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Latest Zim News</h4> <ul class="widget_list">
<li>
<a href="https://zwnews.com/zimbabwes-most-dangerous-armed-robber-musa-taj-abdul-freed-on-5000-bail/" title="Zimbabwe&#8217;s most dangerous armed robber Musa Taj Abdul freed on $5000 bail" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/08/musa-taj-abdul.jpg?resize=150%2C150&amp;ssl=1" alt="Zimbabwe&#8217;s most dangerous armed robber Musa Taj Abdul freed on $5000 bail" />
</a> <div class="post_info">
<a href="https://zwnews.com/zimbabwes-most-dangerous-armed-robber-musa-taj-abdul-freed-on-5000-bail/" class="title">Zimbabwe&#8217;s most dangerous armed robber Musa Taj Abdul freed on $5000 bail</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/somali-government-cuts-diplomatic-ties-with-kenya-recalls-diplomats/" title="Somali government cuts diplomatic ties with Kenya, recalls diplomats" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/12/SOMALI-AND-KENYA.jpg?resize=150%2C150&amp;ssl=1" alt="Somali government cuts diplomatic ties with Kenya, recalls diplomats" />
</a> <div class="post_info">
<a href="https://zwnews.com/somali-government-cuts-diplomatic-ties-with-kenya-recalls-diplomats/" class="title">Somali government cuts diplomatic ties with Kenya, recalls diplomats</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/just-in-high-court-overturns-magistrates-ruling-on-chinonos-lawyer/" title="JUST IN: High Court overturns magistrate&#8217;s ruling on Chin’ono&#8217;s lawyer" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/12/EpRUq86XIAAh0Nq.jpeg?resize=150%2C150&amp;ssl=1" alt="JUST IN: High Court overturns magistrate&#8217;s ruling on Chin’ono&#8217;s lawyer" />
</a> <div class="post_info">
<a href="https://zwnews.com/just-in-high-court-overturns-magistrates-ruling-on-chinonos-lawyer/" class="title">JUST IN: High Court overturns magistrate&#8217;s ruling on Chin’ono&#8217;s lawyer</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/" title="Peter Ndlovu strikes again, Scores child &#8220;41,&#8221; Abandoned Bulawayo Small House pens heartbreaking letter" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/12/peter-ndlovu-loraine-mahumalo-sibanda-child.jpeg?resize=150%2C150&amp;ssl=1" alt="Peter Ndlovu strikes again, Scores child &#8220;41,&#8221; Abandoned Bulawayo Small House pens heartbreaking letter" />
</a> <div class="post_info">
<a href="https://zwnews.com/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way/" class="title">Peter Ndlovu strikes again, Scores child &#8220;41,&#8221; Abandoned Bulawayo Small House pens heartbreaking letter</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/zimbabwe-tightens-security-along-sa-borderline-to-curb-smuggling/" title="ZImbabwe tightens security along SA borderline to curb smuggling" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/07/mnangagwa_ramaphosa_file-20190127-108358-1bp97vx.jpg?resize=150%2C150&amp;ssl=1" alt="ZImbabwe tightens security along SA borderline to curb smuggling" />
</a> <div class="post_info">
<a href="https://zwnews.com/zimbabwe-tightens-security-along-sa-borderline-to-curb-smuggling/" class="title">ZImbabwe tightens security along SA borderline to curb smuggling</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/zanu-pf-dcc-polls-strengthens-g40-mzembi/" title="ZANU-PF DCC polls strengthens G40- Mzembi" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/12/1575884579_19753.jpg?resize=150%2C150&amp;ssl=1" alt="ZANU-PF DCC polls strengthens G40- Mzembi" />
</a> <div class="post_info">
<a href="https://zwnews.com/zanu-pf-dcc-polls-strengthens-g40-mzembi/" class="title">ZANU-PF DCC polls strengthens G40- Mzembi</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/full-list-names-of-zim-cio-agents-who-tortured-nearly-killed-tawanda-muchehiwa-leaked-online/" title="Full LIST: Names of Zim CIO agents who tortured, nearly killed Tawanda Muchehiwa leaked online" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2016/11/jonathan-moyo-arrested-pictures-zim-news.jpg?resize=150%2C150&amp;ssl=1" alt="Full LIST: Names of Zim CIO agents who tortured, nearly killed Tawanda Muchehiwa leaked online" />
</a> <div class="post_info">
<a href="https://zwnews.com/full-list-names-of-zim-cio-agents-who-tortured-nearly-killed-tawanda-muchehiwa-leaked-online/" class="title">Full LIST: Names of Zim CIO agents who tortured, nearly killed Tawanda Muchehiwa leaked online</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/biden-says-time-to-turn-the-page-after-victory-confirmed/" title="Biden says ‘time to turn the page’ after victory confirmed" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/12/27BIDEN-jumbo.jpg?resize=150%2C150&amp;ssl=1" alt="Biden says ‘time to turn the page’ after victory confirmed" />
</a> <div class="post_info">
<a href="https://zwnews.com/biden-says-time-to-turn-the-page-after-victory-confirmed/" class="title">Biden says ‘time to turn the page’ after victory confirmed</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/breaking-news-mnangagwa-puts-july-moyo-nephew-under-the-bus/" title="BREAKING NEWS: Mnangagwa puts July Moyo nephew under the bus" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/07/3107-1-1-JULYMMOYO-1.jpg?resize=150%2C150&amp;ssl=1" alt="BREAKING NEWS: Mnangagwa puts July Moyo nephew under the bus" />
</a> <div class="post_info">
<a href="https://zwnews.com/breaking-news-mnangagwa-puts-july-moyo-nephew-under-the-bus/" class="title">BREAKING NEWS: Mnangagwa puts July Moyo nephew under the bus</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/mnangagwa-petitioned-over-harare-home-demolitions/" title="Mnangagwa petitioned over Harare home demolitions" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/10/mnangagwa_eyes_open.jpg?resize=150%2C150&amp;ssl=1" alt="Mnangagwa petitioned over Harare home demolitions" />
</a> <div class="post_info">
<a href="https://zwnews.com/mnangagwa-petitioned-over-harare-home-demolitions/" class="title">Mnangagwa petitioned over Harare home demolitions</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/chinono-back-in-court/" title="Chin’ono back in court" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-22-at-11.13.00.jpeg?resize=150%2C150&amp;ssl=1" alt="Chin’ono back in court" />
</a> <div class="post_info">
<a href="https://zwnews.com/chinono-back-in-court/" class="title">Chin’ono back in court</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/chiwenga-pens-a-new-book-we-did-not-commit-a-crime-in-2008/" title="Chiwenga pens a new book: We did not commit a crime in 2008" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2017/11/chiwenga6.png?resize=150%2C150&amp;ssl=1" alt="Chiwenga pens a new book: We did not commit a crime in 2008" />
</a> <div class="post_info">
<a href="https://zwnews.com/chiwenga-pens-a-new-book-we-did-not-commit-a-crime-in-2008/" class="title">Chiwenga pens a new book: We did not commit a crime in 2008</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/zrp-step-up-patrols-to-curb-smuggling-this-festive-season/" title="ZRP step up patrols to curb smuggling this festive season" class="widget_list_thumbnail">
<img src="https://i2.wp.com/zwnews.com/wp-content/uploads/2020/12/IMG_20201214_224515_012.jpg?resize=150%2C150&amp;ssl=1" alt="ZRP step up patrols to curb smuggling this festive season" />
</a> <div class="post_info">
<a href="https://zwnews.com/zrp-step-up-patrols-to-curb-smuggling-this-festive-season/" class="title">ZRP step up patrols to curb smuggling this festive season</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/breaking-news-malawi-gvt-signs-extradition-papers-for-bushiris-to-return-to-south-africa/" title="BREAKING NEWS: Malawi gvt signs extradition papers for Bushiris to return to South Africa" class="widget_list_thumbnail">
<img src="https://i0.wp.com/zwnews.com/wp-content/uploads/2020/11/bushiri-latest.jpg?resize=150%2C150&amp;ssl=1" alt="BREAKING NEWS: Malawi gvt signs extradition papers for Bushiris to return to South Africa" />
</a> <div class="post_info">
<a href="https://zwnews.com/breaking-news-malawi-gvt-signs-extradition-papers-for-bushiris-to-return-to-south-africa/" class="title">BREAKING NEWS: Malawi gvt signs extradition papers for Bushiris to return to South Africa</a>
<div class="post-meta">
</div>
</div>
</li>
 <li>
<a href="https://zwnews.com/breaking-harare-mayor-re-arrested/" title="BREAKING: Harare Mayor re-arrested" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/09/Jacob-Mafume.jpg?resize=150%2C150&amp;ssl=1" alt="BREAKING: Harare Mayor re-arrested" />
</a> <div class="post_info">
<a href="https://zwnews.com/breaking-harare-mayor-re-arrested/" class="title">BREAKING: Harare Mayor re-arrested</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/journalists-should-stop-behaving-like-political-activists-dr-mutambudzi/" title="Journalists should stop behaving like political activists- Dr Mutambudzi" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2020/12/mda-wksp.jpg?resize=150%2C150&amp;ssl=1" alt="Journalists should stop behaving like political activists- Dr Mutambudzi" />
</a> <div class="post_info">
<a href="https://zwnews.com/journalists-should-stop-behaving-like-political-activists-dr-mutambudzi/" class="title">Journalists should stop behaving like political activists- Dr Mutambudzi</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://zwnews.com/latest-uefa-champions-league-football-last-16-matches-full-list/" title="LATEST: Uefa Champions League football last 16 matches full list" class="widget_list_thumbnail">
<img src="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/08/soccerball.jpg?resize=150%2C150&amp;ssl=1" alt="LATEST: Uefa Champions League football last 16 matches full list" />
</a> <div class="post_info">
<a href="https://zwnews.com/latest-uefa-champions-league-football-last-16-matches-full-list/" class="title">LATEST: Uefa Champions League football last 16 matches full list</a>
<div class="post-meta">
</div>
</div>
</li>
</ul>
</div> <div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Follow On Twitter</h4><a href="https://twitter.com/ZwNews_"><img width="300" height="162" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-41127  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?w=305&amp;ssl=1 305w, https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/10/zwnews-twitter.jpg?fit=300%2C162&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <div id="facebook-likebox-2" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/">On Facebook</a></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/Zim.News.Net.Zimbabwe/" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Zim.News.Net.Zimbabwe/"><a href="https://www.facebook.com/Zim.News.Net.Zimbabwe/">On Facebook</a></blockquote></div>
</div>
</div> <div id="eu_cookie_law_widget-2" class="et_pb_widget widget_eu_cookie_law_widget">
<div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://zwnews.com/privacy-policy/" rel="">
Cookie Policy	</a>
</div>
</div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_1">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
</ul>
</div> 
</div>
</div>
</footer>
</div> 

<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/peter-ndlovu-strikes-again-loraine-makhumalo-sibanda-scores-child-41-bulawayo-young-woman-learns-the-hard-way\/":108877};
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84293971-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84293971-1');
</script>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2888529164" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='like-js-extra'>
/* <![CDATA[ */
var counterURL = {"ajax_url":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
var cookieURL = {"cookie_ajax_url":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/like-dislike-plus-counter/assets/js/logic.js?ver=1.0' id='like-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d92c136856","timeline_nonce":"20dac3b644","blog_feed_nonce":"d18e213a85","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zwnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"60995e6168","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a927b5ae61","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"108877","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.7.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.7.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://zwnews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zwnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'106832102',post:'108877',tz:'5',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '108877' ]);
</script>
</body>
</html>
