<!doctype html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://zwnews.com/xmlrpc.php"><link type="text/css" media="all" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_a1119a19323d837811026f2b85b61693.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_e53807388c025f9f2346f790fb4f59ae.css" rel="stylesheet" /><title>Mb*ro confronts Lukau over dead man resurrection controversy | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews</title><meta name="news_keywords" content="zimbabwe news, zim news, zim latest news, zimbabwe newspapers, president mugabe latest news" /><meta name="original-source" content="https://zwnews.com/mbro-confronts-lukau-over-dead-man-resurrection-controversy/" /><link rel="canonical" href="https://zwnews.com/mbro-confronts-lukau-over-dead-man-resurrection-controversy/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Mb*ro confronts Lukau over dead man resurrection controversy | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /><meta property="og:description" content="SOUTH AFRICA:Controversial Pastor Paseka &#8220;Mboro&#8221; Motsoeneng, who once reportedly wrote on Facebook that he had visited hell and killed Satan, says that" /><meta property="og:url" content="https://zwnews.com/mbro-confronts-lukau-over-dead-man-resurrection-controversy/" /><meta property="og:site_name" content="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /><meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" /><meta property="article:section" content="Bizzare" /><meta property="article:published_time" content="2019-02-28T07:07:56+00:00" /><meta property="article:modified_time" content="2019-02-28T07:08:36+00:00" /><meta property="og:updated_time" content="2019-02-28T07:08:36+00:00" /><meta property="og:image" content="https://zwnews.com/wp-content/uploads/2019/02/mboro.jpg" /><meta property="og:image:secure_url" content="https://zwnews.com/wp-content/uploads/2019/02/mboro.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="511" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="SOUTH AFRICA:Controversial Pastor Paseka &#8220;Mboro&#8221; Motsoeneng, who once reportedly wrote on Facebook that he had visited hell and killed Satan, says that" /><meta name="twitter:title" content="Mb*ro confronts Lukau over dead man resurrection controversy | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /><meta name="twitter:site" content="@ZimbabwesNews" /><meta name="twitter:image" content="https://zwnews.com/wp-content/uploads/2019/02/mboro.jpg" /><meta name="twitter:creator" content="@ZimbabwesNews" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://zwnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://zwnews.com/mbro-confronts-lukau-over-dead-man-resurrection-controversy/","name":"Mb*ro confronts Lukau over dead man resurrection controversy"}}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel="alternate" type="application/rss+xml" title="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews &raquo; Feed" href="https://zwnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" /><link crossorigin="anonymous" rel='stylesheet' id='yudithFontAwesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' /> <script type='text/javascript'>var yd_script = {"post_id":"27854","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.9" /><link rel='shortlink' href='https://wp.me/p7efUq-7fg' /><link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fmbro-confronts-lukau-over-dead-man-resurrection-controversy%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Fmbro-confronts-lukau-over-dead-man-resurrection-controversy%2F&#038;format=xml" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-1', 'auto');
  ga('send', 'pageview');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8508699359762977",
    enable_page_level_ads: true
  });</script> <meta property="fb:pages" content="501523366559866" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel="shortcut icon" href="https://www.zimnews.net/wp-content/uploads/2016/09/zimbabwe-newspapers-zim-news-zimnewsnet.jpg" type="image/x-icon" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
 href="https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zwnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Breaking News Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Zimbabwe Breaking News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get Latest News From Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = ' Latest Zim News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Zimbabwe News Today, Details';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://www.zwnews.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Latest News Today';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = ' Zim  Breaking News.. Click to subscribe ';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://zwnews.com/mbro-confronts-lukau-over-dead-man-resurrection-controversy/amp/"><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="32x32" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /><meta name="msapplication-TileImage" content="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /></head><body id="top" class="post-template-default single single-post postid-27854 single-format-standard singular zwnews-|-zimbabwe-news-|-latest-zimbabwe-|-zim-news-latest-|-zim-latest-news-|-zimnews yd"><div class="page-outer"><div class="bg-cover"></div><div id="page" class=" boxed "><div class="inner-wrapper"><div id="topbar" class="topbar top-trans-bg"><div class="yudith-wrap"><div class="yudith-inner"> <span class="today-date"> February 28, 2019</span><div class="top-search"><div class="search-btn"> <i class="fa fa-search"></i></div><div class="search-dropdown"><div class="top-search-content"><form role="search" method="get" class="search-form" action="https://zwnews.com/"> <button><i class='fa fa-search'></i></button> <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  /></form></div></div></div><div class="social-icons icon-size-25"></div></div></div></div><header id="header" class="logo-left header-dark" role="banner"><div class="yudith-wrap"><div class="yudith-inner"><div class="logo" style="margin:auto auto auto auto"><h2 class="site-title"> <a href="https://zwnews.com/" rel="home"> <img src="https://zwnews.com/wp-content/uploads/2018/04/zimbabwe-news-zwnews.png" alt="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /> </a></h2></div></div></div></header><div class="cf"></div><nav id="navigation" class="navigation primary-menu-dark"><div class="yudith-wrap"><div class="yudith-inner"><div id="nav-menu" class="nav-menu"><div class="primary-menu"><div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimbabwe-news/"> <span class="menu-label" style="" >ZwNews</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><ul class="yd_none sub-menu"><li id="menu-item-3561" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/featured/"> <span class="menu-label" style="" >Featured</span></a><li id="menu-item-3564" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/sport/"> <span class="menu-label" style="" >Sport</span></a><li id="menu-item-1759" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/"> <span class="menu-label" style="" >International</span></a></ul><li id="menu-item-21184" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/series/"> <span class="menu-label" style="" >Series</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-11163" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimnetnews-tv/"> <span class="menu-label" style="" >ZwNews TV Videos</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/about/"> <span class="menu-label" style="" >About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-7421" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/privacy-policy/"> <span class="menu-label" style="" >Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-11147" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/"> <span class="menu-label" style="" >Contact Us-Unsubscribe</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a></ul></div></div><div class="primary-menu-drop-wrap"> <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a><div class="primary-menu-drop"><div class="primary-menu-drop-content"><div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7803"><a href="https://zwnews.com/zimbabwe-news/">ZwNews</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="https://zwnews.com/zimbabwe-news/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3564"><a href="https://zwnews.com/zimbabwe-news/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="https://zwnews.com/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/">International</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="https://zwnews.com/series/">Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a href="https://zwnews.com/zimnetnews-tv/">ZwNews TV Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7421"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11147"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us-Unsubscribe</a></li></ul></div></div></div></div></div></div></div></nav><div class="cf"></div><div id="main" class="main"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"><div id="content" class="content" role="main"><div class="cf"></div><article id="post-27854" class="post-id post-27854 post type-post status-publish format-standard has-post-thumbnail hentry category-bizzare" itemtype="http://schema.org/Article"> <span itemprop='datePublished' style="display:none" class="updated">1 hour ago</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/wekadoma/" title="Posts by Takunda Shumba" rel="author">Takunda Shumba</a></strong></div><div id="post-header-yd" class="post-header-yd"><header><h1 itemprop="name" class="entry-title">Mb*ro confronts Lukau over dead man resurrection controversy</h1><div class="meta-info"><div class="post-author-yd"> By <a href="https://zwnews.com/author/wekadoma/" title="">Takunda Shumba </a></div><div class="post-date-yd"> - <span>1 hour ago</span></div></div></header></div><div class="post-content-yd"><div class="post-featured" id="post-featured"><div class="post-featured-image-yd"><figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"> <a href="https://zwnews.com/wp-content/uploads/2019/02/mboro.jpg" rel="bookmark"> <img width="660" height="330" src="https://zwnews.com/wp-content/uploads/2019/02/mboro-660x330.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" /> </a></figure></div></div><div class="cf"></div><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="2764287040"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>SOUTH AFRICA:Controversial Pastor Paseka &#8220;Mboro&#8221; Motsoeneng, who once reportedly wrote on Facebook that he had visited hell and killed Satan, says that he will meet with Pastor Alph Lukau, who has come under fire over a so-called resurrection.</p><p>On Sunday, a video depicting Lukau raising a man from the dead went viral.</p><p>Mboro says that his visit to Lukau in Sandton is about confronting the pastor for bringing Christianity into disrepute.</p><p>Mboro&#8217;s own ministry called the Incredible Happenings Church, along with the South African Funeral Practitioners Association, say they take a strong stance against Lukau.</p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="2764287040"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>It will be a clash of religious titans today at the Alleluia International Ministries Church in Sandton.</p><p>Incredible Happenings leader Pastor Mboro, whose own stories of hell were criticised, says that no bona fide religious leader should be using such antics for fame.</p><p>&#8220;It is humiliating the Gospel, disrespecting Christ, insulting the holy spirit, blasphemy.&#8221;</p><p>He says Lukau must abandon such devious ways and turn to the Lord.</p><p>eyewitness</p><p>agencies</p><div class="quads-location quads-ad5" id="quads-ad5" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="9784366245"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27854" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/mbro-confronts-lukau-over-dead-man-resurrection-controversy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27854" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/mbro-confronts-lukau-over-dead-man-resurrection-controversy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="wabtn_container"><a href="whatsapp://send?text=Mb*ro confronts Lukau over dead man resurrection controversy - https://zwnews.com/mbro-confronts-lukau-over-dead-man-resurrection-controversy/" class="wabtn">Share this on WhatsApp</a></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="3982595449"
 data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer> <script>window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
            load('https://apis.google.com/js/plusone.js', 'gplus1js');
            load('//platform.twitter.com/widgets.js', 'tweetjs');
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));</script> <div class="cf"></div><div class="post-nav-links"><div class="post-nav-prev"> <a href="https://zwnews.com/prophet-alph-lukau-throws-resurrected-dead-zim-man-under-the-bus/" rel="prev"><span>Previous article</span> Prophet Alph Lukau throws resurrected dead Zim man under the bus</a></div><div class="post-nav-next"></div></div><div class="cf"></div><div class="cf"></div><div class="post-related-yd"><div class="title-yd"><h3> Related Posts</h3></div><section id="related-posts"><div class="related-inner"><div class="related-row"><div data-val="27851" class="rp-post" ><div class="rp-thumbnail"><a href="https://zwnews.com/prophet-alph-lukau-throws-resurrected-dead-zim-man-under-the-bus/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2019/02/pastor-prophet-lukau-brighton-moyo-resurrection-latest-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/prophet-alph-lukau-throws-resurrected-dead-zim-man-under-the-bus/" title="Prophet Alph Lukau throws resurrected dead Zim man under the bus" rel="bookmark">Prophet Alph Lukau throws resurrected dead Zim man under the bus</a></h3> <span class="ws-info"><span>1 hour ago</span></span></div></div><div data-val="27849" class="rp-post" ><div class="rp-thumbnail"><a href="https://zwnews.com/mnangagwa-to-sponsor-chamisa-rival-at-mdc-alliance-congress/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/04/mwonzora-chamisa-faction-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/mnangagwa-to-sponsor-chamisa-rival-at-mdc-alliance-congress/" title="Mnangagwa to sponsor Chamisa rival at MDC Alliance Congress??" rel="bookmark">Mnangagwa to sponsor Chamisa rival at MDC Alliance Congress??</a></h3> <span class="ws-info"><span>2 hours ago</span></span></div></div><div data-val="27843" class="rp-post last-col" ><div class="rp-thumbnail"><a href="https://zwnews.com/latest-zimbabwe-fuel-price-to-go-up-40-in-few-days/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2017/02/zimbabwe-price-increases-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="zim zimbabwe basic food prices news latest" srcset="https://zwnews.com/wp-content/uploads/2017/02/zimbabwe-price-increases-331x219.jpg 331w, https://zwnews.com/wp-content/uploads/2017/02/zimbabwe-price-increases-300x199.jpg 300w, https://zwnews.com/wp-content/uploads/2017/02/zimbabwe-price-increases.jpg 425w" sizes="(max-width: 331px) 100vw, 331px" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/latest-zimbabwe-fuel-price-to-go-up-40-in-few-days/" title="BREAKING NEWS: Zimbabwe Govt increases fuel prices again" rel="bookmark">BREAKING NEWS: Zimbabwe Govt increases fuel prices again</a></h3> <span class="ws-info"><span>28th February 2019</span></span></div></div></div></div></section></div><div class="cf"></div></footer></article><div class='code-block code-block-14' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="9784366245"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="cf"></div></div><div id="sidebar" class="theia_sticky"><div class="theiaStickySidebar"><section id="ai_widget-10" class="widget widget-main ai_widget"><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="9784366245"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id="top-posts-2" class="widget widget-main widget_top-posts"><div class="widget-title widget-sidebar-title"><h3 class="">On ZwNews</h3></div><ul class='widgets-list-layout no-grav'><li> <a href="https://zwnews.com/brighton-prophet-dead-zimbabwean-man-resurrected-by-pastor-alph-lukau/" title="Trouble for Brighton Moyo(29) dead Zim man resurrected by Pastor Alph Lukau" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/02/lukau.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Trouble for Brighton Moyo(29) dead Zim man resurrected by Pastor Alph Lukau" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/brighton-prophet-dead-zimbabwean-man-resurrected-by-pastor-alph-lukau/" class="bump-view" data-bump-view="tp"> Trouble for Brighton Moyo(29) dead Zim man resurrected by Pastor Alph Lukau </a></div></li><li> <a href="https://zwnews.com/kembo-mohadi-chiwenga-announces-presidential-ambitions-ed-will-handover-power-to-me/" title="Mohadi announces Presidential ambitions..&quot;ED will handover power to me&quot;" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/10/kembo-mohadi.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mohadi announces Presidential ambitions..&quot;ED will handover power to me&quot;" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/kembo-mohadi-chiwenga-announces-presidential-ambitions-ed-will-handover-power-to-me/" class="bump-view" data-bump-view="tp"> Mohadi announces Presidential ambitions..&quot;ED will handover power to me&quot; </a></div></li><li> <a href="https://zwnews.com/latest-zimbabwe-fuel-price-to-go-up-40-in-few-days/" title="BREAKING NEWS: Zimbabwe Govt increases fuel prices again" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/02/zimbabwe-price-increases.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="BREAKING NEWS: Zimbabwe Govt increases fuel prices again" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/latest-zimbabwe-fuel-price-to-go-up-40-in-few-days/" class="bump-view" data-bump-view="tp"> BREAKING NEWS: Zimbabwe Govt increases fuel prices again </a></div></li><li> <a href="https://zwnews.com/lukau-hinn-bushiri-java-angel-prophets-belts-images-photo/" title="Shock: Controversial prophets pictured wearing same belt" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/02/belts1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Shock: Controversial prophets pictured wearing same belt" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/lukau-hinn-bushiri-java-angel-prophets-belts-images-photo/" class="bump-view" data-bump-view="tp"> Shock: Controversial prophets pictured wearing same belt </a></div></li><li> <a href="https://zwnews.com/prophet-alph-lukau-throws-resurrected-dead-zim-man-under-the-bus/" title="Prophet Alph Lukau throws resurrected dead Zim man under the bus" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/02/pastor-prophet-lukau-brighton-moyo-resurrection-latest.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Prophet Alph Lukau throws resurrected dead Zim man under the bus" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/prophet-alph-lukau-throws-resurrected-dead-zim-man-under-the-bus/" class="bump-view" data-bump-view="tp"> Prophet Alph Lukau throws resurrected dead Zim man under the bus </a></div></li><li> <a href="https://zwnews.com/botswana-makes-u-turn-on-us600-000-zimbabwe-bailout/" title="Botswana makes U-turn on US$600 000  Zimbabwe bailout" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/04/masisi-in-zim.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Botswana makes U-turn on US$600 000  Zimbabwe bailout" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/botswana-makes-u-turn-on-us600-000-zimbabwe-bailout/" class="bump-view" data-bump-view="tp"> Botswana makes U-turn on US$600 000  Zimbabwe bailout </a></div></li><li> <a href="https://zwnews.com/prophet-makandiwa-fingered-in-gold-mine-kidnap-torture/" title="Prophet Makandiwa fingered in gold mine kidnap, torture" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/04/Emmanuel-Makandiwa-prophecy-zim.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Prophet Makandiwa fingered in gold mine kidnap, torture" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/prophet-makandiwa-fingered-in-gold-mine-kidnap-torture/" class="bump-view" data-bump-view="tp"> Prophet Makandiwa fingered in gold mine kidnap, torture </a></div></li><li> <a href="https://zwnews.com/alph-lukau-hallelujah-ministries-south-african-fake-pastor-chiwengas-prophet-in-trouble-over-dead-zimbabwean-man-resurrection/" title="CHIWENGA prophet in trouble over dead Zim man resurrection &quot;miracle&quot;" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/02/chiwenga-latest.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="CHIWENGA prophet in trouble over dead Zim man resurrection &quot;miracle&quot;" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/alph-lukau-hallelujah-ministries-south-african-fake-pastor-chiwengas-prophet-in-trouble-over-dead-zimbabwean-man-resurrection/" class="bump-view" data-bump-view="tp"> CHIWENGA prophet in trouble over dead Zim man resurrection &quot;miracle&quot; </a></div></li><li> <a href="https://zwnews.com/pictures-did-south-africa-prophet-pastor-alph-lukau-raises-dead-man-from-coffin-in-live-video/" title="South Africa: Did Pastor Alph Lukau resurrect dead Zim man in live video??" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/02/prophet-sa.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="South Africa: Did Pastor Alph Lukau resurrect dead Zim man in live video??" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/pictures-did-south-africa-prophet-pastor-alph-lukau-raises-dead-man-from-coffin-in-live-video/" class="bump-view" data-bump-view="tp"> South Africa: Did Pastor Alph Lukau resurrect dead Zim man in live video?? </a></div></li><li> <a href="https://zwnews.com/botswana-bails-out-broke-zimbabwe-govt/" title="Botswana bails out broke Zimbabwe govt" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/11/dollars-crash-site.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Botswana bails out broke Zimbabwe govt" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/botswana-bails-out-broke-zimbabwe-govt/" class="bump-view" data-bump-view="tp"> Botswana bails out broke Zimbabwe govt </a></div></li></ul></section></div></div></div></div></div></div><div class="cf"></div><div class="yudith-wrap"><div class="yudith-inner"></div></div><div class="cf"></div><div class="cf"></div><footer id="footer" class="footer col-one"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"></div></div></div></footer><div class="cf"></div><div id="footer-bottom" class="footer-bottom"><div class="yudith-wrap"><div class="yudith-inner"><div class="footer-left"> Copyright © 2018 ZwNews.com</div><div class="footer-right"><div class="menu-footer-container"><ul id="menu-footer" class="nav-menu"><li id="menu-item-24860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24860"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us-Unsubscribe</a></li><li id="menu-item-24861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24861"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-24862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24862"><a href="https://zwnews.com/about/">About</a></li><li id="menu-item-24863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24863"><a href="https://zwnews.com">Home</a></li></ul></div></div></div></div></div></div></div></div> <i id="go-top" class="fa fa-angle-up"></i><div id="reading-position-indicator"></div> <script src="https://clientcdn.pushengage.com/core/2827.js"></script> <script>_pe.subscribe();</script> <div style="display:none"></div> <script></script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/mbro-confronts-lukau-over-dead-man-resurrection-controversy\/":27854};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"1","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'106832102',post:'27854',tz:'4',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '27854' ]);</script> <script type="text/javascript" defer src="https://zwnews.com/wp-content/cache/autoptimize/js/autoptimize_30d43f8529a19dff487f9891b50abe34.js"></script></body></html>