<!doctype html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://zwnews.com/xmlrpc.php"><link type="text/css" media="all" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_a1119a19323d837811026f2b85b61693.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_e53807388c025f9f2346f790fb4f59ae.css" rel="stylesheet" /><title>Life changing projects for people living with AIDS | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews</title><meta name="news_keywords" content="zimbabwe news, zim news, zim latest news, zimbabwe newspapers, president mugabe latest news" /><meta name="original-source" content="https://zwnews.com/life-changing-projects-for-people-living-with-aids/" /><link rel="canonical" href="https://zwnews.com/life-changing-projects-for-people-living-with-aids/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Life changing projects for people living with AIDS | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /><meta property="og:description" content="American Embassy in Zimbabwe has released funds for empowering people living with HIV and AIDS with various projects including poultry, nutrition gardening" /><meta property="og:url" content="https://zwnews.com/life-changing-projects-for-people-living-with-aids/" /><meta property="og:site_name" content="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /><meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" /><meta property="article:section" content="ZIMBABWE NEWS LATEST" /><meta property="article:published_time" content="2019-03-06T22:19:35+00:00" /><meta property="og:image" content="https://zwnews.com/wp-content/uploads/2016/09/chinese-farmers-in-zimbabwe-land-tobacco.jpg" /><meta property="og:image:secure_url" content="https://zwnews.com/wp-content/uploads/2016/09/chinese-farmers-in-zimbabwe-land-tobacco.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="853" /><meta property="og:image:alt" content="china zimbabwe farming land mugabe" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="American Embassy in Zimbabwe has released funds for empowering people living with HIV and AIDS with various projects including poultry, nutrition gardening" /><meta name="twitter:title" content="Life changing projects for people living with AIDS | ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /><meta name="twitter:site" content="@ZimbabwesNews" /><meta name="twitter:image" content="https://zwnews.com/wp-content/uploads/2016/09/chinese-farmers-in-zimbabwe-land-tobacco.jpg" /><meta name="twitter:creator" content="@ZimbabwesNews" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://zwnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://zwnews.com/life-changing-projects-for-people-living-with-aids/","name":"Life changing projects for people living with AIDS"}}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel="alternate" type="application/rss+xml" title="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews &raquo; Feed" href="https://zwnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" /><link crossorigin="anonymous" rel='stylesheet' id='yudithFontAwesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' /> <script type='text/javascript'>var yd_script = {"post_id":"28041","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.9" /><link rel='shortlink' href='https://wp.me/p7efUq-7ih' /><link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Flife-changing-projects-for-people-living-with-aids%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Flife-changing-projects-for-people-living-with-aids%2F&#038;format=xml" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-1', 'auto');
  ga('send', 'pageview');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8508699359762977",
    enable_page_level_ads: true
  });</script> <meta property="fb:pages" content="501523366559866" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel="shortcut icon" href="https://www.zimnews.net/wp-content/uploads/2016/09/zimbabwe-newspapers-zim-news-zimnewsnet.jpg" type="image/x-icon" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
 href="https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zwnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Breaking News Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Zimbabwe Breaking News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get Latest News From Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = ' Latest Zim News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Zimbabwe News Today, Details';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://www.zwnews.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Latest News Today';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = ' Zim  Breaking News.. Click to subscribe ';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://zwnews.com/life-changing-projects-for-people-living-with-aids/amp/"><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="32x32" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /><meta name="msapplication-TileImage" content="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /></head><body id="top" class="post-template-default single single-post postid-28041 single-format-standard singular zwnews-|-zimbabwe-news-|-latest-zimbabwe-|-zim-news-latest-|-zim-latest-news-|-zimnews yd"><div class="page-outer"><div class="bg-cover"></div><div id="page" class=" boxed "><div class="inner-wrapper"><div id="topbar" class="topbar top-trans-bg"><div class="yudith-wrap"><div class="yudith-inner"> <span class="today-date"> March 7, 2019</span><div class="top-search"><div class="search-btn"> <i class="fa fa-search"></i></div><div class="search-dropdown"><div class="top-search-content"><form role="search" method="get" class="search-form" action="https://zwnews.com/"> <button><i class='fa fa-search'></i></button> <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  /></form></div></div></div><div class="social-icons icon-size-25"></div></div></div></div><header id="header" class="logo-left header-dark" role="banner"><div class="yudith-wrap"><div class="yudith-inner"><div class="logo" style="margin:auto auto auto auto"><h2 class="site-title"> <a href="https://zwnews.com/" rel="home"> <img src="https://zwnews.com/wp-content/uploads/2018/04/zimbabwe-news-zwnews.png" alt="ZWNEWS | Zimbabwe News | Latest Zimbabwe | Zim News Latest | Zim Latest News | Zimnews" /> </a></h2></div></div></div></header><div class="cf"></div><nav id="navigation" class="navigation primary-menu-dark"><div class="yudith-wrap"><div class="yudith-inner"><div id="nav-menu" class="nav-menu"><div class="primary-menu"><div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimbabwe-news/"> <span class="menu-label" style="" >ZwNews</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><ul class="yd_none sub-menu"><li id="menu-item-3561" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/featured/"> <span class="menu-label" style="" >Featured</span></a><li id="menu-item-3564" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/sport/"> <span class="menu-label" style="" >Sport</span></a><li id="menu-item-1759" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zwnews.com/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/"> <span class="menu-label" style="" >International</span></a></ul><li id="menu-item-21184" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/series/"> <span class="menu-label" style="" >Series</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-11163" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimnetnews-tv/"> <span class="menu-label" style="" >ZwNews TV Videos</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/about/"> <span class="menu-label" style="" >About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-7421" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/privacy-policy/"> <span class="menu-label" style="" >Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-11147" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/"> <span class="menu-label" style="" >Contact Us-Unsubscribe</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a></ul></div></div><div class="primary-menu-drop-wrap"> <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a><div class="primary-menu-drop"><div class="primary-menu-drop-content"><div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7803"><a href="https://zwnews.com/zimbabwe-news/">ZwNews</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="https://zwnews.com/zimbabwe-news/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3564"><a href="https://zwnews.com/zimbabwe-news/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="https://zwnews.com/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/">International</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="https://zwnews.com/series/">Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a href="https://zwnews.com/zimnetnews-tv/">ZwNews TV Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7421"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11147"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us-Unsubscribe</a></li></ul></div></div></div></div></div></div></div></nav><div class="cf"></div><div id="main" class="main"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"><div id="content" class="content" role="main"><div class="cf"></div><article id="post-28041" class="post-id post-28041 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-news" itemtype="http://schema.org/Article"> <span itemprop='datePublished' style="display:none" class="updated">2019-03-07</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/smuchirahondo/" title="Posts by Samson Muchirahondo" rel="author">Samson Muchirahondo</a></strong></div><div id="post-header-yd" class="post-header-yd"><header><h1 itemprop="name" class="entry-title">Life changing projects for people living with AIDS</h1><div class="meta-info"><div class="post-author-yd"> By <a href="https://zwnews.com/author/smuchirahondo/" title="">Samson Muchirahondo </a></div><div class="post-date-yd"> - <span>7th March 2019</span></div></div></header></div><div class="post-content-yd"><div class="post-featured" id="post-featured"><div class="post-featured-image-yd"><figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"> <a href="https://zwnews.com/wp-content/uploads/2016/09/chinese-farmers-in-zimbabwe-land-tobacco.jpg" rel="bookmark"> <img width="660" height="330" src="https://zwnews.com/wp-content/uploads/2016/09/chinese-farmers-in-zimbabwe-land-tobacco-660x330.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="china zimbabwe farming land mugabe" srcset="https://zwnews.com/wp-content/uploads/2016/09/chinese-farmers-in-zimbabwe-land-tobacco-660x330.jpg 660w, https://zwnews.com/wp-content/uploads/2016/09/chinese-farmers-in-zimbabwe-land-tobacco-1052x526.jpg 1052w" sizes="(max-width: 660px) 100vw, 660px" /><span class="post_thumbnail_caption">file picture</span> </a></figure></div></div><div class="cf"></div><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="2764287040"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>American Embassy in Zimbabwe has released funds for empowering people living with HIV and AIDS with various projects including poultry, nutrition gardening and canteens.</p><p>The projects are being spearheaded by National Aids Council (NAC) and Zimbabwe National Council of Young Men&#8217;s Christian Association (ZNCYMCA).</p><p>Community anti-retroviral refill groups from Chakari, Patchway, Ordoff, Venice and Donain in Mashonaland West province are among the beneficiaries.</p><p>Among the groups there is one with adolescents living with HIV based at Patchway doing poultry project and a sex workers group owning a restaurant.</p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="2764287040"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Speaking to the press, ZNCYMCA Kadoma branch coordinator Mr Francis Lembani said his organisation was funding the projects while NAC was assisting them to identify community antiretroviral refill groups.</p><p>&#8220;Beneficiaries on poultry production received six 50 kg bags of mash, 100 broiler chicks, stress pack, water containers, plastics, cement, mash wire and doors. The chicks are now two week old and the project is promising tremendous results,&#8221; he said.</p><p>&#8220;The other group opened a canteen and we gave them enough funds to purchase their utensils and starter up material while those into nutritional gardening get seeds and seedlings.&#8221;</p><p>Mhondoro-Ngezi, NAC district coordinator Mr Vakai Matutu said the programme was targeting already existing organised community antiretroviral refill groups.</p><p>&#8220;These people whom we targeted already have commonalities as they are all on HIV treatment, also accessing medicines from same facilities and live in the same community. This project is the first of its kind, however depending on its success we can scale it up with other communities especially with those living with HIV.</p><p>&#8220;The groups were initially organised for easy access to medication which they were doing, but surviving was quite a challenge hence these projects will empower them economically,&#8221; he said.</p><div class="quads-location quads-ad5" id="quads-ad5" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="9784366245"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>The projects are being funded through a grant from the office of United States of America Ambassador to Zimbabwe.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28041" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/life-changing-projects-for-people-living-with-aids/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28041" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/life-changing-projects-for-people-living-with-aids/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="wabtn_container"><a href="whatsapp://send?text=Life changing projects for people living with AIDS - https://zwnews.com/life-changing-projects-for-people-living-with-aids/" class="wabtn">Share this on WhatsApp</a></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="3982595449"
 data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer> <script>window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
            load('https://apis.google.com/js/plusone.js', 'gplus1js');
            load('//platform.twitter.com/widgets.js', 'tweetjs');
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));</script> <div class="cf"></div><div class="post-nav-links"><div class="post-nav-prev"> <a href="https://zwnews.com/latest-gukurahundi-killer-declared-national-hero/" rel="prev"><span>Previous article</span> Latest: Gukurahundi killer declared National Hero</a></div><div class="post-nav-next"> <a href="https://zwnews.com/donald-trumps-aide-blasts-ed-over-detention-of-mdc-mps/" rel="next"><span>Next article</span> Donald Trump&#8217;s aide blasts ED over detention of MDC MPs</a></div></div><div class="cf"></div><div class="cf"></div><div class="post-related-yd"><div class="title-yd"><h3> Related Posts</h3></div><section id="related-posts"><div class="related-inner"><div class="related-row"><div data-val="28054" class="rp-post" ><div class="rp-thumbnail"><a href="https://zwnews.com/harare-residents-to-get-water-twice-a-week/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2017/05/harare-water-situation-zimnewsnet-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/harare-residents-to-get-water-twice-a-week/" title="&#8220;Harare Residents To Get Water Twice A Week&#8221;" rel="bookmark">&#8220;Harare Residents To Get Water Twice A Week&#8221;</a></h3> <span class="ws-info"><span>1 min ago</span></span></div></div><div data-val="28048" class="rp-post" ><div class="rp-thumbnail"><a href="https://zwnews.com/chihuri-fails-to-pay-school-feesseeks-permission-to-sell-plot/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/05/chihuri-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/chihuri-fails-to-pay-school-feesseeks-permission-to-sell-plot/" title="Chihuri Fails To Pay School Fees,Seeks Permission To Sell Plot" rel="bookmark">Chihuri Fails To Pay School Fees,Seeks Permission To Sell Plot</a></h3> <span class="ws-info"><span>14 mins ago</span></span></div></div><div data-val="28044" class="rp-post last-col" ><div class="rp-thumbnail"><a href="https://zwnews.com/donald-trumps-aide-blasts-ed-over-detention-of-mdc-mps/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/06/trump-ed-mnangagwa-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="Trump ED sanctions zim" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/donald-trumps-aide-blasts-ed-over-detention-of-mdc-mps/" title="Donald Trump&#8217;s aide blasts ED over detention of MDC MPs" rel="bookmark">Donald Trump&#8217;s aide blasts ED over detention of MDC MPs</a></h3> <span class="ws-info"><span>7th March 2019</span></span></div></div></div></div></section></div><div class="cf"></div></footer></article><div class='code-block code-block-14' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="9784366245"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="cf"></div></div><div id="sidebar" class="theia_sticky"><div class="theiaStickySidebar"><section id="ai_widget-10" class="widget widget-main ai_widget"><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8508699359762977"
 data-ad-slot="9784366245"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id="top-posts-2" class="widget widget-main widget_top-posts"><div class="widget-title widget-sidebar-title"><h3 class="">On ZwNews</h3></div><ul class='widgets-list-layout no-grav'><li> <a href="https://zwnews.com/breaking-zimbabwe-soccer-legend-george-mastermind-shaya-has-died/" title="LATEST on Zim soccer legend George &quot;Mastermind&quot; Shaya &quot;death story&quot;" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/03/george-shaya-news.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="LATEST on Zim soccer legend George &quot;Mastermind&quot; Shaya &quot;death story&quot;" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/breaking-zimbabwe-soccer-legend-george-mastermind-shaya-has-died/" class="bump-view" data-bump-view="tp"> LATEST on Zim soccer legend George &quot;Mastermind&quot; Shaya &quot;death story&quot; </a></div></li><li> <a href="https://zwnews.com/zim-black-hitler-dies-after-killing-20000-during-gukurahundi-genocide/" title="Zim Black Hitler dies after killing 20,000 during Gukurahundi genocide" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/03/emile-munemo-900.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Zim Black Hitler dies after killing 20,000 during Gukurahundi genocide" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/zim-black-hitler-dies-after-killing-20000-during-gukurahundi-genocide/" class="bump-view" data-bump-view="tp"> Zim Black Hitler dies after killing 20,000 during Gukurahundi genocide </a></div></li><li> <a href="https://zwnews.com/latest-bread-prices-increased-by-50-percent/" title="LATEST: Bread prices increased by 50 percent" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/02/zimbabwe-price-increases.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="LATEST: Bread prices increased by 50 percent" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/latest-bread-prices-increased-by-50-percent/" class="bump-view" data-bump-view="tp"> LATEST: Bread prices increased by 50 percent </a></div></li><li> <a href="https://zwnews.com/nyaradzo-nyathi-nyati-chamisa-too-big-angola-news/" title="&quot;Her Privates Are Too BIG for Chamisa&quot; ...Did CIO hubby say this about wife??" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2018/04/Nelson-Chamisa.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&quot;Her Privates Are Too BIG for Chamisa&quot; ...Did CIO hubby say this about wife??" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/nyaradzo-nyathi-nyati-chamisa-too-big-angola-news/" class="bump-view" data-bump-view="tp"> &quot;Her Privates Are Too BIG for Chamisa&quot; ...Did CIO hubby say this about wife?? </a></div></li><li> <a href="https://zwnews.com/warriors-full-lineup-list-for-congo-afcon-2019-match-in-harare/" title="Warriors full lineup list for Congo Afcon 2019 match in Harare" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2016/08/soccerball.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Warriors full lineup list for Congo Afcon 2019 match in Harare" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/warriors-full-lineup-list-for-congo-afcon-2019-match-in-harare/" class="bump-view" data-bump-view="tp"> Warriors full lineup list for Congo Afcon 2019 match in Harare </a></div></li><li> <a href="https://zwnews.com/chamisa-triggered-us-sanction-extensionmutodi/" title="Chamisa triggered US sanction extension:Mutodi" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2019/01/mutodi-chamisa-selfie.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Chamisa triggered US sanction extension:Mutodi" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/chamisa-triggered-us-sanction-extensionmutodi/" class="bump-view" data-bump-view="tp"> Chamisa triggered US sanction extension:Mutodi </a></div></li><li> <a href="https://zwnews.com/zanu-pf-to-register-and-vet-whatsapp-admins-pictures/" title="Zanu PF to register and vet WhatsApp admins..Pictures" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2018/06/ed-on-phone.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Zanu PF to register and vet WhatsApp admins..Pictures" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/zanu-pf-to-register-and-vet-whatsapp-admins-pictures/" class="bump-view" data-bump-view="tp"> Zanu PF to register and vet WhatsApp admins..Pictures </a></div></li><li> <a href="https://zwnews.com/charlton-hwende-arrested-ed-killing-chamisa-biti-base-ahead-of-mdc-congress/" title="Charlton Hwende arrested.. ED killing Chamisa base ahead of MDC Congress??" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2019/03/charlton-hwende.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Charlton Hwende arrested.. ED killing Chamisa base ahead of MDC Congress??" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/charlton-hwende-arrested-ed-killing-chamisa-biti-base-ahead-of-mdc-congress/" class="bump-view" data-bump-view="tp"> Charlton Hwende arrested.. ED killing Chamisa base ahead of MDC Congress?? </a></div></li><li> <a href="https://zwnews.com/mugabe-instructed-me-to-act-unlawfully-mandiwanzira/" title="Mugabe instructed me to act unlawfully: Mandiwanzira" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2018/11/supa-mandiwanzira-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mugabe instructed me to act unlawfully: Mandiwanzira" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/mugabe-instructed-me-to-act-unlawfully-mandiwanzira/" class="bump-view" data-bump-view="tp"> Mugabe instructed me to act unlawfully: Mandiwanzira </a></div></li><li> <a href="https://zwnews.com/pictures-mdc-mp-joana-mamombe-in-prison-attire/" title="Pictures: MDC MP Joana Mamombe in prison attire" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2019/03/mamombe-prison.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Pictures: MDC MP Joana Mamombe in prison attire" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://zwnews.com/pictures-mdc-mp-joana-mamombe-in-prison-attire/" class="bump-view" data-bump-view="tp"> Pictures: MDC MP Joana Mamombe in prison attire </a></div></li></ul></section></div></div></div></div></div></div><div class="cf"></div><div class="yudith-wrap"><div class="yudith-inner"></div></div><div class="cf"></div><div class="cf"></div><footer id="footer" class="footer col-one"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"></div></div></div></footer><div class="cf"></div><div id="footer-bottom" class="footer-bottom"><div class="yudith-wrap"><div class="yudith-inner"><div class="footer-left"> Copyright © 2018 ZwNews.com</div><div class="footer-right"><div class="menu-footer-container"><ul id="menu-footer" class="nav-menu"><li id="menu-item-24860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24860"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us-Unsubscribe</a></li><li id="menu-item-24861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24861"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-24862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24862"><a href="https://zwnews.com/about/">About</a></li><li id="menu-item-24863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24863"><a href="https://zwnews.com">Home</a></li></ul></div></div></div></div></div></div></div></div> <i id="go-top" class="fa fa-angle-up"></i><div id="reading-position-indicator"></div> <script src="https://clientcdn.pushengage.com/core/2827.js"></script> <script>_pe.subscribe();</script> <div style="display:none"></div> <script></script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/life-changing-projects-for-people-living-with-aids\/":28041};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"1","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'106832102',post:'28041',tz:'4',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '28041' ]);</script> <script type="text/javascript" defer src="https://zwnews.com/wp-content/cache/autoptimize/js/autoptimize_30d43f8529a19dff487f9891b50abe34.js"></script></body></html>