<!doctype html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://zwnews.com/xmlrpc.php"><link type="text/css" media="screen" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_2e4be8adc62218569aa94cb687587d79.css" rel="stylesheet" /><link type="text/css" media="all" href="https://zwnews.com/wp-content/cache/autoptimize/css/autoptimize_034907ff58d124219a3b8a0eb684323d.css" rel="stylesheet" /><title>LATEST..Mugabe Family Accuses ED Gvt: Full Statement &#8211; ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today &raquo; Feed" href="https://zwnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today &raquo; LATEST..Mugabe Family Accuses ED Gvt: Full Statement Comments Feed" href="https://zwnews.com/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement/feed/" /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>var yd_script = {"post_id":"40511","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://zwnews.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Another Grace Mugabe-Lacoste Drama? Amai covers face at Harare Airport, Blue roof funeral pictures' href='https://zwnews.com/last-drama-grace-mugabe-covers-face-at-harare-airport-ed-welcomes-body-blue-funeral-pics-mnangagwa-wife/' /><meta name="generator" content="WordPress 5.2.3" /><link rel="canonical" href="https://zwnews.com/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement/" /><link rel='shortlink' href='https://zwnews.com/?p=40511' /><link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Flatest-mugabe-family-concerned-accuses-ed-gvt-full-statement%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2Flatest-mugabe-family-concerned-accuses-ed-gvt-full-statement%2F&#038;format=xml" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-1', 'auto');
  ga('send', 'pageview');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8508699359762977",
    enable_page_level_ads: true
  });</script> <meta property="fb:pages" content="501523366559866" /><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" /><meta name="google-site-verification" content="42pfIKC_f2bqCLJ5Jznm5IO4jinv-IEQiN_E80pmBU8" /> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zimnews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zwnews.com/?wordfence_lh=1&hid=97365248723E8D8144152B7498C68061');</script><link rel="shortcut icon" href="https://zwnews.com/wp-content/uploads/2019/04/zimbabwe-news-latest-today.png" type="image/x-icon" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="amphtml" href="https://zwnews.com/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement/amp/"><meta property="og:type" content="article" /><meta property="og:title" content="LATEST..Mugabe Family Accuses ED Gvt: Full Statement" /><meta property="og:url" content="https://zwnews.com/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement/" /><meta property="og:description" content="Statement by the immediate family of the late Robert Gabriel Mugabe on the absence of consultation on the programme for the funeral and burial of the late Robert Gabriel Mugabe issued on 12th Septe…" /><meta property="article:published_time" content="2019-09-12T07:32:32+00:00" /><meta property="article:modified_time" content="2019-09-12T07:33:42+00:00" /><meta property="og:site_name" content="ZIM NEWS |  Latest Zim News | Breaking Zimbabwe Update News Today" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta property="og:locale" content="en_GB" /><meta name="twitter:creator" content="@ZimbabwesNews" /><meta name="twitter:site" content="@ZimbabwesNews" /><meta name="twitter:text:title" content="LATEST..Mugabe Family Accuses ED Gvt: Full Statement" /><meta name="twitter:image" content="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /><meta name="twitter:card" content="summary" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="32x32" /><link rel="icon" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /><meta name="msapplication-TileImage" content="https://zwnews.com/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" /></head><body data-rsssl=1 id="top" class="post-template-default single single-post postid-40511 single-format-standard singular zim-news-|--latest-zim-news-|-breaking-zimbabwe-update-news-today yd"><div class="page-outer"><div class="bg-cover"></div><div id="page" class=" boxed "><div class="inner-wrapper"><div id="topbar" class="topbar top-trans-bg"><div class="yudith-wrap"><div class="yudith-inner"> <span class="today-date"> Thursday , 12 September 2019</span><div class="top-search"><div class="search-btn"> <i class="fa fa-search"></i></div><div class="search-dropdown"><div class="top-search-content"><form role="search" method="get" class="search-form" action="https://zwnews.com/"> <button><i class='fa fa-search'></i></button> <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s" /></form></div></div></div></div></div></div><header id="header" class="logo-center header-dark" role="banner"><div class="yudith-wrap"><div class="yudith-inner"><div class="logo" style="margin:auto auto auto auto"><h2 class="site-title"> <a href="https://zwnews.com/" rel="home" class="site-name"> Zw News </a></h2></div></div></div></header><div class="cf"></div><nav id="navigation" class="navigation"><div class="yudith-wrap"><div class="yudith-inner"><div id="nav-menu" class="nav-menu"><div class="primary-menu"><div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent yd_depth- yd_menu_item "><a href="https://zwnews.com/category/zimbabwe-news/"> <span class="menu-label" style="">ZwNews Latest</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/about/"> <span class="menu-label" style="">About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-29016" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/privacy-policy/"> <span class="menu-label" style="">Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-29017" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item "><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/"> <span class="menu-label" style="">Contact Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a></ul></div></div><div class="primary-menu-drop-wrap"> <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a><div class="primary-menu-drop"><div class="primary-menu-drop-content"><div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7803"><a href="https://zwnews.com/category/zimbabwe-news/">ZwNews Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zwnews.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29016"><a href="https://zwnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29017"><a href="https://zwnews.com/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li></ul></div></div></div></div></div></div></div></nav><div class="cf"></div><div id="main" class="main"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"><div id="content" class="content" role="main"><div class="cf"></div><article id="post-40511" class="post-id post-40511 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-news" itemtype="http://schema.org/Article"> <span itemprop='datePublished' style="display:none" class="updated">2019-09-12</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/wekadoma/" title="Posts by Takunda Shumba" rel="author">Takunda Shumba</a></strong></div><div id="post-header-yd" class="post-header-yd"><header><h1 itemprop="name" class="entry-title">LATEST..Mugabe Family Accuses ED Gvt: Full Statement</h1><div class="meta-info"><div class="post-author-yd"> By <a href="https://zwnews.com/author/wekadoma/" title="">Takunda Shumba </a></div><div class="post-date-yd"> - <span>12th September 2019</span></div></div></header></div><div class="post-content-yd"><div class="post-featured" id="post-featured"><div class="post-featured-image-yd"><figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"> <a href="https://zwnews.com/wp-content/uploads/2016/09/mugabe-dead-soon-mnangagwa-takeover.jpg" rel="bookmark"> <img width="300" height="168" src="https://zwnews.com/wp-content/uploads/2016/09/mugabe-dead-soon-mnangagwa-takeover.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" /> </a></figure></div></div><div class="cf"></div><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2764287040" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Statement by the immediate family of the late Robert Gabriel Mugabe on the absence of consultation on the programme for the funeral and burial of the late Robert Gabriel Mugabe issued on 12th September 2019</p><blockquote><p>We note with extreme concern the manner with which the Government of Zimbabwe has developed the Programme for the Funeral of the late Robert Gabriel Mugabe without consulting his immediate family who were tasked with communicating his last wishes in regard to his funeral and burial.</p><p>As his immediate family, we have also observed with shock that the Government of Zimbabwe is attempting to coerce us to accept a programme for the funeral and burial of the late Robert Gabriel Mugabe which is contrary to his wishes on how he wished to have his mortal remains interred.</p><p>As the immediate family of the late Robert Gabriel Mugabe, we are ready and willing to work with the Government of Zimbabwe to develop a programme for the funeral and burial of the late Robert Gabriel Mugabe which is in conformance to his wishes on how his mortal remains will be interred.</p><p>One of the wishes that the late Robert Gabriel Mugabe indicated was that his wife, Dr Grace Mugabe, MUST NEVER leave the casket bearing his remains for the duration of the funeral proceedings whilst in Zimbabwe up until his mortal remains have been interred.</p><p>To that end, we confirm that Honourable Walter Chidakwa may communicate our position with relevant authorities to ensure that we develop a programme that conforms to the wishes of the late Robert Gabriel Mugabe. We have also tasked Honourable Patrick Zhuwao to disseminate this statement.</p></blockquote><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-40511" class="share-twitter sd-button share-icon no-text" href="https://zwnews.com/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-40511" class="share-facebook sd-button share-icon no-text" href="https://zwnews.com/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="2764287040" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="articleBottom-ads" class="articleBottom-ads"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> </div></div><footer><div class="cf"></div><div class="post-nav-links"><div class="post-nav-prev"> <a href="https://zwnews.com/last-drama-grace-mugabe-covers-face-at-harare-airport-ed-welcomes-body-blue-funeral-pics-mnangagwa-wife/" rel="prev"><span>Previous article</span> Another Grace Mugabe-Lacoste Drama? Amai covers face at Harare Airport, Blue roof funeral pictures</a></div><div class="post-nav-next"></div></div><div class="cf"></div><div class="cf"></div><div class="post-related-yd"><div class="title-yd"><h3> Related Posts</h3></div><section id="related-posts"><div class="related-inner"><div class="related-row"><div data-val="40501" class="rp-post"><div class="rp-thumbnail"><a href="https://zwnews.com/last-drama-grace-mugabe-covers-face-at-harare-airport-ed-welcomes-body-blue-funeral-pics-mnangagwa-wife/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2019/09/grace-Mugabe-airport-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/last-drama-grace-mugabe-covers-face-at-harare-airport-ed-welcomes-body-blue-funeral-pics-mnangagwa-wife/" title="Another Grace Mugabe-Lacoste Drama? Amai covers face at Harare Airport, Blue roof funeral pictures" rel="bookmark">Another Grace Mugabe-Lacoste Drama? Amai covers face at Harare Airport, Blue roof funeral pictures</a></h3> <span class="ws-info"><span>12th September 2019</span></span></div></div><div data-val="40499" class="rp-post"><div class="rp-thumbnail"><a href="https://zwnews.com/robert-mugabe-death-unites-people/" rel="bookmark"> <img width="300" height="168" src="https://zwnews.com/wp-content/uploads/2016/09/mugabe-dead-soon-mnangagwa-takeover.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/robert-mugabe-death-unites-people/" title="Robert Mugabe death unites people?" rel="bookmark">Robert Mugabe death unites people?</a></h3> <span class="ws-info"><span>12th September 2019</span></span></div></div><div data-val="40497" class="rp-post last-col"><div class="rp-thumbnail"><a href="https://zwnews.com/mugabe-died-in-exile-kasukuwere-blasts-zims-coup-government/" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/05/kasukuwere1-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /> </a></div><div class="rp-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/mugabe-died-in-exile-kasukuwere-blasts-zims-coup-government/" title="Mugabe died in exile: Kasukuwere blasts Zim&#8217;s coup government" rel="bookmark">Mugabe died in exile: Kasukuwere blasts Zim&#8217;s coup government</a></h3> <span class="ws-info"><span>12th September 2019</span></span></div></div></div></div></section></div><div class="cf"></div></footer><div class="cf"></div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en-US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <div class="po_fb_comments"><div class="title-yd"><h3>Facebook Comments</h3></div><div class="fb-comments" data-href="https://zwnews.com/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement/" data-num-posts="6" mobile="false" data-width="100%"></div></div><div class="cf"></div></article><div class="cf"></div></div><div id="sidebar" class="theia_sticky"><div class="theiaStickySidebar"><section id="widget_tptn_pop-4" class="widget widget-main tptn_posts_list_widget"><div class="widget-title widget-sidebar-title"><h3 class="">Most Read Today</h3></div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://zwnews.com/chatunga-mugabe-savages-mnangagwa-dot-use-luxury-private-jet-to-beg-money/" class="tptn_link"><span class="tptn_title">Mugabe savages Mnangagwa&#8230;Don&#8217;t use&hellip;</span></a><a href="https://zwnews.com/chatunga-mugabe-savages-mnangagwa-dot-use-luxury-private-jet-to-beg-money/" class="tptn_link"><img width="250" height="250" src="https://zwnews.com/wp-content/uploads/2018/08/robert-mugabe-junior.jpg" class="tptn_thumb tptn_featured" alt="Mugabe savages Mnangagwa...Don&#039;t use luxury jet to beg for money" title="Mugabe savages Mnangagwa...Don&#039;t use luxury jet to beg for money" /></a></li></ul><div class="tptn_clear"></div></div></section><section id="ad_300_300-widget-2" class="widget widget-main ad_300_300"><div class="widget-title widget-sidebar-title"><h3 class="">Ad</h3></div><div class="ads300"><div class="ads-content"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9784366245" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></section><section id="recent-posts-2" class="widget widget-main widget_recent_entries"><div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div><ul><li> <a href="https://zwnews.com/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement/">LATEST..Mugabe Family Accuses ED Gvt: Full Statement</a></li><li> <a href="https://zwnews.com/last-drama-grace-mugabe-covers-face-at-harare-airport-ed-welcomes-body-blue-funeral-pics-mnangagwa-wife/">Another Grace Mugabe-Lacoste Drama? Amai covers face at Harare Airport, Blue roof funeral pictures</a></li><li> <a href="https://zwnews.com/robert-mugabe-death-unites-people/">Robert Mugabe death unites people?</a></li><li> <a href="https://zwnews.com/mugabe-died-in-exile-kasukuwere-blasts-zims-coup-government/">Mugabe died in exile: Kasukuwere blasts Zim&#8217;s coup government</a></li></ul></section><section id="yd-slider-2" class="widget widget-main yd-slider"><div class="widget-posts-slider flexslider"><ul class="slides"><li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article"> <a href="https://zwnews.com/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement/" title="LATEST..Mugabe Family Accuses ED Gvt: Full Statement" rel="bookmark"> <img width="300" height="168" src="https://zwnews.com/wp-content/uploads/2016/09/mugabe-dead-soon-mnangagwa-takeover.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /><div class="wsm-info"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement/" title="LATEST..Mugabe Family Accuses ED Gvt: Full Statement" rel="bookmark">LATEST..Mugabe Family Accuses ED Gvt: Full Statement</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/wekadoma/">Takunda Shumba </a><span>12th September 2019</span></span></div> </a></li><li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article"> <a href="https://zwnews.com/last-drama-grace-mugabe-covers-face-at-harare-airport-ed-welcomes-body-blue-funeral-pics-mnangagwa-wife/" title="Another Grace Mugabe-Lacoste Drama? Amai covers face at Harare Airport, Blue roof funeral pictures" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2019/09/grace-Mugabe-airport-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /><div class="wsm-info"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/last-drama-grace-mugabe-covers-face-at-harare-airport-ed-welcomes-body-blue-funeral-pics-mnangagwa-wife/" title="Another Grace Mugabe-Lacoste Drama? Amai covers face at Harare Airport, Blue roof funeral pictures" rel="bookmark">Another Grace Mugabe-Lacoste Drama? Amai covers face at Harare Airport, Blue roof funeral pictures</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/wekadoma/">Takunda Shumba </a><span>12th September 2019</span></span></div> </a></li><li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article"> <a href="https://zwnews.com/robert-mugabe-death-unites-people/" title="Robert Mugabe death unites people?" rel="bookmark"> <img width="300" height="168" src="https://zwnews.com/wp-content/uploads/2016/09/mugabe-dead-soon-mnangagwa-takeover.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /><div class="wsm-info"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/robert-mugabe-death-unites-people/" title="Robert Mugabe death unites people?" rel="bookmark">Robert Mugabe death unites people?</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/wekadoma/">Takunda Shumba </a><span>12th September 2019</span></span></div> </a></li><li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article"> <a href="https://zwnews.com/mugabe-died-in-exile-kasukuwere-blasts-zims-coup-government/" title="Mugabe died in exile: Kasukuwere blasts Zim&#8217;s coup government" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/05/kasukuwere1-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /><div class="wsm-info"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/mugabe-died-in-exile-kasukuwere-blasts-zims-coup-government/" title="Mugabe died in exile: Kasukuwere blasts Zim&#8217;s coup government" rel="bookmark">Mugabe died in exile: Kasukuwere blasts Zim&#8217;s coup government</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/wekadoma/">Takunda Shumba </a><span>12th September 2019</span></span></div> </a></li><li class="slider-thumbnail" role="article" itemscope="" itemtype="http://schema.org/Article"> <a href="https://zwnews.com/zimbabwe-doctors-make-world-record-operation/" title="Zimbabwe doctors make world record operation" rel="bookmark"> <img width="331" height="219" src="https://zwnews.com/wp-content/uploads/2018/08/masvingo-hospital-331x219.jpg" class="attachment-yd-large size-yd-large wp-post-image" alt="" /><div class="wsm-info"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/zimbabwe-doctors-make-world-record-operation/" title="Zimbabwe doctors make world record operation" rel="bookmark">Zimbabwe doctors make world record operation</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/wekadoma/">Takunda Shumba </a><span>12th September 2019</span></span></div> </a></li></ul></div><script>jQuery(document).ready(function(){
            jQuery('#yd-slider-2').flexslider({
                animation: "fade",
                slideshowSpeed: 7000,
                animationSpeed: 600,
                randomize: false,
                pauseOnHover: false,
                controlNav: true,
                directionNav: false,
                keyboard: false,
                touch: true,
                smoothHeight: false,
                start: function(slider) {
                    var slide_control_width = 100/5;
                    jQuery('#yd-slider-2 .flex-control-nav li').css('width', slide_control_width+'%');
                }
            });
        });</script></section><section id="ad_120_600-widget-2" class="widget widget-main ad_120_600"><div class="widget-title widget-sidebar-title"><h3 class="">Ads</h3></div><div class="ads120"><div class="ads-content"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8508699359762977" data-ad-slot="9128878247" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="ads-content"> <span class="hold"> <a href=""> <img src="" alt="" /> </a> </span></div></div></section><section id="timeline-widget-2" class="widget widget-main timeline-widget"><div class="widget-title widget-sidebar-title"><h3 class="">More</h3></div><ul class="timeline-wrap"><li class="timeline-article yd-uid"> <a itemprop="url" href="https://zwnews.com/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement/" class="timeline-article-url"> <span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>12th September 2019</span><small>11:32</small></span><h3 itemprop="name" class="timeline-article-title">LATEST..Mugabe Family Accuses ED Gvt: Full Statement</h3> </a></li><li class="timeline-article yd-uid"> <a itemprop="url" href="https://zwnews.com/last-drama-grace-mugabe-covers-face-at-harare-airport-ed-welcomes-body-blue-funeral-pics-mnangagwa-wife/" class="timeline-article-url"> <span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>12th September 2019</span><small>10:32</small></span><h3 itemprop="name" class="timeline-article-title">Another Grace Mugabe-Lacoste Drama? Amai covers face at Harare Airport, Blue roof funeral pictures</h3> </a></li><li class="timeline-article yd-uid"> <a itemprop="url" href="https://zwnews.com/robert-mugabe-death-unites-people/" class="timeline-article-url"> <span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>12th September 2019</span><small>10:05</small></span><h3 itemprop="name" class="timeline-article-title">Robert Mugabe death unites people?</h3> </a></li><li class="timeline-article yd-uid"> <a itemprop="url" href="https://zwnews.com/mugabe-died-in-exile-kasukuwere-blasts-zims-coup-government/" class="timeline-article-url"> <span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>12th September 2019</span><small>9:39</small></span><h3 itemprop="name" class="timeline-article-title">Mugabe died in exile: Kasukuwere blasts Zim&#8217;s coup government</h3> </a></li><li class="timeline-article yd-uid"> <a itemprop="url" href="https://zwnews.com/zimbabwe-doctors-make-world-record-operation/" class="timeline-article-url"> <span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>12th September 2019</span><small>9:33</small></span><h3 itemprop="name" class="timeline-article-title">Zimbabwe doctors make world record operation</h3> </a></li><li class="timeline-article yd-uid"> <a itemprop="url" href="https://zwnews.com/latest-news-live-dead-mugabe-zimbabwe-video-pictures-mugabe-body-arrives-at-harare-airport-zimbabwe-coffin/" class="timeline-article-url"> <span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>11th September 2019</span><small>4:14</small></span><h3 itemprop="name" class="timeline-article-title">VIDEO, PICTURES: Mugabe body arrives at Harare Airport from Singapore</h3> </a></li><li class="timeline-article yd-uid"> <a itemprop="url" href="https://zwnews.com/mupfumira-freedom-bid-flops-again/" class="timeline-article-url"> <span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>11th September 2019</span><small>3:28</small></span><h3 itemprop="name" class="timeline-article-title">Mupfumira freedom bid flops again</h3> </a></li><li class="timeline-article yd-uid"> <a itemprop="url" href="https://zwnews.com/mugabe-latest-ed-warned-to-respect-his-mentors-deathbed-wishes/" class="timeline-article-url"> <span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>11th September 2019</span><small>1:36</small></span><h3 itemprop="name" class="timeline-article-title">Mugabe Latest: ED warned to respect his mentor&#8217;s deathbed wishes</h3> </a></li><li class="timeline-article yd-uid"> <a itemprop="url" href="https://zwnews.com/harare-2-arrested-over-ivory-poaching/" class="timeline-article-url"> <span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>11th September 2019</span><small>1:28</small></span><h3 itemprop="name" class="timeline-article-title">HARARE: 2 arrested over ivory poaching</h3> </a></li><li class="timeline-article yd-uid"> <a itemprop="url" href="https://zwnews.com/zimbabwe-money-exchange-rates-today-11-09-19/" class="timeline-article-url"> <span class="timeline-article-date"><i class="fa fa-clock-o"></i><span>11th September 2019</span><small>1:24</small></span><h3 itemprop="name" class="timeline-article-title">Zimbabwe Money Exchange Rates Today: 11/09/19</h3> </a></li></ul></section></div></div></div></div></div></div><div class="cf"></div><div class="yudith-wrap"><div class="yudith-inner"></div></div><div class="cf"></div><div class="cf"></div><footer id="footer" class="footer col-one"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"></div></div></div></footer></div></div></div><div id="reading-position-indicator"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script></script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/latest-mugabe-family-concerned-accuses-ed-gvt-full-statement\/":40511};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var ajax_tptn_tracker = {"ajax_url":"https:\/\/zwnews.com\/","top_ten_id":"40511","top_ten_blog_id":"1","activate_counter":"1","top_ten_debug":"0","tptn_rnd":"868169950"};</script> <script type='text/javascript'>var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'106832102',post:'40511',tz:'4',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '40511' ]);</script> <script type="text/javascript" defer src="https://zwnews.com/wp-content/cache/autoptimize/js/autoptimize_c4c0761f9729aaf137df27fbd8e01492.js"></script></body></html>