<!doctype html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://zwnews.com/xmlrpc.php"><title>$1 wedding couple break the internet..Picture | ZIMBABWE NEWS | ZwNews.com</title><!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="news_keywords" content="zimbabwe news, zimbabwenews, zimnews, zim news, latest, mugabe, grace mugabe, mdc, tsvangirai, warriors, president mugabe, football, elections, zimbabwe, harare, bulawayo, zrp, police, scandals, video, pictures, photos, images, pics, tape, zim dancehall, jah prayzah, joice mujuru, morgan tsvangirai, zimpf, zim pf, mdct, zanu-pf, floods, accident, killed, death, breaking news, exclusive, politics, sports, internet, online, business, whatsapp, twitter, strike, demo, tajamuka, shutdown, demonstrations, march, beitbridge, mugabe health, mugabe death, team lacoste, g40, jonathan moyo, emmerson mnangagwa, war vets, mutsvangwa, kasukuwere, bona mugabe, simba chikore, chatunga, robert mugabe junior" /><meta name="original-source" content="https://zwnews.com/2017/01/31/wilson-ann-mutura-wedding-kenya-african-photos-1-dollar/" /><link rel="canonical" href="https://zwnews.com/2017/01/31/wilson-ann-mutura-wedding-kenya-african-photos-1-dollar/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="$1 wedding couple break the internet..Picture | ZIMBABWE NEWS | ZwNews.com" /><meta property="og:description" content="Share this on WhatsAppA young couple defied their financial woes and had a loving wedding that cost them only $1. The Kenyan" /><meta property="og:url" content="https://zwnews.com/2017/01/31/wilson-ann-mutura-wedding-kenya-african-photos-1-dollar/" /><meta property="og:site_name" content="ZIMBABWE NEWS | ZwNews.com" /><meta property="article:publisher" content="https://www.facebook.com/zimlatestnewsonlinetoday/" /><meta property="article:section" content="Zimbabwe News" /><meta property="article:published_time" content="2017-01-31T15:24:53+00:00" /><meta property="og:image" content="https://zwnews.com/wp-content/uploads/2017/01/1-dollar-wedding-in-kenya.png" /><meta property="og:image:width" content="665" /><meta property="og:image:height" content="374" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Share this on WhatsAppA young couple defied their financial woes and had a loving wedding that cost them only $1. The Kenyan " /><meta name="twitter:title" content="$1 wedding couple break the internet..Picture | ZIMBABWE NEWS | ZwNews.com" /><meta name="twitter:site" content="@ZwNewsZimbabwe" /><meta name="twitter:image" content="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/1-dollar-wedding-in-kenya.png?fit=665%2C374&#038;ssl=1" /><meta name="twitter:creator" content="@ZwNewsZimbabwe" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ZIMBABWE NEWS | ZwNews.com &raquo; Feed" href="https://zwnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIMBABWE NEWS | ZwNews.com &raquo; Comments Feed" href="https://zwnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ZIMBABWE NEWS | ZwNews.com &raquo; $1 wedding couple break the internet..Picture Comments Feed" href="https://zwnews.com/2017/01/31/wilson-ann-mutura-wedding-kenya-african-photos-1-dollar/feed/" /><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zwnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'Your App ID:c33008e8-2dc0-4100-b085-621fa3e2c7f6';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://zwnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "zwnews.com.zim";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Get Zimbabwe Breaking News';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Zimbabwe Latest News';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'ZWNEWS TODAY LATEST';
oneSignal_options['promptOptions']['siteName'] = 'https://zwnews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,400italic,500,600,700|Oswald:400,700|Droid+Sans:700,regular&#038;subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic,latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='//zwnews.com/wp-content/uploads/fvm/cache/header-e42932e3-1485706190.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var yd_script = {"post_id":"713","ajaxurl":"https:\/\/zwnews.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='//zwnews.com/wp-content/uploads/fvm/cache/header-cb050ccd-1485463802.min.js'></script> <link rel='https://api.w.org/' href='https://zwnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zwnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zwnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='https://wp.me/p7480Y-bv' /><link rel="alternate" type="application/json+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2F2017%2F01%2F31%2Fwilson-ann-mutura-wedding-kenya-african-photos-1-dollar%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zwnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzwnews.com%2F2017%2F01%2F31%2Fwilson-ann-mutura-wedding-kenya-african-photos-1-dollar%2F&#038;format=xml" /><meta name="google-site-verification" content="42pfIKC_f2bqCLJ5Jznm5IO4jinv-IEQiN_E80pmBU8" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-3', 'auto');
  ga('send', 'pageview');</script> <meta name="google-site-verification" content="42pfIKC_f2bqCLJ5Jznm5IO4jinv-IEQiN_E80pmBU8" /><meta name="google-site-verification" content="42pfIKC_f2bqCLJ5Jznm5IO4jinv-IEQiN_E80pmBU8" /><meta name="google-site-verification" content="42pfIKC_f2bqCLJ5Jznm5IO4jinv-IEQiN_E80pmBU8" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.zimnews.net/wp-content/uploads/2016/09/zimbabwe-newspapers-zim-news-zimnewsnet.jpg" type="image/x-icon" /><style type="text/css" media='screen'>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</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--></head><body id="top" class="post-template-default single single-post postid-713 single-format-standard singular zimbabwe-news-|-zwnews.com yd on-lightbox"><div class="page-outer"><div class="bg-cover"></div><div id="page" class=" boxed "><div class="inner-wrapper"><div id="topbar" class="topbar top-trans-bg"><div class="yudith-wrap"><div class="yudith-inner"><div class="top-search"><div class="search-btn"> <i class="fa fa-search"></i></div><!-- .search-btn --><div class="search-dropdown"><div class="top-search-content"><form role="search" method="get" class="search-form" action="https://zwnews.com/"> <button><i class='fa fa-search'></i></button> <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  /></form></div></div><!-- .search-dropdown --></div><!-- .top-search --><div class="social-icons icon-size-25"></div></div><!-- .yudith-inner --></div><!-- .yudith-wrap --></div><!-- #topbar --> <header id="header" class="logo-left header-dark" role="banner"><div class="yudith-wrap"><div class="yudith-inner"><div class="logo" style="margin:auto auto auto auto"><h2 class="site-title"> <a href="https://zwnews.com/" rel="home" class="site-name"> ZWNEWS.com </a></h2></div><!-- End Logo --></div><!-- .yudith-inner --></div><!-- .yudith-wrap --> </header><div class="cf"></div><!-- #header --><nav id="navigation" class="navigation primary-menu-dark"><div class="yudith-wrap"><div class="yudith-inner"><div id="nav-menu" class="nav-menu"><div class="primary-menu"><div class="menu-home-container"><ul id="menu-primary" class=""><li id="menu-item-94" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent yd_depth- yd_menu_item " ><a href="https://zwnews.com/category/zimbabwe-news/"> <span class="menu-label" style="" >Zimbabwe News</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-95" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/category/business/"> <span class="menu-label" style="" >Business</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-96" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/category/sports/"> <span class="menu-label" style="" >Sports</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-97" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/category/international/"> <span class="menu-label" style="" >International</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-98" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/category/feature/"> <span class="menu-label" style="" >Featured</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-216" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth- yd_menu_item " ><a href="https://zwnews.com/category/crime-courts/"> <span class="menu-label" style="" >Crime &#038; Courts</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a><li id="menu-item-229" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zwnews.com/about-uscontacts/"> <span class="menu-label" style="" >About US/Contacts</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a></ul></div></div><div class="primary-menu-drop-wrap"> <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a><div class="primary-menu-drop"><div class="primary-menu-drop-content"><div class="menu-home-container"><ul id="menu-home" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94"><a href="https://zwnews.com/category/zimbabwe-news/">Zimbabwe News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://zwnews.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://zwnews.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://zwnews.com/category/international/">International</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://zwnews.com/category/feature/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://zwnews.com/category/crime-courts/">Crime &#038; Courts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://zwnews.com/about-uscontacts/">About US/Contacts</a></li></ul></div></div></div></div></div><!-- #nav-menu --></div></div></nav><div class="cf"></div><!-- #navigation --><div id="main" class="main"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"><div id="content" class="content" role="main"><div class="cf"></div> <article id="post-713" class="post-id post-713 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-news" itemtype="http://schema.org/Article"><span itemprop='datePublished' style="display:none" class="updated">2017-01-31</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zwnews.com/author/tino/" title="Posts by Tino Choga" rel="author">Tino Choga</a></strong></div><div id="post-header-yd" class="post-header-yd"> <header><h1 itemprop="name" class="entry-title">$1 wedding couple break the internet..Picture</h1> <script>window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
            load('https://apis.google.com/js/plusone.js', 'gplus1js');
            load('//platform.twitter.com/widgets.js', 'tweetjs');
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));</script> <!-- .post-sharing-yd --> </header></div><!-- .post-header-yd --><div class="post-content-yd"><div id="articleTop-ads" class="articleTop-ads"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- below head above pic --> <ins class="adsbygoogle"
style="display:inline-block;width:320px;height:100px"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="1655447440"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="post-featured" id="post-featured"><div class="post-featured-image-yd"> <figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/1-dollar-wedding-in-kenya.png?fit=665%2C374&ssl=1" rel="bookmark"> <img width="660" height="330" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/1-dollar-wedding-in-kenya.png?resize=660%2C330&amp;ssl=1" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" /> </a> </figure></div></div><div class="cf"></div><!-- #post-featured --> <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=$1 wedding couple break the internet..Picture - https://zwnews.com/2017/01/31/wilson-ann-mutura-wedding-kenya-african-photos-1-dollar/?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div><p class="story-body__introduction">A young couple defied their financial woes and had a loving wedding that cost them only $1.</p><p class="story-body__introduction">The Kenyan couple that could not afford the expense of a wedding has earned plaudits on social media for pursuing &#8220;a budget option $1 ceremony&#8221; which they attended wearing casual clothes.</p><p>Wilson and Ann Mutura postponed their wedding twice in 2016 because they were unable to raise the $300 (£240) fee.</p><div class='code-block code-block-3' style='margin: 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Bottom content responsive --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="9784366245"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>They decided to get married this year with the minimum of expense.</p><p>The groom only spent $1 on two budget wedding rings, which he produced amid cheering during the exchange of vows.</p><p>Other expenses surrounding the pair&#8217;s nuptials &#8211; including the licence fee &#8211; were instead borne by their church.</p><!-- WP QUADS Content Ad Plugin v. 1.4.4 --><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><!-- WP QUADS - Quick AdSense Reloaded v.1.4.4 Content AdSense async --> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8508699359762977" data-ad-slot="9784366245" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8508699359762977" data-ad-slot="9784366245" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8508699359762977" data-ad-slot="9784366245" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8508699359762977" data-ad-slot="9784366245" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> <!-- end WP QUADS --></div><p>Online commentators have praised their move, pointing out that weddings are becoming increasingly expensive. source<a href="http://www.bbc.co.uk/news/world-africa-38795778"> BBC news</a></p> <!-- WP QUADS Content Ad Plugin v. 1.4.4 --><div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;"><!-- WP QUADS - Quick AdSense Reloaded v.1.4.4 Content AdSense async --> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8508699359762977" data-ad-slot="7424814644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8508699359762977" data-ad-slot="7424814644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8508699359762977" data-ad-slot="7424814644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8508699359762977" data-ad-slot="7424814644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> <!-- end WP QUADS --></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-713" class="share-facebook sd-button share-icon" href="https://zwnews.com/2017/01/31/wilson-ann-mutura-wedding-kenya-african-photos-1-dollar/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-713" class="share-twitter sd-button share-icon" href="https://zwnews.com/2017/01/31/wilson-ann-mutura-wedding-kenya-african-photos-1-dollar/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=$1 wedding couple break the internet..Picture - https://zwnews.com/2017/01/31/wilson-ann-mutura-wedding-kenya-african-photos-1-dollar/?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div><div class='code-block code-block-1' style='margin: 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Bottom content responsive --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="9784366245"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><!-- .post-content-yd --> <footer> </footer> </article><div class='code-block code-block-2' style='margin: 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Matched content --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8508699359762977"
data-ad-slot="3982595449"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="cf"></div></div><!-- #content --><div id="sidebar" class="theia_sticky"><div class="theiaStickySidebar"> <section id="yd-cate-posts-2" class="widget widget-main yd-cate-posts"><div class="widget-title widget-sidebar-title"><h3 class="">HOT NEWS</h3></div><div class="widget-posts-list"><div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article"><div class="ws-thumbnail"> <a href="https://zwnews.com/2017/01/17/lacoste-g40-mugabe-succession-war-latest-news/" rel="bookmark"> <img width="90" height="68" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/01/grace-mugabe-mnangagwa-latest-news-threats-death-war-g40-lacoste-zanupf.jpg?resize=90%2C68&amp;ssl=1" class="attachment-yd-small size-yd-small wp-post-image" alt="" srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/01/grace-mugabe-mnangagwa-latest-news-threats-death-war-g40-lacoste-zanupf.jpg?resize=90%2C68&amp;ssl=1 90w, https://i0.wp.com/zwnews.com/wp-content/uploads/2017/01/grace-mugabe-mnangagwa-latest-news-threats-death-war-g40-lacoste-zanupf.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w" sizes="(max-width: 90px) 100vw, 90px" /> </a></div><!-- thumbnail /--><div class="ws-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/2017/01/17/lacoste-g40-mugabe-succession-war-latest-news/" title="Zanu PF death squad targets Grace Mugabe for elimination" rel="bookmark">Zanu PF death squad targets Grace Mugabe for elimination</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/tino/">Tino Choga </a><span>17/01/2017</span></span></div><!-- .ws-meta --></div><!-- .widget-story --><div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article"><div class="ws-thumbnail"> <a href="https://zwnews.com/2017/01/05/stunner-divorced-bedroom-sex-affairs-zimbabwe-hip-hop-olinda-chapel/" rel="bookmark"> <img width="90" height="68" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/olinda-chapel-stunner-desmond-chideme-sex-scandals-divorce-video-suicide-wife-latest-zwnews.png?resize=90%2C68&amp;ssl=1" class="attachment-yd-small size-yd-small wp-post-image" alt="stunner and olinda chapel latest video" srcset="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/olinda-chapel-stunner-desmond-chideme-sex-scandals-divorce-video-suicide-wife-latest-zwnews.png?resize=90%2C68&amp;ssl=1 90w, https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/olinda-chapel-stunner-desmond-chideme-sex-scandals-divorce-video-suicide-wife-latest-zwnews.png?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/olinda-chapel-stunner-desmond-chideme-sex-scandals-divorce-video-suicide-wife-latest-zwnews.png?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" /> </a></div><!-- thumbnail /--><div class="ws-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/2017/01/05/stunner-divorced-bedroom-sex-affairs-zimbabwe-hip-hop-olinda-chapel/" title="Video: Stunner Desmond Chideme dumped by Olinda Chapel,  Zim singer&#8217;s wife attempts suicide over sex affairs in her marital bed" rel="bookmark">Video: Stunner Desmond Chideme dumped by Olinda Chapel,  Zim singer&#8217;s wife attempts suicide over sex affairs in her marital bed</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/wekadoma/">Simba Moyo </a><span>05/01/2017</span></span></div><!-- .ws-meta --></div><!-- .widget-story --><div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article"><div class="ws-thumbnail"> <a href="https://zwnews.com/2017/01/02/photo-of-mnangagwa-i-am-boss-cup-mug/" rel="bookmark"> <img width="90" height="68" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/i-am-the-boss-mnangagwa.jpg?resize=90%2C68&amp;ssl=1" class="attachment-yd-small size-yd-small wp-post-image" alt="" srcset="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/i-am-the-boss-mnangagwa.jpg?resize=90%2C68&amp;ssl=1 90w, https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/i-am-the-boss-mnangagwa.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/i-am-the-boss-mnangagwa.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" /> </a></div><!-- thumbnail /--><div class="ws-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/2017/01/02/photo-of-mnangagwa-i-am-boss-cup-mug/" title="I am the BOSS, Mnangagwa picture stirs controversy" rel="bookmark">I am the BOSS, Mnangagwa picture stirs controversy</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/wekadoma/">Simba Moyo </a><span>02/01/2017</span></span></div><!-- .ws-meta --></div><!-- .widget-story --><div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article"><div class="ws-thumbnail"> <a href="https://zwnews.com/2017/01/02/magaya-makandiwa-latest-flopped-prophecy/" rel="bookmark"> <img width="90" height="68" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/01/magaya-makandiwa-prophecy-2017.png?resize=90%2C68&amp;ssl=1" class="attachment-yd-small size-yd-small wp-post-image" alt="" srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/01/magaya-makandiwa-prophecy-2017.png?resize=90%2C68&amp;ssl=1 90w, https://i0.wp.com/zwnews.com/wp-content/uploads/2017/01/magaya-makandiwa-prophecy-2017.png?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i0.wp.com/zwnews.com/wp-content/uploads/2017/01/magaya-makandiwa-prophecy-2017.png?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" /> </a></div><!-- thumbnail /--><div class="ws-meta"><h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://zwnews.com/2017/01/02/magaya-makandiwa-latest-flopped-prophecy/" title="Magaya, Makandiwa, rapped over false prophecy" rel="bookmark">Magaya, Makandiwa, rapped over false prophecy</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/wekadoma/">Simba Moyo </a><span>02/01/2017</span></span></div><!-- .ws-meta --></div><!-- .widget-story --></div></section><section id="facebook-likebox-2" class="widget widget-main widget_facebook_likebox"><div class="widget-title widget-sidebar-title"><h3 class=""><a href="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/">On FaceBook</a></h3></div><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/"><a href="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/">On FaceBook</a></blockquote></div></div> </section><section id="yd-recent-posts-2" class="widget widget-main yd-recent-posts"><div class="widget-title widget-sidebar-title"><h3 class="">Latest on Zw News</h3></div><div class="widget-posts-list"><div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article"><div class="ws-thumbnail"> <a href="https://zwnews.com/2017/01/31/wilson-ann-mutura-wedding-kenya-african-photos-1-dollar/" rel="bookmark"> <img width="90" height="68" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/1-dollar-wedding-in-kenya.png?resize=90%2C68&amp;ssl=1" class="attachment-yd-small size-yd-small wp-post-image" alt="" srcset="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/1-dollar-wedding-in-kenya.png?resize=90%2C68&amp;ssl=1 90w, https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/1-dollar-wedding-in-kenya.png?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/1-dollar-wedding-in-kenya.png?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" /> </a></div><!-- thumbnail /--><div class="ws-meta"><h3 itemprop="name" class="entry-title"> <a href="https://zwnews.com/2017/01/31/wilson-ann-mutura-wedding-kenya-african-photos-1-dollar/" rel="bookmark">$1 wedding couple break the internet..Picture</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/tino/">Tino Choga </a><span>31/01/2017</span></span></div><!-- .ws-meta --></div><!-- .widget-story --><div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article"><div class="ws-thumbnail"> <a href="https://zwnews.com/2017/01/31/husband-of-woman-gillian-zvomuya-killed-in-uk-latest-news-photos/" rel="bookmark"> <img width="90" height="68" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/gillian-zvomuya-killed-in-uk-by-husband-latest-news-pictures-update-zwnews.jpg?resize=90%2C68&amp;ssl=1" class="attachment-yd-small size-yd-small wp-post-image" alt="photos of nobert chikerema gillian zvomuya" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/gillian-zvomuya-killed-in-uk-by-husband-latest-news-pictures-update-zwnews.jpg?resize=90%2C68&amp;ssl=1 90w, https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/gillian-zvomuya-killed-in-uk-by-husband-latest-news-pictures-update-zwnews.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/gillian-zvomuya-killed-in-uk-by-husband-latest-news-pictures-update-zwnews.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" /> </a></div><!-- thumbnail /--><div class="ws-meta"><h3 itemprop="name" class="entry-title"> <a href="https://zwnews.com/2017/01/31/husband-of-woman-gillian-zvomuya-killed-in-uk-latest-news-photos/" rel="bookmark">Latest: UK murder accused Zim man &#8216;Nobert Chikerema&#8217; hospitalised in Birmingham</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/wekadoma/">Simba Moyo </a><span>31/01/2017</span></span></div><!-- .ws-meta --></div><!-- .widget-story --><div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article"><div class="ws-thumbnail"> <a href="https://zwnews.com/2017/01/31/zimbabwe-police-zrp-blasted/" rel="bookmark"> <img width="90" height="68" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/zimbabwe-police-zrp.png?resize=90%2C68&amp;ssl=1" class="attachment-yd-small size-yd-small wp-post-image" alt="" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/zimbabwe-police-zrp.png?resize=90%2C68&amp;ssl=1 90w, https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/zimbabwe-police-zrp.png?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/zimbabwe-police-zrp.png?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" /> </a></div><!-- thumbnail /--><div class="ws-meta"><h3 itemprop="name" class="entry-title"> <a href="https://zwnews.com/2017/01/31/zimbabwe-police-zrp-blasted/" rel="bookmark">Chihuri claims his officers are lazy, want ease money by corruption</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/cmabhena/">Charles Mabhena </a><span>31/01/2017</span></span></div><!-- .ws-meta --></div><!-- .widget-story --><div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article"><div class="ws-thumbnail"> <a href="https://zwnews.com/2017/01/30/zim-gokwe-man-takes-off-fathers-girlfriend/" rel="bookmark"> <img width="90" height="68" src="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/zwnews-gokwe-scandals.jpg?resize=90%2C68&amp;ssl=1" class="attachment-yd-small size-yd-small wp-post-image" alt="" srcset="https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/zwnews-gokwe-scandals.jpg?resize=90%2C68&amp;ssl=1 90w, https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/zwnews-gokwe-scandals.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i1.wp.com/zwnews.com/wp-content/uploads/2017/01/zwnews-gokwe-scandals.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" /> </a></div><!-- thumbnail /--><div class="ws-meta"><h3 itemprop="name" class="entry-title"> <a href="https://zwnews.com/2017/01/30/zim-gokwe-man-takes-off-fathers-girlfriend/" rel="bookmark">Drama as Gokwe man snatches father&#8217;s wife, flees to South Africa</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/tino/">Tino Choga </a><span>30/01/2017</span></span></div><!-- .ws-meta --></div><!-- .widget-story --><div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article"><div class="ws-thumbnail"> <a href="https://zwnews.com/2017/01/30/zimpf-officials-supporters-leave-joyce-mujuru-party/" rel="bookmark"> <img width="90" height="68" src="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/01/joice-mujuru-zimpf-latest-news.jpg?resize=90%2C68&amp;ssl=1" class="attachment-yd-small size-yd-small wp-post-image" alt="" srcset="https://i0.wp.com/zwnews.com/wp-content/uploads/2017/01/joice-mujuru-zimpf-latest-news.jpg?resize=90%2C68&amp;ssl=1 90w, https://i0.wp.com/zwnews.com/wp-content/uploads/2017/01/joice-mujuru-zimpf-latest-news.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i0.wp.com/zwnews.com/wp-content/uploads/2017/01/joice-mujuru-zimpf-latest-news.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" /> </a></div><!-- thumbnail /--><div class="ws-meta"><h3 itemprop="name" class="entry-title"> <a href="https://zwnews.com/2017/01/30/zimpf-officials-supporters-leave-joyce-mujuru-party/" rel="bookmark">More ZimPF officials and supporters leave Joyce Mujuru party  </a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/cmabhena/">Charles Mabhena </a><span>30/01/2017</span></span></div><!-- .ws-meta --></div><!-- .widget-story --><div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article"><div class="ws-thumbnail"> <a href="https://zwnews.com/2017/01/30/zim-lady-stabbed-with-knife-in-birmingham-pictures-photo-news-latest/" rel="bookmark"> <img width="90" height="68" src="https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/gillian-zvomuya-killed-in-uk-by-husband-latest-news-pictures-update-zwnews.jpg?resize=90%2C68&amp;ssl=1" class="attachment-yd-small size-yd-small wp-post-image" alt="photos of nobert chikerema gillian zvomuya" srcset="https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/gillian-zvomuya-killed-in-uk-by-husband-latest-news-pictures-update-zwnews.jpg?resize=90%2C68&amp;ssl=1 90w, https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/gillian-zvomuya-killed-in-uk-by-husband-latest-news-pictures-update-zwnews.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i2.wp.com/zwnews.com/wp-content/uploads/2017/01/gillian-zvomuya-killed-in-uk-by-husband-latest-news-pictures-update-zwnews.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" /> </a></div><!-- thumbnail /--><div class="ws-meta"><h3 itemprop="name" class="entry-title"> <a href="https://zwnews.com/2017/01/30/zim-lady-stabbed-with-knife-in-birmingham-pictures-photo-news-latest/" rel="bookmark">UK Murder: Zimbabwe woman &#8216;Gillian Zvomuya&#8217; killed by husband</a></h3> <span class="ws-info"><a class="widget-meta-author" href="https://zwnews.com/author/tino/">Tino Choga </a><span>30/01/2017</span></span></div><!-- .ws-meta --></div><!-- .widget-story --></div></section></div></div> <!-- #sidebar --></div></div><!-- .container-main --></div><!-- .yudith-wrap --></div><!-- #main --><div class="cf"></div><div class="yudith-wrap"><div class="yudith-inner"><div id="footer-ads" class="footer-ads"> <script id="mNCC" language="javascript">medianet_width = "600";
   medianet_height = "250";
   medianet_crid = "147166233";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUD66L69' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script> </div></div></div><div class="cf"></div><div class="cf"></div> <footer id="footer" class="footer col-one"><div class="yudith-wrap"><div class="container-main"><div class="yudith-inner"></div></div><!-- .container-main --></div><!-- .yudith-wrap --> </footer> <!-- #footer --><div class="cf"></div><div id="footer-bottom" class="footer-bottom"><div class="yudith-wrap"><div class="yudith-inner"><div class="footer-left"> Copyright © 2016 <a href="https://zwnews.com">ZwNews</a>.</div> <!-- .footer-left--><div class="footer-right"><div class="menu-footer-container"><ul id="menu-footer" class="nav-menu"><li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://zwnews.com/category/feature/">Feature</a></li><li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://zwnews.com/category/politics/">Politics</a></li><li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="https://zwnews.com/category/health/">Health</a></li><li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://zwnews.com/about-uscontacts/">About US/Contacts</a></li><li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="https://zwnews.com/terms-of-use-privacy-policy-zwnews/">Terms and Privacy Policy</a></li></ul></div></div> <!-- .footer-right--></div></div></div> <!-- #footer-bottom --></div><!-- .inner-wrapper --></div><!-- #page --></div><!-- .page-outer --><i id="go-top" class="fa fa-angle-up"></i><div id="reading-position-indicator"></div><div style="display:none"></div> <script></script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/zwnews.com\/2017\/01\/31\/wilson-ann-mutura-wedding-kenya-african-photos-1-dollar\/":713};</script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/*  */</script> <script type='text/javascript' src='//zwnews.com/wp-content/uploads/fvm/cache/footer-3b6c0f5a-1485435184.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"1","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript' src='//zwnews.com/wp-content/uploads/fvm/cache/footer-b9db2c10-1485463802.min.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201705.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'104418476',post:'713',tz:'0',srv:'zwnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '104418476', '713' ]);</script> </body></html>